Peerless XLS 10 und AS Doppelkompo an 4G600

+A -A
Autor
Beitrag
carhififan
Stammgast
#1 erstellt: 04. Apr 2005, 22:25
Hallo,

ich habe ja das AS RX165K Pro (2 Ohm) verbaut. Dies soll an 2 Kanälen meiner Xetec 4G600 laufen. An die anderen beiden Kanäle möchte ich nun gebrückt einen Peerless XLS 10 CW (im Gehäuse mit Passivmembran) hängen. Der Sub ist ja, zumindet geschlossen verbaut, dafür bekannt, dass er eine Laststabile Stufe benötigt.

Strom wird sein 50qmm und 1 F Helix Cap.

Meint ihr ich bekomme Lastprobleme mit dieser Konfiguration?
Ich hätte als Option die Möglichkeit nur ein Paar TMT + HT des AS an der seriellen Weiche laufen zu lassen. Dann hätte das FS eine Impedanz von 4 Ohm. Natürlich müßte ich dann mit etwas Pegelabstrichen in der Front rechnen, was ich eigentlich nicht möchte.

Was meint Ihr ist am sinnvollsten?

Viele Grüße


[Beitrag von carhififan am 04. Apr 2005, 22:25 bearbeitet]
carhififan
Stammgast
#2 erstellt: 05. Apr 2005, 22:48
Hhm, kann mir dazu keiner was sagen?
Na, dann versuch ich es mal selbst: Das Kompo komplett mit Doppeltieftönern 2 Ohm sollte ja kein Problem sein. Stereo 2 Ohm macht die 4G ja mit. Nun habe ich halt überlegt weil beim XLS im geschlossenen Gehäuse die Impedanz ja mal gut unter 2 Ohm geht. Die Xetec ist im Brückenbetrieb ja nicht zwei Ohm stabil. Stellt sich aber die Frage ob der Sub im Passivmembrangehäuse auch solch eine kritische Impedanz aufweist?

Ich werde es warscheinlich ausprobieren müssen und schauen ob die Stufe wahnsinnig warm wird.
Positiv ist zu bedenken das die Xetecs natürlich grundsolide sind und auch Reserven für kritische Kombinationen haben. Die Stufe wird aber bei mir im doppelten Boden verbaut und ich weiß nicht ob ich Kühlungsprobleme bekomme.

Viele Grüße auf jeden Fall
Der carhififan
Suche:
Das könnte Dich auch interessieren:
Audio system F4 600 gegen 4G600 MK2
Daniel_525_24V am 29.11.2004  –  Letzte Antwort am 01.12.2004  –  5 Beiträge
xetec 4g600 und 35mm²??
Psydo am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  11 Beiträge
AS HLC2 HiLoAdapter "Problem" ?
nicolas-eric am 08.03.2012  –  Letzte Antwort am 12.03.2012  –  2 Beiträge
as f4-400 anschließen?
mad-mx am 23.11.2004  –  Letzte Antwort am 25.11.2004  –  15 Beiträge
AS Twister F4 260
CarHifi-Freak am 29.04.2005  –  Letzte Antwort am 29.04.2005  –  3 Beiträge
AS f2-450 geschrottet
oliverkorner am 28.06.2006  –  Letzte Antwort am 29.06.2006  –  11 Beiträge
Xetec 4G600 + Focal Access 33Lux Brückenbetrieb
Little_Reaper am 11.07.2004  –  Letzte Antwort am 11.07.2004  –  2 Beiträge
braucht die Xetec 4G600 MK2 einen Kondensator ???
LowriderMAN am 10.06.2005  –  Letzte Antwort am 10.06.2005  –  4 Beiträge
Lüfter AS F4-380
blackee am 18.09.2005  –  Letzte Antwort am 19.09.2005  –  13 Beiträge
Problem mit AS Krypton
Polohaza am 10.10.2008  –  Letzte Antwort am 14.10.2008  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 20 )
  • Neuestes MitgliedMrY
  • Gesamtzahl an Themen1.382.815
  • Gesamtzahl an Beiträgen18.339.035