AS HLC2 HiLoAdapter "Problem" ?

+A -A
Autor
Beitrag
nicolas-eric
Stammgast
#1 erstellt: 08. Mrz 2012, 23:02
Hallo.

Habe grad einen AS HLC2 HiLoAdapter eingebaut.
Klanglich ist das ein Unterschied wie Tag und Nacht zu dem alten 10 Euro billig HiLoAdapter.
Wie konnte ich mir das nur antun die ganzen Jahre lang.

Nun habe ich aber ein "Problem".
Der Adapter gibt scheinbar ein recht leises Signal raus.

Ich hab eine 5-Kanal Impulse SD700 fürs FS und den Kickbass in der Mittelkonsole. Die hat gebrückt 2x156W RMS fürs FS und 1x 200W RMS für den Kickbass.

Vorher hingen die FS an Kanal 1+2, beim Einbau habe ich die an 1+2 / 3+4 gebrückt gehängt, etwas mehr Leistung bzw. Luft nach oben kann ja nicht schaden.
Trotz nun 2x 156W RMS anstatt vorher 2x 56W RMS ist der Gain nach dem Einpegeln nun sogar etwas weiter aufgedreht.
Der Gain für den Kickbas war vorher ca. 3/4 aufgedreht.
Jetzt kann ich den zwar ganz aufdrehen, aber es kommt kaum was raus.
Während das FS sehr laut spielt, bewegt sich beim 8" Kickbass die Membran nur minimal.

Liegt das daran, dass der HiLoAdapter so ein leises Signal rausgibt?
Oder leistet Kanal 5, wenn Kanal 1-4 gebrückt sind, so viel weniger?

Das mit dem Gain Regler beim FS deutet ja eher darauf hin, dass das SIgnal recht schwach ist denke ich mal.

Mit dem alten HiLoAdapter war der Klang echt übel, aber der Kickbas hatte ordentlich Druck gemacht.
Mit dem neuen HiLo klingt es auf einmal so richtig gut, aber der Kickbas schweigt fast.

Was kann ich denn jetzt machen, damit der Kickbass wieder was von sich gibt?

Danke für Eure Hilfe !
Gruss Nico
nicolas-eric
Stammgast
#2 erstellt: 12. Mrz 2012, 00:21
Hat keiner von Euch ne Idee?
Suche:
Das könnte Dich auch interessieren:
Protect Problem AS+Alpine
Boosted_Dubs am 20.05.2005  –  Letzte Antwort am 22.05.2005  –  8 Beiträge
Problem mit AS Krypton
Polohaza am 10.10.2008  –  Letzte Antwort am 14.10.2008  –  3 Beiträge
AS Amps, HP?
Boex am 03.03.2005  –  Letzte Antwort am 04.03.2005  –  5 Beiträge
AS f2-190 PRT Led?
jasp am 23.04.2005  –  Letzte Antwort am 23.04.2005  –  8 Beiträge
AS f2-450 nicht laststabil.hitze?
oliverkorner am 10.06.2006  –  Letzte Antwort am 14.06.2006  –  36 Beiträge
AS F4-600 Lautstärke einstellen.
Gr_Flash am 23.06.2007  –  Letzte Antwort am 23.06.2007  –  3 Beiträge
Problem mit HU und AS Twister F4 wer kann helfen?
El_Presidenten am 04.04.2006  –  Letzte Antwort am 11.04.2006  –  7 Beiträge
Brückenleistung der AS F2-500 an 4ohm....
b3nn1 am 16.04.2005  –  Letzte Antwort am 16.04.2005  –  5 Beiträge
HILFE: AS F4-380 will nicht mehr!
skel am 05.07.2005  –  Letzte Antwort am 07.07.2005  –  10 Beiträge
AS Diskussion...
pimpmysound am 15.03.2005  –  Letzte Antwort am 16.03.2005  –  13 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.132 ( Heute: 9 )
  • Neuestes MitgliedSuicide76
  • Gesamtzahl an Themen1.386.801
  • Gesamtzahl an Beiträgen18.413.157

Hersteller in diesem Thread Widget schließen