AS HLC2 HiLoAdapter "Problem" ?

+A -A
Autor
Beitrag
nicolas-eric
Stammgast
#1 erstellt: 09. Mrz 2012, 01:02
Hallo.

Habe grad einen AS HLC2 HiLoAdapter eingebaut.
Klanglich ist das ein Unterschied wie Tag und Nacht zu dem alten 10 Euro billig HiLoAdapter.
Wie konnte ich mir das nur antun die ganzen Jahre lang.

Nun habe ich aber ein "Problem".
Der Adapter gibt scheinbar ein recht leises Signal raus.

Ich hab eine 5-Kanal Impulse SD700 fürs FS und den Kickbass in der Mittelkonsole. Die hat gebrückt 2x156W RMS fürs FS und 1x 200W RMS für den Kickbass.

Vorher hingen die FS an Kanal 1+2, beim Einbau habe ich die an 1+2 / 3+4 gebrückt gehängt, etwas mehr Leistung bzw. Luft nach oben kann ja nicht schaden.
Trotz nun 2x 156W RMS anstatt vorher 2x 56W RMS ist der Gain nach dem Einpegeln nun sogar etwas weiter aufgedreht.
Der Gain für den Kickbas war vorher ca. 3/4 aufgedreht.
Jetzt kann ich den zwar ganz aufdrehen, aber es kommt kaum was raus.
Während das FS sehr laut spielt, bewegt sich beim 8" Kickbass die Membran nur minimal.

Liegt das daran, dass der HiLoAdapter so ein leises Signal rausgibt?
Oder leistet Kanal 5, wenn Kanal 1-4 gebrückt sind, so viel weniger?

Das mit dem Gain Regler beim FS deutet ja eher darauf hin, dass das SIgnal recht schwach ist denke ich mal.

Mit dem alten HiLoAdapter war der Klang echt übel, aber der Kickbas hatte ordentlich Druck gemacht.
Mit dem neuen HiLo klingt es auf einmal so richtig gut, aber der Kickbas schweigt fast.

Was kann ich denn jetzt machen, damit der Kickbass wieder was von sich gibt?

Danke für Eure Hilfe !
Gruss Nico
nicolas-eric
Stammgast
#2 erstellt: 12. Mrz 2012, 02:21
Hat keiner von Euch ne Idee?
Suche:
Das könnte Dich auch interessieren:
Protect Problem AS+Alpine
Boosted_Dubs am 20.05.2005  –  Letzte Antwort am 22.05.2005  –  8 Beiträge
Problem mit AS Krypton
Polohaza am 10.10.2008  –  Letzte Antwort am 14.10.2008  –  3 Beiträge
AS Diskussion...
pimpmysound am 15.03.2005  –  Letzte Antwort am 16.03.2005  –  13 Beiträge
AS Amps, HP?
Boex am 03.03.2005  –  Letzte Antwort am 04.03.2005  –  5 Beiträge
AS f2-190 PRT Led?
jasp am 23.04.2005  –  Letzte Antwort am 23.04.2005  –  8 Beiträge
AS f2-450 nicht laststabil.hitze?
oliverkorner am 10.06.2006  –  Letzte Antwort am 14.06.2006  –  36 Beiträge
AS f2-300
gerous am 09.08.2004  –  Letzte Antwort am 09.08.2004  –  8 Beiträge
AS F2-500
mac110 am 02.10.2004  –  Letzte Antwort am 06.10.2004  –  37 Beiträge
as f4-400 anschließen?
mad-mx am 23.11.2004  –  Letzte Antwort am 25.11.2004  –  15 Beiträge
AS TWISTER F2-190
cHoK3y am 03.01.2005  –  Letzte Antwort am 04.01.2005  –  7 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.230 ( Heute: 17 )
  • Neuestes Mitgliedsunset195
  • Gesamtzahl an Themen1.409.223
  • Gesamtzahl an Beiträgen18.840.366

Hersteller in diesem Thread Widget schließen