amp wird extrem warm

+A -A
Autor
Beitrag
cocodile
Ist häufiger hier
#1 erstellt: 22. Apr 2005, 05:15
hoy, hab gestern gemerkt das meine neue endstufe extrem heis wird! hab einen hifonics zeus zx4400, daran angeschlossen sind 2 hifonics hcx6903 6x9 triax boxen und ein kenwood sub gebrückt. ist das normal das das ding so heis wird oder ist da irgendwas faul? auch der bass ist nicht gerade so was ich mir erhofft hatte, hatte zuvor ne billig amp von mchammer und die war um einiges lauter. kanns sein das ich was falsch angeschlossen hab? chinch kabel vertauscht, oder lautsprecher an den falschen terminals?!
andiwug
Inventar
#2 erstellt: 22. Apr 2005, 05:56
wie hast du die ls angeschloßen. wiveil ohmhat jeder ls? dann wievile ohm ist die amp stabiel? dann hast du die amp richtig eingestellt?
cocodile
Ist häufiger hier
#3 erstellt: 22. Apr 2005, 06:15
amp läuft stabil auf
4 x 55 / 110 Watt RMS an 4 / 2 Ohm
2 x 220 Watt RMS an 4 Ohm gebrückt

die beiden ls laufen auf
100/200 Watt, Impedanz 4 Ohm
an jeweils einem ausgang

woofer hat 700peak auf 4 Ohm
ist gebrückt angeschlossen
andiwug
Inventar
#4 erstellt: 22. Apr 2005, 06:46
naja wie hast du die amp eingestellt. du wirst sich dengain regler auf voll haben. ich würde jetzt mal so sagen der amp ist überfordert. also er spielt am maxximum
cocodile
Ist häufiger hier
#5 erstellt: 22. Apr 2005, 06:49
habs auf ca 80% den regler, sonst hör ich von dem bass gar nix mehr irgendwie...kann doch net sein das so n billig teil für 60euro von mchammer das über 1jahr alt is mehr power unterm arsch hat wie n hifonics amp ???
andiwug
Inventar
#6 erstellt: 22. Apr 2005, 06:57
naja. wie hast du den jetzt die endstufe eingestellt. der bass sollte ab 80hz runter laufen und die ls ab 80hz aufwärts.

wieso ne mc hammer stufe lauter ist. hmm. die mc wird die leistung raus hauen clippen und deinen woofer schnellst möglich in schwierigkeiten bringen.

aber da kenne ich mich nicht aus.

bin e net so der fan von 4kanal amps wo des fs und der sub dran hängen.
cocodile
Ist häufiger hier
#7 erstellt: 22. Apr 2005, 09:04
hab meine hecklautsprecher und den sub dran nicht mein fs muss mal schaun ob ich vielleicht mit den high und low pass filtern was verrafft hab
cocodile
Ist häufiger hier
#8 erstellt: 22. Apr 2005, 11:56
wenn ich den bandpass regler ausschalte dann haut mir der bass den kofferraumdeckel auf... aber wenn er auch die hochtöne abbekommt is das ja nich sinn der sache oder
andiwug
Inventar
#9 erstellt: 22. Apr 2005, 11:59
ähm der bandpass filter sollte eigentlich schon ausgeschaltet sein. kannst du dnan nicht noch extra auf lowpass schalten?
JPSpecial
Inventar
#10 erstellt: 22. Apr 2005, 12:35
Bei Hifonics ist bei Lowpass automatisch immer der Bandpass aktiviert, so dass du nen Subsonic hast, war zuindest bei der Apollo-Serie so.
Eventuell ist der LP zu tief eingestellt (fall die Weiche z.B. nur unter 40Hz durch läßt, ist im Regelfall nimmer allzu viel Bass da), spiel´ einfach nochmal mit den Weichenenstellungen vom Basskanal, ob´s dann besser wird...

Und das warm werden ist bei ner Endstufe normal, manche werden halt wärmer, andere weniger. Falls sie (aus welchen Gründen auch immer) zu heiß werden sollte, geht sie in´s Protect bis die Temperatur wieder passt.
Suche:
Das könnte Dich auch interessieren:
Amp wird heiß!!!
evert am 05.07.2005  –  Letzte Antwort am 05.07.2005  –  7 Beiträge
Warum wird das Autoradio extrem heiss?
Cheeze am 21.06.2005  –  Letzte Antwort am 28.08.2007  –  7 Beiträge
Endstufe wird extrem heiß
Ali103 am 08.04.2010  –  Letzte Antwort am 10.04.2010  –  14 Beiträge
Verstärker zu warm
Onkelflo am 04.06.2003  –  Letzte Antwort am 04.06.2003  –  3 Beiträge
amp wird tierisch heiß
Almifahrer am 07.04.2004  –  Letzte Antwort am 10.04.2004  –  14 Beiträge
Worüber wird AMP aktiviert?
McGeiwa am 17.08.2005  –  Letzte Antwort am 19.08.2005  –  7 Beiträge
Hitzproblem mit amp - nicht defekt!
Cheater2 am 18.07.2005  –  Letzte Antwort am 21.07.2005  –  21 Beiträge
Amp geht bei bass auf protect!!
Vincent-84 am 23.10.2005  –  Letzte Antwort am 25.10.2005  –  31 Beiträge
Lautsprecher rauscht wenn Endstufe warm
spinnerle am 31.07.2007  –  Letzte Antwort am 01.08.2007  –  4 Beiträge
Amp reparieren???
IRony am 19.06.2005  –  Letzte Antwort am 19.06.2005  –  12 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.132 ( Heute: 9 )
  • Neuestes MitgliedSuicide76
  • Gesamtzahl an Themen1.386.802
  • Gesamtzahl an Beiträgen18.413.167