Lautstärke-Problem

+A -A
Autor
Beitrag
rapF
Neuling
#1 erstellt: 01. Apr 2004, 02:05
ich bin mir nich sicher ob die überschrift passend ist, geschweige denn ob es ins richtige board gepostet ist, aber egal...

hier mein problem:

ich habe in meinem wagen vorne ein coaxialsystem welches über frequenzweichen zu einer 4-kanal endstufe geht. an der selben endstufe hängt ein 3-wege system. der sub ist gebrückt an eine seperate 2-kanal endstufe angeschlossen.
noch bevor ich das frontsystem und die 2-kanal endstufe eingebaut habe hing an der 4-kanal das 3-wege und der sub und alles hat prima funktioniert.
nach dem einbau der neuen komponenten behielt ich zunächst die anschlussweise und hab das coaxialsystem die 2-kanal ansteuern lassen. auf diese weise funktionierte ebenfalls alles astrein (in jeder lautstärke).
jetzt habe ich heute meinen sub gegen einen rockford sub ausgetauscht und diesen an die 2-kanal angeschlossen, da sie mehr leistung liefert. die anschlüsse sind nun wie oben beschrieben (die 4-kanal wird durch ein powercap unterstützt).

das problem ist aber nun, dass sich die 4-kanal ab einer gewissen lautstärke abschaltet wenn front- und hecksystem angschlossen sind. schliesse ich nur eines der beiden an funktioniert alles astrein.

woran kann es liegen dass sich die endstufe bei beiden angeschlossenen systemen abschaltet ???
rapF
Neuling
#2 erstellt: 01. Apr 2004, 02:49


legende:
grün = chinch
rot = 12V+
blau = masse
schwarz = boxenkabel


...evtl kann diese skizze die vorstellung etwas vereinfachen
maschinchen
Inventar
#3 erstellt: 01. Apr 2004, 10:25
Solche Fehlerbilder entstehen häufig durch zu wenig Spannung am Verstärker (schlechte Verkabelung, schlechte Übergangswiderstände an den Klemmstellen, billige Sicherungshalter, schlechter Massepunkt).

Bei hohen Leistungen fällt die Spannung dann plötzlich stark ab und die Endstufe schaltet ab.

Weitere Gründe sind z.B. eine zu weit aufgedrehte Endstufe (vor allem bei hohen Spannungen im vorverstärkten Signal (radioausgang)) oder aber ein Defekt.
sKaH
Neuling
#4 erstellt: 01. Apr 2004, 15:00

Solche Fehlerbilder entstehen häufig durch zu wenig Spannung am Verstärker (schlechte Verkabelung, schlechte Übergangswiderstände an den Klemmstellen, billige Sicherungshalter, schlechter Massepunkt).


Das kann man eigentlich so alles ausschließen da bevor das Frontsystem an die 4 Kanal angeschlossen wurde alles super lief, und der sub braucht wohl mehr Leistung als das Frontsystem.



Bei hohen Leistungen fällt die Spannung dann plötzlich stark ab und die Endstufe schaltet ab.


Dann frag ich mich wieso man, wenn nur Front oder Heck angeschlossen sind, bis zum Anschlag aufdrehen kann ohne das die Spannung plötzlich abfällt und bei Anschluss der beiden Komponenten schon bei mittler oder weniger Lautstärke vorbei ist. Ebenso wird ein möglicher Spannungsabfall durch die Cap abgesichert, von daher.
polosoundz
Inventar
#5 erstellt: 01. Apr 2004, 15:07
Bis zum ANSCHLAG aufdrehen ist sowieso schonmal total falsch! Ich weiß ja nicht welchen anschlag du jetzt meinst, ob Radio (denk ich mal) oder Stufe, aber beides sollte vermieden werden! Besonders am Radio da auch dieses gegen Erreichen der Max.-Lautstärke gnadenlos verzerrt! Die gesamt Anlage sollte so eingepegelt werden dass die maximal mögliche Lautstärke der ANLAGE bei gut 3/4 der Reglerstellung am Raio ist! Also wenn du dein Radio bis 40 aufdrehen kannst wird alles so abgestimmt das max. Pegel eben bei gut 30 anliegt...
rapF
Neuling
#6 erstellt: 01. Apr 2004, 15:13
so ist es ja auch. nur macht die komplette anlage nun schon bei 20 schlapp. vorher hatte ich immer 29 als "standartlautstärke", konnte aber noch höher drehen (auch ohne verzerren).
themad
Stammgast
#7 erstellt: 01. Apr 2004, 16:49
Was für Endstufen?
Wie dick sind die Kabel?
rapF
Neuling
#8 erstellt: 02. Apr 2004, 00:16
problem hat sich erledigt. das kabel in die linke tür ist defekt wodurch der widerstand zu hoch wurde. trotzdem danke an alle die sich gedanken gemacht haben
Suche:
Das könnte Dich auch interessieren:
4-kanal-endstufe komplett für Sub
mojo_jojo am 30.08.2007  –  Letzte Antwort am 31.08.2007  –  13 Beiträge
Problem mit der Sub Endstufe
Vermilion am 24.07.2008  –  Letzte Antwort am 24.07.2008  –  9 Beiträge
Subwoofer an 4 kanal endstufe anschließen
Lover1979 am 20.10.2010  –  Letzte Antwort am 20.10.2010  –  2 Beiträge
2 Kanal Endstufe und 4 LS
Taylantz am 22.02.2009  –  Letzte Antwort am 24.02.2009  –  12 Beiträge
4 Kanal Endstufe anschließen - 2 Möglichkeiten?
k-towner am 05.04.2010  –  Letzte Antwort am 06.04.2010  –  3 Beiträge
Wieviel Kanal Endstufe brauche ich?
Big-Denon am 05.09.2007  –  Letzte Antwort am 25.12.2010  –  28 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
4 Kanal Endstufe für 4 + Subwoofer nutzen?
axxez am 06.02.2009  –  Letzte Antwort am 09.02.2009  –  4 Beiträge
4-Kanal Endstufe defekt
Fidell_Carsto am 02.02.2008  –  Letzte Antwort am 03.02.2008  –  5 Beiträge
2 subs an einem kanal?
gottschi0109 am 06.05.2005  –  Letzte Antwort am 06.05.2005  –  17 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 19 )
  • Neuestes Mitgliedaudiogotti
  • Gesamtzahl an Themen1.382.610
  • Gesamtzahl an Beiträgen18.335.145