Bräuchte Hilfe mit meinen Strömchen

+A -A
Autor
Beitrag
Maddin[21]
Ist häufiger hier
#1 erstellt: 22. Jun 2005, 23:13
Hi
ich weiss wurde hier schon öft diskutiert . aber würd gern nen rat bekommen .
hab in meinem auddo:
1x Audison VRx 4.300
1x Audison LRx 1.400 ( mit Cap)

beides hängt an ner Fiamm Premium 72Ah Starterbatterie. die LiMa schafft 70Ah.
Spiele nun mit dem Gedanken ( bzw wird wohl auch nötig sein) ne zusatzbatterie einzubauen. denn die beiden "italienerinnen" sind wahre stromfresser.
Nun die Frage:

Was für ne Batterie würdet ihr mir raten?

Trennrelais oder Trennmosfet ?
(http://www.microcharge.de/trenn-MOSFETs.html)

Ein Ctek ladegerät versteht sich bei der LiMa schon fast selber.
Über ratschläge würd ich mich freuen.

MfG Maddin
Nyromant
Inventar
#2 erstellt: 23. Jun 2005, 11:11
Hörst du viel im Stand?
Nein, dann brauchst auch (normalerweise) kein Relais.
Aber nen Relais sollte reichen, warum man da MOSFET's verwenden sollte, is mir schleierhaft (aber ich bin offen für Neues ;))

Thema Zusatzbatterie

Deine LiMa schafft 70 Ampere-Stunden?
Über welchen Zeitraum denn

Eine LiMa hat keine Kapazität (im eigentlichen Sinne), sondern liefert Strom bei einer gewissen Spannung.

Eine Bat hat Ah (Ampere-Stunden), das gibt an, über welche Kapazität die Bat verfügt (da gibts ein spezielles Messverfahren).

I*t = Kapazität
I(Strom) hat die Einheit Ampere(A) und t(Zeit) die Einheit Stunden(h)
Maddin[21]
Ist häufiger hier
#3 erstellt: 23. Jun 2005, 11:14
sorry tipfehler meinerseits
die lima schafft 70A und nicht 70Ah
Jean_Paul
Stammgast
#4 erstellt: 23. Jun 2005, 21:08
Also bei mir kommt demnächst die Sonnenschein 1500.

Solltest du dir mal anschauen.

Ansonsten werden immer gern die Exxide Maxxima empfohlen, kann aber da nicht viel zu sagen da ich die noch nicht hatte.


[Beitrag von Jean_Paul am 23. Jun 2005, 21:09 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Ich bräuchte mal Hilfe von den Elektrikern... Autoradio
MalibuRCBW am 07.03.2006  –  Letzte Antwort am 18.01.2008  –  13 Beiträge
Hilfe!
ufbbeat am 07.07.2004  –  Letzte Antwort am 07.07.2004  –  13 Beiträge
HILFE!
IKA am 01.12.2004  –  Letzte Antwort am 01.12.2004  –  8 Beiträge
HILFE
daniel18s am 06.04.2004  –  Letzte Antwort am 19.04.2004  –  16 Beiträge
hilfe
bad1 am 22.10.2004  –  Letzte Antwort am 22.10.2004  –  5 Beiträge
Hilfe!!!
ultracengo am 14.10.2005  –  Letzte Antwort am 24.10.2005  –  14 Beiträge
Brauche Hilfe!!
thepanther84 am 28.10.2005  –  Letzte Antwort am 28.10.2005  –  2 Beiträge
Dringend Hilfe
szkite am 18.04.2006  –  Letzte Antwort am 18.04.2006  –  13 Beiträge
Hilfe!! Probleme mit Fader Einstellung
bartholomeus_s am 30.10.2004  –  Letzte Antwort am 11.11.2004  –  5 Beiträge
Zweite Batterie im Auto.....Hilfe, Hilfe
Audiobahn19 am 13.01.2005  –  Letzte Antwort am 13.01.2005  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.248 ( Heute: 16 )
  • Neuestes MitgliedNii_
  • Gesamtzahl an Themen1.389.105
  • Gesamtzahl an Beiträgen18.452.124

Hersteller in diesem Thread Widget schließen