Hilfe, es pfeift

+A -A
Autor
Beitrag
PeterBox
Stammgast
#1 erstellt: 28. Jun 2005, 20:29
Hallo

Ich besitze keine große, geschweige denn eine gute Car Hifi Anlage.
Meine Componenten:
Kenwood KRC 80??
RTO Endstufe (glaube ist die 7500) ca. 10 Jahre alt
Pyle Subwoofer
JBL Gti Frontsystem
Heck original über Autoradio
und das alles in einen 3 er BMW eingebaut.

Jetzt mein Problem:
Habe seit mehreren Monaten einen konstanten, aber sporadisch auftrtentes Pfeifgeräusch.
Habe schon eine Stromentstörgerät eingebaut--> nichts.
Habe zusätzlich einen für das einzige Chinchkabel eingebaut--> nichts.
Wenn ich die Endstufe abklemme und nur die hinteren LS laufen lasse, ist es weg.
Bevor ich jetzt ide Endstufe wechsle, dann das Autoradio und zum Schluss dann doch die Batterie, wende ich mich vertrauensvoll an euch.

Was könnte das sein??

Grüße
Peter

Ach ja, in der Werkstat wurde vor kurzem ein Lichtmaschinentest und ein Batterietest gemacht.
Lichtmaschine-->i.O.
Batterie--> Testabruch, warum auch immer
tretmine
Inventar
#2 erstellt: 28. Jun 2005, 20:48
Schau dir mal den Thread an. Vielleicht bringt dir der etwas....

http://www.epicenter.de/scripte/forum/thread.php?threadid=2131


MfG Phil


[Beitrag von tretmine am 28. Jun 2005, 20:53 bearbeitet]
JamX
Stammgast
#3 erstellt: 28. Jun 2005, 20:59
Ui der BMW ist wirlich eines der heikelsten Autos, was Limapfeiffen betrifft. Man bekommt es aber in den Griff, wenn man folgende Grundregeln einhält.

Cinchkabel AUSSCHLIESSLICH über die MITTELKONSOLE nach hinten ziehen...beim BMW sind sowohl rechts als auch links stromführende Kabel, die Störungen einstreuen können...wie sind die Cinchkabel bei dir verlegt?

Massepunkt für Verstärker kann man den Minus der Batterie nehmen, sollte passen.

Wenn das alles auch nix hilft, dann für das Radio den gleichen Massepunkt nehmen wie für den Verstärker.

Und ganz wichtig: sehr gute und hochwertige Cinchkabel...

Greetz
Suche:
Das könnte Dich auch interessieren:
Hilfe meine Anlage pfeift!
Thekenterrorist am 10.03.2006  –  Letzte Antwort am 10.03.2006  –  2 Beiträge
Pfeifgeräusch
celtichail am 01.11.2004  –  Letzte Antwort am 01.11.2004  –  3 Beiträge
golf 3 gti 20 jahre Jubi dsp
gtidani88 am 05.03.2013  –  Letzte Antwort am 06.03.2013  –  2 Beiträge
Kenwood KRC-856R Problem mit CDs abspielen!!!
Yakuzee am 25.07.2004  –  Letzte Antwort am 25.07.2004  –  4 Beiträge
neuer Keilriemen - > Lichtmaschine pfeift
PrinzPolo am 29.10.2004  –  Letzte Antwort am 29.10.2004  –  2 Beiträge
Kenwood KRC-391 defekt?
Die_Erbse am 26.10.2007  –  Letzte Antwort am 28.10.2007  –  5 Beiträge
Kenwood KDC-W534UA hilfe!
andruhacs am 26.11.2008  –  Letzte Antwort am 26.11.2008  –  3 Beiträge
Car Hifi Anlage, einfach und gut
Sebbe am 27.12.2004  –  Letzte Antwort am 27.12.2004  –  3 Beiträge
Kenwood KRC 657R
Xenno123 am 13.02.2011  –  Letzte Antwort am 18.02.2011  –  2 Beiträge
Powercap eingebaut - Anzeige auf Voltmeter ok?
vinegraver am 08.05.2006  –  Letzte Antwort am 09.05.2006  –  17 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 50 )
  • Neuestes MitgliedFloRida272
  • Gesamtzahl an Themen1.386.102
  • Gesamtzahl an Beiträgen18.399.952