Pfeifgeräusch

+A -A
Autor
Beitrag
celtichail
Ist häufiger hier
#1 erstellt: 01. Nov 2004, 02:44
Hallo,
ich habe meine Anlage nach ziemlich langer arbeit fertig gehabt, soweit so gut...
Nachdem ich mit dem Klang so gar nicht zufrieden war, habe ich bzw. mein Car Hifi Händler das Radio getauscht, aus nem Pioneer MP 5500 wurde eine Clarion 938, das teil klang dann auch super, leider aber nur im stand.
Sobald der Motor läuft kommt da ein sehr störendes pfeifen dazu, ziemlich hoch und ausschließlich durch die Mitteltöner, nabhängig von der Motordrehzahl oder der Musiklautstärke.
Mit dem Pioneer gab es besagtes Probelm nicht, allerdings auch ohne Kondensator bzw. war das Remotekabel von Endstufe zu Kondensator noch nicht verlegt.
Mit dem Clarion wurde auch die Verkabelung geändert. Eine zweite Cinch Leitung kam dazu da das Clarion den Sub "direkt regulieren" kann anfängerhaft ausgedrückt und ebend der Kondensator.

Neues Problem: Inzwischen laufen die Mitteltöner gar nicht mehr bzw. nur bei sehr kleinen lautstärken. Die Anlage läuft dann nur über Sub und HT wobei der rechte mitteltöner noch länger läuft. Hängts mit obigen Problem zusammen oder habe ich das system überlastet, die ausschläge sahen teilweise auch a bisschen heftig aus.

Meine Anlage:
Clarion DXZ 938, Canton QS 2.16, Hifonics Z6400, Atomic Energy 10 geschl., BOA Kondensator

Wäre super wenn jemand rat wüsste !

Gruß
Olaf
DrBASS78
Ist häufiger hier
#2 erstellt: 01. Nov 2004, 02:49
Altes Problem .... Pfeifgeräusch

Sind störgeräusche von der Lichtmaschine ....

1. Masseanschluss gut?
2. Stromkabel und Cinch kabel seperat führen
3. schlechte Cinch kabel

usw. usw.... am ehesten würde ich mal schauen ob die stromkontakte in ordnung sind und dass die stromkabel führung seperat ist....


peace DrBASS
Pingu
Stammgast
#3 erstellt: 01. Nov 2004, 13:29
Klickst du auf den Link in meiner Signatur!



Gruß PINGU

. . . . .. . . . .
.C O M M U N I T Y.


[Beitrag von Pingu am 01. Nov 2004, 13:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pioneer Radio 5500 MP Beleuchtung
basti304 am 06.03.2005  –  Letzte Antwort am 07.03.2005  –  9 Beiträge
Pfeifen bei laufendem Motor
xXxDarkLordxXx am 18.08.2005  –  Letzte Antwort am 18.08.2005  –  3 Beiträge
PFEIFEN OBWOHL MOTOR AUS IST
konstantinos1987 am 31.12.2007  –  Letzte Antwort am 10.01.2008  –  23 Beiträge
Störendes Summen das sich mit der Motordrehzahl verändert!!
phith am 24.01.2005  –  Letzte Antwort am 24.01.2005  –  2 Beiträge
brauche hilfe wegen pfeifen im der hifi anlage
Psycho2908 am 05.05.2005  –  Letzte Antwort am 22.05.2005  –  8 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Pfeifen oder Piepen im Radio
Happynetbuster am 21.12.2006  –  Letzte Antwort am 22.12.2006  –  2 Beiträge
PROBLEM MIT PIONEER RADIO!!!!
Partymaker am 01.02.2005  –  Letzte Antwort am 03.02.2005  –  7 Beiträge
Messmikrofon kaufen und Car-Hifi Anlage per Software selbst frequenzgangkorrigieren?
PoWl am 12.02.2011  –  Letzte Antwort am 08.03.2011  –  55 Beiträge
Pioneer DEH-P 9600 mp Reparieren
internetonkel am 19.10.2007  –  Letzte Antwort am 24.10.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.291

Hersteller in diesem Thread Widget schließen