F2-450 schnell zu heiß?!

+A -A
Autor
Beitrag
Speedfreaks-mml
Ist häufiger hier
#1 erstellt: 10. Jul 2005, 03:09
Hi!

Ich habe ne Audio System F2-450 bei mir als Subverstärker drinne. Daran hängt nen Earthquake DBX 12DR. Jeweils ist eine Spule des Subs an einen Kanal des Verstärkers angeschlossen. Also wird jeder Kanal mit 4 Ohm belastet.
Ich habe nun schon drei zusätzliche Lüfter auf der Endstufe angebracht, aber sie wird nach ca 10 min mit ordentlicher Belastung so heiß das die Sicherheitsschaltung die Endstufe abschaltet.
Wie ist das möglich?
Darf sowas?
Normalerweise steht in der Bedienungsanleitung das der eine Lüfter ausreicht um die Endstufe selbst in geschlossenen Gehäusen betreiben zu können.

Hat schonmal jemand son Problem gehabt oder weiß jemand woran das liegen könnte?
Strom müsste durch die Maxima Exxide 900DC genügend da sein...

MFG Olli
Dj_Ninja
Hat sich gelöscht
#2 erstellt: 10. Jul 2005, 13:11
hast du die beiden spulen phasenrichtig angeschlossen? oder arbeiten die vielleicht gegeneinander?
Speedfreaks-mml
Ist häufiger hier
#3 erstellt: 11. Jul 2005, 22:31
Ich hab nochmal nachgeschaut und auch mal eine Spule andersherum angeschlossen. Dann kam fast nix mehr an bass...
Also wieder normal angeschlossen und wieder schnell heiß geworden...
Kann die Endstufe kaputt sein? Hatte das sonst noch niemand?

MFG Olli
Cheater2
Stammgast
#4 erstellt: 12. Jul 2005, 00:17
Was für Kabel haste denn genommen??? Vielleicht sind die ja irgendwo defekt und bauen einen unvollkommenden Kurzschluss...

greetZ
Dj_Ninja
Hat sich gelöscht
#5 erstellt: 12. Jul 2005, 00:19
hast du die lüfter so verbaut, daß die warme luft irgendwohin weg kann? schnapp dir mal ein messgerät und miss den widerstand der lautsprecherspulen, vielleicht ist da was hin.
LandeX
Stammgast
#6 erstellt: 15. Jul 2005, 07:05
Des glaub ich dir gern das die Stufe zu heiss wird.
Meine F2-500 wird auch brennheiss im Kofferraum wenn ich mal halbwegs aufdrehe.

Da ich immo aber nur 25er Kabel liegen habe, dreh ich nicht bis zum Lichterflackern auf.
Schätz mal das da immo keine große Leistung drüberläuft.

Die Kontakte bleiben halbwegs kühl, aber die Lüfter rotieren vollgas und der Kühkörper ist very hot.

Montiert hab ich sie senkrecht an der Rücksitzbank, damit die Luft schön weg kann.
slave.one
Stammgast
#7 erstellt: 15. Jul 2005, 09:23
mhm das kenn ich, mir ist übrigens mal ein stoffstück ka woher, in der lüfter gefallen, 2 tage herumgefahren dann war ma der ofen aus, keine musik mehr. alles habe ich überprüft, nur den lüfter nicht. die stufe funkt wieder.

sie wird aber auch sehr heiß ich werde evtl einen lüfter dranbauen normalen pc lüfter um 3 euro.
bassgott
Inventar
#8 erstellt: 15. Jul 2005, 09:30

Speedfreaks-mml schrieb:

Strom müsste durch die Maxima Exxide 900DC genügend da sein...


sitzt die batt vorn oder hinten? wie sieht deine stromverkabelung aus?
die as stufen mögen eine stabile stromversorgung! mess mal die spannung an den klemmen bei vollgas.
LandeX
Stammgast
#9 erstellt: 15. Jul 2005, 09:41

masl` schrieb:
mhm das kenn ich, mir ist übrigens mal ein stoffstück ka woher, in der lüfter gefallen, 2 tage herumgefahren dann war ma der ofen aus, keine musik mehr. alles habe ich überprüft, nur den lüfter nicht. die stufe funkt wieder.

sie wird aber auch sehr heiß ich werde evtl einen lüfter dranbauen normalen pc lüfter um 3 euro.



Naja was will man mehr, zeigt wenigstens das die Thermale Abschaltung super funktioniert.
Gut so !
slave.one
Stammgast
#10 erstellt: 15. Jul 2005, 09:47
tja meine rede.

ich überlege gerade ob ich den lüfter gleich so anschließen kann, brauch ich nicht so viel herumdoktern . 2 volte mehr sollte er doch vertragen oder?
LandeX
Stammgast
#11 erstellt: 15. Jul 2005, 09:53
Was meinst du mit gleich so ?

An die Endstufe schliessen ?
AUfpassen, Strom ist kein Spielzeug *g*.
Du kannst nen PC Lüfter an deinen Stromverteiler, etc. anschliessen.

Mit remote wär ich da vorsichtig, remote packt net viel dann schiessts dir des Radio
slave.one
Stammgast
#12 erstellt: 15. Jul 2005, 09:55
naja nen wiederstand vor schalten dan müsste das schon funzen oder? will net so viel kabelsalat haben und wieder nach vorne mit den minikabeln...
LandeX
Stammgast
#13 erstellt: 15. Jul 2005, 10:44
Ja klar, nur wie gesagt: Nicht an die Remote des Radios schliessen

Bei einem 12 Volt Lüfter brauchst du normal keinen Widerstand.
Auch die 13,8 Volt dürften kein Problem sein.
Vorausgesetzt es ist ein 12 V Lüfter.
slave.one
Stammgast
#14 erstellt: 15. Jul 2005, 11:23
tjo bin ja direkt an der quelle, als edv techniker

allerdings hat die batterie ja mehr Amphere oder?

jaja der lüftere kommt auch mit 14 volt klar.

die teueren ab 12 euro
LandeX
Stammgast
#15 erstellt: 15. Jul 2005, 11:32
Hallo Kollege


Ist egal wieviel amp die batterie hat, der lüfter saugt sowieso nur des was er mag.
Kannst auch nen kleinen R einlöten wenn du magst, die schlechten Lüfter können viell. Probleme mit 14 V haben.

Aber es gibt gute Silent Lüfter für max 9 € das Stück, oder du baust dir irgendwo nen Netzteillüfter aus mit Temperatursensor. Das würd ich zb machen
slave.one
Stammgast
#16 erstellt: 15. Jul 2005, 11:39
tja dann schauen wir ma was ma für einen R bruachen

sicher ist sicher
LandeX
Stammgast
#17 erstellt: 15. Jul 2005, 11:51
Kommt halt auf den Strom des Lüfters an, aber mit 10 mm² Kabel brauchst du net hinzufahren *fg*.

R=U/I.
ich rechne mal mit 0,09 Ampere = 90 mA.

14 V - 12V = 2 Volt, so viel muss abfallen.

2 V / 0,009 = 22 Ohm.
Da hast deinen R.RRrrrrrrr *g*
slave.one
Stammgast
#18 erstellt: 15. Jul 2005, 11:53
Speedfreaks-mml
Ist häufiger hier
#19 erstellt: 15. Jul 2005, 16:03
So ich hab nun mal meine Verkabelung überprüft auf festen sitz der anschlüsse und auch die beiden spulen des subs hab ich gemessen.
Also die Maxxima hab ich im Kofferraum sitzen und bin mit 16mm² an die F2-450 gegangen. Müsste theoretisch reicehn da die Endstufe max 50A zieht.
Die Spulen des Subs habe nach wie vor jeweils ihre 4 Ohm.

Ich hab nun drei 80mm PC Lüfter auf die Kühlrippen gebaut, sodass alle drei auf die Rippen blasen.
Die Endstufe ist senkrecht verbaut und genau im Fahrtwind wenn man das Fenster öffnet. (Ich fahr immer mit offenem Fenster)

Trotzdem geht das sch**ß Ding immer nach ca 10 min aus (je nach Musik)
Dann erstmal auf Störung und nach ca 5 min abkühlen lassen und reichlich neustartversuchen gehts weiter...

Kann die Stufe hinüber sein?

MFG Olli
slave.one
Stammgast
#20 erstellt: 15. Jul 2005, 18:23
mhm. ist sie warm oder ist sie wikrlich heiß?
Speedfreaks-mml
Ist häufiger hier
#21 erstellt: 15. Jul 2005, 18:49
also gemessen hab ichs noch nich, aber wenn man die Kühlrippen anfässt kann man das noch gut aushalten.
Reicht so eine Angabe oder soll ich mal genau messen?

Also ich würd die Kühlrippen nicht als heiß sondern als warm bezeichnen.

Aber ann schaltet er ja schon ab...
'Bass'
Inventar
#22 erstellt: 15. Jul 2005, 18:56
Vielleicht hat die Schutzschaltung/Sensor ja ne macke, weil wenn sie nur warm ist, dürft sie noch nicht abschalten...
AxxeL
Ist häufiger hier
#23 erstellt: 15. Jul 2005, 19:07
Hi
Habe auch ne F2-450. Kann es sein, dass du den gain regler voll aufgedreht oder falsch eingepegelt hast?
Hatte Probleme, als ich mir ein neues Radio gekauft habe, weil die Stufe mit der zu hohen Eingangsspannung net klar kam. Da schaltet auch die Schutzschaltung ab.
Es könnte aber auch sein, dass bei einer Wicklung im Trafo die Lackierung abgegangen ist. Dann entsteht bei Erschütterungen ein Windungsschluss.
Hatte ich übrigens auch schon und konnte es erfolgreich dank der Kollegen hier im Forum beseitigen
Tippe aber eher auf Ersteres, da du ja sagst, dass die Abschaltung regelmäßig nach 10 min. Volllast erfolgt.
LightN1ng
Hat sich gelöscht
#24 erstellt: 15. Jul 2005, 19:19
wie heiß wird die den ungefair ??


[Beitrag von LightN1ng am 15. Jul 2005, 19:20 bearbeitet]
'Bass'
Inventar
#25 erstellt: 15. Jul 2005, 19:35

Speedfreaks-mml schrieb:
wenn man die Kühlrippen anfässt kann man das noch gut aushalten.
Speedfreaks-mml
Ist häufiger hier
#26 erstellt: 15. Jul 2005, 19:40
Ja den Gain Regler hab ich auf anschlag stehen...
Das probier ich gleich mal aus, obs dann besser is.


MFG Olli
AxxeL
Ist häufiger hier
#27 erstellt: 15. Jul 2005, 19:50
Is meiner Meinung nach der einzige Nachteil an der Stufe, weil bei den AS is die ganze alte Serie extrem anfällig auf zu hohe Eingangsspannung.
Wenns das net is schaun wir morgen weiter. Hätt da noch ein paar Ideen.
Aber jetzt geh ich mal einen
AstraGSi
Stammgast
#28 erstellt: 16. Jul 2005, 20:31
Hab die selbe (gleiche ?) Endstufe verbaut...und bisher noch keine Probleme gehabt.

Hab den Gain auf ca. 40%....und mein Lüfter läuft auf Volllast sehr schnell mit

Hab nen Atomic Energy 15S4 SE in nem BR Gehäuse laufen...OHNE Batterie im Heck (noch...liegt schon hier)...

Probier das mal mit dem Gainregler aus! Guuute Idee!
Suche:
Das könnte Dich auch interessieren:
AS f2-450 nicht laststabil.hitze?
oliverkorner am 10.06.2006  –  Letzte Antwort am 14.06.2006  –  36 Beiträge
AS f2-450 geschrottet
oliverkorner am 28.06.2006  –  Letzte Antwort am 29.06.2006  –  11 Beiträge
Audio System F2 450 anschliesen???
tranier am 26.10.2004  –  Letzte Antwort am 29.10.2004  –  16 Beiträge
Audio Systems Twister F2 450
Marcool am 15.05.2006  –  Letzte Antwort am 16.05.2006  –  8 Beiträge
Audio System F2-450 macht schlapp
AxxeL am 06.03.2005  –  Letzte Antwort am 07.03.2005  –  19 Beiträge
AS F2-450 an 2 Ohm
oliverkorner am 26.05.2006  –  Letzte Antwort am 31.05.2006  –  9 Beiträge
Audio System F2 450 2 Ohm Stabil als Brücke
tranier am 06.11.2004  –  Letzte Antwort am 08.11.2004  –  33 Beiträge
Wie stell ich High und Low bei F2 450 ein
Hell-Lux am 30.07.2005  –  Letzte Antwort am 30.07.2005  –  8 Beiträge
Sony CDX-R3300 zu heiß !!??
Andi80 am 15.08.2004  –  Letzte Antwort am 15.08.2004  –  7 Beiträge
amp wird tierisch heiß
Almifahrer am 07.04.2004  –  Letzte Antwort am 10.04.2004  –  14 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audio System

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 25 )
  • Neuestes MitgliedKavasek
  • Gesamtzahl an Themen1.376.860
  • Gesamtzahl an Beiträgen18.224.987