Rauschen, knacksen usw.

+A -A
Autor
Beitrag
Karbuk
Ist häufiger hier
#1 erstellt: 06. Aug 2005, 00:16
Tagchen

Ich hab jetzt endlich meine neue Endstufe im Auto. Hab noch nichts eingestellt, aber nu hab hab ich nen starkes Rauschen auf den Hochtönern.
Diese sind an die Alpine Frequenzweichen angeschlossen und die hängen an einer Soundstream Picasso 2.440.
Außerdem höre ich die Geräusche des CD-Laufwerkes aus den Lautsprechern.
Und der Sub ist irgendwie total leise, auch wenn ich den Gain komplett aufdrehe. Am Radio ist alles ganz normal eingestellt.

Wenn ich die Stecker des Cinchkabels etwas bewege, kackst es. (an der Soundstream)

ALLERDINGS ist die Masse der Soundstream im Moment noch an die der Alpine mit angeschlossen, da mir noch nen Kabelschuh fehlt. Aber es wird ja sicher nicht alles daran liegen, oder?

Das Stromkabel liegt auf der einen Seite und die Lautsprecher- und Cinchkabel auf der anderen Seite.



MfG
Onkel_Alex
Inventar
#2 erstellt: 06. Aug 2005, 13:16
der etwas ungenügende masseanschluss sollte bei geringer lautstärke absolut nicht wirklich ins gewicht fallen.

sicher, dass dein radio richtig eingestellt ist und auch alle kabel fest und an den richtigen anschlüssen sitzen?
Karbuk
Ist häufiger hier
#3 erstellt: 07. Aug 2005, 20:52
Ja, ist eigentlich alles ganz normal (bis auf die Masse).

Ich hab auch nen Drehzahlabhängiges Pfeifen in den Hochtönern. Je niedriger die Drehzahl, umso tiefer ist das Pfeifen und umgedreht.
Onkel_Alex
Inventar
#4 erstellt: 08. Aug 2005, 07:16
dann hast du schonmal mit sicherheit ne masseschleiche...
liegen die chinchkabel irgendwo nahe an den stromkabeln? reicht schon wenn sie nur auf ein paar cm nebeneinder her laufen
Karbuk
Ist häufiger hier
#5 erstellt: 08. Aug 2005, 07:37
Ja, an den Endstufen. Aber das geht ja nicht anders.
Suche:
Das könnte Dich auch interessieren:
Knacksen,Rauschen und fiepen...wieso?
Eddie87 am 10.11.2005  –  Letzte Antwort am 15.01.2007  –  18 Beiträge
Rauschen
Dr.Noise am 25.04.2010  –  Letzte Antwort am 26.04.2010  –  11 Beiträge
Rauschen aus den Lautsprechern
asoelle am 16.09.2004  –  Letzte Antwort am 17.09.2004  –  3 Beiträge
Rauschen auf den Lautsprechern
TobErich am 01.08.2004  –  Letzte Antwort am 08.08.2004  –  15 Beiträge
rauschen in den Hochtönern
sakral303 am 16.04.2005  –  Letzte Antwort am 16.04.2005  –  4 Beiträge
ganz leichtes Rauschen (nur wenn Motor an ist)
hins am 14.03.2005  –  Letzte Antwort am 24.03.2005  –  22 Beiträge
Rauschen !!!!
pero12 am 17.11.2005  –  Letzte Antwort am 20.11.2005  –  5 Beiträge
Pfeifen von den Hochtönern???
Speedfreaks-mml am 11.04.2005  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
Kratzen und Rauschen, wenn Motor kalt ist
Acoustico am 14.09.2007  –  Letzte Antwort am 14.09.2007  –  4 Beiträge
Probleme mit Endstufe?Rauschen?
'Alex' am 04.04.2009  –  Letzte Antwort am 04.04.2009  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 5 )
  • Neuestes MitgliedItz_Gosu
  • Gesamtzahl an Themen1.376.248
  • Gesamtzahl an Beiträgen18.212.052