Magnat Xcite 561 will nicht funktionieren

+A -A
Autor
Beitrag
Spreech
Neuling
#1 erstellt: 08. Sep 2005, 18:02
Hallo LEute,

ich habe mir gestern die Magnat Xcite 561 in meinen Kofferraum eingebaut, alles verkabelt usw.
Soweit alles gut.
Jedoch will das Teil irgendwie nicht recht funktionieren...
Verkabelung usw. stimmt alles, die Endstufe bekommt Ihren Strom, das habe ich durchgemessen. Doch die LED`s der Endstufe brennen nicht und machen tut sie daher auch nichts.
Die Sicherung der Endstufe ist noch heile, hab ich gleich mal nachgesehen und gemessen, da gibts kein Problem.
Woran kann das noch liegen, hat da jmd. ein Tipp für mich?
Da ich das Teil als Restposten gekauft habe, habe ich leider keine Bedienungsanleitung mit Problembeschreibungen usw.
Aber vielleicht weiß ja hier wer woran es liegen kann.
Vielen Lieben Dank,

MFg
Manuel
quaze
Stammgast
#2 erstellt: 08. Sep 2005, 18:23
mess mal ob am remote eine spannung anliegt. falls ja dann ist die endstufe wohl kaputt.
Spreech
Neuling
#3 erstellt: 08. Sep 2005, 18:42
dass ich darauf nicht selbst gekommen bin....
habs gemessen, nichts lag an, kabel getauscht, und es geht.
danke vielmals, ich hätte wohl noch ewig überlegt...
Suche:
Das könnte Dich auch interessieren:
Magnat classic 120 will nicht brücken!
mrny am 10.05.2004  –  Letzte Antwort am 10.05.2004  –  7 Beiträge
Magnat Gladiator auf Protect
Wolverine0815 am 01.05.2006  –  Letzte Antwort am 03.05.2006  –  2 Beiträge
Probleme mit Magnat Traxx 600
mujo am 13.05.2004  –  Letzte Antwort am 14.05.2004  –  4 Beiträge
Endstufe läuft nicht mehr --- Bin langsam ratlos
sydneysider am 02.05.2007  –  Letzte Antwort am 05.05.2007  –  4 Beiträge
Blaupunkt CD30 MP3->Magnat Crusader 300
holographics am 29.06.2005  –  Letzte Antwort am 30.06.2005  –  5 Beiträge
Magnat RX Mono funkt nicht!
Rufgenia am 09.05.2011  –  Letzte Antwort am 10.05.2011  –  2 Beiträge
Boxen funktionieren nicht
fabian91 am 17.05.2010  –  Letzte Antwort am 17.05.2010  –  2 Beiträge
anschluss von 2 Amps
corza am 11.12.2004  –  Letzte Antwort am 12.12.2004  –  13 Beiträge
Magnat Rebel 200 Problem !!!!
MagnatPowerBull am 04.03.2004  –  Letzte Antwort am 19.12.2007  –  9 Beiträge
HILFE: AS F4-380 will nicht mehr!
skel am 05.07.2005  –  Letzte Antwort am 07.07.2005  –  10 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 41 )
  • Neuestes Mitgliedshala
  • Gesamtzahl an Themen1.376.488
  • Gesamtzahl an Beiträgen18.217.574