Spannungsteiler-Krücke mangels Pre-Out

+A -A
Autor
Beitrag
floh_75
Stammgast
#1 erstellt: 17. Okt 2005, 10:02
Hallo,
um meine neuen LS auszuprobieren bevor ich die HU habe, habe ich mir für 13 Euro so einen SinusLive-Spannungsteiler gekauft, der das Signal von den Lautsprecherausgängen runterpegelt für den Endstufeneingang.
Dass das eine Krücke darstellt ist mir klar, aber wenigstens ist das besser als gar nicht mit dem Sub arbeiten zu können.
Die Frage ist für mich jetzt:
Meine Axton C508 kann Eingangsspannungen bis zu 9 V vertragen. Was kommt denn aus einem 4x9W Autoradio (Original-Unit Opel, kommt von Blaupunkt) so an Spannung raus, anders gefragt brauche ich das Ding überhaupt wenn ich mit der Lautstärke-Regelung ein wenig vorsichtig bin?
Krümelmonster
Inventar
#2 erstellt: 17. Okt 2005, 15:36
jaa, stimmt eigentlich.
Müsste schon gehen. WICHTIG ist aber, daß das Radio wirklich Lowpower Endstufen hat d.h. keine Brückenendstufen.
Das kann man ganz leicht überprüfen indem man mal mit nem Multimeter nachmisst, ob die -Anschlüsse der Lautsprecher auf Masse gehen, oder nicht.
Wenn sie auf Masse gehen, kannst Dus mal ausprobieren und den Gainregler ganz auf Linksanschlag drehen.
So 4-5V rms kommen warscheinlich aus so nem Endstufenausgang raus.
floh_75
Stammgast
#3 erstellt: 24. Okt 2005, 20:50
Tja, mein Multimeter ist schon vor langer Zeit an Altersschwäche gestorben...
Ich hab noch mal ´ne ganz andere Frage:
Mein Radio hat vier Ausgänge, aber Stereo ist Stereo, gell?
Ich wollte jetzt also nur ein Paar davon nutzen.
Dann habe ich zwei y-Stecker, mit denen ich in die vier Eingänge der Endstufe reinkann.
Wenn ich aber zwei Kanäle der Endstufe brücken will, brauche ich doch ein Mono-Eingangssignal, oder?
Oder schliesse ich einfach Stereo an und brücke die Endstufe dann?
Hab doch keinen Doppelschwingspulen-Sub...
Klärt mich mal auf. Mir war das nämlich noch nie klar wie man eine Stufe brückt und was dann der Eingang ist, auch bei PA nicht...
Clarion_Power
Inventar
#4 erstellt: 24. Okt 2005, 21:08
Am betsen ist es wenn du alle 4 Ausgänge vom Radio in alle 4 Eingänge von der Endstufe machst. Somit haste auf jedem Kanal ein Signal. Die Stufe nimmt sich dann schon das was se brauch.
floh_75
Stammgast
#5 erstellt: 25. Okt 2005, 16:12
Ja, wirklich
Und wenn ich dann die Kanäle 3 und 4 brücke am Ausgang?
OK, mehr als dass die Sicherung rausfliegt kann ich wohl nicht befürchten...
Clarion_Power
Inventar
#6 erstellt: 25. Okt 2005, 16:28
das brücken macht ja die Endstufe. Da brauchst du dir keine Gedanken zu machen.
floh_75
Stammgast
#7 erstellt: 31. Okt 2005, 08:57
Die Cinch-Kabel stecken jetzt am Spannungsteiler von SinusLive, weil die Ausgänge der Autoradio-Endstufe wohl doch auf Masse gehen - zumindest gab das Ding keinen Ton von sich, wenn ich es direkt angeschlossen habe - also Kurzschluss. Nahm man den Draht wieder weg, spielte es wieder. Witzig.

Andere Frage: Wo klemme ich das Remote-Kabel für die Endstufe an? An Zündungs-Plus oder am ISO-Stecker, wo "Remote" dransteht (ich mir aber nicht sicher bin ob der schaltet, weil immer noch kein Multimeter)?
Suche:
Das könnte Dich auch interessieren:
Spannungsteiler ca 25-30watt
skater-max am 15.02.2006  –  Letzte Antwort am 16.02.2006  –  2 Beiträge
Pegelabsenkung durch Spannungsteiler....
Tostan am 18.04.2005  –  Letzte Antwort am 18.04.2005  –  12 Beiträge
Axton C508 hat seltsamen Wackelkontakt
Opeth am 20.09.2004  –  Letzte Antwort am 20.09.2004  –  3 Beiträge
Lightning/Axton Verstärker können die das?
kryo am 14.05.2004  –  Letzte Antwort am 14.05.2004  –  7 Beiträge
Welches Autoradio für bis zu 600 Euro ?
Hudiny am 18.11.2003  –  Letzte Antwort am 23.11.2003  –  11 Beiträge
Code für Kenwood Autoradio.
haukino am 23.12.2006  –  Letzte Antwort am 23.12.2006  –  2 Beiträge
Stromversorgung von Autoradio
freddy am 13.09.2002  –  Letzte Antwort am 25.09.2002  –  15 Beiträge
Schaltlan für Axton Impact C200x2
Burntime am 18.10.2004  –  Letzte Antwort am 19.10.2004  –  4 Beiträge
Ist dieses Autoradio brauchbar?
Keynoll am 14.01.2007  –  Letzte Antwort am 15.01.2007  –  5 Beiträge
Frage zu Alpine HU
Kanazuchi am 27.05.2004  –  Letzte Antwort am 27.05.2004  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 8 )
  • Neuestes MitgliedTitus_4711
  • Gesamtzahl an Themen1.389.983
  • Gesamtzahl an Beiträgen18.467.624