Links, Rechts, oder brücken?

+A -A
Autor
Beitrag
Autoscooter
Ist häufiger hier
#1 erstellt: 09. Nov 2005, 00:51
Hallo,
ich habe mir eine Endstufe RockfordFosgate T10001 bd gekauft (bei 2Ohm=750W RMS)und betreibe damit eine Wooferbox in der zwei Xetec G12 XLS (zus. 2Ohm 1000W RMS)stecken. Die Endstufe hat 2 Ausgänge, aber in der Bedienungsanleitung wird immer nur der Ausgang A belegt. Meine Wooferbox hat nur einen Anschluss und ich bin mir nun nicht sicher ob ich + von Ausgang A und - von Ausgang B nehmen soll, oder ob das bei neuen Endstufen nicht mehr so gemacht wird. Es gibt keine einzige Zeichnung in der Bedienungsanleitung wo Ausgang B belegt ist.
Kennt sich jemand damit aus?
Danke für Eure Hilfe.

Grüße
Carsten
klaus1171
Stammgast
#2 erstellt: 09. Nov 2005, 00:53
ja du musst brücken also + von einem kanal und - von dem anderen kanal dann ist es gebrückt
Autoscooter
Ist häufiger hier
#3 erstellt: 09. Nov 2005, 01:00
...danke für die schnelle Antwort. Ich denke mir das ja auch, aber ich strauchel ein bischen da es keinerlei hörbaren Unterschied gibt und in den Zeichnungen der Bedienungsanleitung unter dem Lautsprecher *min.1 Ohm* steht. Laut der Grafik ist der Lautsprecher nur an Ausgang A angeschlossen.
klaus1171
Stammgast
#4 erstellt: 09. Nov 2005, 01:31
ja hab noch mal nach ge forscht und das ist so wie ich es sage aber du musst dann was merken oder hast du nen mono schalter
Autoscooter
Ist häufiger hier
#5 erstellt: 09. Nov 2005, 01:39
...nein, Monoschalter hab ich nicht, ist ja auch nur eine Monoendstufe. Unterschied ist aber wie gesagt nicht hörbar. Die Abbildungen auf der Endstufe sind auch nur +-A und +-B, kein Hinweis das man es brücken soll oder kann,......
klaus1171
Stammgast
#6 erstellt: 09. Nov 2005, 01:45
ja dann hast du was falsch angeschlossen bei mir hört mann dass direkt
Autoscooter
Ist häufiger hier
#7 erstellt: 09. Nov 2005, 01:50
...Du hast die gleiche Endstufe? ... was könnte ich denn falsch angeschlossen haben, Chinchkabel in *Input* und Wooferbox an Ausgang A oder versuchsweise gebrückt, kein Unterschied hörbar.
klaus1171
Stammgast
#8 erstellt: 09. Nov 2005, 01:57
ne hab ich leider nicht aber du hast vieleicht den sub falsch drann http://akamaipix.cru...575T1001BD-L_dg.jpeg
klaus1171
Stammgast
#9 erstellt: 09. Nov 2005, 01:59
du musst ja auch b - an minus sub und a + an + vom sub so müsste es klappen
Autoscooter
Ist häufiger hier
#10 erstellt: 09. Nov 2005, 02:04
...ja genau das ist die Endstufe. So hab ich es ja auch versucht, + vom Sub an +A und - Sub an -B, aber es ist einfach kein Unterschied zu hören zu der Version +Sub an +A und -Sub an -A.
klaus1171
Stammgast
#11 erstellt: 09. Nov 2005, 02:06
guck mal ob du cinch richtig angeschlossen hast am radio und am amp
Autoscooter
Ist häufiger hier
#12 erstellt: 09. Nov 2005, 02:10
ok, ich werde morgen alles nochmal kontrollieren,.... vielen Dank schonmal.

Grüße
Carsten
klaus1171
Stammgast
#13 erstellt: 09. Nov 2005, 02:14
kein prob
Autoscooter
Ist häufiger hier
#14 erstellt: 12. Nov 2005, 00:37
.... also, es ist alles richtig angeschlossen, aber definitiv kein Unterschied zu hören ob ich nun nur an Ausgang A bin oder brücke. Kann es sein das die Endstufe merkt das nur ein Ausgang belegt ist und dann alle Kraft auf den einen legt? Wie kann es überhaupt sein das die zwei Ausgänge legen aber in der Bedienungsanleitung nicht ein einziger Hinweis zu finden ist wann Ausgang B benutzt wird?
qwertz753
Stammgast
#15 erstellt: 12. Nov 2005, 21:36
kann ja sein, dass der monoblock einfach zwei anschlüsse bietet.

also der + und der - werden quasi aufgeteilt zu zwei mal + und zwei mal -

wie ein Y-Adapter, nur eben fest eingebaut. so kann man leichter zwei 4Ohm-subs anschließen ohne mit zwei LS-kabeln an einer anschlussklemme rummachen zu müssen
Autoscooter
Ist häufiger hier
#16 erstellt: 12. Nov 2005, 23:01
... ich schätze auch das es so ist, wäre jedenfalls eine Erklärung. Vielen Dank.

Grüße
Carsten
Suche:
Das könnte Dich auch interessieren:
Brücken oder nicht?
dobsi am 30.11.2005  –  Letzte Antwort am 01.12.2005  –  12 Beiträge
Autoradio ausgänge brücken!
Xystus am 19.11.2006  –  Letzte Antwort am 23.11.2006  –  12 Beiträge
richtig brücken?
Premutos am 20.10.2004  –  Letzte Antwort am 21.10.2004  –  23 Beiträge
Autoradio brücken?
Sbornik am 05.01.2005  –  Letzte Antwort am 05.01.2005  –  3 Beiträge
Brücken, aber wie??
SilverHawk2 am 22.09.2005  –  Letzte Antwort am 22.09.2005  –  7 Beiträge
5 Kanal Verstärker - beliebig brücken?
scobe am 05.03.2005  –  Letzte Antwort am 05.03.2005  –  4 Beiträge
Kanal brücken - Kanäle brücken
lovetoby am 18.01.2004  –  Letzte Antwort am 18.01.2004  –  2 Beiträge
Endstufe brücken
blackus3r am 04.04.2010  –  Letzte Antwort am 04.04.2010  –  3 Beiträge
Endstufe brücken?
SeppSpieler am 28.08.2008  –  Letzte Antwort am 29.08.2008  –  10 Beiträge
kanäle brücken
MaxPayne am 20.02.2004  –  Letzte Antwort am 21.02.2004  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 31 )
  • Neuestes Mitgliedraylarry
  • Gesamtzahl an Themen1.383.074
  • Gesamtzahl an Beiträgen18.343.584