verzerrung im hochtöner! wetterbedingt?

+A -A
Autor
Beitrag
borgnagar
Stammgast
#1 erstellt: 29. Nov 2005, 23:46
guten tag!
meine ausstattung:cd radio jvc kd-lx 10r, wechsler jvc ch-x 1200, 6 kanal verstärker audiosystem f6-360, boxen velocity vrx10 und coral pfc130, subwoofer rockford rfs12
mein problem: seit kurzem verzerrt der rechte hochtöner, aber nur bei leisen tönen, z.b. porcupine tree "deadwing" (nur anfansequenz), coldplay "talk", oder "delmenhorst" von element of crime.
kann es sein, dass das was mit dem kalten, feuchten wetter zu tun hat? im sommer habe ich nie probleme, aber ich meine mich daran erinnern zu können, dass diese problematik auch in den wintern davor aufgetreten ist!
was meint ihr?

ich hoffe, dass das nicht schon mal eine thematik hier im forum war (sorry moderator, aber bei diesen hunderten seiten, komme ich mit dem lesen nicht ganz nach, gebe mir aber mühe )
mokombe
Inventar
#2 erstellt: 30. Nov 2005, 10:56
hast du mal nachgesehen ob das kabel vom HT vielleicht einen schuss hat?
vielleicht liegts auch an der frequenzweiche
borgnagar
Stammgast
#3 erstellt: 30. Nov 2005, 12:16
ein defekt am ht kabel befürchte ich auch, dennoch sobald dass auto mehr als eine stunde fährt, hört die symptomatik auf danke für den tip
mokombe
Inventar
#4 erstellt: 30. Nov 2005, 14:09
vielleicht "verdunstet" die feuchtigkeit bis dahin ja???
keine ahnung! ich an deiner stelle würde erst mal alle kabel-verbindungen checken
Krümelmonster
Inventar
#5 erstellt: 30. Nov 2005, 18:11
Ein Kumpel von mir hatte mal für die Systeme eine RTO SX-7002 oder wie die heißt (so ne geschwungene schwarze).
Die hatte so einen schlechten Arbeitspunkt, daß bei Kälte eigentlich nur ein Kratzen bei leisen Lautstärken zu hören waren..- allerdings bei beiden Hochtönern. Der dachte auch, es wären die HTs kaputt.
Vielleicht hast Du ein ähnliches Problem, was man dann mit einer anderen Endstufe oder auch mit dieser, allerdings etwas abgeänderten Endstufe (Arbeitspunkt verbessern in dem der Ruhestrom anders eingestellt wird) beheben kann.
Ich könnte mich möglicherweise anbieten, das bei Deiner Endstufe umzubauen.. wenns daran liegt. (einfach mal ne andere Endstufe reinhängen oder das System ans Radio)
borgnagar
Stammgast
#6 erstellt: 30. Nov 2005, 19:39
he krümmelmonster, danke für dein angebot!
inzwischen bin ich mir fast sicher, dass es was mit der witterung zu tun hat. vorhin 2 std unterwegs gewesen und der klang wurde immer besser. danach stand mein auto wieder 2 - 3 stunden in der kälte, als ich bemerkte, dass ich kein bier mehr habe. also ab ins auto und zum getränkemarkt! und da war es wieder: franz ferdinand vor ein paar stunden fast fehlerfrei und jetzt wieder gekratze im hochtöner wenn du hier in der nähe wohnst (wesel), würde ich evetl. bei gelegnheit auf dein angebot zurückkommen, aber momentan muss car-hifi ein bisschen zurückstecken. ( habe heute eine neue glotze bekommen thomson 61 dlw 616 und freitag kaufe ich die neue box, falls ich überhaupt eine bekomme )also gerade ein bisschen ebbe im geldbeutel, was solls man lebt nur einmal
Suche:
Das könnte Dich auch interessieren:
Extreme Verzerrung bei niedrister Lautstärke, Radio kaputt?
Wuchzael am 30.08.2006  –  Letzte Antwort am 01.09.2006  –  52 Beiträge
neuerdings Knacken im Hochtöner
TW21 am 09.11.2004  –  Letzte Antwort am 12.11.2004  –  4 Beiträge
Brummen im Hochtöner
xinos am 02.05.2009  –  Letzte Antwort am 19.05.2009  –  12 Beiträge
Hochtöner kastrieren!
JonnyW am 29.09.2004  –  Letzte Antwort am 29.09.2004  –  7 Beiträge
Hochtöner verzerren
wernherr am 17.03.2005  –  Letzte Antwort am 17.03.2005  –  4 Beiträge
verzerrung in den höhen durch defekte mos fets?
fiessta'89 am 17.06.2005  –  Letzte Antwort am 18.06.2005  –  7 Beiträge
Clarion 778 - interne Endstufe defekt? Knacksen und Verzerrung am HT
Sathim am 16.10.2008  –  Letzte Antwort am 22.10.2008  –  2 Beiträge
Hochtöner leiser machen
Tsaphiel am 28.09.2006  –  Letzte Antwort am 03.10.2006  –  4 Beiträge
knacken im hochtöner ,aber nur manchmal.
dorkie am 03.05.2009  –  Letzte Antwort am 11.05.2009  –  11 Beiträge
Pfeifen und Rauschen in Hochtöner
aprox99 am 30.07.2017  –  Letzte Antwort am 31.07.2017  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 5 )
  • Neuestes Mitgliedsemthex
  • Gesamtzahl an Themen1.389.507
  • Gesamtzahl an Beiträgen18.459.120

Hersteller in diesem Thread Widget schließen