Störgeräusche bei MP3-Wiedergabe

+A -A
Autor
Beitrag
blacky0815
Schaut ab und zu mal vorbei
#1 erstellt: 16. Jan 2006, 19:47
Hallo Leute.

Folgendes Problem: Bei meiner Anlage (s.u.) kommt es bei Wiedergabe von MP3-Stücken insbesondere bei leisen Passagen und zwischen den einzelnen Tracks zu unangenehmen Störgeräuschen. Auch bei der Bedienung der Headunit (z.B. nächster Track, vorspulen, etc, also alles was auf die mp3-Dateien zugreift) sind laute Piepser zu hören. Des weiteren rauscht die Anlage bei der Wiedergabe der mp3-Dateien übermäßig stark, die selben Dateien laufen am Computer jedoch akzeptabel (192 kbps eben). Woran könnte das liegen? Und wie kann ich Abhilfe bekommen?

Die Anlage:
HU Blaupunkt Modena MP54
AMP Sinuslive 3505 II
Cap 1,0F
Lautsprecher Sony ?? 90W RMS hinten (160mm)
Pyle NW 165C 2-Wege-Kit vorne (160mm), 100W
Cinchkabel zu Verstärker doppelt abgeschirmt
Lautsprecherkabel 2,5mm^2 SinusLive


P.S.: Hab den Sub vergessen: Raveland AXT 1000, überbrückt. Sollte aber keine Rolle spielen, da die Geräusche aus allen LS kommen.


[Beitrag von blacky0815 am 16. Jan 2006, 19:55 bearbeitet]
Riddick2006
Ist häufiger hier
#2 erstellt: 17. Jan 2006, 09:11
Hi,

hast du Stromkabel und Cinchkabel getrennt verlegt?!

Massepunkt blank geschliffen?!

Hat das Radio selbst eine gute Masse?!

MfG
blacky0815
Schaut ab und zu mal vorbei
#3 erstellt: 17. Jan 2006, 14:13
Erst mal danke an Riddick2006 für die Antwort...

Die Kabel liegen getrennt, bis auf die letzten ca. 50cm bis zum Amp. Dies dürfte aber nicht der Grund sein, da die Störgeräusche auch bei direkt an der HU angeschlossenen LS vorkommen (ausprobiert).
Die Masse des Amps ist direkt über eine Ader des 2x16mm^2 Kabels an der Batteriemasse angeklemmt, das sollte also ebenso kein Grund sein.
Die Masse der HU ist nur das Standardkabel, das schon da war. Das werd ich also mal versuchen. Wenn schon, dann auch die Plusleitung austauschen?? Direkt vom Ampkabel ab vielleicht?

P.S.: Ist das ein typisches Phänomen bei Problemen mit der Masse? Warum hab ich dann bei Standard-CD-Wiedergabe dieses Problem praktisch überhaupt nicht?
Oliver_V
Inventar
#4 erstellt: 17. Jan 2006, 14:26
Ganz einfach weil MP3´s nichts taugen

Ok jetzt zu deinem Problem schonmal eine MP3 von "guter qualität" versucht? Oder nur ihrgentwas wer weiß wo her?
blacky0815
Schaut ab und zu mal vorbei
#5 erstellt: 17. Jan 2006, 14:43

Gandalf_der_weiße schrieb:
...eine MP3 von "guter qualität" versucht? Oder nur ihrgentwas wer weiß wo her?



Also, meine mp3s sind alle selbstgemacht mit audiograbber und normalisiert mit mp3gain. Was man unter "guter Qualität" versteht ist jedem selbst überlassen. Ich bin der Meinung, dass meine mp3s mit ca. 192kbps (variable Bitrate) ganz akzeptabel klingen.

Und wie schon in der Eröffnung beschrieben, klingen die selben mp3s an meiner Anlage im Zimmer durchaus in Ordnung.
Oliver_V
Inventar
#6 erstellt: 17. Jan 2006, 14:47
Joa die sollten normalerweise reichen, um keine Störgeräusche zu produzieren.Um gut zu klingen jedoch nicht, wie ich finde aber darum geht es ja nicht. Weiß ich auch nicht mal schauen was die Technik Freaks sagen

Sorry


[Beitrag von Oliver_V am 17. Jan 2006, 14:48 bearbeitet]
andras99
Stammgast
#7 erstellt: 30. Jan 2006, 19:58
Das was du beschreibst klingt nach defekter HU oder falsch gebrannten CD´s

Das Rauschen könnt Jitter vom Laufwerk sein, hast du mal mit der Brenngeschwindigkeit der Rohlinge experimentiert
blacky0815
Schaut ab und zu mal vorbei
#8 erstellt: 30. Jan 2006, 22:34
OK, danke für die vielen Tipps. Ich werd alles ausprobieren, sobald ich wieder mal paar Tage Zeit hab und meine Werkstatt zuhause besuchen kann und Zugriff auf nen anderen Brenner hab.
muni-mula
Stammgast
#9 erstellt: 31. Jan 2006, 10:27
also, wenn du beim drücken der radioknöpfe störgeräusche bekommst, nehme ich ganz stark an dass im radio ein defekt vorliegt. ich würde außerdem mal den massekontakt des radios prüfen! je schlechter der massekontakt, umso mehr störungen können auftreten (kopplungseffekte). wenn das nichts hilft, radio einschicken!
Oliver_V
Inventar
#10 erstellt: 31. Jan 2006, 10:30
EVl schlechte Stromversorgung der HU?
muni-mula
Stammgast
#11 erstellt: 31. Jan 2006, 10:36
das mein ich mit dem massekontakt
Oliver_V
Inventar
#12 erstellt: 31. Jan 2006, 10:42
Alles klar habe es dann nochmal für die nicht Elektropros unter uns gesagt
Evl ist auch einfach das alte Stromkabel das zur HU geht einfach zu dünn würde es mal gegen ein gescheites 6er oder so tauschen.
blacky0815
Schaut ab und zu mal vorbei
#13 erstellt: 31. Jan 2006, 13:25
Also dass die HU wirklich defekt ist kann ich mir irgendwie nicht vorstellen, da ja die Tastengeräusche nur bei mp3-Wiedergabe vorkommen. Laut euren Antworten nehme ich also primär einmal an, dass die HU im mp3-Betrieb ein paar Chips mehr mit Saft versorgen muss und somit (wegen zu geringem Kabelquerschnitt) Spannungsschwankungen in der gesamten HU auftreten. Na gut, in zwei Wochen werd ichs sehen, so lange dauert das Semester noch, dann kann ich wieder Autoschrauben. Ich werd dann die dicke Leitung zum Amp anzapfen und mit einem 6er Kabel, oder was ich so finde, zur HU abzweigen. Dann hängt nämlich die HU parallel zum AMP auch noch am Cap. So denke ich müsste das Problem, falls es wirklich die Stromversorgung der HU ist, gelöst sein. Wenn nicht, melde ich mich schon wieder,... :-)

Noch ein Punkt, der für die Stromversorgung als Ursache spricht: Hab gestern einmal ausprobiert, eine CD mit "leeren" mp3-Dateien abzuspielen. Ergebnis: Es klang für mich so, als würden die Piepstöne genau dann auftreten, wenn sich der Laser auf der CD sprungweise bewegt, d.h. beim Umschalten zum nächsten Track, bei Pause (springt er pro Umdrehung um eine "Rille"), und v.a. beim Einlesen der CD.

Klingt das alles jetzt vernünftig oder hat noch jemand eine andere Meinung, die hier noch nicht vertreten ist?

So, und jetzt noch mal danke an alle für die Hilfe.
muni-mula
Stammgast
#14 erstellt: 31. Jan 2006, 16:52
für mich hört es sich an wie ein problem der elektromagnetischen verträglichkeit. die emv beschreibt u.a. störungsaussendungen, die sich leitungsgebunden/ gestrahlt über leitungen ausbreiten. JEDES elektronische gerät sendet diese störungen aus. durch glättung, abschirmung und ähnliche maßnahmen kann der störpegel gering gehalten werden. falls nun ein schlechter massekontakt vorliegt, welcher für eine abschirmung ausschlaggebend ist, kann der einfluss der störungen so stark zunehmen dass es hörbar ist.


was ich damit sagen will: entweder, das gerät ist defekt (kalte lötstelle o.ä.), oder der massekontakt ist nicht ausreichend/ zu schlecht leitend.

also, mach was du gepostet hast, und wenn das nix hilft, schreib mal deinen radiosupport oder händler an!

gruß


[Beitrag von muni-mula am 31. Jan 2006, 16:54 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Störgeräusche bei MP3 Wiedergabe
JanMan am 17.08.2003  –  Letzte Antwort am 18.08.2003  –  8 Beiträge
Wiedergabe von MP3 auf DVD
matzel82 am 01.06.2007  –  Letzte Antwort am 03.06.2007  –  8 Beiträge
Mp3-Wiedergabe im Vergleich: CD / USB
hirkammett am 27.03.2009  –  Letzte Antwort am 27.03.2009  –  13 Beiträge
Mp3 Wiedergabe bei Clarion
Forstmeister am 07.12.2003  –  Letzte Antwort am 09.12.2003  –  5 Beiträge
Störgeräusche bei PDA / MP3
MarkusGa am 05.06.2006  –  Letzte Antwort am 28.06.2006  –  2 Beiträge
Störgeräusche bei VW!!
KevinGt am 06.03.2003  –  Letzte Antwort am 12.03.2003  –  5 Beiträge
Störgeräusche bei motorstart
gottschyx am 07.02.2006  –  Letzte Antwort am 08.02.2006  –  12 Beiträge
Welche aktuelle MP3 HeadUnit?
Soccer am 17.09.2003  –  Letzte Antwort am 17.09.2003  –  2 Beiträge
MP3-Player nicht kompatibel?
Kommissar00 am 23.07.2004  –  Letzte Antwort am 25.07.2004  –  5 Beiträge
Störgeräusche?
Blumbak am 31.03.2009  –  Letzte Antwort am 01.04.2009  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 176 )
  • Neuestes Mitgliedpiggihd
  • Gesamtzahl an Themen1.389.955
  • Gesamtzahl an Beiträgen18.467.292

Hersteller in diesem Thread Widget schließen