Antenne im Skoda Octavia TOT- brauche Tipps wos sein könnte

+A -A
Autor
Beitrag
JL-_Audio_Freak
Inventar
#1 erstellt: 21. Feb 2006, 12:39
Hallo, mein Dad kam gestern nach Hause, das Radio würde nicht mehr gehen.

Auto: Skoda Octavia Kombi
Radio: Becker Monza

-Na gut, gedacht, Stecker abgefallen. Stecker aber noch drann.

-Phantomadapter am Eimer, gemessen, 12 V liegen an.

-Antennenstecker gebrochen, abgepetzt, Kabel direkt an den Adapter gehalten, nichts.

- Radio Kaputt- Test: Stückchen Draht an den Phantomadapter gehalten (5cm lang !!), ergebniss: 10 Sender am Becker

Also muss es an der Antenne liegen... wenn ich das KAbel reinstecke, ändert sich nichteinmal das RAuschen im Radio.

Was kann das sein? Wo ist das Antennenkabel im Oct verlegt, bzw. wie komme ich hinten an den Sockel der Antenne, damit ich mal das KAbel durchmessen kann, bzw. wie kann man den Sickel Prüfen, ob da noch alles drin Funzt, wie es soll?

Momentan fähr mein Dad mit nem 80cm langen 0,75mm² im Radio rum, das quer übers Armaturenbrett liegt. das kanns ja net sein


[Beitrag von JL-_Audio_Freak am 21. Feb 2006, 12:41 bearbeitet]
JL-_Audio_Freak
Inventar
#2 erstellt: 26. Feb 2006, 15:40
*push*

Hat denn keiner ne Idee?
Uwe_Mettmann
Inventar
#3 erstellt: 26. Feb 2006, 21:34
Hallo JL-_Audio_Freak,

prüfe doch mal, ob der Antennenverstärker überhaupt Strom zieht, hierzu schalte ein Multimeter im Strommessbereich in die Spannungsversorgungsleitung des Phantomspeiseadapter.

Wenn kein Strom fließt, musst Du messen, ob überhaupt die Versorgungsspannung am Antennenverstärker ankommt. Hierzu ziehst Du die Antennenleitung aus dem Verstärker und misst die Spannung zwischen Innen- und Außenleiter des Kabels. Kommt keine Spannung an, so gibt es eine Unterbrechung im Kabel. Kommt hingegen eine Spannung an, so ist der Verstärker defekt.

Wo allerdings der Antenneverstärker bei dem Skoda liegt, kann ich Dir leider nicht sagen.


Viele Grüße

Uwe
Audiklang
Inventar
#4 erstellt: 27. Feb 2006, 00:38
der verstärker für die antenne sitzt im dach direkt an der antenne drann.
wenn du da drann willst must du den himmel hinten aus den halterungen nehmen der müsste geclipst sein.
das ist bei fast allen neueren VAG konzern autos mit dachantenne so
JL-_Audio_Freak
Inventar
#5 erstellt: 27. Feb 2006, 19:29
Also werde ich wohl nicht drumherum kommen, den Himmel rauszunehmen... ach Sch***ade.
Ich glaube so langsam, das das Kabel irgendwo gebrochen ist. Naja, wenn es mal über 10°C ist, werde ich mich da mal ranmachen, die Clips- Geschichten mögen tiefe Temperaturen nicht so
Suche:
Das könnte Dich auch interessieren:
Skoda Octavia Phantomspeisung Antenne!
Standup4Liberty am 19.05.2009  –  Letzte Antwort am 29.05.2009  –  6 Beiträge
JVC KDG632 E in einen Skoda Fabia - Was beachten?
TobiKuess am 22.10.2007  –  Letzte Antwort am 22.10.2007  –  3 Beiträge
line out am kenwood tot
>>PAKI<< am 22.05.2012  –  Letzte Antwort am 26.06.2012  –  3 Beiträge
LC Weiche selbst löten? Brauche Tipps
Dragsterfreak am 10.03.2007  –  Letzte Antwort am 13.03.2007  –  6 Beiträge
Alpine verstärker tot???
Cyber am 06.02.2004  –  Letzte Antwort am 06.02.2004  –  4 Beiträge
RADIO UND FUßRAUM TOT !!!!
foradox am 07.07.2005  –  Letzte Antwort am 08.07.2005  –  9 Beiträge
Batterie ist völlig tot.
albino am 23.10.2006  –  Letzte Antwort am 26.10.2006  –  23 Beiträge
Exide macht schlapp? Tot?
TimTaler am 18.12.2009  –  Letzte Antwort am 20.12.2009  –  7 Beiträge
Kurzschluss im Twingo - brauche HILFE
steweb am 05.03.2006  –  Letzte Antwort am 05.03.2006  –  5 Beiträge
Radioempfang / Antenne
Ma4er am 11.07.2005  –  Letzte Antwort am 15.07.2005  –  15 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.699