Alpine verstärker tot???

+A -A
Autor
Beitrag
Cyber
Ist häufiger hier
#1 erstellt: 06. Feb 2004, 10:28
seit heute funktioniert mein alpine-verstärker nicht mehr. habe ein wenig lauter wie gewöhnlich aufgedreht und auf ein mal war der ganze sub weg ):
die 30A sicherung ist durchgebrannt gewesen. jede weitere die ich da reinstecke scheint sich schon mit dem dauerplus zu verabschieden, muss also nicht mal der radio eingeschalten sein ... kann ich für das gerät noch irgendwas tun? eventuell "klassische schäden" an dem ding die mit wenig aufwand reparierbar sind? (handwerkerisches können ist bei mir kein problem, suche nur anhaltspunkte (: )

/// das hier war vorher in nem anderen thread ... (:
eventuell hätte ich nen neuen thread zu dem thema aufmachen sollen, will aber als neuling in dem forum hier nicht so reinplatzen ... sorry!

>>>Cyber
b-se
Inventar
#2 erstellt: 06. Feb 2004, 11:51
Hi Cyber,

hast du mal geckeckt, ob nicht irgendwo ein Kurzschluß von zwei kabel entstanden ist (Könnte durch Schlagloch, Kurve..etc. passiert sein).

Ich würde auf jeden AFll erstmal die Verkabelung checken und wenns daran nicht liegt...hmmmm.....keine Ahnung!!!

Gruß
b-se
Cyber
Ist häufiger hier
#3 erstellt: 06. Feb 2004, 13:44
meinst du kabel IM verstärker???

die einzigen kabel, die irgendwie nen kurzen verursachen könnten wären die zwischen verstärker und subwoofer ... falls sie beim subwoofer aus der cliphalterung (weiß nicht wie man die dinger nennt, das kabel selber wird eingeklemmt) gerissen / geschüttelt wurden UND dann noch zusammengefallen sind. alle kabel, die zum verstärker hinführen (strom, dauerplus, masse, chinch) sind mit kabelbinder fixiert, der verstärker selber geschraubt. hier ists also relativ unwahrscheinlich dass was kurzgeschossen wurde ...

>>Cyber
Cyber
Ist häufiger hier
#4 erstellt: 06. Feb 2004, 22:00
habe den fehler jetzt gefunden ... anscheinend hat der subwoofer einen kurzen (:

werde mich wohl um einen neuen woofer umschauen müssen ... hmm

thxn 4 help! (:

>>>Alois
Suche:
Das könnte Dich auch interessieren:
Sicherung durchgebrannt
Benjie am 28.10.2004  –  Letzte Antwort am 28.10.2004  –  3 Beiträge
prblem mit alpine radio!!!
mastakilla2 am 29.06.2004  –  Letzte Antwort am 29.06.2004  –  8 Beiträge
Sicherung durchgebrannt...
bospear am 18.01.2004  –  Letzte Antwort am 18.01.2004  –  3 Beiträge
Reperatur alpine Radio/Wechsler
frestyle am 31.12.2005  –  Letzte Antwort am 01.01.2006  –  2 Beiträge
Dauerplus bei Alpine CDA 9855R
Sf23x am 29.03.2006  –  Letzte Antwort am 09.09.2007  –  19 Beiträge
Cinchproblem bei alpine Radio
felix88 am 23.05.2006  –  Letzte Antwort am 23.05.2006  –  3 Beiträge
frage zu alpine radio 9851R
sikibalon am 26.04.2006  –  Letzte Antwort am 27.04.2006  –  3 Beiträge
Probleme mit Alpine 9812 RB
alex_d am 04.09.2004  –  Letzte Antwort am 14.09.2004  –  13 Beiträge
alpine 9882ri
mani_46 am 18.01.2009  –  Letzte Antwort am 18.01.2009  –  6 Beiträge
Sicherung bei Alpine HU
Zeto16 am 17.05.2005  –  Letzte Antwort am 18.05.2005  –  9 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 3 )
  • Neuestes MitgliedMysnake
  • Gesamtzahl an Themen1.382.491
  • Gesamtzahl an Beiträgen18.332.726