chinch masse wirklich durch?

+A -A
Autor
Beitrag
björn486
Stammgast
#1 erstellt: 12. Apr 2006, 22:00
Servus miteinander..

mir liegt da etwas schwer im Magen,

folgendes Problem:

Mein Radio (Pioneer DEH-4700MP) leitet nur! im CD-Betrieb lese-Geräusche des Laufwerks an die Endstufe weiter die dann leider aus dem Sub poltern,brummen etc... (hört man halt wenn man Vol. < ~10 hat)
Allerdings tritt dieses Problem im Radio überhaupt nicht auf da hab ich weder brummen noch Lima-Pfeifen oder was es da noch so alles gibt.

Man hört zwar eh selten unter 10 aber stören tuts mich trotzdem, muss ja nicht sein.

Kann das evtl. an der Chinchmasse liegen ? Aber wieso dann nicht im Radio-Betrieb? Habe nicht so große Lust das Radio schon wieder auszubauen ist alles grade so schön eingebaut.

Bin über jede Antwort die über probiers einfach aus hinausgeht dankbar.

edit: Nachtrag! was mir heut mal jemand erzählt hat der mit Car-hifi naja ich sag mal Einsteiger Erfahrung hat allerdings Elektro-technisch einiges aufm Kasten hat:
Dieser gute Mensch meinte sobald die Chinch-Masse durch ist hörst du garnix mehr da ja kein Kreislauf mehr existiert ?


[Beitrag von björn486 am 12. Apr 2006, 22:04 bearbeitet]
björn486
Stammgast
#2 erstellt: 13. Apr 2006, 10:39
habe heute morgen mal Hochtöner an die Stufe angeschloßen um zu sehen was da überhaupt alles für Geräusche durchgehen.

Also:

Starten des Motors
sämtliche andere elektrische Impulse (auch ohne angelassenen Motor !)

zb. Blinker
Düse vom Scheibenwischer
Licht ein/aus schalten
und wie bereits gesagt CD-lese Geräusche (Laser,Track vor zurück etc.)

Vielleicht hilft es dem ein oder anderen ja bei der Ergründung des Problems.

Danke schonmal

das Beste wäre natürlich wenn mir jemand sagen könnte es liegt definitiv nicht an der Chinchmasse vom Radio habe nämlich keine Lust das einzuschicken bzw. zu basteln.

Alle anderen Probleme sind favorisiert (hört sich dämlich an hab aber meine Gründe)


[Beitrag von björn486 am 13. Apr 2006, 10:45 bearbeitet]
GrünMW
Stammgast
#3 erstellt: 14. Apr 2006, 17:33
Jop selbes Problem hab ich auch, allerdings immer. Egal auf welcher lautstärke.

Hast du deine chinch auf der Powerkabel seite verlegt?

Wenn du eine Lösung hast bitte melden. Verzweifel schon fast an dem Problem.

Danke
Gruß benni
GrünMW
Stammgast
#4 erstellt: 14. Apr 2006, 19:25
Also ich habe es gerade probiert und es liegt definitiv an der Chinchmasse! Sry aber es wirklich so. Endlich den Fehler gefunden!!!!!!!

Du musst ja eigentlich nur ein Kabel vom Chinch an das Gehäuse des Radios löten und gut is hab ich auch grad gemacht. Kein Stress und kein Garantieverlust! Wenn du nicht weißt wie, dann meld dich per E-Mail. Is echt ne Sache auf eine halbe Stunde.

Wennst nicht zuweit wech wohnst kann ich Dir ja helfen.

MFG Benni
björn486
Stammgast
#5 erstellt: 14. Apr 2006, 19:51
Jo is auch weg bei mir habe ebenfalls mal vom Chinch-ausgang nen Kbel ans Ghäuse gemacht allerdings hab ich auch gleichn neues kabel gelegt deswegen kann ich nich 100 % sagen worans lag. Ist jetzt auf jeden Fall 100% weg kein Lima pfeifen kein knacksen nix und das obwohl Strom und Chinch auf einer Seite liegen naja trotzdem noch weit genug auseinander meiner Meinung nach. ( ~ 55cm)
GrünMW
Stammgast
#6 erstellt: 14. Apr 2006, 20:28
Hast du das Kabel aus dem Radio raus oder das Chinch zur Stufe neu gezogen?
björn486
Stammgast
#7 erstellt: 14. Apr 2006, 20:33
wie meinst du dass, das kabel aus dem radio raus?

ich habn neues chinch kabel gelegt das alte hatte eh ne komische farbe
Fox
Inventar
#8 erstellt: 14. Apr 2006, 21:30
Wenn die Cinchmasse kaputt ist, liegt das am Radio... da nützt es nichts NUR das Cinchkabel auszutauschen, bzw. es ist nicht nötig, weil das Cinchkabel ja in Ordnung ist.

Aber nun habt ihr es ja beide schon gelöst
björn486
Stammgast
#9 erstellt: 14. Apr 2006, 23:03
ja gelöst haben wir das, allerdings ist das denn nun sinvoll oder nicht? Zieht die Endstufe jetzt weiterhin Masse übers radio ?! Weil dadurch ensteht dieser defekt ja erst oder nicht ? Ich meine damit ob das nun wirklich ne Lösung oder einfach nur "Kosmetik" ist? Eigentlich müsste mein Massepunkt in Ordnung sein, ausschließen dass da jemals was nicht in ordnung war kann ich nicht
passsati
Neuling
#10 erstellt: 16. Apr 2006, 22:56
Hallo

Habe das gleiche Problem -
Nur das mit dem Chinch kabel am Radio Verlöte ....

Würde ich gerne Probieren

Wie soll das den genau gehen.

Könntet ihr das etwas besser beschreiben wäre echt super.
GrünMW
Stammgast
#11 erstellt: 17. Apr 2006, 12:11
Jo kann ich machen

also du baust dein Radio ausm Schacht raus und nimmst den chinch - anschluss auf dem es knackst (whrschl. der woofer) und nimmst zuerst mal einen draht oder ein abisoliertes kabel und verbindest das gehäuse des radios mit dem Außenring des chinchs (also nicht den "Nippel" in der mitte sondern den ring ausen rum!) und lässt natürlich das chinch am radio angesteckt. Dann fummelst ein bisschen ma RAdio rum, ob sich noch was rührt und scheppert und wenn nich, dann lötest es ran, aber so, dass du das Radio auch wieder in den Schacht bekommst.

MFG
Suche:
Das könnte Dich auch interessieren:
Chinch-masse an HU durchgebrannt!
counterooe am 19.03.2008  –  Letzte Antwort am 21.03.2008  –  6 Beiträge
Zwei Fragen zur Masse!
Goose am 12.07.2004  –  Letzte Antwort am 14.07.2004  –  16 Beiträge
Masse
Duebel am 01.11.2005  –  Letzte Antwort am 01.11.2005  –  2 Beiträge
Chinch Ausgangsspannung
Andre@s am 09.12.2003  –  Letzte Antwort am 09.12.2003  –  2 Beiträge
Masse an Rahmen oder Batterie?
BuRNHeLL am 25.04.2006  –  Letzte Antwort am 25.04.2006  –  6 Beiträge
Pre-Amp? Chinch? häääh?
Benjie am 14.07.2004  –  Letzte Antwort am 14.07.2004  –  7 Beiträge
Chinch Ausgang splitten??
topolino2000 am 10.06.2004  –  Letzte Antwort am 10.06.2004  –  5 Beiträge
Chinch stört sich gegenseitig ?
celtichail am 29.03.2005  –  Letzte Antwort am 29.03.2005  –  2 Beiträge
Chinch Anschlüsse kaputt?AMP PIEPT
bartholomeus_s am 21.04.2005  –  Letzte Antwort am 25.04.2005  –  19 Beiträge
masse motor masse amp.
Sudden2k am 02.06.2007  –  Letzte Antwort am 02.06.2007  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 12 )
  • Neuestes Mitgliedvoyager01
  • Gesamtzahl an Themen1.376.553
  • Gesamtzahl an Beiträgen18.218.883