Pioneer SA-6200, welche Endstufentransistoren?

+A -A
Autor
Beitrag
eidannemo
Ist häufiger hier
#1 erstellt: 16. Okt 2007, 20:42
Hallo,

frage für einen Kumpel nach, der einen defekten (eine Seite lauter als die andere und 1 defekte Endstufe von 4) Pio SA-6200 ergattert hat.

Nun, wie es aussieht wurde da schon ein paarmal repariert und es befanden sich 4 verschiedene(!) Transistoren drin (Sanyo B507, Toshiba 789 und 489 und noch einer, weiß nicht mehr die genauen bezeichnungen)..

Nun, er hat 4 Sanyo B507 gekauft und eingebaut, seitdem kratzt und knackst der Ton wie verrückt, wenn überhaupt ein Ton rauskommt....

Mein Kumpel sagte, das der Ton vor der "Reparatur" noch ordentlich war, bis auf die unterschiedlichen Kanallautstärken (eigentlich kein Wunder, bei 4 verschiedenen Endstufentypen )

EDIT0:
Eingebaut waren diese

1 Toshiba 2SC789
1 Toshiba 2SA489
1 Toshiba 2SD526
1 Sanyo 2SB507D

Vermutlich doch die falschen Typen gekauft...??

Ich persönlich glaube, das evtl. doch noch die Elkos nix mehr sind, könnte das möglich sein?

Weiß jemand, welche GENAUEN Ersatztypen mit Bezeichnung und kann mir diese nennen?

DANKE!!

MFG
Eidannemo


[Beitrag von eidannemo am 17. Okt 2007, 09:47 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 16. Okt 2007, 21:10
Moment... wenn der Pio nicht so alt ist, daß er eine quasikomplementäre Endstufe hat, dann müßten jeweils zwei gleiche Endtransen rein, pro Kanal einmal NPN und einmal PNP. Mit 4x PNP kann das nix werden...
eidannemo
Ist häufiger hier
#3 erstellt: 16. Okt 2007, 21:28

audiophilanthrop schrieb:
Moment... wenn der Pio nicht so alt ist, daß er eine quasikomplementäre Endstufe hat, dann müßten jeweils zwei gleiche Endtransen rein, pro Kanal einmal NPN und einmal PNP. Mit 4x PNP kann das nix werden...



Hi,

Danke für die Antwort..

Hmm, der dürfte so umd die 30 Jahre alt sein und ja, es sind 4 PNP Transen, die jetzt eingebaut wurden..

Nun, wenn das stimmt mit den PNP - NPN/Kanal, hat mein Kumpel ohne Schaltplan ein Problem, ich glaube nicht, das er weiß, wo welcher Transi reingehört

Hoffe, da hat jemand sonst noch ein Tip oder gar ein Schaltplan als PDF oder JPG dafür...

BTW: Kann ein Mod bitte den Thread in das "Reparatur" Forum verschieben, hab mich leider vertan

DANKE::

MFG


[Beitrag von eidannemo am 16. Okt 2007, 21:28 bearbeitet]
eidannemo
Ist häufiger hier
#4 erstellt: 17. Okt 2007, 09:49
Nachfrage:

Da mein Kumpel 4stk Sanyo 2SB507D hat, bräuchte er doch nur die
2SB508D nach zu kaufen und einzubauen, denn müsste der Pio wieder laufen, richtig?

Danke
ruesselschorf
Inventar
#5 erstellt: 17. Okt 2007, 18:42
Hallo,

der komplementär zum 2SB507 wäre der 2SD313 alles total veraltete Transistoren von ~1975 als Ersatz könnte man BD911/BD912 nehmen.
Aber erstmal Schaltplan auftreiben, ein gewiefter Elektronik Praktiker kann aber auch ohne Schaltplan feststellen was da rein muß. Eventuell ist ja die Treiberstufe auch defekt. Die Bestückung mit 4 pnp Transistoren ist sicher falsch. Quasikomplementär Endstufen sind immer mit npn Typen aufgebaut, das ist die einzige Daseinsberechtigung dieser Schaltungsart denn passende pnp Typen waren viel komplizierter herzustellen als npn.

Gruß, Helmut
eidannemo
Ist häufiger hier
#6 erstellt: 17. Okt 2007, 23:31

ruesselschorf schrieb:
Hallo,

der komplementär zum 2SB507 wäre der 2SD313 alles total veraltete Transistoren von ~1975 als Ersatz könnte man BD911/BD912 nehmen.
Aber erstmal Schaltplan auftreiben, ein gewiefter Elektronik Praktiker kann aber auch ohne Schaltplan feststellen was da rein muß. Eventuell ist ja die Treiberstufe auch defekt. Die Bestückung mit 4 pnp Transistoren ist sicher falsch. Quasikomplementär Endstufen sind immer mit npn Typen aufgebaut, das ist die einzige Daseinsberechtigung dieser Schaltungsart denn passende pnp Typen waren viel komplizierter herzustellen als npn.

Gruß, Helmut


Hallo,

damit können wir schonmal was anfangen, DANKE
Na hoffentlich ist nicht noch diese Treiberendstufe (Preamp??) hin, das wär Übel..

Nun, ich berichte es meinem Kumpel, wenns geklappt hat geb ich Bescheid

MFG
tri-comp
Stammgast
#7 erstellt: 18. Okt 2007, 16:52
SORRY, I didn't see this posting until today.

You are absolutely WRONG in installing 4 transistors of the same type. This output amplifier uses complementary transistors and the original types are:

Outputtransistors:

Q13(Left) & Q14(Right) = PNP = 2SA489

Q11(Left) & Q12(Right) = NPN = 2SC789

Drivertransistors:

Q8/Q10 = PNP = 2SA720

Q7/Q8 = NPN = 2SC1318

This information comes from the service-manual which I have in parts (Schematics & PCB-drawings)
PM me with your e-mail address for a free pdf-copy.

Kind regards,

/tri-comp
eidannemo
Ist häufiger hier
#8 erstellt: 18. Okt 2007, 22:04
Hello tri-comp,

you have a PM :D..

Best regards
Tom
Suche:
Das könnte Dich auch interessieren:
Pioneer SA 6200 rauscht
wegavision am 17.08.2004  –  Letzte Antwort am 17.08.2004  –  2 Beiträge
Pioneer SA
Mvb44 am 02.12.2007  –  Letzte Antwort am 04.12.2007  –  13 Beiträge
ENDSTUFENTRANSISTOREN Fälschung?
UBV am 08.07.2006  –  Letzte Antwort am 13.08.2006  –  11 Beiträge
Pioneer SA-9500 II
JochenHaase am 21.05.2009  –  Letzte Antwort am 24.05.2009  –  5 Beiträge
Woodcase für Pioneer SA-508
Rookie1982 am 25.11.2009  –  Letzte Antwort am 25.11.2009  –  4 Beiträge
Netzkabel für Pioneer sa 6300
schwarzgold_74 am 26.07.2013  –  Letzte Antwort am 26.07.2013  –  2 Beiträge
Pioneer SA-9500II Hilfe?
classic70s am 02.06.2004  –  Letzte Antwort am 02.06.2004  –  5 Beiträge
pioneer sa 9500 II
KAIO am 22.12.2004  –  Letzte Antwort am 04.12.2017  –  51 Beiträge
Pioneer SA-8800
Ondollo am 06.01.2005  –  Letzte Antwort am 08.01.2005  –  5 Beiträge
Pioneer SA-606
Ondollo am 07.01.2005  –  Letzte Antwort am 12.01.2005  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder896.017 ( Heute: 27 )
  • Neuestes Mitgliednoideatowrite
  • Gesamtzahl an Themen1.493.380
  • Gesamtzahl an Beiträgen20.391.169

Hersteller in diesem Thread Widget schließen