Lautsprecherproblem: aktiv/passiv?

+A -A
Autor
Beitrag
seattle-felix
Neuling
#1 erstellt: 28. Jan 2013, 16:45
hallo zusammen,

ich habe vor kurzem eine stereoanlage geerbt und bin darüber natürlich total froh. es handelt sich allerdings um eine etwas wilde zusammenstellung:

- herzstück ist ein Grundig R 2000 (http://www.hifi-wiki.de/index.php/Grundig_R_2000).
- als lautsprecher habe ich zwei Grundig XSM 2000 (http://www.hifi-wiki.de/index.php/Grundig_XSM_2000).
- dazu gibt es dann noch einen dual 626 plattenspieler und einen ollen sony dvd-player (das meinte ich mit wild), aber das spielt für das problem keine rolle.

die anlage stand so, wie ich sie beschrieben habe, jahrelang bei mein großonkel und es funktioniert auch alles (soweit ich das erkennen kann). als experten werdet ihr an dem "X" in der lautsprecherbezeichnung aber schon gemerkt haben, dass da was nicht ganz zusammenpasst: der verstärker ist ein vollverstärker, die boxen sind aktiv.

funktionieren tut das ganze - soweit mein begrenztes hifi-verständnis - nur durch den adapter, der von vornherein zwischen geschaltet war: der Grundig A 403, der das ausgangssignal aus dem verstärker für die aktivlautsprecher passend umwandelt.

ich habe mich aber von anfang an schon über diese merkwürdige "reihenschaltung" gewundert: die rechte box ist an die linke angeschlossen, diese wiederum an den adapter, der dann mit zwei steckern "ganz normal" mit zwei LS-steckern im ersten lautsprecherausgangspaar (R1 und L1) steckt.

diese schaltung führt allerdings dazu, dass ich - soweit ich das sehe - kein richtiges stereosignal herausbekomme, richtig? und tatsächlich fehlen bei in stereo aufgezeichneten schallplatten oder cds gewisse spuren wie z.b. gitarrensoli an bestimmten stellen. wenn ich einen laptop anschließe und bei der ausgabe software-seitig mono erzwinge, höre ich diese spuren wieder.

jetzt meine fragen:
1. ist irgendwas defekt, sodass die spuren fehlen, oder liegt es "nur" an der konfiguration?
2. wenn es an der verkabelung liegt, kann ich das irgendwie durch adapter beheben? z.b. durch einen zweiten Grundig A 403, mit dem ich die rechte boxe separat versorge, indem ich sie über den adapter direkt an den verstärker schließe?
3. gibt es (neue) ähnliche adapter, die die gleiche funktion erfüllen und an die ich meine lautsprecherkabel (DIN, 5-Pol) anschließen kann - der grundig a 403 ist, so scheint mir - nicht mehr so leicht zu bekommen.

tausend dank für eure hilfe und entschuldigt bitte die ellenlange erklärung!
felix
kimotsao
Inventar
#2 erstellt: 28. Jan 2013, 16:51
hallo hier im Forum!

kannst du bitte noch ein Foto reinstellen, wo diese Anschlüsse der LS zu sehen sind?

vielen Dank
Passat
Moderator
#3 erstellt: 28. Jan 2013, 16:58
Der Anschluß ist schon richtig so.
Welches Signal bei welchem Lautsprecher ankommt, bestimmst du durch die Buchse am Lautsprecher.
Das DIN-Kabel führt immer rechts und links gleichzeitig (im Gegensatz zu Cinch!).
An der einen Buchse wird das linke Signal abgegriffen und das rechte zur anderen Buchse weitergeleitet, bei der anderen Buchse ist es genau umgekehrt.

Hier die Anleitung der XSM 3000: http://grundig.pytalhost.com/XSM-3000/
Die unterscheidet sich nur in der Gehäusegröße von der XSM 2000.

Ich finde die Kombination mit dem R 2000 aber etwas seltsam.
Da hätte ich die SM 2000 (Passivversion der XSM 2000) genommen.

Grüße
Roman


[Beitrag von Passat am 28. Jan 2013, 17:03 bearbeitet]
anymouse
Inventar
#4 erstellt: 28. Jan 2013, 18:14
Das bedeutet, wenn man bei beiden Lautsprechern das Input-Signal in dieselbe Buchse stecke, hat man nur Mono?
Passat
Moderator
#5 erstellt: 28. Jan 2013, 18:47
Nein.
Das kommt drauf an, wie du die anschließt.

Mach es so, wie in der verlinkten Anleitung beschrieben (Diagramm 1 oder 2), dann hast du Stereo.

Grüße
Roman
seattle-felix
Neuling
#6 erstellt: 29. Jan 2013, 09:21
hallo leute,

super, danke, die anleitung hat geholfen. jetzt funktioniert es so, wie es soll. manchmal ist es eben doch so einfach. gut, dass es dieses forum gibt - alleine wäre ich nicht drauf gekommen.

problem gelöst - thread kann geschlossen werden.

ps: die kombination aus verstärker und boxen ist seltsam, ich habe sie mir aber auch nicht ausgesucht, sondern - wie beschrieben - geerbt.
Suche:
Das könnte Dich auch interessieren:
Grundig R 2000 Problem
am 15.06.2006  –  Letzte Antwort am 15.06.2006  –  3 Beiträge
Unterschied Grundig XSM 2000 vs XSM 3000?
bernnbaer am 28.08.2014  –  Letzte Antwort am 28.08.2014  –  2 Beiträge
Grundig Studio 1500a + Heco Boxen: Line-in Anschluss?
enalan am 11.11.2013  –  Letzte Antwort am 12.11.2013  –  11 Beiträge
Grundig XSM 2000 gekauft
jsjoap am 28.01.2007  –  Letzte Antwort am 28.01.2007  –  3 Beiträge
Grundig Box 8000 Mitteltöner defekt, Reparatur?
ashrai am 15.05.2009  –  Letzte Antwort am 15.05.2009  –  2 Beiträge
Grundig XSM 2000 Aktiv taugen die was?
jsjoap am 22.01.2007  –  Letzte Antwort am 28.01.2007  –  15 Beiträge
Grundig Hifi 2000 mit Dual 1226
am 09.08.2009  –  Letzte Antwort am 09.08.2009  –  4 Beiträge
Grundig V2000 mit Magnat Supreme 1000?
marcmb93 am 18.04.2013  –  Letzte Antwort am 19.04.2013  –  17 Beiträge
Grundig studio 2000 "schlachten"?
yoshi79 am 20.10.2005  –  Letzte Antwort am 21.10.2005  –  13 Beiträge
Bedienungsanleitung Grundig V5500 und Hilfe.
knuldes am 31.12.2019  –  Letzte Antwort am 04.01.2020  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.800 ( Heute: 7 )
  • Neuestes Mitgliedmuhieddin
  • Gesamtzahl an Themen1.492.983
  • Gesamtzahl an Beiträgen20.384.036

Top Hersteller in Hifi-Klassiker Widget schließen