Dumpfer Klang bei MBL 100 Radiallautsprechern

+A -A
Autor
Beitrag
jenkas
Ist häufiger hier
#1 erstellt: 24. Jan 2015, 18:52
Hallo zusammen!

Ich bin seit geraumer Zeit Besitzer von zwei MBL 100 Radiallautsprechern und einem MBL 211 Subwoofer. Dass ich die Lautsprecher erhalten habe war eher Zufall und da ich auch gerne etwas neues ausprobiere, konnte ich auch nicht nein sagen, zumal es sich ja um High-End Ware aus den 80ern/90ern handelt. Nun bin ich mir nicht sicher, wie ich das Beste aus den Boxen heraushole.

Zunächst aber mal mein Setup:
Aktuell habe ich die Lautsprecher an meinem DENON AVR-2808 angeschlossen. An dem Receiver habe ich meinen Panasonic TV, HTPC und einen BT-Empfänger angeschlossen. Im Schnitt wird der Receiver für 40% TV / Film und 60% Musik genutzt. Musik streame ich derzeit über AirPlay -> TV -> Receiver, da hier die Qualität passt und der Bedienungskomfort groß ist. Das sollte auch so bleiben, da es sehr komfortabel ist und ich keine weiteren Geräte brauchen.

Nun mein Anliegen:
Der Sound der Boxen ist nach meinem Empfinden nicht in jedem Fall ideal. Das Abspielen von klassischer, akustischer oder Live-Musik ist einfach nur traumhaft! Diese Präzision, dieser Raumklang! Hier steht man wirklich auf der Bühne! Höhen kommen gut raus, angenehmne Mitte und ein guter Bass!
Wenn ich aber eher stimmen-betonte Musik aus Rock, Pop oder Dance höre oder TV schaue, so hört sich der Ton dumpf an. Man meint, dass die Mitten nicht sauber sind und die Bässe der Boxen einen reinen Klang übertünchen. Ich höre also die Höhen einigermaßen sauber, die Mitten dumpf / mit zu viel Bass und die Bässe sind deutlich. Die "klaren" Stimmen, die ich z.B. bei meinen Teufel Concept P Boxen hatte, sind bei dem MBL Boxen nicht so präsent und deutlich. Jetzt frage ich mich, ob die Boxen über die Jahre an Klangvolumen verloren haben oder aber ich mit dem Reveicer (+ Einstellungen) noch nicht das optimale herausgeholt habe. Eine weitere Möglichkeit wäre natürlich noch die, dass die Boxen auf ein bestimmtes Klangspektrum eingestellt sind.

Am Receiver habe ich über mehrmaliges Einmessen (Audyssey) und manuelles Justieren von Höhen und Bässen sowie Trennfrequenz Subwoofer / Boxen nicht den erwünschten Erfolg herbeiführen können. Aus diesem Grund höre ich derzeit mit 4 Lautsprechern. Auf dem B Kanal sind zwei Teufel Concept P Lautsprecher angeschlossen, da diese mir präzisere Stimmen / Mitten geben, die MBL dafür das angenehme Volumen und Klangwärme.

Irgendwie finde ich das Setup aber nicht ideal und würde gerne nur die MBL Boxen angeschlossen haben. Hat jemand Erfahrung mit den Boxen und kann mein Empfinden bestätigen oder gibt es sonst jemand, der mir hier Ratschläge geben kann, wie ich das Beste aus den Boxen herausholen kann? Passt der Receiver überhaupt zu den Boxen?


Danke vorab für Eure Meinungen!

Grüße
Jens
roy777
Neuling
#2 erstellt: 26. Jan 2015, 17:28
Hallo Jens,

ich habe/hatte das gleiche Problem mit den MBL 101C.

Falls der Aufbau ähnlich ist, könnte das ein Problem mit dem Ferrofluid sein.

Ich habe die 2 Nuten gereinigt und neu mit Ferrofluid gefüllt und bilde mir ein, dass es besser ist.

Zusätzlich kann ich das Audyssey32??? empfehlen, das hat einen Equalizer mit Raumanpassung. (Denon AVRX4000).

Vorsicht beim Staubwischen und große Vorsicht beim Auseinanderschrauben, das Reinigen ist auch kompliziert, da ich nicht löten wollte.

Wichtig ist auch der Verstärker, ich benutze den preamp-Ausgang und den MBL 8010 als Endstufe. Der Wirkungsgrad der LS ist sehr schlecht, da braucht man etwas mehr Verstärkerleistung.

Vielleicht hilft das ja, ich jedenfalls bin auch noch nicht am Ende mit den "Wartungsarbeiten".


[Beitrag von roy777 am 27. Jan 2015, 10:16 bearbeitet]
jenkas
Ist häufiger hier
#3 erstellt: 01. Feb 2015, 18:52
Hallo Roy!

Danke für deine Antwort und deine Ratschläge!! Ich werde mal versuchen, jeglichen Staub von den Boxen zu nehmen und die LS zu reinigen.

Eigentlich will ich die LS ungern auseinandernehmen, da ich Angst habe, etwas kaputt zu machen. Hast du im Netz eine Anleitung gefunden, wie man die LS neu mit Ferrofluid befüllt?

Hast du deine MBL mit dem Denon AVRX4000+MBL8010 im Einsatz?

Grüße
Jens
roy777
Neuling
#4 erstellt: 01. Feb 2015, 21:02
Ich habe ein paar Bilder gefunden, die die MBL 100 zeigen.
Es gibt einen Hochtöner oben, denTieftöner in der Mitte und einen Mitteltöner unten. Der Hochtöner ist einfacher zu erreichen. Unten an der Membran des HT ist die frei hängende Schwingspule, die in den Magneten eintaucht. Bei mir ist in dieser Rille Ferrofluid vorgesehen. Man kann jetzt von einer Visitenkarte einen 1 cm Streifen abschneiden und vorsichtig 2 cm ohne Gewalt eintauchen. Wenn der Streifen schwarz, war da mal Ferrofluid drin.
Ich bin im Urlaub, da kann ich leider keine Fotos machen, die das Geschriebene besser zeigen.
Meine Anlage ist der avr x4000 im 9.1 Modus, da es nur 7 Verstärker gibt, hängen die FL am preout und dann am mbl 8010.
Ich habe das gesamte System mit Audyssey 32 XT eingemessen. Dabei erhält jeder LS einen eigenen hoch auflösenden EQ. Das Resultat kann man hören indem man von pure Audio auf Musik Stereo umschaltet, mit EQ klingt es viel voller.
Bevor ich evtl. Ratschläge geben kann, muss ich erstmal testen, ob das neue Ferrofluid hält. Vielleicht gibt es auch noch andere Hinweise, z.B. was ist bei der Baumwollfüllung zu beachten??
Im Moment bin ich mit dem System sehr zufrieden , beim Musik hören und auch beim Fernsehen. Für mich ist das perfekt, ich bin aber kein Experte. Bei manchen Titeln haut es mich einfach um.
jenkas
Ist häufiger hier
#5 erstellt: 03. Feb 2015, 22:56
Super, das sind gute Hinweise. Ich glaube, ich weiß was du meinst Habe mal ein Foto angehängt, das vermutlich diese Rille zeigt, die du meinst?!
MBL100 Hochtöner

Also wenn ich vorsichtig die Membran des Hochtöners bewege, sehe ich in dieser Rille noch etwas schwarze hoch und runter gehen..das müsste dann das Ferrofluid sein? Das kann ich dann einfach mit einer Spritze auffüllen oder muss ich vorab noch etwas auseinanderbauen?
MBL100 Übergang Hoch- und Tieftöner

Das mit dem neuen Audyssey 32 XT Setup hört sich gut an! Mich würde halt interesieren, wie viel bei deinem Setup dann noch die MBL 8010 Endstufe ausmacht. Würde gerne mit einem Receiver, also Vor- und Endstufe in einem auskommen.

Viel Freude weiterhin im Urlaub!
Compu-Doc
Inventar
#6 erstellt: 04. Feb 2015, 14:28

Also wenn ich vorsichtig die Membran des Hochtöners bewege, sehe ich in dieser Rille noch etwas schwarze hoch und runter gehen..das müsste dann das Ferrofluid sein? Das kann ich dann einfach mit einer Spritze auffüllen oder muss ich vorab noch etwas auseinanderbauen?

Entschuldige, aber das sind doch alles Halbheiten, absaugen,nachfüllen, hoffen es klappt.
Mach doch besser einmal eine ordentliche Recherche im Internet, vllt. sogar einmal den Hersteller/Werksvertretung angemailt und vernünftige Reparaturvorschläge eingeholt.
Alles andere ist herumexperimentiert!
roy777
Neuling
#7 erstellt: 04. Feb 2015, 22:06
Deshalb gibt's ja das Forum, falls jemand Ahnung hat, kann er ja was schreiben. Die Idee mit dem Support ist gut, ich habe bisher noch nicht viel Hilfe bekommen, vielleicht habe ich zu früh aufgegeben.
Nur etwas Ferrofluid nachfüllen bringt nichts, da das alte Eisenpulver noch da ist, nur das Fluid ist zum Teil verdunstet. Deshalb muss man es zuerst entfernen. Das Risiko dabei ist, dass man dazu den Membran Korb demontieren und danach wieder zentriert montieren muss. Der Membran Korb ist uU. nicht hohl, das bedeutet, daß man jemanden braucht, der weiß, wie es geht.
Man kann auch einen einfachen Test machen.
Du spielst ein problematisches Musikstück ab, bei dem du denkst, dass es nicht korrekt klingt. Jetzt kann man jeden Membran Körper einzeln abhören. Sollte einer schnurren und nicht glasklar klingen, könnte die Schwingspule verklebt oder falsch zentriert sein.
jenkas
Ist häufiger hier
#8 erstellt: 04. Feb 2015, 22:22
Ja, gerade wegen dem Erfahrungsautausch habe ich diesen Thread geöffnet. Von einem Werkssupport erhalte ich keine Kundenmeinungen.

Roy, ich danke dir soweit! Vermutlich werde ich einen Hifi Spezialisten in der Region aufsuchen, der mir das evtl. richten kann.
roy777
Neuling
#9 erstellt: 10. Feb 2015, 15:28
Gute Idee mit dem Fachmann, ich würde gern wissen, wie es gelaufen ist.

Nur noch kurz zum Anlagenkonzept. Zum Anfang hatte ich die LS direkt angeschlossen. Da ich aber den separaten Verstärker mit gekauft habe, bin ich auf das 9.1 System umgestiegen, da braucht man ja einen zusätzlichen Verstärker. Für mich hatte der Verstärker keinen hörbaren Einfluss auf die Qualität. Auch der Kauf eines teuren Kabels hat nichts gebracht. Der EQ des AVR nach dem Einmessen bringt den entscheidenden Klangvorteil.
Danach waren die Gesangsstimmen viel natürlicher.
Suche:
Das könnte Dich auch interessieren:
Dumpfer Klang bei Grundig Ma 100/MXV 100
Korla am 02.07.2010  –  Letzte Antwort am 04.07.2010  –  8 Beiträge
MBL Monitor 311 C4 / MBL Subwoofer 211
arovane am 27.08.2012  –  Letzte Antwort am 10.09.2012  –  67 Beiträge
Sony WM D6C - dumpfer Klang
Mr._Moe am 16.05.2014  –  Letzte Antwort am 18.05.2014  –  7 Beiträge
MBL 100 was ist der wert?
zaungast am 22.11.2008  –  Letzte Antwort am 23.11.2008  –  7 Beiträge
Rotel FAX 660 Receiver dumpfer Klang
ratfink am 23.06.2007  –  Letzte Antwort am 23.06.2007  –  4 Beiträge
GLE 70 oder 100
j.a.d.d.e.l am 09.11.2006  –  Letzte Antwort am 10.11.2006  –  9 Beiträge
yamaha ns 100 ns 260
pfreak am 16.02.2007  –  Letzte Antwort am 16.02.2007  –  11 Beiträge
Kraus Cybernet KPR 100 KTL 100 KCD 100 KPA 100 brauche Hilfe
Mauroantonio am 19.01.2014  –  Letzte Antwort am 27.02.2014  –  11 Beiträge
Canton GLX 100 vs. B&W DM 100
paulme am 12.02.2014  –  Letzte Antwort am 14.02.2014  –  3 Beiträge
Einkauf vom Klang oder dem Preis bestimmt ?
Stullen-Andy am 08.04.2008  –  Letzte Antwort am 09.04.2008  –  24 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder911.979 ( Heute: 3 )
  • Neuestes MitgliedUG17904
  • Gesamtzahl an Themen1.523.625
  • Gesamtzahl an Beiträgen20.983.598

Hersteller in diesem Thread Widget schließen