Telefunken STS1 Automatik funkt nicht!

+A -A
Autor
Beitrag
Saarbiker66117
Ist häufiger hier
#1 erstellt: 07. Jun 2006, 11:28
Hallo

Hab mir einen Telefunken STS1 in der Bucht gekauft,bei dem Dreher funkt die ganze Automatik nicht(Start,Endabschaltung,Lift).Hab ihn schon auseinander gehabt zwecks Reinigung,mechanisch konnt ich keinen Fehler festellen,kann mir da jemand weiterhelfen?

Gruß

Frank


http://bilder-speicher.de/Jann55232.gratis-foto-hosting-page.html


[Beitrag von Saarbiker66117 am 07. Jun 2006, 11:34 bearbeitet]
Mr-B
Stammgast
#2 erstellt: 07. Jun 2006, 14:55
Hi Frank,

nach dem das alles Funktionien sind die der zweite Motor übernimmt, hast du diesen schon mal geprüft?

Schöne Grüße
Christian
Saarbiker66117
Ist häufiger hier
#3 erstellt: 07. Jun 2006, 19:20
Hallo

Nein hab ich nicht wo sitzt der denn,weißt du das.

Danke im voraus

Frank
Mr-B
Stammgast
#4 erstellt: 07. Jun 2006, 19:59
Hallo Frank,

das ist eine gute Frage, ich habe meinen bisher noch nicht offen gehabt, aber ich habe gestern von jemandem eine Beschreibung per Mail bekommen wie der Mechanismus funktioniert.


einfach die Kiste mal schräggestellt u. in geöffneten Zustand laufen lassen. Oben sieht man vor der Tonarmhalterung ein halbrundes schwarzes Plastikteil , welches den tonarm hoch u. runter bewegt. Dieses Plastikteil ist auf einem ca. 4 mm dicken u. ca. 50 mm langen Edelstahlbolzen befestigt u. läuft unten in der Kiste auf einem Formplastikteil, das durch Zahnräder gedreht wird. dieses Teil hat einen Tiefpunkt , wenn der Arm auf der Platte liegt u. geht dann schräg hoch auf die Ebene , wenn der tonarm abgehoben wird.


Ich hoffe mal das dir das ein bischen weiterhilft.

Ich werde meinem in ca 3 Wochen neue Kabel gönnen dann kann ich dir selbst evtl auch noch mal etwas mehr zu dem Aufbau sagen.

Schöne Grüße
Christian
Mr._Universum
Stammgast
#5 erstellt: 08. Jun 2006, 00:06
Hi Saarbiker66117,

hier habe ich ein Bild dieses Motors, der die Tonarmbewegungen steuert:




Wenn sich hier nichts bewegt, dann kann sich auch der Tonarm nicht bewegen.

Gruss,

Hansi
Suche:
Das könnte Dich auch interessieren:
Telefunken STS1
ratfink am 07.10.2006  –  Letzte Antwort am 08.10.2006  –  8 Beiträge
Telefunken St (sts1.) Anlage testen.
GordenS am 31.12.2019  –  Letzte Antwort am 10.06.2020  –  11 Beiträge
Telefunken STS1 Plattenspieler Aufnahme locker
Saarbiker66117 am 27.05.2006  –  Letzte Antwort am 29.05.2006  –  4 Beiträge
Telefunken TR 550 / ungleiche Balance
gasr64 am 27.10.2006  –  Letzte Antwort am 04.01.2007  –  9 Beiträge
marantz 4400 Oszilloskop funkt. nicht
westkaf am 25.04.2009  –  Letzte Antwort am 25.04.2009  –  2 Beiträge
Telefunken
gmbh am 09.02.2007  –  Letzte Antwort am 09.02.2007  –  4 Beiträge
telefunken
tele_mattes am 27.10.2008  –  Letzte Antwort am 03.12.2008  –  15 Beiträge
Dual 630 Automatik defekt
arnie86 am 14.02.2009  –  Letzte Antwort am 16.02.2009  –  12 Beiträge
Telefunken Hifi Center 4525 Plattenteller abnehmen
MaikBerlin am 23.04.2009  –  Letzte Antwort am 06.04.2013  –  18 Beiträge
Dual 1234 Automatik
MelleMaus am 07.10.2009  –  Letzte Antwort am 07.10.2009  –  5 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.211 ( Heute: 23 )
  • Neuestes Mitgliedblinzler007
  • Gesamtzahl an Themen1.485.855
  • Gesamtzahl an Beiträgen20.264.646

Hersteller in diesem Thread Widget schließen