JVC DLA F110 mit Problemen

+A -A
Autor
Beitrag
timbo008
Neuling
#1 erstellt: 14. Mrz 2019, 20:17
Hallo zusammen,

nach jahre langer Abstinenz habe ich endlich wieder ein Beamer daheim. Ich hatte mir für ein gebrauchtes Gerät entschieden, dafür aber mit guter Qualität. Den JVC DLA F110

Ich war bis vor kurzem noch sehr zufrieden, allerdings macht er mir gerade etwas Probleme.
Dazu hätte ich hier ein paar Fragen, die ich nicht mit der SuFu oder Google lösen konnte. Der F110 ist doch etwas exotischer.
1. Ich finde keinen Hinweis auf die Firmware des gerätes. Muss man das freischalten? (IR-FB Servicecode schon versucht. Tut sich aber nix)
2. Ich habe ab und zu abstürze, so dass garnichtsmehr geht. Auch kein runterfahren des beamers. Da geht nurnoch Stecker ziehen und das ist ziemlich schlecht. Kennt das jemand evt vom x7/x9?
3. Gibt es ein Programm, mit dem ich den Beamer über LAN Updaten kann?

Vielen Dank schonmal für Rat & Tat!
George_Lucas
Inventar
#2 erstellt: 15. Mrz 2019, 09:53
Bei den alten Modellen hat JVC nicht vorgesehen, dass der Nutzer die Updates selbst durchführt. Das macht nur der JVC-Service, in Deutschland kostenpflichtig durch EKM.

Abstürze sind eher ungewöhnlich, wenn sie regelmäßig auftreten. Was hast du vorher gemacht? Zum Beispiel schnell in den Menüs gezappt?
sternblink
Inventar
#3 erstellt: 15. Mrz 2019, 11:02
Hallo,
1. wird die Firmware-Version nicht im Info-Menü unter der Auflösung angzeigt? Bei meinen X30 ist das so. Updaten kann nur der Service. Selbst bei den späteren X-Modellen kann man sich beim User-Updaten durchaus mal das Board abschiessen und dann muss er eh zum Service.

2. die Serie X3-X9 hat 2 verbreitete Fehler, die beide dazu führen können, das der Projektor sich aufhängt und nur noch per Kaltstart zum Leben erweckt werden kann:

a) IR-Board. Falsch montiertes Bauteil. Macht sich u.a. dadurch bemerkbar, dass der Projektor nicht per FB bedienbar ist (wohl am Gerät) und gelegentlich abstürzt. Kann man durchaus selber beheben:

https://www.stereo.n...jvc-x3-repair-of-ir/

b) Ballast-Board. Hatte bei meinen mit diesem Defekt auch erst vereinizelte Abstürze. Irgendwann dann das nette orange Blinken (ohne Lampenstart). Ist aufwändiger zu reparieren, weil das Board tief verbaut ist und deutlich teurer als Ersatzteil.

https://www.beisamme...usch-des-ersatzteil/

cu,
Volkmar
timbo008
Neuling
#4 erstellt: 16. Mrz 2019, 19:39
Danke schonmal für die Antworten.
Die Firmware habe ich nun im Service Menü gefunden. Werde mich aber einmal bei EMK melden was die darüber denken und ob es ein Update überhaupt gibt.

Das "aufhängen" war bisher nur beim Spielen mit PS4. Ich strenge auch darüber und beim Film gab es keine Probleme bis jetzt. Wenn es passiert kommt auch ein, ich nenne es mal RGB Flackern. D.h. die RGB Farben wechseln flackernd im Bild als würde jeweils ein Panel aus und wieder an gehen. Ich habe 3 Bilder aus einem aufgenommenen Video angehängt. Quasi die standbilder aus 24fps. 20190316_193554 Screenshot_20190316-193510_Video Player Screenshot_20190316-193504_Video Player

Ich versuche nun auch das HDMI (15m) auszuschließen indem ich ein kürzeres verwende. Habe gelesen dass die JVC auch pingelig beim HDMI Handy habe sind.
sternblink
Inventar
#5 erstellt: 17. Mrz 2019, 16:56
Hallo,
deine Fehlerbeschreibung passt nicht zu den genannten typischen Problemen der beiden X-Serien. Ich würde an deiner Stelle auch beim Kabel ansetzen. Vor allen, weil Spiele ja oft in 60p laufen und die volle Bandbreite nutze. Kann man bei der PS4 das Farbmodell umstellen, zwischen RGB und YUV?

Bei meinen X30 funktioniert die Ausgabe über dem uralten 15m HDMI-Kabel (Epson, Sony kein Problem) nur, wenn auf dem 2. (ungenutzten) HDMI-Ausgang des AVR ein Darbee mit Netzteil hängt. Vermutlich hält der die Versorgungsspannung der im AVR eingebauten HDMI-Matrix auf konstanten Niveau. Ziehe ich das Netzeil ab, kein Eingangssignal mehr.

Die alten X-Modelle sind also auch schon wählerisch, was die Signal-Qualität angeht. Du kannst es ja mal mit einen 15m Glasfaser-Hybrid versuchen. Die sind inzwischen ja bezahlbar oder ein Redmere, die waren früher sehr beliebt aber vermutlich nicht ganz so zukunftssicher. Falls dein JVC immer im Stand-By läuft, solltest du ihn übrigens von Zeit zu Zeit kaltstarten. Falls sich HDMI-mässig etwas aufhängt, kann man das nur so resetten.
cu,
Volkmar
timbo008
Neuling
#6 erstellt: Heute, 12:13
So, Update und damit wohl auch zum Schlusswort ;-)
Ich habe mit EKM telefoniert (erstaunlich guter Service für ein Anliegen bei einem 8 Jahre alten Beamer!).
Zu den F110 gab es ein Update im Jahr 2013, das aber nur die Fehlerausgabe geändert hat. Bildverarbeitungstechnisch ist er nun mal auf den Stand von 2011.
D.h. Update bringt da nix.
Es kann sein, dass es vom HDMI Standard einfach zu große Unterschiede mittlerweile da sind, und der Beamer deshalb auch pingelig vom Signal ist.
Ich habe nun ein 15m HDMI Hybrid geholt (mittlerweile ja erschwinglich) und hatte bisher keine Probleme mehr.
EKM meinte nur, dass es auch sein kann, dass das Niedervoltnetzteil auf der Hauptplatine nach der Zeit nicht mehr konstante Spannung liefert und dadurch zu Abstürzen führt, das kann man tauschen kostet aber ca 280€.
Ich denke das HDMI hat etwas gebracht. Eine Reparatur lohnt sich eher nicht, da das Problem bei 4 Std Dauerbetrieb bisher auch nur vielleicht 20sek war.

Vielen Dank für die Hilfestellung und hoffentlich kann ich anderen F110 Besitzern damit weiter helfen.
Suche:
Das könnte Dich auch interessieren:
JVC F110 lauter Lüfter?
nsitt am 28.07.2011  –  Letzte Antwort am 20.01.2012  –  19 Beiträge
JVC DLA F110 3D Projektor mit 1700 Lumen
surbier am 07.04.2011  –  Letzte Antwort am 18.04.2011  –  11 Beiträge
JVC DLA-X500, JVC DLA-X700, JVC DLA-X900
kraine am 24.08.2013  –  Letzte Antwort am 15.11.2018  –  4146 Beiträge
JVC DLA-X70 vs. JVC DLA-X3
George_Lucas am 31.10.2011  –  Letzte Antwort am 10.11.2011  –  65 Beiträge
JVC DLA Neuheiten 2018
stfnrohr am 05.07.2018  –  Letzte Antwort am 31.08.2018  –  394 Beiträge
JVC DLA-X70R Schaltpan
si-X am 13.08.2015  –  Letzte Antwort am 28.08.2015  –  25 Beiträge
JVC DLA-X3 Einstellungesthread
nolimithardware am 09.01.2011  –  Letzte Antwort am 15.01.2011  –  29 Beiträge
JVC DLA HD1
celle am 11.12.2006  –  Letzte Antwort am 19.12.2006  –  6 Beiträge
JVC DLA-HD100
celle am 23.08.2007  –  Letzte Antwort am 12.04.2008  –  13 Beiträge
BEAMER JVC DLA-HD1
loki80 am 15.05.2008  –  Letzte Antwort am 16.05.2008  –  7 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder861.322 ( Heute: 44 )
  • Neuestes MitgliedL560
  • Gesamtzahl an Themen1.436.234
  • Gesamtzahl an Beiträgen19.330.338

Hersteller in diesem Thread Widget schließen