Trotz Dämpfungsregler schlechtes Bild Eventuell nochmehr Dämpfen?

+A -A
Autor
Beitrag
Torni99
Schaut ab und zu mal vorbei
#1 erstellt: 02. Aug 2011, 20:20
Hallo Leute,
da ich immer schlechtes Bild auf allen Sendern habe, und meine SIngalstärke immer auf 100 war habe ich mir heute einen Dämpfungsregler zugelegt... Allerdings dämpft dieser (20db) nur von 100 auf 92 die signalstärke runter, was das Bild nicht wirklich verbessert. Mein Vater hat an seinem Samsung fernseher immer eine Stärke von 79 oder weniger, aber er hat 100 Qualität und 0 Fehlerrate! Jetzt würde mich interessieren, ob sich das Lohnt noch weiter zu dämpfen um auf 80 oder nidrgiger zu kommen und welchen Dämpfer ich da noch zwischenmachen soll? Ein Dämpfungslied mit 20db und dann mit dem Regler noch ein wenig rumspielen oder muss ich das noch mehr dämpfen? :o
Ich bin mal wieder ratlos

Danke schonmal

MfG
Torni
raceroad
Inventar
#2 erstellt: 02. Aug 2011, 20:50
Warum stellst Du die Frage nach 15 Minuten an anderer Stelle nochmal ?

Und was bedeutet das mit dem als schlecht empfundenen Bild? Es geht ja vermutlich um Digitalempfang. Und wenn hierbei nicht deutliche Bildfehler in Form von Klötzchenbildung oder Bildhängern zu erkennen sind, hat ein als schlecht empfundenes Bild nichts mit einem Empfangsproblem zu tun. So ist die Bildqualität, die einige Privatsender liefern, einfach mies .
Torni99
Schaut ab und zu mal vorbei
#3 erstellt: 02. Aug 2011, 21:27
Ich wusste nicht ob ich hier richtig gepostet hab...

Ja ich habe teilweise eine Bitfehlerrate von 1200 oder mehr !
raceroad
Inventar
#4 erstellt: 03. Aug 2011, 11:52
Anzeige einer hohen Bitfehlerrate bedeutet aber immer noch nicht, dass dadurch die Bildqualität schlechter wird.

Wenn Du auch ohne Dämpfer Empfang hattest, wird eine Dämpfung des Signals über die 20db hinaus mMn nichts bringen. Hast Du Dir angesehen, wie sich die Einstellung des Dämpfungsreglers auf die Bitfehlerrate auswirkt? Wenn sich da im oberen Dämpfungsbereich nichts mehr tut, hat die höhere Fehlerrate eine andere Ursache als einen zu hohen Pegel.
Torni99
Schaut ab und zu mal vorbei
#5 erstellt: 03. Aug 2011, 12:05
Es verändert sich garnichts außer das die Signalstärke von 100 auf 90 sinkt... Aber wie gesagt, mein Vater (der im selben Haus wohnt) hat eine Singalstärke von 75-80 und seine Bitfehlerrate ist immer auf 0 und die Signalqualität auf 100, wobei bei mir die Bitfehlerrate extrem hoch ist und die SIngalqualität auf 20 bei SD und bei HD auf 48 ist. Ich vermute jetzt als noob mal, dass die Dämpfung auf 80 bei mir auch das Bild bzw. diese Werte verbessern wird. Aber wie gesagt, ich bin nur ein noob

PS: Jenachdem wie ich den Regler verstelle steigen oder sinken auch Signalqualität und Bitfehlerrate. Achja, ich habe zwischendurch auch gerne mal Tonausetzer für 1 sekunde wo der Ton kurz weg ist und dann leise wiederkommt... hmmm


[Beitrag von Torni99 am 03. Aug 2011, 12:20 bearbeitet]
raceroad
Inventar
#6 erstellt: 03. Aug 2011, 15:57
Mit "im oberen Dämpfungsbereich" (letzter Beitrag von mir) hatte ich gemeint, ob sich Signalqualität bzw. Fehlerrate noch weiter verbessern, wenn Du von hoher Dämpfung (Regler beispielsweise so bei ca. 3/4) auf maximale Dämpfung gehst. Wäre das so, würde ich statt eines zweiten Reglers testweise ein Festdämpfungsglied wie ERE 02 zusätzlich zwischenschalten.

Allerdings wundert es mich schon etwas, dass 20 db Dämpfung nicht reichen sollen, wenn doch scheinbar auch ohne Regler schon Empfang möglich war. Mit Infos zu den Gerätschaften könnte man das eher einordnen. Bislang hast Du aber weder Angaben zum TV noch zum Aufbau der Satanlage gemacht. Tippen würde ich bei einem unwilligen Fernseher auf Samsung .
Torni99
Schaut ab und zu mal vorbei
#7 erstellt: 03. Aug 2011, 18:18

raceroad schrieb:
Mit "im oberen Dämpfungsbereich" (letzter Beitrag von mir) hatte ich gemeint, ob sich Signalqualität bzw. Fehlerrate noch weiter verbessern, wenn Du von hoher Dämpfung (Regler beispielsweise so bei ca. 3/4) auf maximale Dämpfung gehst. Wäre das so, würde ich statt eines zweiten Reglers testweise ein Festdämpfungsglied wie ERE 02 zusätzlich zwischenschalten.

Allerdings wundert es mich schon etwas, dass 20 db Dämpfung nicht reichen sollen, wenn doch scheinbar auch ohne Regler schon Empfang möglich war. Mit Infos zu den Gerätschaften könnte man das eher einordnen. Bislang hast Du aber weder Angaben zum TV noch zum Aufbau der Satanlage gemacht. Tippen würde ich bei einem unwilligen Fernseher auf Samsung .


Ja, wenn ich höher drehe verbessert sich die Qualität bei manchen Sendern. Bei anderen wiederrum nicht. Komischerweise wird sie bei wiederum anderen auch schlechter :o

Ja ich habe einen Samsung Fernseher. Einen UE32C5700. Zur Sat-Anlage kann ich leider nichts sagen, da ich davon 0 Ahnung habe. Ich weiss nur das die Digital ist und eigendlich richtig ausgerichtet wurde usw. Aber wie gesagt, bei 4 Fernsehern, die bei uns im Haus über Satelit laufen ist das Bild perfekt!

MfG


[Beitrag von Torni99 am 03. Aug 2011, 18:21 bearbeitet]
raceroad
Inventar
#8 erstellt: 03. Aug 2011, 22:19

Torni99 schrieb:
Aber wie gesagt, bei 4 Fernsehern, die bei uns im Haus über Satelit laufen ist das Bild perfekt!

Ideal, aber wahrscheinlich zu umständlich wäre es, wenn Du Deinen Samsung am Anlagenanschluss, der normalerweise den Samsung Deines Vaters versorgt, testen und dabei Empfangswerte vergleichen würdest. Das gäbe am ehesten einen Anhaltspunkt, ob die Fehlerursache bei der Satanlage oder Deinem Fernseher liegt.

Alternative: Wenn es außer den TVs mit integr. Tuner noch externe Receiver im Haus gibt, solltest Du mit ein und demselben Receiver die Empfangswerte (Signalstärke u. Signalqualität) am angestammtem Empfangsplatz für einige Sender (z.B. ZDF SD, Pro7 SD, Eins Extra) mit denen am für den Deinen Samsung vorgesehenen Anschluss vergleichen.

Ja, wenn ich höher drehe verbessert sich die Qualität bei manchen Sendern. Bei anderen wiederrum nicht. Komischerweise wird sie bei wiederum anderen auch schlechter

Wenn sich beim Vergleich der Empfangswerte an verschiedenen Anschlüssen der Satanlage keine Auffälligkeit zeigt, würde ich es statt mit dem Dämpfungsregler mit dem oben schon genannten ERE 02 versuchen. Ich kann da zwar nicht mehr als spekulieren, aber dass sich die Empfangswerte mit dem Dämpfungsregler für einige Sender verbessern, aber für andere verschlechtern, könnte an einem ungleichmäßigen Frequenzverlauf des Dämpfungsreglers liegen. Dieses ungute Verhalten ist nicht unbekannt.
Torni99
Schaut ab und zu mal vorbei
#9 erstellt: 03. Aug 2011, 22:25

Ideal, aber wahrscheinlich zu umständlich wäre es, wenn Du Deinen Samsung am Anlagenanschluss, der normalerweise den Samsung Deines Vaters versorgt, testen und dabei Empfangswerte vergleichen würdest.


Ich habe meinen Fernseher bereits an dem Kabelanschluss von meinem Bruder getestet, da ist der Empfang absoulut der selbe. (Sein Bild is optimal)


Alternative: Wenn es außer den TVs mit integr. Tuner noch externe Receiver im Haus gibt, solltest Du mit ein und demselben Receiver die Empfangswerte (Signalstärke u. Signalqualität) am angestammtem Empfangsplatz für einige Sender (z.B. ZDF SD, Pro7 SD, Eins Extra) mit denen am für den Deinen Samsung vorgesehenen Anschluss vergleichen.


Das ist damit ja dann überflüssig^^


Wenn sich beim Vergleich der Empfangswerte an verschiedenen Anschlüssen der Satanlage keine Auffälligkeit zeigt, würde ich es statt mit dem Dämpfungsregler mit dem oben schon genannten ERE 02 versuchen. Ich kann da zwar nicht mehr als spekulieren, aber dass sich die Empfangswerte mit dem Dämpfungsregler für einige Sender verbessern, aber für andere verschlechtern, könnte an einem ungleichmäßigen Frequenzverlauf des Dämpfungsreglers liegen. Dieses ungute Verhalten ist nicht unbekannt.


Ich habe mir noch ein dämpfungsglied bestellt, hoffe das funktioniert...

MfG
raceroad
Inventar
#10 erstellt: 05. Aug 2011, 20:14

Torni99 schrieb:
Ich habe meinen Fernseher bereits an dem Kabelanschluss von meinem Bruder getestet, da ist der Empfang absoulut der selbe. (Sein Bild is optimal)

Sollte mit "Kabelanschluss" ein anderes Kabel derselben Satanlage gemeint sein, wären gleich schlechte Empfangswerte Deines Samsung dort wie am Anschluss bei Dir ein Indiz für eine Macke des Samsung. Allerdings ist mir immer noch nicht wirklich klar, was Du an Deinem Bild schlecht findest. Du hast zwar mittlerweile von Tonproblemen berichtet, nicht aber von den typischen eindeutig zu erkennenden Fehlern wie Klötzchenbildung und Bildhängern, die Folge eine Empfangsstörung sind.

Da Samsung bei Problemen mit den Tunern den Berichten hier zufolge regelmäßig versucht, die Schuld auf die Anlage zu schieben *), wäre ein Vergleich der Werte mit denen des Samsung-TVs Deines Vaters an ein und demselben Anschluss eine noch bessere Argumentationsgrundlage.

Jedenfalls sehe ich nicht, was Du außer dem Test des bestellten Dämpfungsgliedes noch tun könntest.

*: Und dann stellt sich teils doch heraus, dass es ein typischer Fall von "schlechter Samsung-Tuner" war: Klick
Torni99
Schaut ab und zu mal vorbei
#11 erstellt: 05. Aug 2011, 21:38
Die Tonprobleme waren nur über das CI+ Modul... Das hatte nichts mit dem Fernseher zu tuen^^

Wie gesagt, mein Bild auf Sky Bundesliga ist so extrem schlecht... Das ist kaum anzuschauen (viele andere nicht HD Sender auch)

Wie gesagt, bei meinem Vater ist alles optimal... Allerdings hat er einen Brandneuen 3D Fernseher, der das 5fache meines gekostet hat. Eventuell hat seiner einen eigenen Dämpfer, da bei ihm die Signalstärke wie schon oft gesagt auf 60-80 liegt...

Ich warte dann erstmal ab, bis das Dämpfungsglied da ist und dann sehe ich weiter.

Vielen Dank für deine Hilfe

MfG
raceroad
Inventar
#12 erstellt: 09. Aug 2011, 17:51

Torni99 schrieb:
Die Tonprobleme waren nur über das CI+ Modul... Das hatte nichts mit dem Fernseher zu tuen^^

Wie gesagt, mein Bild auf Sky Bundesliga ist so extrem schlecht... Das ist kaum anzuschauen (viele andere nicht HD Sender auch)

Die Tonaussetzer hätten von einem Empfangsproblem herrühren können. Dass Dein Samsung schlechtere Signalqualitätswerte als der Deines Vaters und eine Bitfehlerrate > 0 (mit der Angabe "1200" kann ich nichts anfangen, da fehlt noch ein Faktor) auch an einem anderen Anlagenanschluss anzeigt, mag durchaus darauf hindeuten, dass der Tuner nicht einwandfrei arbeitet.

Aber: Signalfehler bügelt die extra dafür vorgesehen Fehlerkorrektur zunächst vollständig aus . Solange das klappt, wirken sich Signalfehler nicht auf die Bildqualität aus! Kann die Fehlerkorrektur nicht mehr alles ausbügeln, kommt es zu ganz deutlich erkennbaren Bildfehlern , wie sie z.B. hier dargestellt werden.

Signalfehler führen nicht in einem schleichenden Prozess zu so etwas wie einem allgemein etwas unscharfen Bild oder Bewegungsunschärfen. Solche Erscheinungen haben andere Ursachen als ein Empfangsproblem. Hast Du die Bildqualität Deines (billigeren) TVs mit der des anderen (teureren) Fernsehers mit gleicher Signalquelle (externer HD-Receiver oder BD-Player, per HDMI verbunden) verglichen?

Auffallend ist auch, dass Du insbesondere bei SD-Sendern eine schlechte Qualität bemängelst. Wie oben schon geschrieben: Die Qualität einiger, insbesondere privater SD-Sender ist einfach schon ab Sendeanstalt lausig . Dass auch die von Sky-Buli in SD bemängelt wird, lese ich nicht zum ersten Mal.

Fast alle HD-Sender werden mit DVB-S2 in einer Sendenorm ausgestrahlt, die höhere Anforderungen an die Qualität des Satsignals stellt. Wäre der Tuner des Samsung für die schlechte Bildqualität verantwortlich, müsste man vor allem mit den HD-Sendern Probleme erwarten. Vergleiche doch mal, auch wenn das inhaltlich nicht der Bringer ist , die Bildqualität der Promo-Schleife von Eins Festival HD mit der Qualität einiger SD-Privatsender. Eins Festival HD wird, Ausnahme von der Regel, in derselben Norm wie die SD-Sender ausgestrahlt (zudem über einen eher schwächeren Transponder). Ich bin mir dennoch ziemlich sicher, dass Du an der Bildqualität von Eins Festival HD nur wenig auszusetzen hast.

Zugegeben: Trotz gleicher Sendenorm ist ein HD/SD-Vergleich nicht fair. Aber Du wirst bestimmt auch einen Unterschied zwischen privaten SD-Sendern und der "tagesschau" über den Sender "Das Erste" in SD feststellen können.
Torni99
Schaut ab und zu mal vorbei
#13 erstellt: 09. Aug 2011, 19:06

Die Tonaussetzer hätten von einem Empfangsproblem herrühren können. Dass Dein Samsung schlechtere Signalqualitätswerte als der Deines Vaters und eine Bitfehlerrate > 0 (mit der Angabe "1200" kann ich nichts anfangen, da fehlt noch ein Faktor) auch an einem anderen Anlagenanschluss anzeigt, mag durchaus darauf hindeuten, dass der Tuner nicht einwandfrei arbeitet.


Ich habe die Tage mal verstärk auf diese Ausetzer geachtet. Und jetzt weiss ich auch was gemeint ist. Ab und zu geht der Ton mal für 1 sekunde weg und kommt dann langsam wieder... Die sind aber nicht nur bei meinem Fernseher...


Aber: Signalfehler bügelt die extra dafür vorgesehen Fehlerkorrektur zunächst vollständig aus . Solange das klappt, wirken sich Signalfehler nicht auf die Bildqualität aus! Kann die Fehlerkorrektur nicht mehr alles ausbügeln, kommt es zu ganz deutlich erkennbaren Bildfehlern , wie sie z.B. hier dargestellt werden.


Solche Fehler treten auch manchmal auf.



Signalfehler führen nicht in einem schleichenden Prozess zu so etwas wie einem allgemein etwas unscharfen Bild oder Bewegungsunschärfen. Solche Erscheinungen haben andere Ursachen als ein Empfangsproblem. Hast Du die Bildqualität Deines (billigeren) TVs mit der des anderen (teureren) Fernsehers mit gleicher Signalquelle (externer HD-Receiver oder BD-Player, per HDMI verbunden) verglichen?


Das werd ich bald mal ausprobieren.


Auffallend ist auch, dass Du insbesondere bei SD-Sendern eine schlechte Qualität bemängelst. Wie oben schon geschrieben: Die Qualität einiger, insbesondere privater SD-Sender ist einfach schon ab Sendeanstalt lausig . Dass auch die von Sky-Buli in SD bemängelt wird, lese ich nicht zum ersten Mal.


Naja, aber teilweise ist das Bild so verdamt schlecht, mal bekommt schon Augenschmerzen. Und das liegt nicht am Sender, wenn ich das einfach mit dem Bild auf dem Fernseher 3 Meter weitervergleiche


[Beitrag von Torni99 am 09. Aug 2011, 19:30 bearbeitet]
raceroad
Inventar
#14 erstellt: 09. Aug 2011, 20:19

Torni99 schrieb:
Solche Fehler treten auch manchmal auf.

Dann liegt tatsächlich ein Teil des Ärgers in einem Empfangsproblem.

Auch wenn es bislang ganz danach aussieht, dass die Satanlage an allen Hausanschlüssen eine ähnliche Qualität liefert, würde ich - sofern das kein unüberwindbares Problem ist, sondern "nur" Mühe macht - Deinen Samsung auch an dem Anschluss testen, an dem der Samsung des Vaters problemlos läuft.

Bringen wird das ziemlich sicher nichts. Aber die Bestätigung für das Auftreten der Störungen auch an diesem Anschluss wären das beste von Dir zu erbringende Argument gegenüber dem Samsung-Service. Denn sollte auch der linearer als ein Regler wirkende Dämpfungsstecker nichts bringen, wüsste zumindest ich nicht, was man unter den gegebenen Bedingungen noch selbst machen könnte.
Torni99
Schaut ab und zu mal vorbei
#15 erstellt: 09. Aug 2011, 23:58
Ich werd mal ausprobieren bei meinem Vater...

Allerdings hat der Support mir damals schon gesagt, ich soll mir nen regler zulegen und dann wirds besser... Hat nur noch nix gebracht Und die Post kommt seit Samsatag auch nichtmehr, das heisst das Dämpfungsglied kommt vorerst auch nicht an, vielleicht erledigt sich das Problem damit schon^^

MfG
Suche:
Das könnte Dich auch interessieren:
HD-Sender: Erhebliche Bildfehler trotz Dämpfungsregler
KingD am 31.05.2010  –  Letzte Antwort am 31.10.2010  –  26 Beiträge
Trotz Digitalem Premiere Receiver sehr schlechtes Bild
beamer_740 am 31.01.2006  –  Letzte Antwort am 03.02.2006  –  7 Beiträge
"Schlechtes Signal" trotz voller Anzeige
merseburg am 08.05.2008  –  Letzte Antwort am 09.05.2008  –  2 Beiträge
Schlechtes Bild
Hunter1817 am 08.08.2005  –  Letzte Antwort am 08.08.2005  –  2 Beiträge
Schlechtes Bild
tom6008 am 09.08.2016  –  Letzte Antwort am 12.08.2016  –  7 Beiträge
Signal dämpfen
Rolf_01 am 21.03.2012  –  Letzte Antwort am 21.03.2012  –  10 Beiträge
Topfield 5500PVR Schlechtes Bild
Arnold_S am 03.02.2005  –  Letzte Antwort am 10.02.2005  –  4 Beiträge
Neuer TV,schlechtes Bild
BAZOOONG am 26.04.2005  –  Letzte Antwort am 26.04.2005  –  5 Beiträge
tv-splitter, schlechtes bild!!
goldmaster am 20.07.2005  –  Letzte Antwort am 20.07.2005  –  4 Beiträge
Sehr schlechtes Bild!!
t-1ooo am 08.10.2005  –  Letzte Antwort am 09.10.2005  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.059 ( Heute: 17 )
  • Neuestes Mitgliedwinnfield2811
  • Gesamtzahl an Themen1.529.248
  • Gesamtzahl an Beiträgen21.099.206

Hersteller in diesem Thread Widget schließen