kein Empfang mit Selfsat H21D-SCR über Unicable

+A -A
Autor
Beitrag
sebbel85
Ist häufiger hier
#1 erstellt: 04. Nov 2016, 20:34
Hallo zusammen!
Ich habe mir letzte Woche eine Selfsat H21D-SCR Flachantenne gekauft. Die Antenne verfügt über ein LNB mit einem Unicable-Anschluss für bis zu vier Teilnehmer und zwei normale Anschlüsse. Ich habe die Antenne aufgebaut und auch auf Astra 19,2 ausgerichtet. Über die normalen Anschlüsse bekomme ich auch störungsfreien Empfang. Bei einem alten Philips Receiver habe ich 100% Signalqualität. Zwei TVs mit mit DVB-S Receiver, die ich ausprobiert habe, haben ca. 35-50% Signalqualität. Nun habe ich die TVs aber auch beide schon am SCR Ausgang angeschlossen und da passiert leider gar nichts. Ich habe ab morgen einen neuen Sat-Receiver, der über Unicable gleichzeitig aufnehmen und ein anderes Programm zeigen kann. Daher wollte ich mit den TVs (beide Unicable fähig) schonmal ausprobieren ob ich Empfang habe. Ich habe auch schon die vier verschiedenen Unicable Kanäle mit den entsprechenden Frequenzen eingestellt. So wie es in der Anleitung der Antenne stand. Aber ich bekomme absolut kein Signal. Was könnte ich falsch gemacht haben? Habe aktuell den TV direkt an den SCR Ausgang angeschlossen. Kabel und Fensterdurchführungen sind alle intakt (per Ausschlussprinzip ermittelt). Brauche ich vielleicht noch ein spezielles Gerät zum Dazwischenschalten? Oder ist das Signal einfach noch nicht stark genug und ich muss an der Antenne nochmal feinjustieren? Ich würde mich über eufe Hilfe sehr freuen. Vielen Dank!
KuNiRider
Inventar
#2 erstellt: 04. Nov 2016, 22:06
Justiere erstmal (nach der Q-Anzeige), denn 35 - 50% sind selbst für so ne Behelfsantenne grottenschlecht.
Für die zweite Frequenzumsetzung reicht es daher vermutlich nicht mehr.
Vermutlich ist auch die Pegelanzeige am Anschlag, was dem Tuner auch nicht gut tut.
sebbel85
Ist häufiger hier
#3 erstellt: 04. Nov 2016, 22:49
Alles nochmal nachjustiert. Elevation,azimuth, skew. Immer wieder neu Millimeterweise. Auf den Legacy Anschlüssen bekomme ich jetzt gute 50% Qualität mit einem meiner TVs. Mit dem alten Philips Receiver habe ich weiterhin 100% bei ca. 64% Stärke.
HD Sender laufen auch alle. Nur keinerlei Signal über den Unicableausgang. Gibts bei den Frequenzen noch irgendwas zu beachten? Ich habe 1210, 1429, 1680 und 2040 probiert, wie es in der Anleitung stand. Ich habe mir extra eine teure Unicable-Variante der Flachantenne gekauft um nicht zwei Kabel quer durch die Wohnung legen zu müssen. Das wird doch irgendwie zu machen sein...
KuNiRider
Inventar
#4 erstellt: 05. Nov 2016, 14:40
Nur um zu klären ob kein Verkabelungsfehler vorliegt:
Du hast ja irgendeine Art von Verteilung (Durchgangsdosen oder Splitter ) an die deine Geräte angeschlossen sind.
Wenn du so nur den Empfänger auf Legacy umstellst und an der Selfsat auf den Legacy Ausgang umsteckst hast du alle Kanäle?

Wenn du den Unicabel-Test machst, sind andere Empfänger stromlos (ist einer auf Legacy an, findest du im Unicabel nie was)?

Ich kenne die Antenne nicht, aber Frequenzen allein nützen nichts, in der BDA müssen immer Paare stehen: zBsp Userband 1 mit 1210 MHz und die musst du auch so eingeben!
sebbel85
Ist häufiger hier
#5 erstellt: 11. Nov 2016, 12:04
Hallo nochmal.

vielen Dank noch für die Hinweise. Ich habe nun den neuen Sky+ Pro bekommen und angeschlossen an den Unicableausgang.
Konnte dann im Receiver Kanal 1 und 1210 MHz sowie Kanal 2 und 1429 MHz auswählen. Singalstärke war sofort auf ca 70% und Qualität auf fast 90%.
Der Sendesuchlauf lief glatt durch und auch das erste Software Update konnte problemlos geladen werden über Sat.

Ich weiß zwar noch immer nicht, warum meine TVs, die ich zum Testen benutzt habe nichts über den Unicableanschluss empfangen haben, aber das ich nun auch egal, denn an dem einen hängt ja nun der Sky Receiver und an den anderen TV gehe ich über nen Legacy anschluss ran.

Ich hätte mir also gar keine Gedanken machen müssen. Aber wie das so ist, hat man ja gerne alles schon richtig konfiguriert, bevor ein neues Gerät ins Haus kommt...
Suche:
Das könnte Dich auch interessieren:
selfsat H21D vs. Selfsat H10D
quierschda am 12.05.2009  –  Letzte Antwort am 23.07.2009  –  6 Beiträge
Medion Life X18060 kein Empfang mit Unicable
steffid am 04.11.2016  –  Letzte Antwort am 06.11.2016  –  13 Beiträge
Kein Empfang / Selfsat H30d und Sky-Receiver
d2p am 26.05.2013  –  Letzte Antwort am 26.05.2013  –  3 Beiträge
Unicable Problem, immer wieder kein Empfang
marmuel am 11.08.2016  –  Letzte Antwort am 13.08.2016  –  13 Beiträge
Selfsat H21D vs. Cubsat 70
giwi81 am 19.08.2009  –  Letzte Antwort am 19.08.2009  –  4 Beiträge
Selfsat ?
Munir361 am 15.04.2010  –  Letzte Antwort am 16.04.2010  –  7 Beiträge
Unicable mit Selfsat Antenne
meveric81 am 07.10.2011  –  Letzte Antwort am 12.10.2011  –  8 Beiträge
Samsung U6600 Unicable kein Empfang
MBtheMainMan am 08.04.2015  –  Letzte Antwort am 10.04.2015  –  12 Beiträge
Selfsat H10D Verbesserung/Gewinn durch Kauf von Selfsat H21D, oder besser Technisat 45cm Multytenne?
Cyril73 am 30.11.2009  –  Letzte Antwort am 09.01.2010  –  25 Beiträge
Unicable Probleme
santacruz83 am 26.11.2006  –  Letzte Antwort am 21.01.2009  –  11 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder837.205 ( Heute: 2 )
  • Neuestes MitgliedMepugoro
  • Gesamtzahl an Themen1.394.838
  • Gesamtzahl an Beiträgen18.555.124

Hersteller in diesem Thread Widget schließen