Problem mit Technicrypt CW

+A -A
Autor
Beitrag
Das-Ding
Ist häufiger hier
#1 erstellt: 12. Feb 2008, 18:19
Hi,
ich habe zu Weihnachten einen Kathrein UFS 821 mit ORF-Packet bekommen.
Als Modul zur ORF-Karte war das Technicrypt CW im Packet beigelegt.
Dann habe ich mir auf der ORF-Karte das Premiere-Thema Abo freigeschaltet, aber das Technicrypt CW kommt mit den Sendern nicht so richtig klar.
Manchmal, wenn ich auf einen Premiere Sender schalte, habe ich zwar den Ton, aber kein Bild und der Receiver blendet "verschlüsselter Kanal" ein.
Die Software des Modul ist die mit der Endziffer 30.
Vor dem Softwareupdate war es noch schlimmer: Da bekam ich manchmal weder Ton noch Bild.(das war die Software mit der Endziffer 15)
Das ganz ist sehr sporadisch.
Manchmal funktioniert es wunderbar, mal betrifft es nur ein paar Sender, und mal habe ich von 14 Kanälen nur auf 3 ein Bild.
Wenn man dann bei so einem Kanal oft vor und zurück schaltet, geht es irgendwann(aber auch nicht immer).

Hat jemand von euch die selben Probleme?
Was kann ich tun?
Suche:
Das könnte Dich auch interessieren:
Schnelle Hilfe bitte ! Technicrypt CW + so2
Carados am 21.05.2009  –  Letzte Antwort am 21.05.2009  –  3 Beiträge
Technisat Technicrypt "CW" - Firmware Update Probleme
szchanri am 21.12.2009  –  Letzte Antwort am 21.02.2010  –  8 Beiträge
kein ORF mehr nach Update - trotz Karte & CW-Modul
gwamperter am 07.04.2009  –  Letzte Antwort am 09.04.2009  –  4 Beiträge
Problem mit Arena-Empfang bei einigen Programmen!
weser8 am 27.02.2008  –  Letzte Antwort am 29.02.2008  –  4 Beiträge
[HILFE] bei Hirschmann CSR 42 CW
1012_Hansi am 14.02.2009  –  Letzte Antwort am 15.02.2009  –  2 Beiträge
CI Modul TechniCam CW Cryptow.4535
easy11 am 04.09.2006  –  Letzte Antwort am 08.09.2006  –  8 Beiträge
Problem mit ORF Karte
Mike1509 am 04.08.2008  –  Letzte Antwort am 20.08.2008  –  11 Beiträge
Digitaler Sat- Receiver: diginova 3 civa und Technicrypt B2C Sky geeignet?
cashfunmoney am 15.12.2009  –  Letzte Antwort am 16.12.2009  –  2 Beiträge
Pansonic-Probleme mit Smart HD
Pana57 am 09.09.2012  –  Letzte Antwort am 10.09.2012  –  2 Beiträge
Problem
frichris90 am 25.07.2009  –  Letzte Antwort am 28.07.2009  –  7 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.761 ( Heute: 25 )
  • Neuestes Mitgliedbasiech
  • Gesamtzahl an Themen1.526.775
  • Gesamtzahl an Beiträgen21.049.944

Hersteller in diesem Thread Widget schließen