Videoverkabelung

+A -A
Autor
Beitrag
The_Stu
Inventar
#1 erstellt: 17. Mai 2006, 14:59
Hallo Leute,

ich habe ein ziemlich komisches Problem bei der Videoverkabelung von meinem AVR zum TV.

Ich habe mir heute ein S-Video zu Scart Kabel gekauft.

Dies dann an den Monitor Out vom AVR und an den Scart Anschluss angeklemmt.

Das Problem lässt sich sehr einfach Beschreiben: Es kommt leider kein Bild...

Ich habe aber Keinerlei Ahnung warum nicht!
Zudem habe ich auch grade mal meinen DVD Player via S-Video angeschlossen... auch kein Bild!
Ist das Kabel vielleicht kaputt?
Das selbe Problem hatte ich schonmal mit einem anderen Adapter, da dachte ich aber dieser sei kaputt...

Bei dem TV handelt es sich übrigens um eine Röhre, ein paar Jahre alt.

Sinn und Zweck ist, das ich hinterher vom PC via dem AVR Filme bzw. Bilder schauen kann.....

Ich hoffe es kann mir wer helfen...

Gruß,

Daniel
Master_J
Moderator
#2 erstellt: 17. Mai 2006, 16:18
Hat das Kabel die richtige Laufrichtung?
Du benötigst "In".

Gruss
Jochen
The_Stu
Inventar
#3 erstellt: 17. Mai 2006, 16:23
Hi,

ja ich denke schon, an dem S-Video Stecker steht Video In drauf....

Gruß,

Daniel
Master_J
Moderator
#4 erstellt: 17. Mai 2006, 16:36
Dann kann es noch sein, dass
a) am AVR nichts rauskommt oder
b) der Fernseher die S-Video-Pins nicht auswertet.

a) hast Du ja schon "halbwegs" mit dem Direktanschluss an den DVD-P geprüft.
Schau' aber nochmal nach, ob der DVD-P auch auf S-Video-Ausgabe eingestellt ist.

b) kannst Du durch Verwendung eines anderen Scarts am TV prüfen.
Wenigstens ein Schwarz/Weiss-Bild sollte möglich sein.

Gruss
Jochen
The_Stu
Inventar
#5 erstellt: 17. Mai 2006, 19:19
Hi,

also beim DVD Player hab ich nun auf SVideo gestellt, macht aber keinen Unterschied, kommt einfach nix an.

Als ob nichts angeschlossen wäre.
Der TV hat nur einen SCart eingang.

Wie gesagt: Es kommt leider gar nichts an..
ChrisBen
Inventar
#6 erstellt: 17. Mai 2006, 20:14
Moment mal: An deinem DVD-Player ist eine Hosiden-Buchse und an deinem TV eine Scart-Buchse?

Dann muß am Hosiden-Stecker des Kabels "out" und am Scart-Stecker "in" stehen.
Je nach Laufrichtung werden am Scart-Stecker andere Pins für das Audio und Videosignal belegt.

Ist leider etwas verwirrend.


[Beitrag von ChrisBen am 17. Mai 2006, 20:17 bearbeitet]
The_Stu
Inventar
#7 erstellt: 18. Mai 2006, 08:37
Oh mann....

Kabel ist nicht gleich Kabel.... grrr ich hasse sowas! ^^

Bei der Logik hat das bestimmt ne Frau erfunden!
ChrisBen
Inventar
#8 erstellt: 18. Mai 2006, 08:40
Muß wohl Frauenlogik sein... beim Kabel heißt es immer Ausgang des Geräts an "out" (auf dem Kabel) und Eingang am Gerät an "in" (des Kabels).

Männerlogik wäre: Ausgang des Geräts an Eingang des Kabels und Ausngang des Kabels an Eingang des zweiten Geräts.

Hab es aber auch nur so ausbaldovert, weil ich hier ein Kabel mit Schalter habe, bei dem man die Laufrichtung umschalten kann.
The_Stu
Inventar
#9 erstellt: 19. Mai 2006, 13:51
Sooo, ich bins nochmal

Ich denke wenn ich am AVR mit dem normalen Video Out rausgehe, also Chinch, sollte das gehen oder?
Wollte mir dann so einen Adapter kaufen, den man Umschalten kann, In Out, und Svideo und Chinch anschlüsse auf Scart...

Die Frage wäre nun nur noch ob mein Receiver von SVideo (PC Graka) nach Chinch zum TV das Signal weitertüddelt.....

Weiß da wer mehr?

Gruß!
Suche:
Das könnte Dich auch interessieren:
Videoverkabelung - Brummton
trashy204 am 31.03.2005  –  Letzte Antwort am 04.04.2005  –  3 Beiträge
Harman AVR 247 an TV (S-video)
1thor am 28.01.2008  –  Letzte Antwort am 28.01.2008  –  2 Beiträge
Kein farbiges Bild über S-Video Kabel.
Haimi am 09.05.2009  –  Letzte Antwort am 09.05.2009  –  8 Beiträge
Problem: Bekomme kein Bild! S-Video -> Scart (mit Adapter)
nofatchicken am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  14 Beiträge
Problem bei der Videoverkabelung. Sicherung raus.
Mike-1 am 23.06.2007  –  Letzte Antwort am 26.09.2008  –  32 Beiträge
Scart -> S-Video keine Farbe
aw3010 am 27.02.2008  –  Letzte Antwort am 27.02.2008  –  10 Beiträge
Receiver an AVR - Bild "Problem"
StR1k3R.RmX am 23.07.2008  –  Letzte Antwort am 25.07.2008  –  20 Beiträge
S-Video -> Scart Kabel
psx01de am 29.09.2005  –  Letzte Antwort am 04.10.2005  –  14 Beiträge
Kein Bild bei S-Video-Anschluss
jusahrius am 29.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Das alte S-Video-Schwarz/Weiss-Problem
egli123 am 03.06.2009  –  Letzte Antwort am 04.06.2009  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.661 ( Heute: 21 )
  • Neuestes MitgliedFeuchtner
  • Gesamtzahl an Themen1.426.380
  • Gesamtzahl an Beiträgen19.148.347

Top Hersteller in Anschluss & Verkabelung Widget schließen