Mal was kompliziertes: Buffalo Link Theater -> Tomson Video Sender VS470 -> Sony Beamer = S/W Bild

+A -A
Autor
Beitrag
plepps
Neuling
#1 erstellt: 22. Dez 2006, 10:59
Hi,

** sorry - falsches Forum, kann das ein Mod mal bitte nach "TV & Projektion » Anschluss & Verkabelung" verschieben? DANKE **


ich würde gerne das Bild von meinem Buffalo Link Theater mit Hilfe eines Tomson Video Sender VS470 an einen Sony Beamer schicken.

Was ich auch anstelle, letztendlich wird kommt nur ein S/W Bild raus.

tue ich hingegen den beamer direkt via s-vhs kabel anstöpseln gehts auch "in Farbe und Bunt".

Am Buffalo hab ich S-VHS out und Video out. Im moment hab ich da ein S-VHS->Scart Kabel drann, welches im TV endet.

Jetzt hat der thomson sender nur einen scart adapter-anschluss welcher richtung reciver nen stecker und richtung tv ne buchse hat, dazwischen greift er irgendwie sein signal ab.

Folgendes hab ich versucht:

S-VHS Buchse (Ausgang vom Buffalo) auf Scart stecker, dann ein scart adapter BU/BU auf den reciver eingang (scart stecker) vom thomson und von dessen tv ausgang via scart kabel auf den fernseher.
der tomson empfänger hat nur video/audio out via chinch. gehe ich jetzt direkt mit nem chinchkabel auf den beamer video eingang gehts garnicht. nehme ich den mitgelieferten adaper (chinch auf scart) und stöpsel da dann einen adapter von scart auf s-vhs drann und von da auf den s-vhs eingang vom beamer, ist das bild zumindest s/w.

nun meine fragen:
a) hat meine beschreibung überhaupt jemand nachvollziehen können - hab mir versucht mühe zu geben

b) geht das überhaupt was ich vorhabe?

c) wenn b)=ja -> was mache ich falsch?


bin für jeden noch so kleinen hinweis echt dankbar, weis absolut nicht mehr weiter.

der tom


[Beitrag von plepps am 22. Dez 2006, 11:11 bearbeitet]
pbuenger
Neuling
#2 erstellt: 22. Dez 2006, 11:25
Hi Tom,

Du meinst vermutlich nicht S-VHS, sondern S-Video? Diese Übertragungsart braucht grundsätzlich zwei getrennte Kanäle: Farbe und Helligkeit (Chroma und Luma), weshalb ja auch in einem S-Video-Kabel zwei Koax-Leitungen drinnen sind. Die Funkstrecke überträgt aber nur einen Kanal, bei Dir offensichtlich den Luma-Kanal. Chroma fehlt, deswegen nur das schwarz-weisse Bild.

Lösung: Composite-Video übertragen, das ist von der Qualität zwar die schlechtest denkbare Übertragungsart, aber so hast Du wenigstens ein Bild.

Gruß,
Peter
Suche:
Das könnte Dich auch interessieren:
Scartbox - s video - Beamer
deadlyfriend am 26.06.2005  –  Letzte Antwort am 26.06.2005  –  4 Beiträge
Kompliziertes Brummschleifen-Problem!
herrde am 11.01.2009  –  Letzte Antwort am 15.01.2009  –  8 Beiträge
Fernsehen über Beamer --> nur s/w Bild
TT4772 am 11.04.2005  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
Bild bleibt s/w
timbomb am 03.08.2005  –  Letzte Antwort am 03.08.2005  –  2 Beiträge
S-Video zum Beamer - schwarzes/weißes Bild
Kabeljunkie am 29.06.2006  –  Letzte Antwort am 30.06.2006  –  5 Beiträge
Unscharfes Beamer-Bild per S-Video
Thorsten-Ger am 21.01.2009  –  Letzte Antwort am 21.01.2009  –  4 Beiträge
S-Video auf YUV - besseres Bild?
der_robert am 30.06.2012  –  Letzte Antwort am 02.07.2012  –  5 Beiträge
HDMI Verbindung Tomson DTH 8551 E?
spatz1115 am 03.01.2007  –  Letzte Antwort am 04.01.2007  –  2 Beiträge
Kabellänge S-Video oder Component Video
browning am 16.02.2005  –  Letzte Antwort am 20.02.2005  –  6 Beiträge
Video oder S-Video Kabel?
jonathanF am 21.12.2009  –  Letzte Antwort am 21.12.2009  –  11 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.105 ( Heute: 2 )
  • Neuestes Mitgliedlouis55
  • Gesamtzahl an Themen1.423.219
  • Gesamtzahl an Beiträgen19.094.893

Top Hersteller in Anschluss & Verkabelung Widget schließen