Fernsehen über Beamer --> nur s/w Bild

+A -A
Autor
Beitrag
TT4772
Neuling
#1 erstellt: 11. Apr 2005, 13:29
Hallo zusammen,

ich habe folgendes Problem und hoffe, dass mir jemand einen Tipp hat:
Ich möchte über meinen Beamer das TV Bild projizieren, erhalte aber nur ein schwarz/weiß Bild. Ich habe einen sehr einfachen Videorecorder, der nur einen Scart Anschluss hat. Über ein Kabel Scart /SVHS (5m) habe ich den Videorecorder mit dem Beamer verbunden. Der Beamer hat folgende Eingänge: YUV/ SVHS/ VGA. Meinen DVD-Player kann ich über dieses Kabel (Scart/SVHS) anschließen und erhalte auch ein gutes, farbiges Bild. Ein besseres Bild erhalte ich aber, wenn ich den Player über den composite Ausgang des DVD-Players mit dem YUV Eingang des Beamers anschließe.

Woran kann das liegen, dass ich nur ein s/w TV-Bild erhalte?

Kann mir jemand helfen? Wie kann ich es besser machen?
Master_J
Moderator
#2 erstellt: 11. Apr 2005, 13:38
Dein Video-Recoder ist kein S-Video-Recorder.
Somit kann er auch nur Video (Composite) und kein S-Video (fälschlicherweise als S-VHS bezeichnet; das ist nur das Band).
Da S-Video für das Helligkeitssignal die gleiche Leitung verwendet, wie Video für das komplette Signal, fehlen Dir die Farbinformationen.

http://dvd-tipps-tricks.de/main/info-bildanschluss.php

Gruss
Jochen
Suche:
Das könnte Dich auch interessieren:
fernsehen über Beamer
supercharger535 am 25.10.2006  –  Letzte Antwort am 25.10.2006  –  2 Beiträge
Bild bleibt s/w
timbomb am 03.08.2005  –  Letzte Antwort am 03.08.2005  –  2 Beiträge
Fernsehen über Beamer
maverick2707 am 26.04.2010  –  Letzte Antwort am 27.04.2010  –  7 Beiträge
Fernsehen über Beamer + Probleme
Skywalker1990 am 10.06.2016  –  Letzte Antwort am 12.06.2016  –  25 Beiträge
Bild nur s/w bei TV <-> Notebook
billybong am 07.09.2009  –  Letzte Antwort am 09.09.2009  –  9 Beiträge
denon 1508, Beamer PT AX 200e, kein Bild über hdmi,s/w über chinch.
chiefjo am 09.01.2008  –  Letzte Antwort am 09.01.2008  –  7 Beiträge
TV über Pioneer VSX 916 nur s/w
schramme am 31.01.2007  –  Letzte Antwort am 31.01.2007  –  5 Beiträge
Warum bekomme ich nur ein s/w-Bild über meinen Hitachi-Beamer
RobbieW am 28.12.2006  –  Letzte Antwort am 09.01.2007  –  9 Beiträge
S-Video zum Beamer - schwarzes/weißes Bild
Kabeljunkie am 29.06.2006  –  Letzte Antwort am 30.06.2006  –  5 Beiträge
Keinen Ton über Beamer Acer 1340 w
der_alte_Elektriker am 10.09.2015  –  Letzte Antwort am 14.09.2015  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder850.000 ( Heute: 44 )
  • Neuestes MitgliedMidland0505
  • Gesamtzahl an Themen1.417.965
  • Gesamtzahl an Beiträgen18.997.546

Top Hersteller in Anschluss & Verkabelung Widget schließen