Knacken beim einschalten

+A -A
Autor
Beitrag
priceQ
Neuling
#1 erstellt: 09. Jan 2010, 14:46
Hi folks,

freue mich neues Mitglied dieses Forums zu sein.

Habe auch gleich eine Frage:

Habe einen älteren SABA MI215 Verstärker.
Ich möchte mich nicht von ihm trennen, da der Sound einfach toll ist und mir der Verstärker auch sonst super gefällt.

Das Problem ist:
Wenn ich ihn anschmeisse popt es in den Boxen und zwar nach der Einschaltverzögerung, mal laut mal leise, das macht mir sorgen. Beim Ausschalten knackt es zudem meistens ziemlich laut.

Vorallem da ich neue B&W Lautsprecher gekauft habe und mich nihct traue die dauerhaft an den Verstärker zu schalten.

Gibt es etwas was ich zwischenschalten kann um Schäden an den Boxen zu vermeiden?

Ich habe auch löterfahrung wenn es den etwas im Verstärker selbst ist. Ich meine vielleicht gibt es ja da eine typische Fehlerquelle für dieses Problem.

Ich danke euch schon mal herzlich

MFG
Fempto
Stammgast
#2 erstellt: 09. Jan 2010, 15:23
Hi,

möglicherweise ist da am Ausgang eine Geleichspannung (DC)
suche mal nach dem Begriff "Lautsprecherschutzschaltung" in diesem Forum, da dürftest du bei deinem Problem fündig werden.

Gruß Fempto
ev13wt
Stammgast
#3 erstellt: 09. Jan 2010, 19:37
Neben dem Schalter ist eventuell ein kleiner Kondensator als "Funkenfänger". Den mal austauschen.

Sonst einfach die Lautsprecher auf "off" stellen vor dem Schaltvorgang, dann ausschalten. Mach ich immer so mit meinem alten Zeugs.


[Beitrag von ev13wt am 09. Jan 2010, 19:42 bearbeitet]
priceQ
Neuling
#4 erstellt: 10. Jan 2010, 00:11
Super , vielen Dank Leute.

Soeine Lautsprecherschutzschaltung hört sich schon sehr gut an. Dann sind die Lautsprecher auch bei Gewitter geschützt :-). Werd mich da noch mehr informieren.

Kurzfristig ist die Lautsprecher-off Methode eine tolle Lösung. Das ich da nicht selbst drauf gekommen bin ^^ ..

Vielen Dank euch beiden.

Grüße
Suche:
Das könnte Dich auch interessieren:
SABA MI215, kaputtes Relais
mccyber am 08.11.2004  –  Letzte Antwort am 12.11.2004  –  8 Beiträge
Was macht der Verstärker während der Einschaltverzögerung
hifihifa am 06.08.2016  –  Letzte Antwort am 06.08.2016  –  4 Beiträge
Verstärker-Problem - Kanal leise nach Einschalten
Finglas am 10.10.2006  –  Letzte Antwort am 17.02.2014  –  14 Beiträge
Knacken im Lautsprecher beim Ein- & Ausschalten
Skel91 am 08.03.2016  –  Letzte Antwort am 08.03.2016  –  3 Beiträge
Denon PMA-717 Einschaltverzögerung
Spitzenmann am 17.04.2007  –  Letzte Antwort am 04.03.2015  –  6 Beiträge
Verstärker - Knacken - Defekt?
Mr-Bob am 13.06.2006  –  Letzte Antwort am 23.06.2006  –  23 Beiträge
Knacken beim NAD 3020
TimG am 14.03.2009  –  Letzte Antwort am 16.03.2009  –  6 Beiträge
Verstärker "ploppt" beim einschalten / LS sehr leise / Membran macht Hub nach Vorne
Slorg am 15.02.2009  –  Letzte Antwort am 15.02.2009  –  5 Beiträge
Verstärker knackt bei bassschlägen
Hobby_Schrauber am 02.02.2009  –  Letzte Antwort am 08.02.2009  –  5 Beiträge
Pioneer a-a6 Verstärker einschalten/laut
Imm0 am 11.11.2014  –  Letzte Antwort am 28.11.2014  –  4 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.723 ( Heute: 22 )
  • Neuestes MitgliedWolfensteinArt
  • Gesamtzahl an Themen1.460.455
  • Gesamtzahl an Beiträgen19.774.518

Top Hersteller in Verstärker/Receiver Widget schließen