Über p 1000 omnitronic

+A -A
Autor
Beitrag
Ambersch91
Neuling
#1 erstellt: 10. Jul 2008, 21:25
Hallo ...
Ich habe folgendes problem und weis nicht weiter.....
Ich habe mich heute (10.07.08) mit omnitronic in verbindung gesetzt da meine p1000 von omnitronic einen erheblichen defekt hat und zwar:

Vor ein paar monaten fing es damit an das der linke kühler angefangen hat zu rattern beim kühlen, dies ging ca. 4 wochen lang. Nach einiger zeit tat sich garnix mehr!!!!Sie fängt garnicht mehr an zu kühlen sie wird dadurch heis und dann schaltet sich das orange licht an ...das so viel wie schutzschalteung heist und na klar ist dann acuh der ton weg nach ca. 2 minuten kommt der ton wieder und so geht das die ganze zeit. !!!!!

Omnitronic meinte zu mir das liege an dem defekten kühler ... dieser müsse ausgetauscht werden aber es gehen ja beide nicht mehr und ich weis na klar nicht wie ich das problem beheben soll!! es tut sich garnix mehr ...

wenn ihr was wisst wo mir helfen kann währe ich sehr dankbar ..mfg Ambersch91
schubidubap
Inventar
#2 erstellt: 10. Jul 2008, 21:36
bring das ding ein einen fachbetrieb und lass die checken wenn du dich nicht umbringen willst



ansonsten: kauf dir nen brauchbaren amp (ernst gemeint. eine reparatur lohnt sich bei derartigen geräten so gut wie nie!)
Monodome
Stammgast
#3 erstellt: 10. Jul 2008, 22:23
Wie alt ist das Teil denn? Garantie/Gewährleistung
Lukas-jf-2928
Inventar
#4 erstellt: 10. Jul 2008, 23:25
wenn du mit dem "kühler" einfach nur den Ventilator meinst, den kannst du doch einfach austauschen.

Wenns um die elektronik geht dann halt dich an Schubis rat
*xD*
Moderator
#5 erstellt: 12. Jul 2008, 12:38
Hi

wenn der Kühler rattert, ist das Lager ausgeschlagen. Also einen/zwei neue/n Lüfter rein.
Wenn du da aber keine Ahnung von hast (was ich nach deiner Beschreibung vermute), dann lass das nur von einer Fachwerkstatt machen!

Natürlich liegt das am defekten Kühler, der Kühlkörper heizt sich auf, der NTC reagiert und schaltet ab, kühlt sich wieder ab, schaltet sich wieder ein, wird wieder heiß, schaltet wieder ab...

Von der Zuverlässigkeit sind die Dinger echt alles andere als gut. Ich meine auch, dass da nie die versprochene Leistung rauskommt, obwohl die ja so schlecht von innen nicht aussehen.

Die Lüfter sind jetzt kein großes Thema, aber wenn mal ein größerer Defekt auftritt, würde ich dir auch zu einem neuen Amp raten (z.B. die A-Serie).
ukw
Inventar
#6 erstellt: 12. Jul 2008, 16:42
Was sollen diese Fragen hier?
Offensichtlich wohnt Karl Heinz noch bei Mutti
und somit sollten wir alle froh sein, daß seine Hitmaschine kaputt ist.
Kaptain-iglo88
Stammgast
#7 erstellt: 19. Jul 2008, 17:07
Hatte das an meiner p-1000 auch , bis sie auf einmal auf dem linken kanal keinen mucks mehr gemacht hat, hab sie dann zum fachmann gebracht um sie reparieren zu lassen, hat mir nen neuen lüfter reingemacht und meinte das die transistoren kaputt waren hat alles zusammen 70€ gekostet.
*xD*
Moderator
#8 erstellt: 19. Jul 2008, 17:55
Und die Boxen haben noch gelebt? Hast aber ganz schön Glück gehabt.
Ist die Protect-LED angegangen?
Kaptain-iglo88
Stammgast
#9 erstellt: 19. Jul 2008, 20:38
ja kurz danach gings wieder dann wieder protect-led un kurz darauf ging auf dem kanal nix mehr
*xD*
Moderator
#10 erstellt: 19. Jul 2008, 21:54
Sollte nicht passieren. Wahrscheinlich war die Endstufe überhitzt und die Temperaturschaltung hat zu früh wieder freigegeben. Das sollte man mal Omnitronic bzw. Steinigke melden.
Suche:
Das könnte Dich auch interessieren:
Omnitronic P
byspeed am 15.01.2007  –  Letzte Antwort am 18.01.2007  –  32 Beiträge
Omnitronic P-2000
daniel0506 am 04.12.2006  –  Letzte Antwort am 09.12.2006  –  4 Beiträge
omnitronic aktiv system für 1000?
REXkruemmel am 07.01.2007  –  Letzte Antwort am 15.01.2007  –  45 Beiträge
Omnitronic System leider gekauft -.-
tobias1649 am 11.11.2006  –  Letzte Antwort am 05.08.2007  –  41 Beiträge
Omnitronic A 3800
ElvisinTown am 18.08.2009  –  Letzte Antwort am 15.08.2010  –  28 Beiträge
T24 für 1000 PAX?
Kaaaiiiii am 05.10.2015  –  Letzte Antwort am 06.10.2015  –  6 Beiträge
Kennt jemand Omnitronic?
dreami am 11.10.2006  –  Letzte Antwort am 12.11.2006  –  29 Beiträge
Omnitronic TMX-1230
am 18.10.2006  –  Letzte Antwort am 18.04.2014  –  34 Beiträge
Frage zu Omnitronic P1000
Micha0007 am 11.12.2008  –  Letzte Antwort am 07.01.2009  –  6 Beiträge
Suche PA-Boxen bis 1000 Euro
GThomas am 20.11.2006  –  Letzte Antwort am 01.12.2006  –  14 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 46 )
  • Neuestes MitgliedDjsowieso
  • Gesamtzahl an Themen1.383.102
  • Gesamtzahl an Beiträgen18.344.044

Top Hersteller in Profi Beschallung (PA) Widget schließen