Frage zu Omnitronic P1000

+A -A
Autor
Beitrag
Micha0007
Neuling
#1 erstellt: 11. Dez 2008, 18:15
Hallo,

ich hab da mal ne frage

Ich hab im Proberaum einen Omnitronic P1000.Der Verstärker hat meines erachtens nie Probleme gemacht.
Vor kurzem habe ich den Verstärker gereinigt da die (bwz der)Lüfter stark verschmutzt waren.
So nun die eigentliche Frage:der rechte läuft ohne probleme
aber der linke lüfter sieht so aus als ob er noch nie gelaufen wäre (keine ablagerungen an Lüfterblättern bzw Kühlrippen).
Da ich kein Techniker bin weiß ich nun nicht ob das so sein soll oder ob ein Defekt vorliegt!?
Auch nach längerem Betrieb schaltet er sich nicht auch das linke Netzteil entwickelt keine wärme?


Würde mich sehr interressieren

(der linke Lüfter ist ganz)

mfg Michael
fks
Ist häufiger hier
#2 erstellt: 11. Dez 2008, 22:09
Die Lüfter laufen bei dieser Endstufe normalerweise erst ab ca. 50 Grad Kühlrippen-Temperatur
lens2310
Inventar
#3 erstellt: 14. Dez 2008, 20:20
Dann jag ihn doch mal hoch. Zwei 50 Watt 8 Ohm Widerstände an die Klemmen und mal ein 1 KHz Sinussignal mit ca. 20 Volt pro Seite draufgeben. Da sollte sich schon einiges erwärmen (und vieleicht auch beide Lüfter laufen).
Breznsemml
Hat sich gelöscht
#4 erstellt: 15. Dez 2008, 22:03
Ich schließe mich der vorherigen aussage an. Ich arbeite mit P1500 und die ist genau so träge. ein lüfter braucht immer länger zum anlaufen als der andere. Erst bei hoher belastung laufen beide. Einfach mal richtig aufdrehen. am besten Deckel Abbaun und Temperatur überwachen. (Lasertermometer) ACHTUNG!!! Das Gerät steht unter Spannung. Auch die Kühlrippen!!! Nichts anfassen. nichts rein fallen lassen. Auf keinen Fall unbeaufsichtigt laufen lassen. Läuft der Lüfter bei 80°C immer noch nicht. Gerät abstellen und in die Werkstadt bringen.

Gruß


[Beitrag von Breznsemml am 15. Dez 2008, 22:04 bearbeitet]
Homie1
Ist häufiger hier
#5 erstellt: 29. Dez 2008, 21:52
Genau,
so ein Lasertermometer sollte jeder zu Hause haben

MfG Homie
*xD*
Moderator
#6 erstellt: 07. Jan 2009, 00:01
http://www.conrad.de/goto.php?artikel=122301

gutes Gerät, hab zwar Genauigkeit nicht geprüft, dürfte aber schon in etwa hinkommen.
Suche:
Das könnte Dich auch interessieren:
Über p 1000 omnitronic
Ambersch91 am 10.07.2008  –  Letzte Antwort am 19.07.2008  –  10 Beiträge
Was ist an omnitronic so schlecht ?
tommyknocker am 24.11.2005  –  Letzte Antwort am 26.11.2005  –  8 Beiträge
Omnitronic P-2000
daniel0506 am 04.12.2006  –  Letzte Antwort am 09.12.2006  –  4 Beiträge
Omnitronic System leider gekauft -.-
tobias1649 am 11.11.2006  –  Letzte Antwort am 05.08.2007  –  41 Beiträge
omnitronic aktiv system für 1000?
REXkruemmel am 07.01.2007  –  Letzte Antwort am 15.01.2007  –  45 Beiträge
Frage zu ebay angebot
maniac! am 11.10.2006  –  Letzte Antwort am 14.10.2006  –  4 Beiträge
frage zu "billiger" endstufe
REXkruemmel am 04.01.2007  –  Letzte Antwort am 07.01.2007  –  38 Beiträge
Omnitronic P
byspeed am 15.01.2007  –  Letzte Antwort am 18.01.2007  –  32 Beiträge
Kennt jemand Omnitronic?
dreami am 11.10.2006  –  Letzte Antwort am 12.11.2006  –  29 Beiträge
Omnitronic TMX-1230
am 18.10.2006  –  Letzte Antwort am 18.04.2014  –  34 Beiträge
Foren Archiv
2008
2009

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 22 )
  • Neuestes MitgliedOberkuehn
  • Gesamtzahl an Themen1.389.620
  • Gesamtzahl an Beiträgen18.461.611

Top Hersteller in Profi Beschallung (PA) Widget schließen