Gehe zu Seite: Erste 2 3 4 5 6 . 10 . 20 . 30 . 40 .. Letzte |nächste|

Samsung UE55/65HU8590 - Einstellungs-Thread

+A -A
Autor
Beitrag
Kampi4
Inventar
#1 erstellt: 15. Apr 2014, 09:28
Hier können sich alle Besitzer der Samsung UHDs der HU8590 Serie über die besten Bildeinstellungen austauschen.
Ich steige mit ein, wenn meiner UE65HU8590 in KW18 bei mir ankommt.

Mfg KAMPI
t0bst3r
Stammgast
#2 erstellt: 15. Apr 2014, 11:09
Diese Kalibrierung ist vom AVForum:



28aab1588cf58791b3e2bc9563fe52b5_8490



f5f19a21ac3dc448cfbd791f82549886_8490




Picture Mode:Movie


Backlight:14


Contrast:80


Brightness:45


Sharpness:0


Colour:50


Tint:G50/R50


Picture Size


Picture Size:Screen Fit


Advanced Settings


Dynamic Contrast:Off


Black Tone:Off


Flesh Tone:0


RGB Only Mode:Off


Colour Space:Custom (Red - R48, G0, B0; Green - R10, G54, B5; Blue - R0, G5, B48; Yellow - R51, G 49, B6; Cyan - R9, G55, B54; Magenta - R47, G0, B50)


White Balance 2-Point:Red Offset 0, Green Offset 0, Blue Offset 0, Red Gain +1, Green Gain -5, Blue Gain +4


White Balance 10-Point:10% - R2/G2/B-11, 20% - R0/G0/B-3, 30% - R-4/G7/B-2, 40% - R-4/G2/B0, 50% - R0/G0/B-1, 60% - R0/G0/B-7, 70% - R2/G0/B-1, 80% - R0/G0/B0, 90% - R-4/G0/B0, 10 - R-6/G0/B0


Gamma:+1


Expert Pattern:Off


Motion Lighting:Off


Picture Options


Colour Tone:Warm2


Digital Clean View:Off


MPEG Noise Filter:Off


HDMI Black Level Low (If applicable)


Film Mode:Auto2 (If applicable)


Motion Plus:Off


Smart LED Low


Cinema Black:On - Medium (with 2.35:1 movies)


Viele Grüße.
Kampi4
Inventar
#3 erstellt: 16. Apr 2014, 09:54
Hier die "Optimalen Einstellungen" laut Zeitschrift "Video":

Bildmodus: Film
Hintergrundbel.:20
Kontrast:95
Helligkeit: 46
Schärfe: 17
Farbe: 50
RGB-Offset: 3, 0, 0
RGBGain: 0, 0, 3
Smart-LED: Standard
Lichtsensor :ein, 10
Gamma: -1

Wie gesagt, konnte ich noch nicht testen, da meiner erst KW18 kommt (wer hat gesagt, dass Vorfreude die beste Freude ist )

Mfg KAMPI
mikey84
Stammgast
#4 erstellt: 16. Apr 2014, 11:02
Kurze Frage: Kann der TV DTS-HD per ARC an einen AVR durchschleifen?
t0bst3r
Stammgast
#5 erstellt: 16. Apr 2014, 11:06
Für diese Frage wäre das der richtige Thread gewesen...

Viele Grüße


[Beitrag von t0bst3r am 16. Apr 2014, 11:13 bearbeitet]
gamma25
Hat sich gelöscht
#6 erstellt: 18. Apr 2014, 17:13
In Ermangelung anderer Vorlagen habe ich mal meinen 55er mit den werten des av Forums "kalibriert" , - das muß man dann mal auf sich wirken lassen
Tobi7185
Stammgast
#7 erstellt: 18. Apr 2014, 19:08

Kampi4 (Beitrag #3) schrieb:
Hier die "Optimalen Einstellungen" laut Zeitschrift "Video":
Hintergrundbel.:20
Kontrast:95


Damit stelle ich mal in Frage, ob die Zeitschrift "Video" tatsächlich ein Testgerät zur Verfügung hatte!?

Hintergrundbel 20 und Kontrast 95 sollte einen normalsichtigen Menschen bei einem Abstand und 4 Metern in einem üblich beleuchteten Wohnzimmer doch schon arg in den Augen schmerzen. Von Heimkino bei Dunkelheit möchte ich da gar nicht erst reden.

Ergänzung:
Habe inzwischen Kontakt mit area-dvd aufgenommen, weil deren Messergebnisse wesentlich wärmer waren als meine. Während Area-DVD exakt 6500K maß, lag ich bei etwa 7200K.
Wir benutzen allerdings unterschiedliche Colorimeter. Ich zackere gerade mit meinem Colirmeterhersteller rum, dass die meinen Sensor mal überprüfen.
Area-DVD konnte allerdings auch nicht ausschließen, dass sie ein vorkalibriertes und selektiertes Gerät erhalten haben.

Bin gespannt, ob vielleicht noch ein paar Messergebnisse auftauchen.
gamma25
Hat sich gelöscht
#8 erstellt: 18. Apr 2014, 19:26
Würde ja gerne mitmessen, muß erst mal sowas ausleihen,- und nach den Eindrücken der Einstellungen von avforums frage ich mich, ob kalibriert auf dauer erträglich ist. Mein Wohnzimmer ist ja kein TV Studio..
jelich
Ist häufiger hier
#9 erstellt: 18. Apr 2014, 21:09
@Tobi: Und was sind deine optimalen Einstellungen?


[Beitrag von jelich am 18. Apr 2014, 21:24 bearbeitet]
Tobi7185
Stammgast
#10 erstellt: 19. Apr 2014, 00:00
Ich muss tatsächlich ne ziemliche Gurke erwischt haben. Auch ein zweites Colorimeter bestätigte mir über 7000K im warm2-Modus.

Auf meine Augen ist dann immerhin doch noch ein bisschen verlass, denn nach der Kalibrierung auf Rec. 709 (bei 6500K) find ich das Bild echt Klasse.

Werde die Werte morgen mal posten. Verglichen zu den bisherigen "Einstellungstips" sind meine Werte aber wesentlich extremer.

Vileicht stimmt auch was mit meiner Hintergrundbeleuchtung nicht, da sich die Farbmischung bei steigender Helligkeit stark verändert. Somit muss der Weißabgleich schon einiges Leisten.

Weiß man denn inzwischen aus sicheren Quellen, ob es sich um weiße LEDs oder doch um RGB-LEDs handelt?

Die einfachen Standardeinstellungen schon mal vorne weg:

Alles im Modus "Film - warm2" und nur die von den Werkseinstellungen abweichenden werte:

Hintergrund: 10
Kontrast: 95
Helligkeit: 37
Farbe: 51
Schwarzton: Maximal Dunkel

Vielleicht kann dan ja schon mal jemand gegenvergleichen.

Ohne "maximal dunkel" ging es erstaunlicherweise nicht.
Helligkeit noch tiefer lässt das Bild flau wirken und bei Testbildern säuft alles schwarze ohne Differenzierung ab.
Erst mit maximal schwarz hatte ich feine Abstufungen und einen gleichmäßigen Verlauf im Schwarzbereich.
gamma25
Hat sich gelöscht
#11 erstellt: 19. Apr 2014, 10:51
@tobi: bin immer noch bei den avforums Parametern,- es entsteht ein sehr unaufgeregter, natürlicher Bildeindruck, lasse das mal drauf bis auf weiteres
Deine Werte sind ganz anders,- vermutlich gibt es viele Wege zum Ziel
Das sd upscaling ist erstaunlich, schon dafür lohnt sich 48" uhd
Tobi7185
Stammgast
#12 erstellt: 19. Apr 2014, 11:49
So, hier dann mal alle meine Werte auf einmal. (Kalibrierungsziel: Rec. 709 / D65, schwach beleuchtetes Wohnzimmer)

Grundeinstellungen:

Bildmodus: Film
Hintergundbel.: 10
Kontrast: 95
Helligkeit: 37
Schärfe: 20
Farbe: 51
Farbton: 50/50

Erweiterte Einstellungen:

Optimalkontrast: aus
Schwarzton: maximal dunkel
Hautton: 0
Gamma: 0

Farbraum:

Rot/Grün/Blau

Rot: 44/0/1
Grün: 8/49/3
Blau: 1/1/49
Gelb: 48/50/3
Zyan: 8/48/49
Magenta: 45/0/45

2-P Weißabgleich:

Rot-Off: +12
Grün-Off: +7
Blau-Off: -9

Rot-Gain: +12
Grün-Gain: 0
Blau-Gain: -6

10-P Weißabgleich:

Rot/Grün/Blau

10% +21/+9/-16
20% +50/-2/-33
30% +5/-12/-28
40% +4/+2/+3
50% -2/0/+1
60% +12/-6/-5
70% -6/-12/-10
80% -1/-10/-7
90% +4/-4/-5
100% +7/-3/-3

Bildoptionen:

Farbton: warm2
Digiral aufbereiten: aus
Mpeg-Rauschfilter: aus
Filmmodus: Auto2
Motion Plus: Glätten
Smart-Led: Standard
Kino-schwarz: ein
gamma25
Hat sich gelöscht
#13 erstellt: 19. Apr 2014, 15:22
Danke! Könnte ich ja auf einem anderen Eingang mal testen, zum Vergleich
jelich
Ist häufiger hier
#14 erstellt: 19. Apr 2014, 16:14
@Tobi: Findest du die Einstellung nicht etwas sehr dunkel? Ich hab bei mir mal deine Einstellungen genommen und dann die Helligkeit auf 50 hochgedreht. Erst dann kann ich bei dunklen Szenen Schwarzunterschiede erkennen.
Tobi7185
Stammgast
#15 erstellt: 19. Apr 2014, 16:44
Nee, ist bei mir vollkommen gut durchzeichnet in den dunklen szenen. Und das, obwohl mein Wohnzimmer immer leicht beleuchtet ist. Sitze nicht gern im dunklen.

Komisch...

Werde die Werte mal Samsung schicken und hoffen, dass sich ein Techniker dafür interessiert.

Vielleicht stimmt bei mir ja wirklich was nicht... Bin von dem Bildeindruck trotzdem sehr begeistert.
jelich
Ist häufiger hier
#16 erstellt: 19. Apr 2014, 17:15
Ich poste heute Abend mal ein abfotografiertes Testbild mit deinen Einstellungen auf meinem
TV. Dann kannst du mal vergleichen.
Tobi7185
Stammgast
#17 erstellt: 19. Apr 2014, 18:30
Das wär klasse, dann könnte ich mal vergleichen.

Findest du das Bild insgesamt zu dunkel, also auch blass? Oder nur in den tiefen zu dunkel?

Ein 100% Weiß hat bei mir 30 ftl. Das ist etwa 100-120 cd/m. Das reicht mir völlig, deshalb habe ich das Backlight so weit runter geregelt.
Sonst würde mich das Weiß zu sehr stören
gamma25
Hat sich gelöscht
#18 erstellt: 19. Apr 2014, 19:10
@tobi: das einzige, was mir bei den Settings von avforums etwas fehlt, ist ein brilliantes Weiß,- vielleicht solltest du die zum Vergleich doch mal testen..
Tobi7185
Stammgast
#19 erstellt: 19. Apr 2014, 19:41
Werde ich mal ausprobieren.
Du kannst ja solang mal probieren den Kontrast auf 90 hoch zu setzen und Smart-Led auf Standard oder sogar die Höchststellung.
Das sollte die Brillanz erhöhen ohne den Rest zu verstellen.

Edit: oder in kleinen Schritten den Blau-Gain im 2-P Weißabgleich erhöhen bis es dir gefällt.


[Beitrag von Tobi7185 am 19. Apr 2014, 19:44 bearbeitet]
gamma25
Hat sich gelöscht
#20 erstellt: 19. Apr 2014, 19:50
ja, Kontrast hatte ich schon, smart led wird gerade getestet..

Benutze übrigens die Testpattern von bbc hd..
Tobi7185
Stammgast
#21 erstellt: 19. Apr 2014, 21:49
Das Testbild von BBC kannte ich noch gar nicht.
Finde es auch jetzt nicht...

Gibts bei Samsung eigentlich eine Namenssuche nach Sendern?
jelich
Ist häufiger hier
#22 erstellt: 19. Apr 2014, 22:01
Im Bildmodus Film kann ich übrigens die Einstellung Filmodus überhaupt nicht verändern?! Also Auto2 ist bei mir gar nicht auswählbar.
gamma25
Hat sich gelöscht
#23 erstellt: 20. Apr 2014, 10:14
[quote="Tobi7185 (Beitrag #21)"]Das Testbild von BBC kannte ich noch gar nicht.
Finde es auch jetzt nicht...

Das ist eine Test Bild Sequenz mit 5.1 Tontest, die eigentlich alle wichtigen Bildparameter abdeckt..
Die Erklärung sind ca. 20 A4 Seiten..
Leider gibt es BBC HD nicht mehr
obisk
Schaut ab und zu mal vorbei
#24 erstellt: 20. Apr 2014, 14:31
Wie kann ich meinen 7590 kalibrierten?
Hab 0 Ahnung von Einstellungen ^^ ist mein erster LED 55"
Tobi7185
Stammgast
#25 erstellt: 20. Apr 2014, 18:48

obisk (Beitrag #24) schrieb:
Wie kann ich meinen 7590 kalibrierten?
Hab 0 Ahnung von Einstellungen ^^ ist mein erster LED 55"


Dafür brauchst du ein Colorimeter oder Fotospektrometer.

Firmen dafür sind z.B.:
Calman
Datacolor
X-Rite
jelich
Ist häufiger hier
#26 erstellt: 20. Apr 2014, 22:56
@Tobi: Ich hab jetzt mal intensiv mit deinen Einstellungen experimentiert und es nicht geschafft, ein gutes Bild hinzubekommen. Wie schon gesagt. Zu dunkel aber auch zu flau. Also blass und ohne Effekt. Auch die versch. Testbilder haben kein überzeugendes Ergebnis geliefert. Gerade die Test Patterns des avs Forums sind nicht wirklich gut gewesen.

Ich hab dann mal die Einstellungen des av Forums von oben genommen und deinen Rat umgesetzt. Blue Gain etwas nach oben zu drehen. Ich hab +10 genommen. Und siehe da: das Bild gefällt mir super und alle Testbilder zeigen nahezu optimale Werte.

Hoffe, das liegt nicht daran, dass bei dir evt. doch technisch was nicht stimmt. Oder unser Geschmack ist einfach unterschiedlich. Ich zumindest glaube, mit den AVForum Einstellungen mal zu leben. Und das bestimmt nicht schlecht

Mal sehen, was sonst noch so für Einstellungen gepostet werden
Tobi7185
Stammgast
#27 erstellt: 20. Apr 2014, 23:28
Mhm, das ist schon komisch...

Bei mir machen die Einstellungen ein sehr lebhaftes kontrastreiches aber eben auch natürliches Bild.

Übrigens:
Das Problem mit der weis/grauen Fläche, die den ganzen Bildschirm verdeckt, hatte ich inzwischen nicht mehr!
jelich
Ist häufiger hier
#28 erstellt: 21. Apr 2014, 00:31
Versuch doch mal die Einstellungen des AVForums und beschreib dann mal dein Bild. Und schau, was die Test Pattern da machen.
Tobi7185
Stammgast
#29 erstellt: 21. Apr 2014, 09:01
Das Bild wirkt dann sehr flau und ist etwas zu kühl.
Hauttöne sehen dann sehr blass aus.

Das Primär-rot liegt ja schon bei den avs-eigenen Messungen deutlich daneben. Keine Ahnung, wieso die das nicht korrigiert haben.
Bei mir liegt der Rotpunkt dann sogar noch etwas weiter ins blaue verschoben.
gamma25
Hat sich gelöscht
#30 erstellt: 21. Apr 2014, 11:37
Habe jetzt den blue gain auch auf +10 und lasse das jetzt mal so

Suche immer noch die Einstellung zur Abgleichung der NF Pegel der Eingänge, mein "es" kann das..
jelich
Ist häufiger hier
#31 erstellt: 21. Apr 2014, 13:22
[quote="Tobi7185 (Beitrag #29)"]Das Primär-rot liegt ja schon bei den avs-eigenen Messungen deutlich daneben. Keine Ahnung, wieso die das nicht korrigiert haben.
Bei mir liegt der Rotpunkt dann sogar noch etwas weiter ins blaue verschoben.[/quote]

Also ich kann nicht wirklich sagen, dass das Bild flau und blass wirkt. Aber ich probiere gerne noch was herum.

Welche Einstellung müsste ich denn ganz konkret verändern, um deiner Ansicht nach einen besseren Effekt zu bekommen. Ich kann das ja mal versuchen. Leider kenn ich mich nicht wirklich gut aus und verstehe daher deine Bemerkung mit den rot Tönen inhaltlich nicht. Weiß also nicht, an welcher Stelle man da zu drehen hat. Da musst du mir helfen


[Beitrag von jelich am 21. Apr 2014, 13:25 bearbeitet]
obisk
Schaut ab und zu mal vorbei
#32 erstellt: 21. Apr 2014, 14:59
Ich habe ein uh7590 55" könnte ich die Einstellungen des AV Forums übernehmen?

Gruß

PS: die Einstellung kino schwarz finde ich nicht :/
jelich
Ist häufiger hier
#33 erstellt: 21. Apr 2014, 23:42
@Tobi: Mir ist jetzt vor allem bei SD Filmen der sogenannte Soap Opera Effekt stark aufgefallen. Also Personen im Vordergrund sind extrem stark vom Hintergrund abgehoben. Das wirkt zwar plastisch, gefällt mir aber gar nicht. Hast du eine Idee, wie ich das weg bekomme? Habe bei Motion Plus schon mal von "Glätten " auf Benutzerdefiniert LED Clear Motion umgeschaltet. Das hat wohl schon ein wenig gebracht. Gibt es noch eine bessere Alternative?
Tobi7185
Stammgast
#34 erstellt: 22. Apr 2014, 18:41

obisk (Beitrag #32) schrieb:
Ich habe ein uh7590 55" könnte ich die Einstellungen des AV Forums übernehmen?

Gruß

PS: die Einstellung kino schwarz finde ich nicht :/


Der 7590 hat ein völlig anderes Panel. Du kannst mit den Werten des 8590 also völlig daneben liegen oder treffen. Ist glückssache.

Genauso mit dem Kinoschwarz. Das hat nicht jedes Modell
Tobi7185
Stammgast
#35 erstellt: 22. Apr 2014, 18:43

jelich (Beitrag #33) schrieb:
@Tobi: Mir ist jetzt vor allem bei SD Filmen der sogenannte Soap Opera Effekt stark aufgefallen. Also Personen im Vordergrund sind extrem stark vom Hintergrund abgehoben. Das wirkt zwar plastisch, gefällt mir aber gar nicht. Hast du eine Idee, wie ich das weg bekomme? Habe bei Motion Plus schon mal von "Glätten " auf Benutzerdefiniert LED Clear Motion umgeschaltet. Das hat wohl schon ein wenig gebracht. Gibt es noch eine bessere Alternative?


Motion plus eventuell mal ganz abschalten und dann den Filmmodus auf Auto2.
Tobi7185
Stammgast
#36 erstellt: 22. Apr 2014, 18:50
Die Primärfarben kann man ohne Messsensor nicht wirklich einstellen.
Bei den Farbeinstellungen verändert ein einziger Klick manchmal schon extrem viel.

Nicht so beim Weißabgleich, da kann ma teilweise in recht großen Schritten vorgehen.


Bin meinem Problem mit der Kalibrierung mittlerweile auf der Schliche.
Calman 4 kommt wohl mit RGB-LED als Hintergrundbeleuchtung, sowie Wide-Gammut Displays nicht gut klar.

Da der 8590 wohl beides hat, also RGB und Wide-Gammut (offizielle Angaben zu RGB-LED gibts ja noch keine), ist es kein Wunder, dass teilweise komische Werte dabei rauskommen.

Das kostenlose HCFR liefert mir da wesentlich sinnvollere Messergebnisse.
Werde wohl bald ein paar neue Einstellungen liefern können, die vielleicht bei etwas mehr TVs passen.
jelich
Ist häufiger hier
#37 erstellt: 23. Apr 2014, 21:06
Bei mir hat sich bei Verwendung von Motion Plus folgender Effekt ergeben. Personen in Filmen, die im Vordergrund waren, wirkten extrem plastisch. Eigentlich wie auf den Hintergrund aufgeklebt. Das klassische Kino Bild gab es gar nicht. Für mich sieht das sehr künstlich aus und das gefällt mir gar nicht. Abhilfe schafft die Einstellung "Benutzerdefiniert". Und dabei die Unschärfeminderung auf +10 und die Judder Minderung auf 0. LED Clear Motion aus. Damit verschwindet der oben genannte Effekt (auch SoapOpera Effekt genannt). Trotzdem gibt es bei schnellen Szenen wie z. B. Fußball keine gravierenden Einbußen. Fliegende Bälle sind nach wie vor gut verfolgbar. Vielleicht etwas unschärfer, was mich aber nicht stört.

Hat jemand ähnliche Erfahrungen oder ggf. sogar noch eine andere Einstellung, die dasselbe bewirkt?
Tobi7185
Stammgast
#38 erstellt: 23. Apr 2014, 21:47
Ja, das ist vollkommen normal.

Bis der Kinolook aus den Köpfen der Leute verschwunden ist, dauert es wohl noch eine ganze Weile...

Der Hauptgrund für einen Kinolook ist, dass die Bildwiederholrate unterhalb der unserer "menschlichen Bildwiederholrate" liegt. Das sind um die 40 Hz.
Alles was darüber liegt, sieht dann natürlich aus, verliert aber den Kunsteffekt, den man seit Jahren aus den Kino kennt. Weil es ungewohnt ist Filme zu sehen, die natürlich aussehen, denkt man dann es sähe unnatürlich aus.

Das Motionplus zaubert durch Zwischenbildberechnungen selbt in 24Hz Aufnahmen soviele Zwischenbilder, dass es plötzlich realistischer aussieht. Das gefällt vielen Leuten (noch) nicht.
jelich
Ist häufiger hier
#39 erstellt: 23. Apr 2014, 22:12
Na wenn das dann mit den realistischen Aufnahmen so Mode wird, dass man es als normal ansehen kann, werde ich mich dann wohl auch dran gewöhnt haben. Dann weiß ich, was ich umstellen muss. Schätze aber, dass bis dahin noch etwas Zeit vergeht
Tobi7185
Stammgast
#40 erstellt: 25. Apr 2014, 12:59
Neues Spiel neues Glück

Hier nun die neuen Messergebnisse mit neuem Colorimeter und HCFR statt Calman4:

Das Bild sieht nun etwas kontrastreicher aus, als zuvor. Das spricht zumindest subjektiv-optisch dafür, dass die Messergebnisse mit Calman 4 nicht stimmen konnten.
Habe die Maximalhelligkeit von 100% Weiß aber auch etwas erhöht. Das beinflusst das Kontrastverhältnis natürlich auch ein wenig.

Schwarzton ist wieder ausgeschaltet, dafür Gamma auf -2.
Damit kriege ich im Durchschnitt ein Perfektes Gamma 2.22, aber nicht ganz geradlienig.

Schön ist jetzt zu sehen, dass HCFR beim Weißabgleich nicht am Grün meckert. Calman4 wollte da immer was am grün verstellen. Grün hat jedoch einen enormen Einfluss auf die Helligkeit und damit im Endeffekt das Kontrastverhätlnis des Bildes. Eventuell könnte man damit das Gamma auf eine gerade Linie zwingen, aber hat dann nichts gewonnen, da der Bildeindruck darunter leidet.


Grundeinstellungen:

Bildmodus: Film
Hintergundbel.: 13
Kontrast: 97
Helligkeit: 45
Schärfe: 10
Farbe: 50
Farbton: 50/50

Erweiterte Einstellungen:

Optimalkontrast: aus
Schwarzton: aus
Hautton: 0
Gamma: -2

Farbraum:

Rot/Grün/Blau

Rot: 44/0/2
Grün: 12/52/4
Blau: 0/2/51
Gelb: 51/48/4
Zyan: 9/46/46
Magenta: 45/3/47

2-P Weißabgleich:

Rot-Off: 0
Grün-Off: 0
Blau-Off: -18

Rot-Gain: +10
Grün-Gain: 0
Blau-Gain: -6

10-P Weißabgleich:

Rot/Grün/Blau

10% +20 /0 /-20
20% +12 /0 /-10
30% -1 /0 / 0
40% -8 /0 /+4
50% -5 /0 /+5
60% -2 /0 /+3
70% +2 /0 / 0
80% +2 /0 / -5
90% 0 /0 / -1
100% +6 /0 / -2

Bildoptionen:

Farbton: warm2
Digiral aufbereiten: aus
Mpeg-Rauschfilter: aus
Filmmodus: Auto2
Motion Plus: Glätten
Smart-Led: Standard
Kino-schwarz: ein


[Beitrag von Tobi7185 am 25. Apr 2014, 13:00 bearbeitet]
gamma25
Hat sich gelöscht
#41 erstellt: 25. Apr 2014, 14:45
Also ich hab die hintergrundbel. auf 16 und das gamma auf 0 gesetzt, sonst ist mir das zu dunkel,- vielleicht streuen auch die Displays so sehr

Habe noch ein bisschen "nachoptimiert", rein subjektiv, und lasse mal einen Eingang so..


[Beitrag von gamma25 am 25. Apr 2014, 16:24 bearbeitet]
jelich
Ist häufiger hier
#42 erstellt: 25. Apr 2014, 23:42
Also ich hab die neuen Eistellungen von Tobi auch gerade getestet und bei mir kommen die super raus. Auf keinen Fall zu dunkel. Farben sehr gut und leuchtend. Scharfe Grenzen bei Objekten. Auch alle Testbilder, die ich habe, zeigen damit optimale Werte. Alle Schwarz- und Weißtöne zu sehen. Alle Farben in allen Nuancen. Nur bei Rot könnte man meinen, dass das etwas zu intensiv ist. Aber minimal. Die letzten beiden Rotbalken von 20 verschwimmen.

Ich werde diese Einstellungen jetzt verwenden.

Dank an Tobi!
Tobi7185
Stammgast
#43 erstellt: 26. Apr 2014, 09:22
Freut mich, dass es gefällt!
Vorallem heißt das ja auch, dass mein Panel doch nicht sooo schlecht sein kann.
Dann war das Gerät, das Area-DVD getestet hat wohl vorselektiert.

Wenn die gesättigten Rottöne zu kräftig sind, kannst du ja mal probieren, wie es mit "Farbe: 49" wirkt.
Oder den "Farbton" einen Punkt Richtung Grün verschieben.
Der Regler "Hautton" beeinflusst nur die schwach gesättigten Rottöne, wie sie auf der Haut vorkommen. Damit kann man Hauttöne rötlicher oder weniger rot machen, ohne das gesättigte "Knall-Rot" zu beeinflussen.

@gamma25: ist dir das nur gefühlt zu dunkel, oder auch mit Testbildern?
gamma25
Hat sich gelöscht
#44 erstellt: 26. Apr 2014, 10:05
Mein "Gefühl" ist inzwischen identich mit den Testbildern, ich mache das schon ein paar Jahre..

Da ich 99% HD SAT TV schaue, frage ich mich, ob die Kalibrierung überhaupt dafür die "richtige" ist
Tobi7185
Stammgast
#45 erstellt: 26. Apr 2014, 11:22
Eigentlich sollte es die richtige sein. Da auch HDTV den Rec709 Standard erfüllen sollte.
Aber es fällt ja sofort auf, dass jeder Sender da etwas anders abgestimmt ist.
Das liegt teilweise an unterschiedlichem Quellmaterial, teilweise an alter Regietechnik bei den Sendern, teilweise ist es aber auch einfach Absicht.

Schön wäre es, wenn ein paar Sender nachts mal wieder Testbilder austrahlen würden, anstatt irgendeinen Mist zu senden. Dann könnte man das direkt wunderbar überprüfen.
gamma25
Hat sich gelöscht
#46 erstellt: 26. Apr 2014, 11:47
Das genau hat BBC HD gemacht,- tagsüber
Filou6901
Inventar
#47 erstellt: 27. Apr 2014, 10:20
Seit Freitag hängt der UE65HU8590 im Wohnzimmer.
Bildmodus Natürlich liefert schon voreingestellt ein sehr gutes Bild.
Bin natürlich noch alles am testen....
Was mir aber aufgefallen ist,
Wie habt ihr denn die Hintergrundbel. eingestellt?
Unter dieser Einstellung leidet enorm der Schwarzwert.
Über 10 hat man schöne ,leuchtende Farben,einen guten sauberen Kontrast,leider einen schlechten Schwartzwert.
Unter 10 wird der Schwarzwert wesentlich besser,das Bild aber leider nicht mehr so kristallklar und etwas matt.
Bin über jeden Tip und Ratschlag sehr dankbar.
Nutzt ihr alle Bildmodus Film ?
Filou6901
Inventar
#48 erstellt: 27. Apr 2014, 10:28

Tobi7185 (Beitrag #40) schrieb:
Neues Spiel neues Glück

Hier nun die neuen Messergebnisse mit neuem Colorimeter und HCFR statt Calman4:

Das Bild sieht nun etwas kontrastreicher aus, als zuvor. Das spricht zumindest subjektiv-optisch dafür, dass die Messergebnisse mit Calman 4 nicht stimmen konnten.
Habe die Maximalhelligkeit von 100% Weiß aber auch etwas erhöht. Das beinflusst das Kontrastverhältnis natürlich auch ein wenig.

Schwarzton ist wieder ausgeschaltet, dafür Gamma auf -2.
Damit kriege ich im Durchschnitt ein Perfektes Gamma 2.22, aber nicht ganz geradlienig.

Schön ist jetzt zu sehen, dass HCFR beim Weißabgleich nicht am Grün meckert. Calman4 wollte da immer was am grün verstellen. Grün hat jedoch einen enormen Einfluss auf die Helligkeit und damit im Endeffekt das Kontrastverhätlnis des Bildes. Eventuell könnte man damit das Gamma auf eine gerade Linie zwingen, aber hat dann nichts gewonnen, da der Bildeindruck darunter leidet.


Grundeinstellungen:

Bildmodus: Film
Hintergundbel.: 13
Kontrast: 97
Helligkeit: 45
Schärfe: 10
Farbe: 50
Farbton: 50/50

Erweiterte Einstellungen:

Optimalkontrast: aus
Schwarzton: aus
Hautton: 0
Gamma: -2

Farbraum:

Rot/Grün/Blau

Rot: 44/0/2
Grün: 12/52/4
Blau: 0/2/51
Gelb: 51/48/4
Zyan: 9/46/46
Magenta: 45/3/47

2-P Weißabgleich:

Rot-Off: 0
Grün-Off: 0
Blau-Off: -18

Rot-Gain: +10
Grün-Gain: 0
Blau-Gain: -6

10-P Weißabgleich:

Rot/Grün/Blau

10% +20 /0 /-20
20% +12 /0 /-10
30% -1 /0 / 0
40% -8 /0 /+4
50% -5 /0 /+5
60% -2 /0 /+3
70% +2 /0 / 0
80% +2 /0 / -5
90% 0 /0 / -1
100% +6 /0 / -2

Bildoptionen:

Farbton: warm2
Digiral aufbereiten: aus
Mpeg-Rauschfilter: aus
Filmmodus: Auto2
Motion Plus: Glätten
Smart-Led: Standard
Kino-schwarz: ein



Hallo Tobi !
Sind das jetzt deine aktuellen,perfekten Einstellungen?
Tobi7185
Stammgast
#49 erstellt: 27. Apr 2014, 10:28
Lies doch mal, was oben geschrieben wurde!
Da ist doch diesbezüglich schon alles geschrieben. Mit mehreren Einstellungstips.
Und ja, alle Einstellungstips laufen bisher auf "Film" hinaus.

Edit:
Ja, das sind die Einstellungen, die ICH und mein Colorimeter aktuell gut finden. Ob sie perfekt sind, kann ich dir nicht sagen.


[Beitrag von Tobi7185 am 27. Apr 2014, 10:30 bearbeitet]
gamma25
Hat sich gelöscht
#50 erstellt: 27. Apr 2014, 10:47
Ich benutze zwei identische Sat.Rec. an zwei Eingängen mit sehr unterschiedlich Settings..

Perfekt finde ich bisher kein Setting,- aber das wollten wir doch so, oder?

Es fehlen eh nur 10% bis Perfekt..
Filou6901
Inventar
#51 erstellt: 27. Apr 2014, 17:22
Habe die Einstellungen mal 1:1 übernommen ,Beitrag 40#
Muss sagen,diese gefallen mir so überhaupt nicht,absolut nicht,keine leuchtende Farben,das Bild wirkt viel zu matt,leblos.
Kann natürlich bei jedem anders aussehen,und der Geschmack ist verschieden.
Ich würde nach wie vor Bildmodus Natürlich bevorzugen.
Doch,so wie ich das sehe,habe ich dann keinen Eingriff auf Gamma. Sehe ich das richtig,oder liegt das im Zusammenhang an einer anderen Einstellung?
Suche:
Gehe zu Seite: Erste 2 3 4 5 6 . 10 . 20 . 30 . 40 .. Letzte |nächste|
Das könnte Dich auch interessieren:
Samsung UE55/65HU8590 - Erfahrungs-Thread
Kampi4 am 15.04.2014  –  Letzte Antwort am 07.12.2019  –  6689 Beiträge
Samsung UE55C8XXX Einstellungs Thread
AxelT am 28.04.2010  –  Letzte Antwort am 03.11.2010  –  63 Beiträge
Samsung HU7590 - Einstellungs-Thread
t0bst3r am 08.06.2014  –  Letzte Antwort am 17.10.2014  –  4 Beiträge
Samsung HU82xx Einstellungs-Thread
0815_User am 09.11.2014  –  Letzte Antwort am 17.11.2014  –  3 Beiträge
Samsung UE55JS8090 - Einstellungs-Thread
Linusmonster am 30.11.2015  –  Letzte Antwort am 30.11.2015  –  4 Beiträge
Samsung UE55/65HU8590 reagiert nicht auf Gesten und Sprache
lefty_ch am 16.03.2015  –  Letzte Antwort am 20.03.2015  –  2 Beiträge
Samsung UE55H6740 (H6740) Einstellungs-Thread
Raffnixer am 12.07.2014  –  Letzte Antwort am 19.05.2015  –  7 Beiträge
F86 Einstellungs Thread
Atropos am 22.10.2007  –  Letzte Antwort am 10.02.2010  –  154 Beiträge
A 656 Einstellungs Thread
CSolero am 13.04.2008  –  Letzte Antwort am 21.01.2013  –  5090 Beiträge
A 656 Einstellungs Thread
oddone am 28.05.2008  –  Letzte Antwort am 28.05.2008  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder886.259 ( Heute: 23 )
  • Neuestes Mitgliedzro_3333
  • Gesamtzahl an Themen1.477.443
  • Gesamtzahl an Beiträgen20.095.543

Hersteller in diesem Thread Widget schließen