Gladen M 165 knackt bei höherer Lautstärke

+A -A
Autor
Beitrag
Abbuzze88
Neuling
#1 erstellt: 22. Aug 2017, 06:42
Hi,

habe mir vor kurzem zu meinem schon verbauten JVC KD-X320BT Radio ein Gladen M 165 Frontsystem gegönnt (+ Türdämmung mit Alubutyl und Bitumen)..
Der Plan war eigentlich ohne Verstärker und Subwoofer auszukommen, deshalb hängen die Boxen direkt am Radio.

Jetzt das Problem: Wenn ich eine bestimmte Lautstärke vom Radio überschreite, fangen die Boxen an extrem zu knacken (Meist bei Bass).
Und diese bestimmte Lautstärke ist wirklich nicht laut, gerade mal so, dass man auf der Autobahn noch etwas vom Radio verstehen kann.
Optisch sind die Lautsprecher völlig OK, nichts gerissen oder ähnliches. Habe zuerst an die original Lautsprecher Kabel gedacht, die ich einfach weiter benutzt habe. Diese sind wohl noch von 1998, als mein Civic gebaut wurde.

Jetzt das Komische: Die Boxen knacken nur wenn der Motor läuft, ist der Motor aus, kann ich Problemlos viel viel lauter hören ohne das irgendwas Knackt oder Knistert.

Irgendjemand eine Ahnung woran das liegen mag? Mit der Batteriespannung kann das nichts zu tun haben?


Ich würe mich sehr über ein paar Denkansätze freuen!


Gruß
Abbuzze88


[Beitrag von Abbuzze88 am 22. Aug 2017, 06:45 bearbeitet]
Abbuzze88
Neuling
#2 erstellt: 24. Aug 2017, 12:16
Niemand eine Idee? Bin etwas verzweifelt, so hätte der ganze Aufwand eher eine Verschlechterung statt der erwarteten Verbessungen gebracht
Andrea__S
Ist häufiger hier
#3 erstellt: 26. Aug 2017, 17:25
Prüfe mal alle Kabel, auch die Masseverbindung
Suche:
Das könnte Dich auch interessieren:
Lautsprecher knackt bei höherer Lautstärke
keck04 am 14.11.2009  –  Letzte Antwort am 16.11.2009  –  11 Beiträge
Dual Gladen RS 165 verkabeln? - Einfache Frage.
DarkSession am 16.12.2014  –  Letzte Antwort am 16.12.2014  –  3 Beiträge
Endstufe geht bei höherer Lautstärke, bin am verzweifeln :'(
daniel1991_e34 am 04.12.2011  –  Letzte Antwort am 11.12.2011  –  15 Beiträge
Endstufe bekommt zu wenig Strom bei höherer Lautstärke
HansOverdose am 23.04.2015  –  Letzte Antwort am 23.04.2015  –  10 Beiträge
Autoradio knackt dann stinkts
lyox am 15.10.2010  –  Letzte Antwort am 15.10.2010  –  6 Beiträge
Gladen ONE gibt kein Ton
veidi99 am 31.03.2011  –  Letzte Antwort am 31.03.2011  –  5 Beiträge
Delphi RCD 510, Helix ACC, Ampire MMX 2, Gladen RS 165
BeckIsBack am 09.10.2017  –  Letzte Antwort am 09.10.2017  –  6 Beiträge
DSK 165
tobias26 am 02.12.2007  –  Letzte Antwort am 02.12.2007  –  2 Beiträge
Einseitige Aussetzer bei geringer Lautstärke
Bajs am 18.01.2012  –  Letzte Antwort am 19.01.2012  –  4 Beiträge
Radio knackt wenn Lautstärke 0 auf 1 und zurück und bei Titel sprung, HILFE. . .
Laguna_Loire am 02.11.2007  –  Letzte Antwort am 04.12.2007  –  11 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.012 ( Heute: 4 )
  • Neuestes MitgliedNicolaus2018
  • Gesamtzahl an Themen1.425.758
  • Gesamtzahl an Beiträgen19.136.647

Hersteller in diesem Thread Widget schließen