Pioneer LX500/800 Abspielprobleme UHD-BD mit langer Spielzeit

+A -A
Autor
Beitrag
Ralf65
Inventar
#1 erstellt: 05. Jan 2019, 07:25
habe hier mal einen neuen Thread speziell für die vorliegende Abspielproblematik bei den aktuellen Pioneer Playern LX500/LX800 eröffnet.
Wenn möglich, auch nur diesen Thread für die Auflistungen zu Problemen mit diversen Filmen, deren Spielzeiten etc. nutzen,
damit der Haupt Thread dadurch nicht weiter an Übersicht verliert, ist für Betroffene am Ende vermutlich auch leichter nach zu verfolgen


[Beitrag von Ralf65 am 05. Jan 2019, 07:45 bearbeitet]
langsaam1
Inventar
#2 erstellt: 20. Jan 2019, 20:44
Wichtige nur klare Angaben wie z.B.:
- Produktionsdatum, wenn bekannt
- verwendete Firmware
- sonstige Angaben aus der Info des Player welche eventuell relevant sein könnten
- Disc Version (D EU Import US etc., da dies durchaus unterschiedliche Produktionsstätte haben können) - zusätzlich Innenring Nummer sowie EAN Posten
- gewählte Sprache
- Zeit Angabe
stna1981
Stammgast
#3 erstellt: 23. Mrz 2019, 16:17
Ich hab mal aus dem Sammelthread alle Disks, die Probleme gemacht haben, zusammengesucht. Die eine oder andere hab ich sicher übersehen, darf gerne ergängzt werden:

Aufbruch zum Mond UHD
Bad Boys I UHD
Batman Begins UHD
Batman vs Superman Dawn of Justice Ultimate Edition UHD
Braveheart UHD
Der Patriot UHD
Gans im Glück 3D
Gladiator UHD
Harry Potter 1/2 UHD
Hostiles UHD
Inception UHD
Jurassic World: Das gefallene Königreich UHD
Man of Steel UHD
Matrix Teil 2/3 UHD
Meg 3D
Mission Impossible: Fallout UHD
Ready Player One UHD
Skyscrapper UHD
Solo: A Star Wars Story UHD
Star Wars I-VII (BR)
Star Wars VIII UHD
The Dark Knight Rises UHD
The Dark Knight UHD
The Expendables 3 UHD
Transformers 1-5 UHD
Unheimliche Begegnung der dritten Art UHD
Westworld - Stafel 1/2 UHD


[Beitrag von stna1981 am 23. Mrz 2019, 16:19 bearbeitet]
silversurfer9000
Stammgast
#4 erstellt: 31. Mrz 2019, 10:25
@stna1981

Es wäre interessant zu erfahren wann die Fehler bei den Filmen festgestellt wurden bzw.welche Firmware-Version der Player zu diesem Zeitpunkt hatte. Am 28.02.19 gab es ein Firmware-Update, und da wurden einige Fehler behoben.
stna1981
Stammgast
#5 erstellt: 31. Mrz 2019, 10:41
Ja der Fehler tritt aber trotzdem noch auf.
langsaam1
Inventar
#6 erstellt: 31. Mrz 2019, 18:01
war so "frei" und hab einige Zeitangaben aus dem Thread herausgesucht (weitere Angaben fehlen)
http://www.hifi-foru..._id=166&thread=10523


Bad Boys - Abspann
Batman Begins - 2:04
Gladiator - 18
Harry Potter 1 - 1:42:45
Harry Potter 2 - 1:45:16
Hostiles-Feinde - 1.53
Inception - 18 - 1:38:58
Jurassic World - Das Gefallene Königreich - 1:23:04
Man Of Steel - 1:54:48
MI Fallout - 1:30 - 1:36
Patriot - 2.01.15
Ready Player One - 1:32:4x
Superman vs. Batman - 2:00:xx
The Dark Knight Rises - 1:55:29
The Expendabkes 3 - 44:35
Transformers 1 - 1:39:40 - 1:44:53
Transformers 2 - 1:42
Transformers 3 - 1:40:52
Transformers 4 - 2:19
Unheimliche Begegnung der dritten Art - 02:04:12


[Beitrag von langsaam1 am 31. Mrz 2019, 18:02 bearbeitet]
QL-Nick
Inventar
#7 erstellt: 19. Apr 2019, 22:55
Alien UHD ist in der Kinoversion bei 1:21:57 hängengeblieben. Es handelt sich um eine BD100 mit Seamless Branching.

VG,
Nick
Klaus1189
Ist häufiger hier
#8 erstellt: 11. Mai 2019, 18:00
Gibt es da Neuigkeiten zu?
stna1981
Stammgast
#9 erstellt: 11. Mai 2019, 18:13
Nein, bisher leider kein Fix von Pioneer verfügbar.
d-fens
Inventar
#10 erstellt: 11. Mai 2019, 20:49
Mortal Engines hing bei ca. 1:42
schmidl146
Schaut ab und zu mal vorbei
#11 erstellt: 14. Mai 2019, 19:25
Ich wollte mir auchen einen lx500 zulegen, aber bei dem was man hier ließt, werd ich noch abwarten
Hoffe auf ein funktionierendes update
Klaus1189
Ist häufiger hier
#12 erstellt: 14. Mai 2019, 19:35
Mir geht es auch so, ich möchte einen LX800, aber das ist mir persönlich zu viel Geld, das ich ausgebe, ohne dass ich ein 100%ig funktionierendes Gerät habe. Nur mit der Hoffnung, dass ein Update kommt kann ich nicht leben. Ich habe schon von Leuten in Foren gelesen, die warten drei Jahre nachdem sie sich einen Sony Fernseher gekauft hatten, immer noch auf die versprochenen Features, die Kaufargumente waren.
Nein, da ist Vorsicht besser als Nachsicht. Das dumme Ding soll nur eins - diese UHD BDs ist guter Qualität wiedergeben, aber schon da happert es.

Der alternative Panasonic DP-UB9004 hat auch ein paar Probleme, finde jetzt aber den Thread und das Forum nicht mehr, bin da immer zu schnell unterwegs.


[Beitrag von Klaus1189 am 14. Mai 2019, 19:36 bearbeitet]
ITTY
Ist häufiger hier
#13 erstellt: 23. Mai 2019, 07:26
Bin mir auch noch nicht sicher ob ich ihn schon kaufen sollte.
Habe ich es denn richtig verstanden, dass das Problem nur auftritt wenn man die Filme komplett durchlaufen lässt?
Oder tritt es auchh auf wenn man den Film zwischendurch pausiert?

Vielen Dank und viele Grüße

Jan


[Beitrag von ITTY am 23. Mai 2019, 07:26 bearbeitet]
QL-Nick
Inventar
#14 erstellt: 23. Mai 2019, 19:33
Vielleicht nicht bekannt, aber die Problematik mit den „Hängern“ wird in folgendem Thread recht ausführlich diskutiert:

Pioneer UDP LX 500 / 800

Ich fände es übersichtlicher, wenn wir hier einfach nur die Filme und dazugehörige Einstellungen am Player von Filmen posten, die Probleme bereiten..

VG,
Nick
ITTY
Ist häufiger hier
#15 erstellt: 23. Mai 2019, 19:47
Alles klar, vielen Dank.
Werde mich da mal durchwühlen und hier dann nach den entsprechenden Filmen schauen 😉

Viele Grüße

Jan
3D_forever
Ist häufiger hier
#16 erstellt: 25. Mai 2019, 11:31
Gibt offenbar nicht nur beim Player ein Problem, sondern auch bei den UHD-Scheiben, habe gestern meine Austausch UHD von Wonder Woman wg. Tonfehler bekommen und die läuft einwandfrei durch, bei der alten ist bei 1.14.00 Minuten - kurz vor dem Sprung aus dem Schützengraben - immer Ende im Gelände, das Bild steht und nach einer Minute "Dunklekheit" springt der Player auf das nächste Kapitel, immer und bei jedem ansehen ist dies der Fall,

mehrmals mit der neuen UHD angeschaut und alles geht durch und läuft ohne jeglichen Fehler,
also liegt das Problem nicht nur am Player, sondern offenkundig auch an einigen UHD-Scheiben, denn beide UHD´s sind die 100er Scheiben - dreilagig -.
QL-Nick
Inventar
#17 erstellt: 29. Mai 2019, 22:16
Forrest Gump ist bei 1:34:22 eingefroren. Ebenfalls eine BD100

Nick
NonotOnurb
Neuling
#18 erstellt: 09. Jun 2019, 23:02
Auf meinem LX800 (gekauft Ende April 2019) habe ich 4 UHD Disks getestet:



Batman Begins,
Inception,
The Dark Knight Rises,
Blade runner 2049

Alle laufen einwandfrei durch.

firmware 1.12, Transport, source direct, HDMI single, Oled video setting, Sprache: Englisch

Bruno
TheSoundAuthority
Inventar
#19 erstellt: 15. Jun 2019, 19:22
Sicher, dass es mit der Laufzeit zusammen hängt?
Hört sich eher nach einem Laufwerk-Problem bei 100 GB Discs an.
NonotOnurb
Neuling
#20 erstellt: 15. Jun 2019, 22:20
Auf meinem LX800 (gekauft Ende April 2019) habe ich weiter 7 UHD Disks getestet:

Star Wars: the last Jedi
The Revenant
The Da Vinci Code
Inferno
Angels & Demons
Bily Lynn's Long halftime walk
Fantastic beasts and where to find them


Alle laufen einwandfrei durch.

Ich habe nicht geprüft ob die 100 GB Discs sind.

Bruno


[Beitrag von NonotOnurb am 15. Jun 2019, 22:25 bearbeitet]
Klaus1189
Ist häufiger hier
#21 erstellt: 15. Jun 2019, 22:26
Sind alle 100 GB Discs? Sonst nicht relevant.


[Beitrag von Klaus1189 am 15. Jun 2019, 22:27 bearbeitet]
der_kottan
Inventar
#22 erstellt: 16. Jun 2019, 07:33
Es betrifft nicht alle 100GB Disks.
Klaus1189
Ist häufiger hier
#23 erstellt: 16. Jun 2019, 08:52
Dass nicht alle am Markt befindlichen 100GB Medien betroffen sind, ist klar, hier ging es um alle, die er getestet hat.

Oder willst du sagen, dass auch Medien betroffen sind, die keine 100GB Medien sind?
der_kottan
Inventar
#24 erstellt: 16. Jun 2019, 08:58
Nein
3D_forever
Ist häufiger hier
#25 erstellt: 18. Jun 2019, 20:30
Mal ne Rückmeldung, Transformers 1 und 2 laufen bei mir an den besagten Stellen plus/minus 15 MInuten absolut problemfrei, nicht ein einziger Ruckler oder Steher, Transformers 3 dagegen bei 1.41 der Hänger.
harryhirsch76
Stammgast
#26 erstellt: 19. Jun 2019, 21:42
Heute hatte ich bei dieser 50 GB UHD Disc Probleme. Nach ca. 2 Stunden und 10 Minuten erst ein paar Ruckler und dann ist das Bild komplett eingefroren. Disc war nagelneu und frisch aus der Hülle.

Man konnte den Player nur noch ausschalten.

Es macht keinen Bock mehr mit dem scheiß Player.
3D_forever
Ist häufiger hier
#27 erstellt: 20. Jun 2019, 13:35
Bei einer Laufzeit von ca. 280 Minuten würde ich allerdings eher von einer GB 100-Scheibe ausgehen, dafür wäre die BD 50 einfach zu klein,

mal die Layerlagen auf der Rückseite überprüfen!


[Beitrag von 3D_forever am 20. Jun 2019, 13:36 bearbeitet]
Nick_Nickel
Inventar
#28 erstellt: 20. Jun 2019, 23:57
Es ist aber eine 50Gb!
silversurfer9000
Stammgast
#29 erstellt: 29. Jun 2019, 17:59
Nach dem was ich gelesen habe handelt es sich um 2 Disc´s. Disc 1 (Dokumentation) hat eine Laufzeit von 100 Min, Disc 2 (Konzert) 180Min.
NonotOnurb
Neuling
#30 erstellt: 29. Jun 2019, 21:39
Auf meinem LX800 (gekauft Ende April 2019) hatte ich mehrere Probleme mit diesen vier 100 GB UHD-Discs: Gladiator, The Matrix Trilogy.


Bruno
Glatzi
Ist häufiger hier
#31 erstellt: 17. Sep 2019, 16:07
Pioneer UDP-LX800, Herstellungsmonat Februar 2019;
Firmware Version: V01.13 (nach Installation Werksreset ausgeführt und alle Einstellungen erneut vorgenommen)
Einstellungen: Displaytyp OLED, Digitalausgang OFF, DRC OFF, Dolby Vision AUTO, TRANSPORT Modus, HDMI-Modus auf SEPARATE;

Folgende 100GB UHD Discs konnte ich fehlerfrei am Stück anschauen:
Forrest Gump (Bildschirmauflösung AUTO)
Ready Player One (Bildschirmauflösung SOURCE DIRECT)
Alita - Battle Angel (Bildschirmauflösung 1 x AUTO / 1 x SOURCE DIRECT) 2 x angeschaut

Die ersten beiden Problemdiscs wurden wohl durch das Firmware-Update gefixt.
Glatzi
Ist häufiger hier
#32 erstellt: 22. Sep 2019, 08:43
Erste Hängeproblematik mit dem UDP-LX800 bei mir allerdings mit einer nagelneuen SACD - Eagles Hotel California - Japan Import.

Im Modus TRANSPORT, SACD MultiChannel, Tonaussetzer an verschiedenen Stellen. Dann beim dritten Mal durchhören komplett stehen geblieben bei Track 6 0:21 Minuten. Der Player war eingefroren, ließ sich nur durch langes Drücken auf den An/Aus-Knopt am Gerät ausschalten.

Werde mal versuchen, die Disc umzutauschen, glaube aber eher, dass der Player die Ursache ist. Es scheint also nicht nur ein Problem mit 100GB UHD Discs zu geben.
Glatzi
Ist häufiger hier
#33 erstellt: 29. Sep 2019, 13:13
So, HDMI-Kabel getauscht und keine Tonaussetzer und kein Hängenbleiben mehr seither beim Abspielen von SACDs.


[Beitrag von Glatzi am 29. Sep 2019, 13:13 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pioneer UDP-LX500 / LX800
Ralf65 am 24.04.2018  –  Letzte Antwort am 16.10.2019  –  3143 Beiträge
Abspielprobleme Samsung BD-P 3600
Garou68 am 01.03.2010  –  Letzte Antwort am 14.03.2010  –  8 Beiträge
Abspielprobleme mit Blue-Rayplayer LG BD 370
Golo_Weber am 28.08.2010  –  Letzte Antwort am 28.08.2010  –  2 Beiträge
3D Abspielprobleme mit Samsung BD F5500
ugi274 am 07.05.2014  –  Letzte Antwort am 12.01.2015  –  12 Beiträge
Samsung BD-C8200 Abspielprobleme TV-Aufn.
OpiDopi am 24.08.2011  –  Letzte Antwort am 26.10.2011  –  3 Beiträge
LG BD 370 - Abspielprobleme von DVDs
Dirty_Harry1 am 20.09.2009  –  Letzte Antwort am 20.09.2009  –  4 Beiträge
Panasonic DMP-BD-75 - Abspielprobleme bei DVD
RebellHAI am 08.09.2012  –  Letzte Antwort am 10.09.2012  –  2 Beiträge
Samsung BP-1580 Abspielprobleme
michael_engelen am 24.11.2009  –  Letzte Antwort am 30.11.2009  –  6 Beiträge
UHD oder BD-Wise
Fredgar_91 am 30.11.2014  –  Letzte Antwort am 04.12.2014  –  5 Beiträge
Sony BDP-S300 Abspielprobleme HILFE!
BulletToothTony am 24.09.2009  –  Letzte Antwort am 27.09.2009  –  11 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 2 )
  • Neuestes MitgliedRuffynist
  • Gesamtzahl an Themen1.451.827
  • Gesamtzahl an Beiträgen19.623.659

Hersteller in diesem Thread Widget schließen