Bluesound & TIDAL => Aussetzer bei LAN/WLAN (Node und Flex)

+A -A
Autor
Beitrag
Hagbard88
Stammgast
#1 erstellt: 05. Mai 2021, 21:03
Hallo,

seit Mitte 2020 habe ich einen Node 2i im Einsatz samt Tidal Premium Abo und war absolut begeistert.
So begeistert, dass ich mir im Februar für das Esszimmer noch einen Flex 2i gekauft habe und damit auch absolut zufrieden war. Ich betreibe den Node 2i mit Ethernet RJ45 und den Flex 2i mit WLAN und bis vor kurzem auch ohne irgendwelche Probleme.

Gefühlt seit dem letzten Firmwareupgrade gibt es nun Probleme mit TIDAL, die sich insofern äußern, dass ich kaum einen Song streamen kann, ohne dass nachgeladen werden muss und es gefühlt alle 30 Sekunden für 3-5 Sekunden still wird. Da ich momentan zu 95% den Flex 2i nutze, hatte ich natürlich das WLAN im Auge und habe da geprüft und optmiert und konnte es letztlich nicht verbessern.

Dann habe ich gedacht: Probiere den Node 2i mal aus .... und siehe da: Exakt dieselben Probleme, direkt am LAN. Also kein WLAN Thema. Auch die Bandbreite der eigentliche Internetanbindung ist ausreichend.
Spannend ist es, dass ich kein Problem habe, wenn ich zb. über beide Systeme FLACs direkt vom NAS streame ODER, und jetzt kommt es, ich nativ die TIDAL App nutze (z.b. am Rechner) .... Ergo scheint TIDAL grundsätzlich das auch liefern zu können ohne Ausfälle.

Ergo: Das sieht / riecht mir nach einem Bluesound Thema, was natürlich schwer zu belegen ist.

Frage: Hat jemand sonst noch dasselbe Problem ODER hat jemand Erfahrung mit dem Bluesound Support ODER kennt jemand einen Weg die Firmware zu Testzwecken downzugraden?

Danke und viele Grüße
Reinhard
Inventar
#2 erstellt: 06. Mai 2021, 16:41
Ich würde das mal unter dem Haupt-Thread "Bluesound Node 2" weiter unten posten, dort versammeln sich die Besitzer diese Streamers...
Hagbard88
Stammgast
#3 erstellt: 06. Mai 2021, 17:22
Danke für den Tipp.
hazel-itv
Stammgast
#4 erstellt: 07. Mai 2021, 09:41
Hallo,

Ich habe ein ähnliches Problem, auch erst seit kurzem. Im WLAN verhält sich Tidal wie von dir beschrieben (Aussetzer). Da ist es auch egal, ob ich die Bluesound-App benutze (NAD M10) oder die Tidal App selber. Wechsele ich im Handy auf das Handynetz, geht es problemlos. Mein WLAN ist allerdings genauso eingerichtet wie vorher, alle Speedtests u.ä. sind einwandfrei u das Streamen aller anderen Medien, ob Filme oder Spotify, klappt problemlos. Habe auch schon eine Priorisierung in meiner Fritzbox eingerichtet, Kanäle geändert usw., das hat aber auch nichts gebracht.

Habe jetzt noch etwas gelesen, dass Tidal immer wieder mal Probleme mit DNS-Servern hat und man daher den Router auf Google Public DNS umstellen soll. Das werde ich heute Abend mal ausprobieren.

Bei mir zumindest scheint es kein reines Bluesound Problem zu sein, da wie gesagt auch die native Tidalapp betroffen ist. Allerdings ist es komisch, dass das auch erst seit kurzem bei mir auftritt...

Grüße!
Bernd
Hagbard88
Stammgast
#5 erstellt: 08. Mai 2021, 11:54
Vielen Dank für den Tipp.

Ich habe mir die DNS Anfragen des Flex 2i mal angeschaut. Die wurden bzw. werden eigentlich sehr fix beantwortet von meinem lokalen DNS Server.
Zum Test habe ich aber die sog. Upstream-DNS Server, also da wo mein lokaler DNS Server die Anfragen hinschickt, geändert. Erster Eindruck ist: Es ist besser geworden bzw. konnte ich eben ca. 30 Minuten ohne Abbruch hören.

Warum das so ist? Keine Ahnung. Rein auf DNS kann ich es nicht zurückführen, weil die Antworten im Millisekundenbereich kamen und ein Hänger mitten im Lied eher auf ein Puffer oder sonstiges Problem schließen. DNS Anfragen hat man zb. auch nur beim Browser der Tidal Musikdaten oder beim Start eines jeden Songs ....

Fazit: Ich beobachte, aber bin nicht wirklich schlauer.
hazel-itv
Stammgast
#6 erstellt: 08. Mai 2021, 14:46
Im NAD Thread hat der User dkonly ein ähnliches Problem und hat den Blusound Support angeschrieben. Ich kopiere mal die Antwort von Blusound hier rein, bei ihm hat der zweite Schritt wohl geholfen:



Let's try a couple of these steps to see if it helps resolve your issue -

To troubleshoot the authentication errors triggered by the TIDAL server for your TIDAL account credentials in the BluOS App, follow these steps:
1. In the BluOS App, on the left navigation menu, select Music Services > TIDAL. The TIDAL Authorization screen appears.
2. Select Logout.
3. On the left navigation menu, select Help >Diagnostics >Reboot.
4. Select Yes when the screen prompts to reboot. Wait for the player to reboot and return to Ready mode (solid blue LED).
5. Again, from the left navigation menu, select Music Services > TIDAL. The TIDAL Authorization screen appears.
6. Select Login and enter the TIDAL credentials to log in to the TIDAL account.

This resets your TIDAL credentials in all the BluOS players on your network and should resolve the issue.

If the issues persist, please try clearing the DNS cache by resetting the Internet connection between your home router and TIDAL servers. To reboot the entire network, follow these steps:
1. Turn off all players and other network-attached devices (laptops, tablets, and smartphones – Airplane mode can be enabled).
2. Unplug any wireless extenders or repeaters.
3. Unplug your router. Wait for 30 seconds and plug in again.
4. Wait for 5 minutes (important – do NOT skip the wait time).
5. Turn on all wireless extenders or repeaters and wait for 5 minutes. (Skip this step if you do not have an extender/repeater).
6. Turn on all players and network-attached devices (laptops, tablets, and smartphones – Airplane mode needs to be disabled).
7. Relaunch the BluOS App.

This resets your network router's DNS cache and should resolve the issue.

If resetting the network router does not resolve the issue, please try changing the DNS Server of your router to Google’s Public DNS – IP addresses 8.8.8.8 (primary) and 8.8.4.4 (secondary, if configurable) instead of the DNS server provided by the Internet Service Provider (ISP).

Note: If you are in Europe or Australasia, using Cloudflare.com DNS (IP address 1.1.1.1) provides more success and faster response time than Google’s Public DNS.

Thanks for choosing BluOS."
Reinhard
Inventar
#7 erstellt: 21. Mai 2021, 20:10
Ich hab dasselbe Problem immer dann, wenn jemand in meiner Nähe irgendwas per W-LAN am Tablet oder Laptop mit Internet streamt oder surft. Trotz 50MB-Leitung und Top-Router Fritz! 7590.

Die genannten Tipps von Bluesound kommen mir so vor, wie wenn EDV hotlines vor 15 Jahren Kunden empfohlen haben, ihr BIOS upzudaten, wenn es irgendwelche EDV-Probleme Probleme gab. Da sie wussten, dass es kaum jemand macht, waren sie den Kunden erstmal los, der aber sein Problem nicht.


[Beitrag von Reinhard am 21. Mai 2021, 20:10 bearbeitet]
Sascha29
Ist häufiger hier
#8 erstellt: 21. Mai 2021, 22:24
Ich habe seit ca einer Woche das selbe Problem. Die Tipps vom Support haben bei mir keine Abhilfe geschaffen. Vorher lief der Node 2i knapp 6 Monate völlig fehlerfrei.
hazel-itv
Stammgast
#9 erstellt: 22. Mai 2021, 10:22
Wirklich merkwürdig, es scheint, als wenn Tidal irgendetwas geändert hat (wie gesagt ist es bei mir nicht nur der NAD/Bluesound, der Aussetzer bei Tidal hat). Auch bei mir sind weiter Abbrüche vorhanden, obwohl ich den NAD in der Fritzbox priorisiert habe, den DNS-Server geändert usw. usw...

Mal ist es so schlimm, dass ich ne Platte auflegen muss (was ja auch schön ist ) und dann läuft es wieder problemlos, gestern Abend z.B..

Ich hatte auch schon Kontakt mit dem Tidal Support, aber bei denen kriegst du auch nur das Übliche zu hören : Cache leeren, zurücksetzen etc... Dann wollten sie log-Dateien meiner Win Desktop-App (die ich aber kaum nutze) und als ich nicht innerhalb von 2 Tagen geantwortet habe (man hat ja auch noch andere Dinge zu tun...) haben sie den Fall geschlossen.

Werde wohl zwangsweise mal Qobuz ausprobieren müssen, und das, obwohl ich Tidal eigentlich echt mag...


[Beitrag von hazel-itv am 22. Mai 2021, 10:23 bearbeitet]
Reinhard
Inventar
#10 erstellt: 22. Mai 2021, 14:15

hazel-itv (Beitrag #9) schrieb:


Werde wohl zwangsweise mal Qobuz ausprobieren müssen, und das, obwohl ich Tidal eigentlich echt mag... :(


Lass doch mal bitte hier hören, ob es da anders ist. Wäre mal interessant.
TheGambler75
Neuling
#11 erstellt: 24. Mai 2021, 15:14
Hallo,

ich habe seit ein paar Wochen dasselbe Problem. Vorwiegend abends. Habe darauf hin eine Probeabo mit Quobuz abgeschlossen. Streamt ohne Probleme. Tidal support antwortet immerhin schon 4 Tage später und klärt mich darüber auf, dass mit einem Account nur auf einem Gerät gleichzeitig gestreamt werden kann und somit der Stream unterbricht, sobald mit einem anderen Gerät mit dem gleichen Account streaming gestartet wird. Sehr hilfreich. Der Bluesound support hat sich über Nacht gemeldet - identische Antwort wie oben. Ich habe mittlerweile viel Probiert:
- Streamer direkt am Router (Fritzbox7590, 50mbit Telekom) angeschlossen, keine Lösung
- 2ter Bluesound node 2i vom Bekannten besorgt, unterschiedlich account aus meinem Familien Abo, identisches Verhalten mit Aussetzer
- Bluesound in Werkszustand rückversetzt, neu konfiguriert, keine Lösung
- Native Tidal App auf iphone mit runter geladenen Songs und Tidal im offline Modus, mit node 2 i per Airplay 2 verbunden, das hat mich verwundert, ebenfalls mit Aussetzer

Für mich ist Quobuz leider keine Option da ich meine Familie Tidal intensiv nutzt und die angebotenen Funktionen für uns klasse sind.

Da ich zu Tidal ansonsten nichts hinsichtlich Aussetzer finden kann und Quobuz einwandfrei auf dem node 2i läuft denke ich, dass es an der Kombination node2i und Tidal liegt. Ich hoffe nun auf ein baldiges bluesound update die das Problem löst. Ich weiß mir sonst keinen Rat mehr.

Hat jemand von euch vielleicht noch eine Idee?
Sausekuh
Ist häufiger hier
#12 erstellt: 06. Jun 2021, 17:39

TheGambler75 (Beitrag #11) schrieb:

Hat jemand von euch vielleicht noch eine Idee?


Naja, eine Idee außer den genannten nicht sofort, aber vielleicht wenn man sich zusammen schliesst und man z.B. Tidal auf die Füsse steigt.

Die Router DNS Geschichten sind schon gut, funktionieren aber meist bei Kabel und anderen Kunden nicht bei denen der Anbieter den Router stellt. D.h. bei denen kann die DNS nicht umgestellt werden.

Ich habe über ein Jahr mt Bluesound gekämpft und Supporttickets bei Bluesound aufgegeben.
Seit den größeren Firmwareupdates (März/April) habe ich weder mit der Bluesound noch der TIDAL App Unterbrechungen zu verzeichnen. Mein Internet ist allerdings auch sehr gut (>900 Mbit/s).

Aber das "Roon" Forum ist voll mit TIDAL Problemen und auch ich habe mit TIDAL Probleme beim streamen über Roon, welches hier empfindlicher zu sein scheint.

Wenn Ihr TIDAL (mit TIDAL App) streamt, dann probiert doch aus, ob die Fehler sich auch ergeben, wenn Ihr den PC- oder Tabletlautsprecher verwendet. Evtl. läßt sich Bluesound ausschließen.

Bei mir funktioniert das immer einwandfrei.

Bei Allestörungen.de ist auch schon eine Webseite für TIDAL angelegt und meine Roonaussetzer passen sehr gut mit dort gemeldeten Problemen zusammen.

Also hilft vielleicht ein Melden bei Allestörungen.de, Tickets bei Tidal aufgeben - leider werde ich seit 1 Monat mit bereits zwei aufgegebenen Tickets komplett ignoriert, aber wenn einige mithelfen, tut sich vielleicht was.
Leider mag ich Tidal sehr!
Da gleiche Qobuz-Streaming in Roon oder auch ohne Roon funktioniert bei mir übrigends immer - keine Probleme.

Im übrigen sind WLAN Verbindungen ja auch immer recht nett. Manchmal hilft eine Aufteilung des WLAN Netzes in 2,4 und 5GHz Netz und eine Verlagerung zum 5GHz Netz.
Wenn ihr vom PC streamt (z.B. Win10) dann könnt Ihr auch dort die DNS umstellen um die Standard-DNS Geschichte auszuschließen.

Es würde mich freuen wenn sich mehr mit Tickets bei TIDAL beteiligen.
Danke.
TheGambler75
Neuling
#13 erstellt: 06. Jun 2021, 18:06
Aktueller Stand meiner Tidal Aussetzer: Aktuell keine mehr zu verzeichnen!
Ich hoffe sehr, dass es so bleibt. Ich hatte von ca. 2 Wochen zum wiederholten male ein Ticket zu diesem Thema angelegt und bekam dann die Antwort, des es sich nun wohl um ein bekanntest Problem handelt und bluesound an einem Fix arbeiten würde. Gestern aus dem Urlaub zurück die neue Firmware BluOS 3.14.20 installiert und seither Ruhe. Ich bin gespannt, wie es sich in der nächsten Woche verhält. Ich hatte die Aussetzer am Ende meist ab ca. 18:00 Uhr wobei es von Track zu Track unterschiedlich sein konnte.
Mit Roon habe ich keine Erfahrungen. Meine Leitung hat stabile 50Mbit und sollte somit auch kein Problem darstellen - zumal HiRes Streaming mit Qobuz über den Bluesound zu keine Zeitpunkt auch nur einen Aussetzer hatte.
Sausekuh
Ist häufiger hier
#14 erstellt: 06. Jun 2021, 18:18
Hallo The Gambler75,
versuche länger zu hören. Bei mir sind es auch durchaus 14+ Stunden ohne irgengwelche Probleme und dann geht es bam, bam. bam.
Aber wie gesagt Bluesound schon seit 2 Monaten sauber - nur TIDAL über Roon halt nicht.
Viel Glück. Vielleicht ist es ja erledigt.
hazel-itv
Stammgast
#15 erstellt: 06. Jun 2021, 19:54
Auch ich habe aktuell keine Probleme mit Bluesound und Tidal mehr!
Die Tidalapp alleine habe ich abends länger nicht benutzt (da hatte ich ja auch gelegentlich Probleme) werde ich mal nachholen.

Außerdem habe ich das Gefühl, dass die Bluesoundapp bei der Auswahl von Alben o.ä. auf Tidal wieder wesentlich schneller reagiert, auch hier hatte ich teils deutliche Verzögerungen. Hoffen wir, dass das so bleibt...
Hagbard88
Stammgast
#16 erstellt: 20. Jun 2021, 15:55
Hallo zusammen,

ich glaube, dass ich des Pudelskern auf die Schliche gekommen bin, warum ich so massive Aussetzer hatte:
Ja, es ist ein DNS Thema und kommt darauf an, welchen DNS Server man verwendet.

Per Default verwenden viele Internetrouter (zb. Fritzbox) die vom Provider bereitgestellten DNS Server.
Damit sollte es erstmal auf gut funktionieren. Warum? Später mehr ...

Wer nun jedoch aus ggfs. Gründen der Privatsphäre einen oder mehrere alternative (bzw. freie) DNS Server verwendet, sollte zwei Dinge beachten:

a) Der bzw. die gewählten DNS Server sollten "EDNS Client Subnet (ECS)" unterstützen oder
b) Der bzw. die gewählten DNS Server sollten sich geographisch einigermaßen in Eurer Nähe befinden.

Warum bzw. was ist ECS?
Nun, ECS ist eine Erweiterung im DNS und funktioniert grob gesagt folgendermaßen:

Der von Euch angefragte DNS Server für zb. Domains von Tidal bekommen Eure Anfrage und fragen einen authorativen DNS Server der angefragten Domain. Bei ECS schickt der von Euch angefragte Server Teile Eurer IP Adresse mit an den Authorativen DNS Server und anhand letztlich Eurer IP bekommt Ihr von der Zielseite (sehr relevant bei CDNs (Content Delivery Networks, wie zb. Tidal)) eine IP aus der mutmaßlichen geographischen Nähe.

So funktioniert zb. Googles DNS (8.8.8.8). Dieser unterstützt zb. ECS.
Wenn man nun zb. einfach einen DNS Server aus Schweden nimmt (weil man mag) und dieser kein ECS unterstützt. denkt das CDN, dass der Client auch aus Schweden kommt und weist einem dann eine IP aus der "Nähe" zu.
Dies kann dann zu längeren Laufzeiten, Durchsatzproblemen oder eben Abbrüchen bei Tidal führen.

Also letztlich als Fazit:
Wer zb. Tidal genießen mag, sollte den DNS des eigenen Proviers nehmen, einen alternative, der ECS unterstützt oder wenn man das datenschutztechnisch nicht mag, einen alternativen aus der geographischen Nähe.

Ich habe meine DNS Server soweit optimiert und bin bis jetzt Zufrieden. Und letztlich wird ein Schuh draus, dass der Support oft sagt: Bitte DNS auf Google o.ä. umstellen. Da dürfte das ECS Thema eine Rolle spielen.

Bei Fragen, gern Fragen.
TheGambler75
Neuling
#17 erstellt: 20. Jun 2021, 20:09
Hallo zusammen,
ich habe nun endlich seit gut 2 Wochen keine Aussetzer mehr gehabt. Ich habe das letzte Firmwareupdate eingespielt und meine DNS (Zugang über T-Online, fritzbox 7590) auf die Google DNS umgestellt.

VG
Kolja
Sausekuh
Ist häufiger hier
#18 erstellt: 20. Jun 2021, 22:36

Hagbard88 (Beitrag #16) schrieb:
Wer zb. Tidal genießen mag, sollte den DNS des eigenen Proviers nehmen, einen alternative, der ECS unterstützt oder wenn man das datenschutztechnisch nicht mag, einen alternativen aus der geographischen Nähe.


Genau das widerspricht den Empfehlungen von Roon.
Auch ich meine mit anderen DNS Anbietern bessere Erfahrungen gemacht zu haben. Google und Cloudflare.

TIDAL liefert eine bescheidene Qualität (Serverstabilität).
In den letzten 2 Wochen waren allein 3 große Ausfälle von TIDAL Zugängen zu verzeichnen. Einer in derMehrzahl auf die NL beschränkt, aber 2 weitere mit1 massivem Einfluß auf Deutschland. Da ist lies ausgefallen (Bluesound, Tidal und Roonstreaming mit Tidal).

In Foren wird berichtet das Cloudflare für Europa bessere DNS Stabilität liefert als Google. Es sollten aber immer beide Adressen genannt werden.
Heißt bei Cloudflare 1.1.1.1 und 1.0.0.1.

Gut wäre neben der Aufklärung zu erfahren welche regionalen Zugänge gut funktionieren - Vodafone Standardserver werden es wohl nicht sein, weil mit der Umstellung auf Google 8.8.8.8 / 8.8.4.4 oder noch besser der Cloudflare DNS die Fehleranzahl herunter ging.
Meiner Meinung nach ist die TIDAL Serverqualität recht schlecht.
Noch schlechter ist lediglich deren Support. Aber wenn sich keiner beschwert, dann wird sich auch nichts ändern.

Aussagen wie ich hatte in den letzten 2 Wochen keine Aussetzer haben eine recht geringe Aussagekaft, wenn nicht die Hörzeit dazu in Verbindung gebracht wird.

Ich habe die letzten 2 Wochen täglich > 10 Stunden gestreamt, Übertragungsprotokolle studiert und jeden 2/3 Tag vereinzelt Aussetzer von Tidal zu verzeichnen. Rückmeldungen vom Roon Support sagen auch TIDAL liefert zu langsam (bei den verzeichneten Fällen).

TIDAL ist sich zu fein auch nur eine Antwort auf 3 Tickets zu geben (Laufzeit mind. 1,5 Moate) - eine Katastrophe für einen an sch sehr guten Streamingdienst.
Hagbard88
Stammgast
#19 erstellt: 21. Jun 2021, 20:44
Ich stimme Dir zu. Die Infrastruktur und der Service ist sicherlich ausbaufähig.
Ich habe das Thema mit "ProviderDNS" auch rein geographisch gesehen. Im Einzelfall kann es da aber ggfs. auch zu Themen führen, wenn der Provider recht groß ist bzw. der DNS in einem anderen Netzbereich. Von daher: Generell kann man das sicherlich nicht sagen und letztlich muss man probieren.

Was ich nur für mich sagen kann: Fachlich macht das Thema ECS und CDNs im Zusammenspiel Sinn. Und da kommt es natürlich auch auf die CDNs an und wie gut oder schlecht die ausgestattet sind und wo letztlich der Service dann geographisch erbracht wurde.

Ich werde mal zur Gegenprobe wieder auf die Alten stellen und gucken, welche IPs da aufgelöst werden.
Ich wage mal zu behaupten, dass diese anderen sind...

Aber ansonsten zur Quintessenz: Ja, es kommt letztlich auf die DNS Server an (wenn denn die Infrastruktur von Tidal grundsätzlich funktioniert).
Suche:
Das könnte Dich auch interessieren:
Bluesound Node 2 / Streamer
janmark am 30.12.2015  –  Letzte Antwort am 31.12.2015  –  3 Beiträge
Bluesound Node 2 MQA Wandler
jackerino am 19.04.2019  –  Letzte Antwort am 10.03.2021  –  15 Beiträge
Bluesound Node N130
celtic1403 am 25.11.2021  –  Letzte Antwort am 30.11.2021  –  2 Beiträge
Bluesound Node - ARC TV
Scriper am 04.06.2022  –  Letzte Antwort am 11.06.2022  –  6 Beiträge
Bluesound Node 2
frale am 06.12.2015  –  Letzte Antwort am 13.06.2022  –  1709 Beiträge
Bluesound Node (N130)
Ungustl am 10.07.2021  –  Letzte Antwort am 15.06.2022  –  50 Beiträge
Bluesound Node 2
Holzohrwascherl2 am 05.10.2017  –  Letzte Antwort am 20.10.2017  –  6 Beiträge
Probleme mit Bluesound node 2
vinyl-gekko am 29.03.2019  –  Letzte Antwort am 01.05.2019  –  6 Beiträge
Bluesound Node 2 und Ordnernavigation
Holzohrwascherl2 am 10.10.2017  –  Letzte Antwort am 18.10.2017  –  3 Beiträge
Bluesound Node 2: Folgendes Anwendungsszenario?
DenMCX am 01.08.2017  –  Letzte Antwort am 02.08.2017  –  3 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.785 ( Heute: 26 )
  • Neuestes Mitglied-JohannesV-
  • Gesamtzahl an Themen1.526.781
  • Gesamtzahl an Beiträgen21.050.047

Hersteller in diesem Thread Widget schließen