Luxman L410 Endstufe

+A -A
Autor
Beitrag
F.W.
Neuling
#1 erstellt: 26. Mai 2013, 20:02
Hallo,

ich repariere gerade einen L410-Verstärker für einen Freund, der ihn gebraucht gekauft hat. Schon nach ca. 1/2 Jahr fiel das Gerät aus. Die Endstufen-Transistoren des einen Kanals sind durchgebrannt (Kurzschluß), was die Netzsicherung zum Schmelzen brachte. Der andere Kanal und die übrigen Transistoren scheinen in Ordnung zu sein.
Eigentlich kein Problem, aber wo kaufe ich am besten die Transistoren 2SC3182 und 2SA1265? Denn ich habe gehört, daß es viele Fälschungen und schlecht nachgebaute Teile gibt. Also Toshiba (original) nehmen? Und bei welchem Händler kann man sicher sein, keine Fälschungen zu bekommen?
Weiter fiel mir folgendes auf:
An dem Gerät wurde schon viel herumgelötet, einige Transistoren ersetzt (im funktionierenden Kanal wurden ISC-Transistoren eingebaut). Die durchgebrannten Transistoren sind auch nicht original, sondern BD249C/BD250C (beide von ISC). Sind die besser?
Die durchgebrannte Netzsicherung ist eine F 4,0 A, original ist T 3,15 A vorgesehen. Hatte das einen Sinn, oder hatte der unbekannte Bastler nur gerade keine passende Sicherung da?
Der Gleichrichter im Netzteil ist ebenfalls nicht mehr der ursprüngliche, funktioniert aber. Die beiden Lade-Elkos (15000 uF) hat jemand durch 12000 uF / 56 V ersetzt. Ich messe aber über 61 V, also werden die Elkos wohl auch nicht mehr lange leben, ich will sie ebenfalls erneuern, mindestens 15000 uF / 63 V. Wo kaufe ich die am besten?
F.W.
Lennart777
Inventar
#2 erstellt: 27. Mai 2013, 07:08
Hallo,

als Ersatztransistoren kannst Du 2SA1941 und 2SC5198 (bitte nur Original Toshiba) verwenden - erhältlich bei RS-online. Die "richtigen" Elkos (snap-in) 15.000µF / 80V bekommst Du bei it-tronics.
hier

Grüße
Lennart
F.W.
Neuling
#3 erstellt: 28. Mai 2013, 20:07
Hallo Lennart,
danke für die Hinweise. Den einen Transistor gibt's anscheinend nur im 10er-Pack und mit Wartezeit. Mal sehen, vielleicht finde ich noch woanders originale Toshiba-Transistoren.
F.W.
F.W.
Neuling
#4 erstellt: 01. Jul 2013, 20:38
Nach dem Austausch der Endstufentransistoren (Toshiba 2SA1941 und 2SC5198) und Elkos läuft der Verstärker wieder. Aber der Ruhestrom lässt sich nicht auf den im Manual genannten Wert (50 mA) einstellen. Ich erreiche höchstens 7 mA.
Im anderen Kanal ist der Ruhestrom richtig einstellbar.

In Reihe mit dem Ruhestrom-Poti liegt laut Schaltplan ein Widerstand 680 Ohm. In Wirklichkeit ist dort aber 1,2 kOhm eingebaut (in beiden Kanälen). Kann das die Ursache sein?
Danke für eure Hilfe!

F.W.
Lennart777
Inventar
#5 erstellt: 02. Jul 2013, 10:42
Dann ist wohl noch einer der Widerstände hochohmig geworden!

Grüße
Lennart
bukongahelas
Inventar
#6 erstellt: 02. Jul 2013, 17:15
Alle Transistoren , Dioden , Widerstände und Thermofühler im Bias Kreis Ok ?
Da ein Kanal geht , der andere den Fehler zeigt müßten sich bei der
Bauteilprüfung bei stromlosem Gerät=Netzstecker gezogen+Hauptsiebelkos entladen Meßwertunterschiede zwischen den Kanälen zeigen.
Dort im def Kanal dürfte der Fehler liegen.
bukongahelas
Poetry2me
Inventar
#7 erstellt: 03. Jul 2013, 05:24
Ich beschaffe Transistoren, bei denen der Hersteller ausdrücklich benannt ist, über diese Firma in München:

Strixner+Holzinger
https://www.sh-halbleiter.de/

- Poetry2me
Poetry2me
Inventar
#8 erstellt: 03. Jul 2013, 05:51

F.W. schrieb:
An dem Gerät wurde schon viel herumgelötet, einige Transistoren ersetzt (im funktionierenden Kanal wurden ISC-Transistoren eingebaut). Die durchgebrannten Transistoren sind auch nicht original, sondern BD249C/BD250C (beide von ISC). Sind die besser?


Die BD249C / BD250C sind ungeeignet, weil die Versorgungsspannung dieser Geräte am heutigen 230V-Netz +/-61V beträgt. Somit ist eine Uce (Collecor-Emitter-Spannung) von 100V nicht ausreichend, es sollten mindestens 125V sein.
Dass diese Transistoren durchbrennen ist also klar.


F.W. schrieb:
Die beiden Lade-Elkos (15000 uF) hat jemand durch 12000 uF / 56 V ersetzt. Ich messe aber über 61 V, also werden die Elkos wohl auch nicht mehr lange leben, ich will sie ebenfalls erneuern, mindestens 15000 uF / 63 V. Wo kaufe ich die am besten?


Ganz klar: Alle Elkos unter 63V Spannungsfestigkeit sind hier ebenfalls zum Tode verurteilt.
Wie Lennart schon schreibt, wären hier Elkos mit 80V auf der sicheren Seite und dürfen gerne auch deutlich mehr Kapazität haben. Ich habe in L-410 bis 2 x 22000µF eingebaut, wobei es bei mir keine besonderen Low-ESR-Typen sind. Der Snap-in Anschluss (Rastermaß 10mm) ist heute Standard bei Elkos und man kann diese Typen zumindest in eines der vorhandenen Löcher einsetzen. Das andere Bein ragt in die Lüftungsbohrung hinein und muss dort via Draht angeschlossen werden. Siehe dazu ein anderer L-410 Thread.


F.W. schrieb:
Nach dem Austausch der Endstufentransistoren (Toshiba 2SA1941 und 2SC5198) und Elkos läuft der Verstärker wieder. Aber der Ruhestrom lässt sich nicht auf den im Manual genannten Wert (50 mA) einstellen. Ich erreiche höchstens 7 mA.
Im anderen Kanal ist der Ruhestrom richtig einstellbar.

In Reihe mit dem Ruhestrom-Poti liegt laut Schaltplan ein Widerstand 680 Ohm. In Wirklichkeit ist dort aber 1,2 kOhm eingebaut (in beiden Kanälen). Kann das die Ursache sein?


Das würde ich nach der bukongahelas-Methode lösen.

- Poetry2me
F.W.
Neuling
#9 erstellt: 03. Jul 2013, 10:20
Danke für die vielen Hinweise! Eure Antworten kommen schneller als ich messen kann, ich kann leider nicht jeden Tag an dem Gerät arbeiten. Jetzt weiß ich jedenfalls, in welcher Richtung ich weitersuchen kann.

F.W.
F.W.
Neuling
#10 erstellt: 05. Jul 2013, 20:46
So, nun läuft er wieder, einschließlich Ruhestrom. Die beiden Transistoren für die Ruhestromregelung waren nicht mehr die Originaltypen (2SC 1903), im funktionierenden Kanal waren zwei BF 469, im defekten ein BF 469 (der als Diode geschaltete) und ein 2SC 3421. Die Transistoren waren zwar in Ordnung, aber der 2SC 3421 war anscheinend ein ungeeigneter Ersatz. Nach dem Austausch konnte ich den Ruhestrom problemlos einstellen.
Übrigens wird laut Service-Manual der Ruhestrom merkwürdigerweise durch Einschleifen eines Amperemeters in die Versorgungsspannungsleitung der Endstufe gemessen, dieser Strom soll 50 mA betragen. Der wahre Ruhestrom, gemessen über den Spannungsabfall über den Emitterwiderständen (0,22 Ohm) ist dann etwas niedriger, etwa 40 mA.

Nochmals vielen Dank für Eure Unterstützung!

F.W.
bukongahelas
Inventar
#11 erstellt: 05. Jul 2013, 22:37
Der Strom , der von der Schaltung aufgenommen wird und zusätzlich zum Ruhestrom fließt , ist nur ein Bruchteil des "puren" Ruhestroms .
Mit der Amperemeter Einschleifmethode mißt man die gesamte Stromaufnahme , mit der Spannungsabfall über Emitterwiderstand Methode nur den eigentlichen Ruhestrom.
Vermutlich weichen die beiden Meßwerte aber nur max 10% voneinander ab,
was in etwa der Toleranzbereich der Bias Einstellung ist.
Die Spannungsmethode ist m.E besser , denn wenn man (Amperemeterklemmen abgerutscht) eine Railspannung unterbricht ,
kann eine Endstufe daran sterben .
bukongahelas
Poetry2me
Inventar
#12 erstellt: 06. Jul 2013, 08:36
GRATULATION

Freut mich, dass er wieder läuft!

Der 2SC3421 könnte auch nur im eingeschaltenen Zustand durchgebrochen sein, sowas kann man schwer finden. Egal, die BF469/BF470 sind ursprünglich Videotransistoren und wegen ihrer hohen Spannungsfestigkeit gute geeignet. Zwar nur ca. 50mA maximaler Strom, aber das macht hier nichts.

Über den im L-410 Service Manual beschriebenen Weg, den Ruhestrom zu messen, habe ich mich schon öfter gewundert. Wahrscheinlich ist es deswegen so, weil das Manual auch für den L-430 gemacht ist, welcher jeweils zwei parallele Leistungstransistoren hat. Da wollte man die Summe messbar machen. Andere Hersteller bilden in solchen Fällen über zwei 100 Ohm Widerstände den Mittelwert der Spannung oberhalb der Emitterwiderstände. Das geht auch gut.
Jedenfalls kann man am L-410 problemlos wie sonst üblich den Spannungsabfall über einen Emitterwiderstand messen und daraus den Strom berechnen, dem Ohm'schen Gesetz sei Dank

- Poetry2me
bukongahelas
Inventar
#13 erstellt: 06. Jul 2013, 15:44
Mach doch mal eine Skizze wie man via 100R den Mittelwert(Summe?) des Ruhestroms bei mehreren quasiparallelen Endtransistoren mißt.
Sozusagen den "Global Bias".
Denn der Bias der einzelnen Transistoren bzw deren SpgAbfall über
einem oder beiden Emitterwiderständen dieses Komplementärpaares
ist pro Transistor(kompPaar) leicht anders , wegen Abweichungen im
Stromverstärkungsfaktor und Toleranzen der Emitterwiderstände.
Je mehr Transistor(paare) ein Amp hat , desto schwerer fällt die Entscheidung an welchen Emitterwiderständen man nun mißt.
Vermute die 100R werden einseitig an die Emitter angeschlossen und ihre anderen Enden kommen zusammen. Diesen Punkt gegen den LS-Ausgang
gemessen ergibt den Gesamt-Bias SpgAbfall.
Diese Spannung könnte auch zur Überstromerkennung/begrenzung dienen.
bukongahelas
Poetry2me
Inventar
#14 erstellt: 07. Jul 2013, 19:45
Ja, so war es gemeint.

Hier ein Beispiel aus dem Vollverstärker Denon PMA-950, wo die beiden 100 Ohm Widerstände verwendet werden, um einen Mittelwert als Testpunkt abzubilden.

Denon PMA-950 schematic power amp idle current measurement test point emitter resistors Ruhestrom Mi

hellblau: Die Leistungstransistoren, durch welche der Ruhestrom von positiver zu negativer Versorgungsspannung fließt
dunkelblau: Die Emitter-Widerstände durch werlche der Ruhestrom durchfließt und an denen der Spannungsabfall gemessen wird.
gelb: die Widerstände, welche jeweils ober- und unterhalb der Emitterwiderstände ansetzen und deren Verbindungspunkt dann einen Mittelwert abbildet. Da sie mit 100 Ohm deutlich hochohmiger sind, als die Emitterwiderstände (hier glaube ich 0,22 Ohm), stören sie praktisch nicht.
Übrigens habe ich an der Endstufe Denon POA-2400 eine ähnliche Schaltung vorgefunden, nur mit 10kOhm Widerständen. Für eine hochohmige Voltmeter-Messung reicht das ja völlig aus.


Die Schaltung des PMA-950 hat übrigens eine weitere Besonderheit:

grün: Ein zweiter Mittelwert wird gebildet, um hier eine intelligente Ruhetromsteuerung mittels OpAmps und weiteren Transistoren zu realisieren. Diese Schaltung ist kein Standard und auch nicht leicht zu durchschauen, wie ich finde.


- Poetry2me
Suche:
Das könnte Dich auch interessieren:
Toshiba Transistoren 2SC3182 und 2SA1265
peter-biker am 12.12.2016  –  Letzte Antwort am 13.12.2016  –  4 Beiträge
Luxman L410 - LED
CarlM. am 07.07.2019  –  Letzte Antwort am 08.07.2019  –  7 Beiträge
Luxman L410 Rauchentwicklung
daywalker313 am 31.08.2016  –  Letzte Antwort am 11.09.2016  –  21 Beiträge
Luxman L410 - Hilfe !
YamahaM4 am 18.04.2009  –  Letzte Antwort am 19.04.2009  –  3 Beiträge
[Erstehilfe] Luxman L410 abgeraucht
erstehilfe am 24.02.2012  –  Letzte Antwort am 16.04.2012  –  57 Beiträge
Luxman L410 Elkotausch
luxi124 am 06.12.2013  –  Letzte Antwort am 06.01.2014  –  54 Beiträge
Luxman L410 - LS-Terminal
CarlM. am 13.07.2019  –  Letzte Antwort am 15.07.2019  –  7 Beiträge
Luxman L410 Reparatur
Lachsmen am 06.04.2012  –  Letzte Antwort am 18.07.2012  –  16 Beiträge
Suche Transistoren für Endstufe
DualZivi am 10.04.2007  –  Letzte Antwort am 13.04.2008  –  61 Beiträge
Luxman L410 Hilferuf nach Rauchzeichen.
L410 am 24.09.2013  –  Letzte Antwort am 30.10.2013  –  25 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.537 ( Heute: 60 )
  • Neuestes Mitgliednumberless
  • Gesamtzahl an Themen1.454.527
  • Gesamtzahl an Beiträgen19.675.558

Hersteller in diesem Thread Widget schließen