Luxman L410 Reparatur

+A -A
Autor
Beitrag
Lachsmen
Neuling
#1 erstellt: 06. Apr 2012, 10:10
Hallo,
ich habe vor ca. 3 Monaten einen L410 aus einem Nachlass bekommen.Er läuft sehr gut bis auf das bekannte Problem mit dem Birnchen des Lautstärkereglers.Ich habe eine Komplettreinigung durchgeführt und dabei ist mir aufgefallen, dass wohl bei einer Reparatur verschiedene Bauteile ersetzt wurden. Ich habe jetzt unterschiedliche Bauteiltypen an verschiedenen Stellen.Vielleicht wurden nicht mehr erhältliche Bauteile ersetzt.Könnte mal jemand draufschauen, wenn ich entsprechende Bilder einstelle. Wüsste eigentlich nur gerne, ob das alles so seine Richtigkeit hat.Ich sehe mich schon länger im Forum um und sehe , dass hier richtige Cracks am Start sind. Bilder folgen morgen.
Lennart777
Inventar
#2 erstellt: 06. Apr 2012, 11:28
Hallo Lachsmen ( ),

herzlich willkommen hier im Forum. Wenn er problemlos läuft, gibt es auch keinen akuten Handlungsbedarf!
Wenn Du kompetente Hilfe benötigst, bist Du beim "Luxman-Papst" Dieter Kühnhold (www.luxman-forever.de) richtig.

Grüße
Lennart
Poetry2me
Inventar
#3 erstellt: 06. Apr 2012, 14:14
Hallo Lachsmen,

wenn Du eine "Ferndiagnose" magst, stell gerne Bilder ein. Den einen oder anderen Kommentar könne manche hier schon geben.
Anonsten sind Lennart's Hinweise natürlich gut und richtig.

- Poetry2me
Lachsmen
Neuling
#4 erstellt: 07. Apr 2012, 08:20
Hallo und vielen Dank für die ersten Rückmeldungen. Ich werde mich gleich mal an die Bilder setzen.
Ihr habt schon recht, er läuft. Aber mich würde einfach mal interessieren, was da los gewesen sein kann.
Ich habe jetzt noch ein Paar alte Onkyos SC 601 bekommen und hätte damit meine 70er Anlage komplett.
Kann man eigentlich gegen den ständiger Ausfall des Lautstärkereglerbirnchens (was für ein Wort) etwas machen(ausser immer wieder tauschen).
Lennart777
Inventar
#5 erstellt: 07. Apr 2012, 10:04
Man kann eine LED einbauen, die hält dann ziemliche Ewigkeiten.

Grüße
Lennart
Lachsmen
Neuling
#6 erstellt: 07. Apr 2012, 11:51
Hallo,
so Fotos sind drin. Habe versucht die Stellen gut zu treffen.Einmal scheint ein Widerstand verraucht zu sein.
Die Bestückung der Endstufenplatinen ist unterschiedlich. Ich hoffe man kann die Typenbezeichnungen lesen. Ich bin mal gespannt, was ihr dazu sagt.
Beim Umbau auf LED sollte ich welche LED verwenden? Vorwiderstand?

Die Ostertage bieten sich ja zum Basteln an.

Viele Grüße
Lachsmen

Anhang 7
Anhang 6
Anhang 5
Anhang 4
Anhang 4
Lachsmen
Neuling
#7 erstellt: 07. Apr 2012, 11:54
Sorry,
habe noch was vergessen.

Anhang 1
Anhang 2

Gruß
Lachsmen
Lennart777
Inventar
#8 erstellt: 07. Apr 2012, 12:10
Sieht nach einer "normalen" Reparatur aus.

Als Vorwiderstand bietet sich 3,3kOhm an für eine superhelle 5mm Leuchtdiode - Polarität beachten!!

Grüße
Lennart
Lachsmen
Neuling
#9 erstellt: 07. Apr 2012, 12:30
Hallo Lennart,
danke für die schnelle Info.
Ich werde mal in die Bastelkiste schauen ob ich was passendes finde.
Reicht ein normaler Widerstand oder muss das ein Leistungswiderstand sein? 5W oder 10 Watt

Gruß
Lachsmen
Lennart777
Inventar
#10 erstellt: 07. Apr 2012, 12:59
Nein, 0,25W reicht völlig aus. Da fließen nur 20 mA.

Grüße
Lennart
Lachsmen
Neuling
#11 erstellt: 07. Apr 2012, 13:03
Hallo Lennart,
danke, habe ich noch da.
Werd dann mal bauen.
Viele Grüße
Lachsmen
Poetry2me
Inventar
#12 erstellt: 07. Apr 2012, 17:07
Hallo,

an einer der Endstufen erkennt man eindeutig die Spuren von durchgebrannten Widerständen, wie wir es auch schon hier im Forum mal gesehen hatten.
http://www.hifi-foru...read=8683&postID=8#8

Ich erkläre mir das so, dass erst einer der Leistungstransistoren und dann fast zeitgleich auch einer der der Emitterwiderstaende (MOX Typ) durchbrennt, und dann ein alternativer Stromweg durch die Stromsensor-Widerständeund und -Transistoren gesucht wird, die dann spektakulaer abrauchen. Daher die Schwärzung.

Der Emitterwiderstand ist nicht original, scheint aber auch ein MOX-Typ zu sein.Ein doppelter, der nur zur Hälfte genutzt wird.

Ich erkenne auch, dass bei der (ich glaube) rechten Endstufe die Leistungstransistoren beide mal ersetzt wurden, weil sie beide nicht von (T)oshiba sind und derPNP-Typnicht mehr in grünemPlastik vergossen ist. Ein deutliches Zeichen,dass diebeiden moderner sind.Auch die Typen muesste man mal vergleichen.

Insgesamt muss deshalb aber das Gerät nicht schlechter funktionieren, Keine Sorge.

- Poetry2me


[Beitrag von Poetry2me am 07. Apr 2012, 17:14 bearbeitet]
Lachsmen
Neuling
#13 erstellt: 07. Apr 2012, 20:30
Hallo Poetry2me,
vielen Dank für deine Analyse.Beruhigt mich jetzt schon. Ich habe heute nach erfolgreicher Modifikation der Birne am Lautsprecherregler ((jetzt LED- Danke nochmal an Lennart) eine ausgedehnt Hörsitzung gemacht.
Das Ding klingt schon toll !!
Hab mir mal deinem Beitrag zu weiteren Modifikationen (L410 - L430) angeschaut. Nach dem Hörtest zu urteilen scheint das ja nochwas zu bringen. Trau mich aber noch nicht so richtig. Werd mir mal die erforderlichen Teile besorgen und nochmal deine Beschreibung lesen. Habe jetzt erstmal meine SAC´s aus dem Wohnzimmer verbannt und lasse den 410 mal ran. Selbst meine Frau findet ihn schön!
Wenn es ans Löten geht werde ich bestimmt nochmal eine Frage haben.
Viele Grüße
Lachsmen
Mike1956
Ist häufiger hier
#14 erstellt: 18. Jul 2012, 09:41
Hallo ,
Habe hier einen L 430 den ich von meinem Vater geerbt habe.
Das gerät wurde mir mit abgebrochenen Höhen und Bass Potis übergeben.
Das Gerät hat sonst nur die üblichen kleinen Macken :kratzen des Balancepotis,ls Beleuchtung defekt.
Alle Aus und Eingänge sowie beide Endstufen haben noch einwandfrei funktioniert. Gerät hat bisher nur die Lötkolben von Luxman gesehen,ergo unverbaut.
Der Lux war 2005 das letzte mal in Betrieb
Wenn hier jemand intresse hat ?


[Beitrag von Mike1956 am 18. Jul 2012, 09:59 bearbeitet]
Lennart777
Inventar
#15 erstellt: 18. Jul 2012, 14:51
Hallo Mike,

biete den doch mal Dieter Kühnhold von luxman-forever.de an - der hat garantiert Interesse!

Grüße
Lennart
Mike1956
Ist häufiger hier
#16 erstellt: 18. Jul 2012, 15:57
Hi,
Da wäre er sicher in den besten Händen. Der braucht sicher wie alle Geräte die in die Jahre kommen etwas Zuwendung.
Ganz ehrlich (auch wenn ich mir jetzt Feinde mache) klanglich war der alte Lux nie meine erste Wahl.
An der Wertigkeit dieser Geräte gibt es allerdings nichts zu rütteln.
Ich habe zur Zeit einen Marantz 2330 in Betrieb und der klingt rein gefühlsmäßig weicher bzw wärmer fast wie ein röhren Amp.
Ich habe alles mögliche versucht um an die original Alp potis zu kommen,habe aber bis heute nichts gefunden.
Der Lux war bei meinem Vater mit einem Paar Cabasse Clipper liiert.Keine glückliche Kombination finde ich.
Gruß Michael

Ps.:
Habe damals verhältnismäßig viel Geld in die Reparatur meines Marantz investiert (knapp 1000 DM)
Davor hatte ich einen Denon 1060 in Gebrauch.
Nach vollendeter Reparatur der alten Lady (Baujahr 72) und nach erstem Hördurchgang hatte ich Pipi in den Augen vor Freude.


[Beitrag von Mike1956 am 18. Jul 2012, 18:14 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Luxman L410 - LED
CarlM. am 07.07.2019  –  Letzte Antwort am 08.07.2019  –  7 Beiträge
Luxman L410 - Hilfe !
YamahaM4 am 18.04.2009  –  Letzte Antwort am 19.04.2009  –  3 Beiträge
Luxman L410 - LS-Terminal
CarlM. am 13.07.2019  –  Letzte Antwort am 15.07.2019  –  7 Beiträge
Luxman L410 Rauchentwicklung
daywalker313 am 31.08.2016  –  Letzte Antwort am 11.09.2016  –  21 Beiträge
Luxman L410 Endstufe
F.W. am 26.05.2013  –  Letzte Antwort am 07.07.2013  –  14 Beiträge
[Erstehilfe] Luxman L410 abgeraucht
erstehilfe am 24.02.2012  –  Letzte Antwort am 16.04.2012  –  57 Beiträge
Luxman L410 abgeraucht - brauche Hilfe
bullette am 01.02.2015  –  Letzte Antwort am 14.02.2015  –  21 Beiträge
Luxman L410 Elkotausch
luxi124 am 06.12.2013  –  Letzte Antwort am 06.01.2014  –  54 Beiträge
Luxman L410 Hilferuf nach Rauchzeichen.
L410 am 24.09.2013  –  Letzte Antwort am 30.10.2013  –  25 Beiträge
Luxman L410 / 430 Elko zusätzliche Kapazität
LUX430 am 08.05.2015  –  Letzte Antwort am 09.07.2015  –  85 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 3 )
  • Neuestes MitgliedRobertOliynuk
  • Gesamtzahl an Themen1.454.636
  • Gesamtzahl an Beiträgen19.677.223

Hersteller in diesem Thread Widget schließen