Kenwood KA 907 überprüfen lassen?

+A -A
Autor
Beitrag
ben-dnm
Ist häufiger hier
#1 erstellt: 18. Sep 2007, 15:05
Das Gerät ist jetzt fast 27 Jahre alt. Macht es Sinne es mal überprüfen zu lassen? Muss eventl. der Ruhestrom neu engestellt werden?

Kennt Ihr einen Schrauber im Ruhrgebiet (oder Umgebung)der solche Arbeiten gewissenhaft übernimmt?

VG

ben-dnm
armin777
Gesperrt
#2 erstellt: 18. Sep 2007, 15:50
Hallo ben-dmn,

warum soll denn der Ruhestrom eingestellt werden???
Was stellst Du denn als Defekt fest?

Beste Grüße
Armin777
ben-dnm
Ist häufiger hier
#3 erstellt: 18. Sep 2007, 16:30
Einen Defekt kann ich nicht feststellen. Dehalb frage ich ja, ob es Sinn macht. Eventuell verschlechtert sich der Klang ja schleichend durch alternde Kondensatoren etc..

VG

Benne
armin777
Gesperrt
#4 erstellt: 18. Sep 2007, 19:38
Alter Spruch:

Never touch a running system !

Solange er fehlerfrei läuft - mach nix dran! Freu Dich lieber, daß er keinen Defekt hat!

Beste Grüße
Armin777

(Und das sagt Dir einer, der von Hi-Fi-Reparaturen lebt)
ben-dnm
Ist häufiger hier
#5 erstellt: 19. Sep 2007, 12:18
Hallo Armin,
beim Kauf habe ich in das Gerät geschaut und bei 2 kleinen Kondensatoren befindet sich eine braune, verkrustete Flüssigkeit, die von oben setilich an dem Kondensator bis auf die Platine gelaufen ist.

Kann es sein, dass der Kondensator ausgelaufen ist - oder kommt das Zeugs dann unten raus. Es könnte ja sein dass dem Vorbesitzer ja irgendwas in das Gerät gelaufen ist.

VG
norman0
Inventar
#6 erstellt: 19. Sep 2007, 12:27
Hallo ben-dmn,

die Kondensatoren würde ich in jedem Fall mal tauschen. Als erstes solltest Du das ausgelaufene Elektrolyt gründlich entfernen. Das zerstört nämlich mit der Zeit die Platine. Beim Ersatz ist darauf zu achten, dass Rastermaß und Kapazität stimmen. Die Spannungsfestigkeit kann rühig größer sein, muß sie aber nicht.

Grüße Norman
HisVoice
Inventar
#7 erstellt: 19. Sep 2007, 12:44
Hallo @ben-dmn

Wie ist denn die Konsistenzen der Braunen "Masse".........??

Ist sie fest dann ist es zu 90% der "Fixierkleber" der Kondensatoren..........wenn sie "flüssig" ist schnellstmöglich raus mit den Bauteilen


Wie Armin schon sagte ......wenn alles i.O ist und keine Macken zu bemerken Never change a winning Team


Die auf gut Glück "Tauscherei" hat sich warum auch immer etabliert alle Profis die ihre Kondensatoren gemessen haben sind einhellig der Meinung das die alten oft näher an den Toleranzen bleiben als Neue

Grüße Martin
ben-dnm
Ist häufiger hier
#8 erstellt: 19. Sep 2007, 14:12
Das Zeug ist nicht flüssig - kann denn ein Kondensator oben auslaufen???
audiophilanthrop
Inventar
#9 erstellt: 19. Sep 2007, 14:38

ben-dnm schrieb:
Das Zeug ist nicht flüssig - kann denn ein Kondensator oben auslaufen???

Natürlich, wenn dort das Überdruckventil ist (und das ist nicht selten so). In diesem Fall hört es sich sehr danach an. Bliebe noch die Frage, warum die Elkos unter die Auslaufmodelle gegangen sind, das machen die nämlich nicht einfach so.

HisVoice schrieb:
Die auf gut Glück "Tauscherei" hat sich warum auch immer etabliert alle Profis die ihre Kondensatoren gemessen haben sind einhellig der Meinung das die alten oft näher an den Toleranzen bleiben als Neue

Elkos sind und bleiben aber nun mal Verschleißteile. Selbst wenn die Kapazität noch paßt, muß es beim ESR nicht auch so rosig aussehen. Kritisch sind aber vor allem Elkos, denen gut eingeheizt wird (i.d.R. im Netzteil) oder die aus unzuverlässigen Serien stammen (etwa die von Peter/hf500 gern angeführten Roederstein im roten Kunststoffbecher oder bestimmte Nichicons), und tendenziell macht auch viel eher "Kleinvieh" Ärger als die dicken Siebelkos.
armin777
Gesperrt
#10 erstellt: 19. Sep 2007, 14:45
@ben-dmn

Das braune Zeug ist Klebstoff (unserem Pattex nicht ganz unähnlich), mit dem KENWOOD früher viele Bauteile mechanisch befestigt hat.

Aufgrund von Alterung verfärbt sich das Zeug nach dunkelbraun und sieht dann aus wie angebratener Zucker aus der Pfanne.

Solange dieses Zeugs nicht auf der Leiterbahnseite sein Unwesen treibt, ist es ungefährlich. Auf der Leiterbahnseite kann es unangenehm werden, weil es im Lauf der Zeit auch noch leicht hygroskopisch (es nimmt Feuchtigkeit auf) wird und dann Feinschlüsse bzw. zu niedrige Übergangswiderstände hervorruft.

Dennoch bleibe ich bei meiner Meinung - solange das Gerät ohne Fehl und Tadel arbeitet - mach nichts daran!



Beste Grüße
Armin777


[Beitrag von armin777 am 19. Sep 2007, 17:00 bearbeitet]
ben-dnm
Ist häufiger hier
#11 erstellt: 19. Sep 2007, 16:28
Vielen Dank für die Infos!
Suche:
Das könnte Dich auch interessieren:
Reparatur Kenwood Ka 907
ben-dnm am 17.06.2008  –  Letzte Antwort am 18.06.2008  –  6 Beiträge
Kenwood KA 907 Verstärker Elektronikprobleme
tassos777 am 24.03.2007  –  Letzte Antwort am 28.07.2007  –  5 Beiträge
Kenwood KA 907 Preamp Offset schwankt
Marwin80 am 15.09.2019  –  Letzte Antwort am 19.09.2019  –  6 Beiträge
Kenwood KA 4010
hermannxxl61 am 28.10.2008  –  Letzte Antwort am 30.10.2008  –  7 Beiträge
Kenwood KA 5010 - Reparatur
kauda am 10.12.2014  –  Letzte Antwort am 23.02.2015  –  6 Beiträge
Kenwood KA-57 defekt??
torkay am 07.03.2005  –  Letzte Antwort am 07.03.2005  –  2 Beiträge
KENWOOD KA-5010
hermannxxl61 am 09.03.2007  –  Letzte Antwort am 20.09.2010  –  9 Beiträge
Kenwood KA 1000 Fehlerquellen?
earl-of-gaarden am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  8 Beiträge
KENWOOD KA-5500 Reparatur ?
am 11.11.2007  –  Letzte Antwort am 10.12.2007  –  10 Beiträge
Kenwood KA 990V Lautstärkenregler
larsvegas1 am 09.12.2007  –  Letzte Antwort am 10.12.2007  –  6 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 9 )
  • Neuestes Mitgliedbrayven.ronav@golld.us
  • Gesamtzahl an Themen1.449.798
  • Gesamtzahl an Beiträgen19.587.356

Hersteller in diesem Thread Widget schließen