Wartung eines Technics SA - 5160

+A -A
Autor
Beitrag
Freak04
Neuling
#1 erstellt: 19. Sep 2007, 12:08
Hallo ihr lieben.
Ich habe ein etwas älteres Gerät namens Technics SA 5160.
Ich liebe dieses Gerät nur beim verändern irgendeines Einstellungsrades gibt es nun schon ein unangenehmes rauschen von sich oder es setzt gar eine Box aus... Gibt es eine möglichkeit so alte Stereoanlagen instand setzen zu lassen? Vielleicht auch um einen annehmbaren preis?^^

Währe für hilfe sehr dankbar.

Lg Andy
Greencone
Stammgast
#2 erstellt: 19. Sep 2007, 13:45
aba na logo
ein bisschen Kontaktspray an die Regler und Schalter,dann müßte wieder alles bestens sein......

Eine kleine Dose Kontaktspray kostet meist um die 5euronen.
Man sollte möglichst kein Kontaktspray für´S Auto verwenden, da dieses meist sehr stark riecht

Um die Regler und Schalter zu behandeln musst du das Gerät öffnen und mit dem beiliegenden Sprühröhrchen in die kleinen Öffnungen der Regler und Schalter sprühen. Danach ein paar mal hin und her drehen oder ggf. schalten, dann müsste sich das Problem erledigt haben.

Viel Erfolg
audiophilanthrop
Inventar
#3 erstellt: 19. Sep 2007, 17:02
Greencone hat das grundsätzliche Vorgehen schon erwähnt. Kleine Ergänzung:

In Sachen Kontaktspray reicht im Regelfall Oszillin (Teslanol t6) oder Kontakt 61 - bloß nicht mit Kontakt 60 ankommen! Oszillin verzieht sich übrigens geruchstechnisch ziemlich schnell.

Das ganze kann man bestimmt auch beim Radio/Fernseh-Fritzen machen lassen, wenn du eine Werkstatt in der Nähe kennst.
Freak04
Neuling
#4 erstellt: 21. Sep 2007, 11:39
Oh vielen dank! Das werde ich ausprobieren.
Kann ich das auch in den umschalter von Aux, FM und so weiter machen? Mir hat mal ein bekannter gesagt das man das nicht machen sollte.

LG Andy
norman0
Inventar
#5 erstellt: 21. Sep 2007, 13:29
Hallo Andi,

Herzlich willkommen im Forum. Du kannst damit alle Schalter und Potis bearbeiten. Allerdings solltest Du aufpassen, dass Du das Empfangsteil nicht besprühst (Drehko, Platine mit vielen einstellbaren Spulen und Kondensatoren). Das ist mir mal passiert. Dannach war der Tuner leicht verstimmt. Man kann das aber wieder mit Tuner600 oder KontaktWL auswaschen.

Grüße Norman


[Beitrag von norman0 am 21. Sep 2007, 13:31 bearbeitet]
Freak04
Neuling
#6 erstellt: 21. Sep 2007, 19:09
Vielen Dank!
Suche:
Das könnte Dich auch interessieren:
Kondensatoren Technics SA- 5160
Flohw45699 am 12.07.2008  –  Letzte Antwort am 16.07.2008  –  20 Beiträge
Technics SA-5160 kein Stereo
buhauf am 21.01.2012  –  Letzte Antwort am 29.09.2013  –  7 Beiträge
Technics SA-5160 rechter Kanal defekt!
knzink am 09.03.2012  –  Letzte Antwort am 10.03.2012  –  3 Beiträge
Senderwahlantrieb kaputt SA-5160
Karl#heinz am 02.10.2008  –  Letzte Antwort am 04.10.2008  –  6 Beiträge
Technics SE-A2000 * Wartung * Reinigung
Pilotcutter am 10.06.2008  –  Letzte Antwort am 10.06.2008  –  9 Beiträge
defekter Technics SA-5460
realhodie am 30.05.2007  –  Letzte Antwort am 31.05.2007  –  2 Beiträge
Technics Sa 310
highfreek am 16.11.2007  –  Letzte Antwort am 16.11.2007  –  2 Beiträge
Technics Receiver SA-222
Stimpson am 29.11.2007  –  Letzte Antwort am 30.11.2007  –  2 Beiträge
Technics SA-202 Problem
cddumat am 09.01.2008  –  Letzte Antwort am 10.01.2008  –  2 Beiträge
Technics SA-007 Skalenbeleuchtung
pinballshark am 18.06.2008  –  Letzte Antwort am 20.06.2008  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 6 )
  • Neuestes MitgliedNanchen
  • Gesamtzahl an Themen1.449.296
  • Gesamtzahl an Beiträgen19.578.009

Top Hersteller in Hifi-Klassiker Widget schließen