"Saba 9240 S electronic" Endstufenproblem

+A -A
Autor
Beitrag
MicroBender
Neuling
#1 erstellt: 20. Sep 2005, 20:17
Hi,

ich hab daheim noch eines der wenigen, antiken aber echt fetten Saba Geräte... den Saba 9240 S electronic ! Ist ein echt starkes Gerät ! Allerdings ist die Endstufe durchgebrannt und ich würde sie gerne wieder reparieren. Prinzipiell dürfte das nicht das Problem sein, aber im Service Schaltbild ist natürlich der wichtige Teil verborgen
Naja, jetzt kann ich zwar die Teile, die wirklich schon rein optisch als durchgebrannt zu erkennen sind austauschen, aber einen richtigen Schaltplan würde ich schon sehr begrüßen!!!
Da die Kollegen von Saba natürlich auch Profit machen wollen, ist es bestimmt schwierig an so etwas ranzukommen, aber vielleicht....
Oder weiß einer von Euch welche Endstufe kompatibel sein könnte...??

mfg
Ben
Uwe_Mettmann
Inventar
#2 erstellt: 20. Sep 2005, 23:22
Hallo Ben,

dann klick mal hier drauf:



Viele Grüße

Uwe
MicroBender
Neuling
#3 erstellt: 21. Sep 2005, 07:30
Vielen Dank !

genau was ich brauche...

sieht so aus als wären meine Unterlagen zum Gerät nicht mehr ganz vollständig.
Ist es vielleicht möglich, die kompletten original-Unterlagen zu bekommen?
Vielleicht als Nachbestellung an Saba...? Oder hast du Sie komplett digitalisiert?

Viele Grüße und nochmals Danke
Ben
Uwe_Mettmann
Inventar
#4 erstellt: 21. Sep 2005, 20:20
Hallo Ben,

das Service-Manual bekommst Du bei dem Schaltungsdienst Lange in Berlin. Die haben auch eine Internetseite. Bei Ebay kannst Du es auch mal versuchen. Da musst Du aber aufpassen, dass Du wirklich das Service-Manual bekommst und nicht nur das Blockschaltbild.

Das ganze Manual habe ich nicht digitalisiert, allerdings ein paar Bildchen habe ich noch:











Viele Grüße

Uwe


[Beitrag von Uwe_Mettmann am 21. Sep 2005, 23:53 bearbeitet]
MicroBender
Neuling
#5 erstellt: 21. Sep 2005, 21:08
Hi Uwe,

vielen Dank für die Schematics!!!
ich habe heute im Labor die Endstufe repariert.
Scheint wieder in Ordnung zu sein, allerdings bekomme ich keinen Ton aus der Anlage raus.
In der Bedienungsanleitung sind außer der primären Netzsicherung noch vier andere Sekundärsicherungen dimensioniert. Ich habe im Serviceschaltblid leider keine der sekundären gefunden. Ich vermute, das ich diese noch austauschen muss. Ich hab die jpeg´s von dir noch nicht durchgesehen aber vielleicht hast du schon etwas damit gearbeitet und weißt wo diese liegen?

Danke nochmal und nen schönen Gruß
Ben
Uwe_Mettmann
Inventar
#6 erstellt: 21. Sep 2005, 23:58
Hallo Ben,

nein, so ein Problem hatte ich noch nicht bei meinem Saba, daher musst Du wohl erst selbst mal schauen. Falls Du den Fehler nicht findest, kannst Du Dich ja noch mal melden.

Viele Grüße

Uwe

P.S.
Ich habe die JEPG’s aus meinem letzten Beitrag nochmals auf einen anderen Server geladen und neu verlinkt, wodurch die Auflösung wesentlich besser geworden ist. Weshalb beim ersten Server, die Auflösung reduziert wurde, keine Ahnung.
Piet007
Ist häufiger hier
#7 erstellt: 17. Sep 2007, 22:22
bild
<a href="http://img223.imageshack.us/my.php?image=dsc003082rv1.jpg" target="_blank"><img src="http://img223.imageshack.us/img223/4096/dsc003082rv1.th.jpg" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a>




Zweck0r
Moderator
#8 erstellt: 22. Sep 2007, 06:26
Moin,

miss mal R641 auf der Netzteilplatine durch. Das ist ein Sicherungswiderstand, dem sieht man nicht an, wenn er durchgebrannt ist.

Grüße,

Zweck
Saba-Freund
Neuling
#9 erstellt: 20. Jun 2010, 16:39
Hallo,

wir haben versucht einen Saba Receiver 9240 wieder in Betrieb zu nehmen.

Alles okay soweit, bis auf zwei Themen:

1. Über die Lautsprecher kommt ein tiefer Brummton. Die Lautstärke des Brummens ist unabhängig von der eingestellten Lautstärke. Bei leiser Musik ist das störend. Wenn man laute Musik hat, macht das nix.

Frage: Was kann die Ursache dafür sein? => Ich vermute Netzteil (Kondensator oder Diode defekt), bevor ich jedoch "alles mögliche" ausprobiere ist ein gezielter Hinweis immer hilfreich.

2. Beim Ausschalten gibt es einen relativ lauten "Knartsch"-Ton. Ich habe sorge, dass ich damit insbesondere Mittelton- und Hochton-Lautsprecher beschädigen kann.

Frage: Was kann dafür die Ursache sein?

Beste Grüße an das Forum
audiophilanthrop
Inventar
#10 erstellt: 20. Jun 2010, 23:06
Hast du ein Oszi, oder wenigstens ein Multimeter mit einem empfindlichen Wechselspannungsbereich? Damit sollte sich die verbrummte Betriebsspannung schnell finden lassen. Es kann aber den Symptomen nach eigentlich bald nur die +4 (+45 V) sein, vorausgesetzt es sind nicht gleich alle der dicken Siebelkos für die kanalgetrennte Endstufenstromversorgung platt. Hat der Balanceregler einen Einfluß? Müßte er eigentlich, wenn meine Theorie stimmt.
audiophilanthrop
Inventar
#11 erstellt: 21. Jun 2010, 14:44
OK, Balance macht nix... dann sind's wohl doch die Dicken. Die haben andere auch schon gewechselt, und IIRC geht's etwas eng zu; am besten mal nachlesen, was da paßt...
Suche:
Das könnte Dich auch interessieren:
Saba 9240 S electronic
4pf3L am 14.09.2009  –  Letzte Antwort am 14.09.2009  –  2 Beiträge
Saba 9240 S electronic mit Laptop verbinden
Iljana am 08.03.2011  –  Letzte Antwort am 12.03.2011  –  2 Beiträge
Saba 9240 S electronik
klementf am 07.03.2008  –  Letzte Antwort am 11.03.2008  –  5 Beiträge
SABA 9240 S electronic 2 lautsprecherausgänge (quatro)gehen nicht
Piet007 am 17.09.2007  –  Letzte Antwort am 18.09.2007  –  12 Beiträge
Saba 9240 S Elektronic Duchgebrannt?
Piet007 am 27.01.2008  –  Letzte Antwort am 13.12.2008  –  10 Beiträge
Saba 9240 - schlechter Radioempfang
MaKa99 am 05.12.2007  –  Letzte Antwort am 10.12.2007  –  13 Beiträge
SABA 9240 FM Empfang
lolking am 22.01.2008  –  Letzte Antwort am 22.01.2008  –  3 Beiträge
Saba 9240 Wartung
Khayman1972 am 06.04.2011  –  Letzte Antwort am 25.04.2011  –  15 Beiträge
Saba 9240 revival
BASSINVADER am 17.09.2013  –  Letzte Antwort am 11.10.2013  –  20 Beiträge
Saba 9240 defekte Endstufe
Lufabe am 28.04.2019  –  Letzte Antwort am 28.04.2019  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 5 )
  • Neuestes MitgliedFlorinVNC
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.980

Top Hersteller in Hifi-Klassiker Widget schließen