Yamaha CR-800 Relais

+A -A
Autor
Beitrag
Rillenohr
Inventar
#1 erstellt: 14. Okt 2007, 09:02
Auf mich ist neulich ein Yamaha CR-800 in hervorragendem optischem Zustand gekommen, auch im Innern sehr sauber und offensichtlich unberührt (jetzt allerdings nicht mehr).
Außer einer komplett ausgefallenen Beleuchtung war die einzige Auffälligkeit ein Ploppgeräusch beim Ausschalten.

Eine Kontrolle der Sieb-Elkos ergab, dass einer nur noch über 2/3 der Nennkapazität verfügte. Also hab ich erst mal neue Elkos eingebaut. Das Ploppen verschwand aber nicht.
Ein Check der Endstufenplatine ergab, dass alle Elkos dort ok waren.
Bei einer Recherche hier im Forum bin ich zufällig auf einen Thread über dieses Problem beim CR-620 gestoßen - hab den Link leider nicht abgespeichert. Dort wird festgestellt, dass eine defekte Beleuchtung die Relaissteuerung so beeinflusst, dass das Relais (wg. fehlender Last o.ä.) etwas langsam schaltet.
Ich wollte ursprünglich die Birnchen an meinem CR-800 erst zum Schluss erneuern, aufgrund des o.g. Threads hab ich das dann vorgezogen.
Und siehe da, das Ploppen ist jetzt so gut wie weg. So gut wie - d.h. ein schwaches Rest-Plöppchen ist nach wie vor hörbar, allerdings kein Vergleich zu vorher.

Nun die Frage an die Spezialisten. Bekommt man das evtl. noch besser hin? Offensichtlich hängt das Problem nur mit der Relaissteuerung zusammen. Kann man diesbezüglich etwas justieren, gibt es da ein Poti?

Da mir der CR-800 sonst in jeder Hinsicht sehr gut gefällt, wird er wahrscheinlich meine Nr.1. Praktisch wäre deshalb auf längere Sicht, wenn ich Unterlagen hätte.
Kann vielleicht jemand mit einem Service-Manual oder einer Quelle für selbiges aushelfen? Wäre super.

Besten Dank!
ruesselschorf
Inventar
#2 erstellt: 14. Okt 2007, 11:38
Hallo,

ploppt es auch wenn Du das Gerät per gezogenem Netzstecker oder externer Steckerleiste ausschaltest?
Ich kenne das Problem von diversen Marantz Modellen, hier wurde ab Werk ein zu großer Elko in der Relaissteuerung verbaut, das Relais fällt nicht schnell genug ab. Wenn der Netzschalter dann im Lauf der Jahre verschleißt, kommt es zu besagtem Geräusch beim Ausschalten.
Möglicherweise ist Dein Problem ähnlich gelagert.

Gruß, Helmut
Rillenohr
Inventar
#3 erstellt: 14. Okt 2007, 12:54
Hallo Helmut, genialer Tipp. Es ploppt tatsächlich nicht, wenn ich an der Steckdosenleiste ausschalte.
Leider habe ich keinen Schaltplan zur Lokalisierung des entsprechenden Elkos. Wie findet man den?

Stichwort Netzschalter-Verschleiß. Der Kipp-Netzschalter beim CR-800 ist freilich eine mittelschwere Krankheit. Ich dachte anfangs daran, ihn gegen einen Druckschalter auszutauschen. Dafür müsste man allerdings eine etwas größere Öffnung für den Taster ins Chassis-Blech feilen.
Da nach einer Behandlung mit WD-40 der Rastmechanismus des Originalschalters wieder ganz gut läuft (kein Quietschen und Haken mehr wie am Anfang), wollte ich es so lassen. Wenn sich das Problem aber durch einen neuen Netzschalter abstellen ließe, wäre das natürlich immer noch eine Option.


[Beitrag von Rillenohr am 14. Okt 2007, 13:27 bearbeitet]
ruesselschorf
Inventar
#4 erstellt: 14. Okt 2007, 16:41
um zu sehen ob man an der Relaissteuerung etwas optimieren kann, wäre ein Schaltplan hilfreich (den ich leider nicht habe)
Netzschalter sind als Verschleisteil anzusehen, solange es Ersatzteile gibt, ist ein Austausch keine große Sache. Bei besseren Konstruktionen sollten übrigens direkt am Schalter ein oder zwei Entstörkondensatoren angelötet sein, (in Japan Geräten sind das oft Lutschbonbon große orange Bauteile) Wenn sie in Deinem Gerät nicht vorhanden sind, kann man diese nachrüsten, da dies Sicherheitsrelevante Bauteile sind, sollte das aber ein Fachmann machen.
Übrigens, die KONTAKTE des Netzschalters nie mit irgendwelchen Sprays behandeln, es sei denn man kann den Schalter zerlegen, Kontakte mechanisch reinigen und TROCKEN wieder zusammenbauen.

Gruß, Helmut
Rillenohr
Inventar
#5 erstellt: 14. Okt 2007, 18:32
Danke, Helmut, für die Hinweise. Ich hab in der Zwischenzeit x-mal ein- und ausgeschaltet. Es ist der Geräteschalter. Mit neuem Schalter wäre das Gerät m.E. perfekt.

Werde bei der nächsten Gelegenheit die Frontplatte nochmals abnehmen und nachsehen, wie man diese eigenwillige Konstruktion zerlegt.

Vielleicht kann auch jemand eine Schalter-Alternative nennen. Wäre mir fast am liebsten. Ein Neuteil wird es wohl kaum noch geben.
SFXartist
Stammgast
#6 erstellt: 04. Mai 2012, 19:15
Hallo,

ich hab noch einen gut erhaltenen Yamaha CR 800 verpackt im Keller stehen. Soweit ich mich erinnere, funktioniert sogar die komplette Beleuchtung.

Das Ploppen gab's bei mir auch, ich glaube sogar von Anfang an oder bald danach. Es war aber kein vollständiges Ploppen, sondern sozusagen etwas abgeschnitten, so wie du es beschrieben hast, War nicht tragisch, hat mich nie gestört.
Eigentlich brauche ich das Gerät nicht mehr, irgendwo liegt sogar noch noch ne Bedienungsanleitung (und evtl. sogar ein Schaltplan) rum,
Ich tue mich aber schwer mit einem Verkauf. Viel gibt's eh nicht dafür und eigentlich will so ein Teil keiner mehr.
Das Design hat Yamaha ja wieder aufleben lassen. Für mich hat der Look was von Bauhaus. War (ist) ein tolles Gerät.

Gruß
Jaguar_S-Type
Ist häufiger hier
#7 erstellt: 26. Mrz 2013, 20:12
Hat das Relais nach den neuen Birnen / Lampen wieder funktioniert ?
Suche:
Das könnte Dich auch interessieren:
Yamaha CR 800 - Endstufendefekt
tommyknocker am 30.04.2007  –  Letzte Antwort am 01.05.2007  –  18 Beiträge
Yamaha CR-800 abgeraucht
HifiGigi am 04.01.2009  –  Letzte Antwort am 05.01.2009  –  4 Beiträge
Yamaha CR-800: diverse Probleme
Michadeath am 22.02.2013  –  Letzte Antwort am 23.02.2013  –  5 Beiträge
Phono defekt im Yamaha CR-800?
SirDomsen am 24.11.2013  –  Letzte Antwort am 02.12.2013  –  12 Beiträge
Yamaha CR-800 "klickt" nicht mehr
SirDomsen am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  7 Beiträge
Yamaha CR-440 Beleuchtung
shadownikon am 09.03.2010  –  Letzte Antwort am 13.03.2010  –  7 Beiträge
Displaylampen für CR 800 Yamaha
wolfkon am 17.05.2007  –  Letzte Antwort am 20.05.2007  –  5 Beiträge
Yamaha CR 820 Relais zieht nicht an
Dualino am 26.10.2008  –  Letzte Antwort am 30.10.2008  –  13 Beiträge
Yamaha CR-1020 Problem
Bone_Cracks am 20.02.2019  –  Letzte Antwort am 28.02.2019  –  15 Beiträge
Yamaha CR-1020 brummt
Dunja am 06.11.2008  –  Letzte Antwort am 15.11.2008  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 28 )
  • Neuestes MitgliedUwe_electro
  • Gesamtzahl an Themen1.454.339
  • Gesamtzahl an Beiträgen19.671.961

Hersteller in diesem Thread Widget schließen