Saba 9260 ohne Radioempfang

+A -A
Autor
Beitrag
HiFi-regler
Neuling
#1 erstellt: 27. Okt 2007, 09:25
Hallo,

bin neu hier in der Runde und habe gleich ein Thema:

In Ebay einen Saba 9260 Digital für moderate 150,- Euro ersteigert. Entgegen der Verkäuferzusage geht der Receiver natürlich nicht.... :

Das AM/FM-Teil ist stumm + Digi-Anzeige dunkel. Wenn ich jetzt wüßte, was tun.

Komisch ist, der Phono-Eingang/Tape/Aux funzt. Schaltrelais des Amp klickt nach dem Einschalten.

Also wenn mans eingrenzt, der komplette Radioteil tot. Kann das nur eine Kleinigkeit sein (Sicherung ?) oder ist die Sache doch hoffnungslos (zur Not als defekt in Ebay weiterreichen..., natürlich mit sattem Geldverlust).

Bevor ich den guten Saba am Montag mal aufschraube, wollte ich gerne erfahren, ob jemand diesen Defekt kennt und weiß, wo das Hebelchen anzusetzen ist.

Karl-Heinz

Meine Komponenten: Saba 9250-Braun Regie 550-Braun Audio 308-Bang & Olufsen Beocenter 3000-Technics SL 1300-Technics RS 671 USD-Boxen: Quadral Argentum 07-Quadral Argentum 02


[Beitrag von HiFi-regler am 27. Okt 2007, 09:35 bearbeitet]
Genau
Stammgast
#2 erstellt: 27. Okt 2007, 17:10
Hallo
Ich kenne den Saba 9260 recht gut, da mein Vater ihn besitzt und ich ihn schon zwei mal reparieren durfte.

Beide male waren es ähnlich Fehler wie von dir beschrieben: Einmal ging nur die Digitalanzeige nicht, das andere mal kein Radio (Digitalanzeige ging auch nicht) und keine Möglichkeit irgendwas umzuschalten.

Beides waren Fehler im Netzteil. Ich rate dir dort mit der Fehlersuche zu beginnen.

Falls du ein Service Manual brauchst, klick!
HiFi-regler
Neuling
#3 erstellt: 27. Okt 2007, 17:18
Hallo,

ja danke für den nützlichen Tipp.

Denke auch, daß der gesamte Radioteil aussieht als wäre er stromlos..... Vermutete ähnliches, mal am Netzteil zu schauen.
Gibt´s da eine Sicherung ?

Werd ihn mal am Montag aufschrauben. Danke auch für den Schaltplan.

Wenn sich was tut, ich melde mich !
Osi
Hat sich gelöscht
#4 erstellt: 27. Okt 2007, 19:25

HiFi-regler schrieb:
Gibt´s da eine Sicherung ?


Auf dem Netzteil-Modul ist eine Sicherung mit 800mA. Ab ob es die gesuchte ist weiß ich (noch) nicht !!
MfG OSi


[Beitrag von Osi am 27. Okt 2007, 19:26 bearbeitet]
hf500
Moderator
#5 erstellt: 27. Okt 2007, 19:34
Moin,
die Sicherung ist nur fuer den Zaehler.
Auf dem Netzteilmodul ist noch ein stabilisiertes 15V-Netzteil, das versorgt den Tunerteil.
Abgesichert ist das, wie die anderen Netzteile ausser die der Endstufen, ueber Sicherungswiderstaende.

Zur Beruhigung, "ganz tot" bedeutet oft noch Hoffnung auf Wiederbelebung ;-)

Die Stromversorgung des Zaehlers laeuft ueber ein weiteres Relais, klickt das, wenn man von Verstaerker- auf Tunerbetrieb schaltet?

73
Peter


[Beitrag von hf500 am 27. Okt 2007, 19:36 bearbeitet]
HiFi-regler
Neuling
#6 erstellt: 29. Okt 2007, 10:56
Hallo,

habe den 9260 jetzt aufgedeckelt.

Nach wackeln am Stecker auf der mittleren senkrechten Platine(4-polig) war sofort Radioempfang da (Die Platine trägt auch das Relais Nr. 618. Das Relais klickt bei umschalten von NF auf Tunerbetrieb.

Jetzt das tolle: Die Digitalanzeige ging zuerst auch, zeigte auf FM 189.30/Kanal + 74 an, auf AM 1547. Beim durchstimmen blieb die aber "eingefroren".

Dann, nach ca. 5 Minuten, ging sie aus. Kann Sie jetzt nicht mehr "beleben"

Weiss jemand von Euch, was die Ursache ist ?

Ich meine, bin ja froh, daß das Radioteil jetzt geht, aber mit der Digianzeige wäre ja alles 100 % im grünen Bereich.....

Grüsse an alle von HiFi-regler

Nachsatz: Si 800 mA auf der senkrechten Platine getauscht. Digi-Anzeige geht wieder, aber immer noch "eingefroren".

Dazu kommt: LED´s von: rausch/monitor/stumm/afc/kanal-Tasten leuchten jetzt nicht mehr. Die gingen aber vorher !

Das sieht nach typisch Stromversorgungsproblem aus. Aber wo ? Das Netzteil liefert an allen Zapfungen Spannung....

Wie wird die Digitalanzeige angesteuert und von wo ? Da muß doch eine Ansteuerung sein von der Drehko-Einheit auf die Anzeige ?....

Weiß jemand was ?

Besten Dank vom HiFi-regler


[Beitrag von HiFi-regler am 29. Okt 2007, 11:30 bearbeitet]
hf500
Moderator
#7 erstellt: 29. Okt 2007, 19:20
Moin,
der Zaehler kann auch ausfallen, wenn sein 5V Spannungsregler defekt ist und die 5V nicht mehr in der Toleranz liegen.
Der Regler befindet sich im Zaehler. Welche Spannung steht ueber dem 3300µ Elko auf dem Netzteilmodul (Ladeelko fuer Zaehler).
Wenn der Empfaenger funktioniert, der Zaehler aber auf beiden Bereichen nicht arbeitet, liegt das Problem beim Zaehler.
Das Relais auf der Netzteilplatte ist fuer den Zaehler, die Sicherung auch.


Also Schaltbild befragen und alle Spannungen der Tastaturelektronik nachmessen.
Alle Steckmodule und Stecker ein-zweimal ziehen und wieder zusammenstecken.
Funktionieren die Stationstasten?

73
Peter
HiFi-regler
Neuling
#8 erstellt: 29. Okt 2007, 21:47
Hallo Peter,

jou, alle Stationstasten OK.

Ich habe alle Stecker gezogen, Platinen nicht.

Modul mit den 10 Spindelpotis für Stationspeicher ausgebaut. Da sind unten 3 kleine IC´s dran (?....)

Nachdem alles zusammengebaut war, Sicherung wieder durch, neue 800mA eingesetzt.

Jetzt zeigt die Digitalanzeige nur noch Fragmente an. Wenn ich den linken Stecker ziehe von den 2 grauen Displaykabeln, ist kein Unterschied festzustellen.

Komisch ist auch das mit den roten LEDs für Tasten Rausch/Monitor/Stumm/Afc/Anzeige. Die gingen alle vorher,
jetzt nicht mehr (Die Tasten schalten noch) Ist das ein eigener Stromkreis, der ausgefallen ist....?

Danke für einen Hinweis.

Grüsse vom HiFi-regler
HiFi-regler
Neuling
#9 erstellt: 30. Okt 2007, 18:37
Hallo,

Aktion Saba 9260 ist beendet.

Der Verkäufer in Ebay nimmt den Kasten zurück und erstattet den Kaufpreis.

Danke an alle für die guten Tipps.

Bis dann......

Der HiFi-regler
Suche:
Das könnte Dich auch interessieren:
Saba 9260
ThIoCtA am 08.01.2009  –  Letzte Antwort am 21.08.2010  –  53 Beiträge
Saba 9260 - Netzteil defekt
MaKa99 am 25.11.2007  –  Letzte Antwort am 04.07.2008  –  15 Beiträge
Saba 9260 Instrumentenbeleuchtung
frederik1969 am 30.12.2008  –  Letzte Antwort am 31.12.2008  –  10 Beiträge
Saba 9240 - schlechter Radioempfang
MaKa99 am 05.12.2007  –  Letzte Antwort am 10.12.2007  –  13 Beiträge
SABA 9260 Stationstasten/Eingangsumschalter
cowboybill am 26.02.2008  –  Letzte Antwort am 27.03.2008  –  18 Beiträge
Saba Receiver 9260 - Reparatur
kanadagrami am 22.10.2008  –  Letzte Antwort am 07.04.2010  –  12 Beiträge
Saba 9260 Netzteil defekt
TPX am 28.07.2009  –  Letzte Antwort am 12.08.2009  –  11 Beiträge
SABA 9260 Signalquellen-Auswahl
WhiteListener am 15.10.2017  –  Letzte Antwort am 22.10.2017  –  11 Beiträge
Lautsprecherschalter Saba 9260
dub am 02.12.2018  –  Letzte Antwort am 02.12.2018  –  4 Beiträge
Netzschalter für Saba 9260
ossinator71 am 04.01.2019  –  Letzte Antwort am 12.07.2019  –  11 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.920 ( Heute: 13 )
  • Neuestes MitgliedBrackelmann
  • Gesamtzahl an Themen1.456.978
  • Gesamtzahl an Beiträgen19.716.472

Hersteller in diesem Thread Widget schließen