neue LS für alte Kommode gesucht

+A -A
Autor
Beitrag
mansior
Schaut ab und zu mal vorbei
#1 erstellt: 18. Mrz 2017, 23:10
Hallo zusammen,

da ich in den nächsten Wochen einiges an Zeit habe und es in der Familie den Wunsch gibt die folgende Kommode wieder ins Leben zu rufen hab ich mich dem Projekt angenommen.

Kommode

Der Schaltplattenspieler wird repariert, der Rest an Technik aber leider ausgetauscht werden. Das Gesamtbudget liegt bei max ca. 1000€.

Nun kommen wir zu dem eigentlich Grund für den Beitrag, die Lautsprecher. Derzeit sind "die" folgenden direkt verschraubt - soll heissen, dass der komplette untere Teil, hinter dem blauen Stoff, den Körper die Lautsprecher bilden.

alte lautsprecheralte lautsprecheralte lautsprecheralte lautsprecheralte lautsprecheralte lautsprecher

Für mich stellt sich nun die Frage, womit ich die Lautsprecher ersetze. Kann man derartiges "nachkaufen"? Macht es eher Sinn das Frontholz rauszunehmen und durch "fertige" LS zu ersetzen?

Was denkt Ihr?

Danke und viele Grüße
Andreas
Steven_Mc_Towelie
Inventar
#2 erstellt: 18. Mrz 2017, 23:53
Moin,


Für mich stellt sich nun die Frage, womit ich die Lautsprecher ersetze.

Ich frage mich, warum möchtest du die LS ersetzen?
Für diese Position im Gehäuse sind die verbauten LS wohl das Gescheiteste was man da machen kann.

Viel mehr werden andere LS da auch nicht können und wegen dem eingebauten Plattenspieler sollten sie auch nicht mehr(Bass) können.

Man könnte die LS ersetzen, entweder durch andere Chassis, oder durch Kompaktboxen, die da rein passen.

Welche Anforderungen sollen die Lautsprecher denn einmal erfüllen,
Hintergrund Beschallung, Zimmerlautstärke oder Partykiste?
mansior
Schaut ab und zu mal vorbei
#3 erstellt: 19. Mrz 2017, 00:37
Hey,

erst mal Danke für deine Antwort. Mein Laptop Akku ist leider leer gewesen, beim Schreiben habe ich gemerkt, dass das Ladegerät auf der Arbeit geblieben ist. Daher habe ich es etwas voreilig abgeschickt. Nun mit dem Handy:

Die ganze Kommode ist schon einige Jahrzehnte (ca 50 Jahre) alt. Die Membrane der LS sind teilweise gerissen und die komplette Innenverkabelung ist im katastrophalen Zustand. Daher bin ich bisher von einem Wechsel ausgegangen und tue es noch immer.

Beschallung wird hauptsächlich bei CDs, Schaltplatten bei normaler Lautstärke sein. Der Einsatzzweck entspricht also eher dem von vor 50 Jahren

Sind klangtechnicht die Chassis eher den Kompaktlautsprechern vorzuziehen? Sollte man diese ausmessen? Grundlagen, Elektronikkenntnisse, hierfür sollten vorhanden sein.

Vg
Andreas
Steven_Mc_Towelie
Inventar
#4 erstellt: 19. Mrz 2017, 01:31
Die alten Papiermembrane kann man prima in 10 Minuten flicken, die Verkabelung ist auch kein Hexenwerk.
Wenn die Verwendung wie vor 50 Jahren sein wird, würde ich die alten
Chassis nutzen.

Falls du sie doch nicht mehr verwenden möchtest, verkauf sie bei Ebay, dort gibt es einige Sammler für diese Lautsprecher.

Diese Dinger hatten halt einen sehr hohen Wirkungsgrad und laufen auch prima mit China Amps für Zweimarkfuffzich.



Ansonsten würde ich mal nach einem vom Volumen passenden Bausatz,
entweder 2 Wege, Koax System oder in Richtung Soundbar gucken.

Lass den Thread doch mal in den Selbstbaubreich verschieben, da gibt es bestimmt noch mehr Infos
Rabia_sorda
Inventar
#5 erstellt: 19. Mrz 2017, 01:53
Die Chassis gegen andere zu tauschen, wie schon geschrieben wurde, ist unklug.
Wenn nur die Membran gerissen ist, lassen sich die Stellen einfach mit Zellstoff (Teebeutel) und Holzleim (am besten von hinten) reparieren.
Ingor
Inventar
#6 erstellt: 21. Mrz 2017, 00:40
Der Riss in der Mebran spielt gar keine Rolle. Das sind eh hart aufgehängte Lautsprecher und luftdicht ist da auch nichts. Also drin lassen. Einen kleinen Verstärker mit vielleicht 2 x 5 Watt einbauen und dann noch ein kleines Klangverbiegungsnetzwerk und die Truhe tönt wieder wie früher.

Ansonsten zwei Kompaktboxen und fertig ist die Sache. Und die paar Kabel sind in 10 Minuten sortiert, die haben nämlich mit der eigentlichen Elektronik nichts zu tun. Der Plattenspieler sieht mir eher nach einem Sorgenkind aus. Ein Kristalltonabnehmer, eine Plattefräse.Das einzig Außergewöhnliche an der Truhe ist das Design des Steuergerätes. Wenn du das rauswirfst, schmeiß den Rest auch gleich weg.

Was du da hast ist ein zusammengbasteltes Teil. Das Steuergerät ist mit Sicherheit mit Transistoren und aus den 80ern und nicht mit Röhren aus den 60 ern. Die Stoffbespannung ist auch nicht original und der Plattenspieler ein merkwürdiges Teil. Das Ding wurde auch mal schlecht lackiert. Mach doch mal die Rückwand auf, dann kann man mehr sehen von dem Receiver, der dort rein gebaut wurde.

Original sah das Ding wahrscheinlich eher so aus:http://www.radiomuseum.org/r/braun_mm2_mm_2.html


[Beitrag von Ingor am 21. Mrz 2017, 00:44 bearbeitet]
mansior
Schaut ab und zu mal vorbei
#7 erstellt: 04. Apr 2017, 22:13
Urlaub vorbei und natürlich doch nicht soviel Zeit gehabt wie erhofft, dafür ist immerhin ein Teil der Wohnung renoviert. NIchtsdestotrotz geht es langsam weiter.

Schon mal vielen Dank für die ganzen Infos und Tipps.

Die aktuelle Inventarliste sieht wie folgt aus:
Lautsprecher von jeweils Isophon:
1x P1521/19
1x P2031/19
2x HM10/13 (Hochtöner)

Receiver: Beomaster 901 (zum größten Teil defekt und wird ersetzt).
Plattenspieler: Elac Miraphon 18H (konnte mangels Receiver mit Phono Eingang noch nicht testen, drehen tut er sich)

Der allgemeine (technische und optische) Zustand ist nicht so toll, allerdings hängen an dem Teil gewisse Erinnerungen, sodass hier nicht nur die rein objektiven Argumente zählen. Daher auch, die in der Vergangenheit versuchten "Reparaturen" anderer Familienmitglieder...

Ich hab die Lautsprecher nun soweit entstaubt an einem temporär vorhandenen Plattenspieler ( Dual HS 141 mit Dual 1225) angeschlossen. Diese scheinen soweit korrekt und "ausreichend" zu funktionieren. Da die korrekte Verkabelung mittlerweile nicht mehr vorhanden ist, bin ich mir nun absolut unklar, wie die Lautsprecher anzuschließen sind.

Eine einfache Reihen- oder Parallelschaltung kann es ja nicht sein. Weder 2 Ohm noch 8 Ohm sollten hier das richtige sein. Könnt ihr mir hier weiterhelfen?

Danke nochmal und schon mal
Andreas
Rabia_sorda
Inventar
#8 erstellt: 05. Apr 2017, 17:27

Da die korrekte Verkabelung mittlerweile nicht mehr vorhanden ist, bin ich mir nun absolut unklar, wie die Lautsprecher anzuschließen sind.

Eine einfache Reihen- oder Parallelschaltung kann es ja nicht sein. Weder 2 Ohm noch 8 Ohm sollten hier das richtige sein. Könnt ihr mir hier weiterhelfen?


Mindestens ein LS-Chassis wird wohl nicht mehr original sein.....egal.
Hier musst du nun wissen, ob der verbaute Receiver ein Stereo-, oder Monogerät ist. An ihm sollten auch die Anzahl der LS-Ausgänge, und deren Anschlußimpedanz, bezeichnet sein. Sag uns dazu erstmal was, dann können wir weiter sehen.
hf500
Moderator
#9 erstellt: 05. Apr 2017, 21:28

mansior (Beitrag #1) schrieb:
der Rest an Technik aber leider ausgetauscht werden.


Moin,
was hat den der schoene B&O, so krank kann der doch nicht sein.
Und wenn er etwas Zuwendung braucht, sollte das Budget das lockerst schaffen.

Streng genommen sind die Lautsprecher schon zu schwach fuer den B&O, die sind gut fuer vielleicht 7W, der Verstaerker leistet so 2x 20-30W. Macht aber nichts, solange man nicht zu laut aufdreht.
Was fuer einen Roehrensatz hatte den das originale Rundfunkchassis in dem Schrank?

73
Peter
Ingor
Inventar
#10 erstellt: 06. Apr 2017, 09:04
Der Plattenspieler muss nicht an einen Phono-Eingang um zu prüfen, ob er überhaupt funktioniert. Dazu reicht ein normaler Line-Eingang der Ton ist dann nur sehr leise und höhenlastig.

Die großen Lautsprecher kommen jeweils an einen Kanal. Parallel dazu werden die "Hochtöner" mit einem Wechselsromkondensator (keine Polarität) von einigen µF angeschlossen.

Wenn du den schönen Beo-Master nicht mehr reparieren willst/ kannst, dann kannst du das ganze Gerät entkernen, zwei Boxen reinstellen, einen Receiver gebraucht kaufen und fertig ist es. Die vorhandenen Lautsprecher sind zu schwach für moderne Verstärker. Übrigens bildete der ursprüngliche Röhrenverstärker mit den Lautsprechern einen Einheit, die auf den gewünschten Klang abgestimmt waren. Die Lautsprecher an einem heutigen Verstärker ohne Klangbeeinflussung werden eher matt klingen.
Dominik.L
Inventar
#11 erstellt: 06. Apr 2017, 10:13
Ich sehe das wie Peter,
den B&O reparieren lassen.
(Gerade wenn Erinnerungen dran hengen !!!)

Bei einem Budget von 1000 Euros wirst du dann sicher noch 6-700 übrig haben.

Wenn Du die LS austauschen möchtest, weil defekt, würde ich alte Siemens
Mehrweg LS aus der Bucht fischen zerlegen und die Chassis verbauen.
(Die Papierchassis der Siemens LS aus den 60-70ern harmonieren gut in den
Tonmöbeln und, da sie noch als Underdog zählen auch oft recht günstig zu "schiessen"

Wenn Du alles geschick machst, auch mit der Reparatur des Miraphon, hast sicher
noch 4-500 Euro über und kannst für das gesparte Geld mit der Fam am WE wegfahren

Grüße
Dominik
mansior
Schaut ab und zu mal vorbei
#12 erstellt: 06. Apr 2017, 10:38
Der Zustand des Receivers ist schwer zu beschreiben. Ich vermute er benötigt eine Generalüberholung. Nur noch einer der beiden LS Anschlüsse funktioniert überhaupt. Fast alle Regler/Schalter "knarzen". Die Wahl des "Eingangs" funktioniert auch nicht korrekt.

Im Ganzen sehe ich mich persönlich nicht im Stande, dies alles zu machen. Technisch könnte man sich sicher reinfuchsen, allerdings ist das zeitliche Budget viel kleiner als das monetäre. Könnt ihr jemanden
(Shop oder Person) empfehlen, der derartiges macht?

Ich habe mir gestern die passenden Adapter bestellt um den Elac testen zu können. Derzeit fehlt es mir an einfachen Dingen wie DIN Büche auf Cinch Adapter.

Original war es eine Braun Musiktruhe MM 1. Nach meinen letzten Gespräch mit meiner Schwiegermutter (dessen Vater kaufte und bastelte daran) hat ihm die ursprüngliche LS Konfiguration nicht gefallen und er versuchte die Konfiguration aus der Braun Musiktruhe MM 3 nachzubauen. Nach meinen Recherchen könnte es geklappt haben.

Derzeit geht die Tendenz zu einem neuen Verstärker und einer Reparatur des Elacs. Dieser hat es mir optisch irgendwie angetan

Ein großer Dank nochmal an alle!
Andreas
Dominik.L
Inventar
#13 erstellt: 06. Apr 2017, 15:39
Den Berufsstand denn du suchst heisst: Radio + Fernsehtechniker
Speziell jemand der sich mit HiFi auch auskennt und das auch machen will...
Also keine Firma die sich zwar noch so schimpft aber ihre "Fähigkeiten"
eher Richtung Kabelanlagebasteln und Fernsehverkauf gerichtet haben.

Der kleine Beo ist nat. in Abhängigkeit dessen was den Techniker erwartet sicher im Bereich 2-4 Euro zu reparieren,
wobe du diesen ja auch wieder in einen 901 ersetzen kannst.

Preise für den Nachkauf sind (überraschenderweise ) bei 2-300 Euro.
Allerdings braucht man dann sicher keine Langlebigkeit erwarten, denke das ist Dir klar ?

Zu Deinen Lautsprechern:
Die HT-MT Chassis sind so wie ich das gesehen habe, "gerichtet".
Wenn dich dieses "Kistchen" drehen lässt, kannst du sicher einiges anpassen / rausholen.

Hast Du mal nach den Siemens geschaut ?

Grüße
Dominik
hf500
Moderator
#14 erstellt: 06. Apr 2017, 17:54

mansior (Beitrag #12) schrieb:
Der Zustand des Receivers ist schwer zu beschreiben. Ich vermute er benötigt eine Generalüberholung. Nur noch einer der beiden LS Anschlüsse funktioniert überhaupt. Fast alle Regler/Schalter "knarzen". Die Wahl des "Eingangs" funktioniert auch nicht korrekt.


Moin,
klingt alles nach den ueblichen Zipperlein von Geraeten in diesem Alter. Die Vorgehensweise waere:
Schalter/Potis reinigen, nach kalten Loetstellen suchen, die uebriggebliebenen Defekte behandeln.

Nichts, was eine Radio-/Fernsehwerkstatt ueberfordern sollte. Einfach mal in der Umgebung herumfragen.

73
Peter
Dominik.L
Inventar
#15 erstellt: 07. Apr 2017, 10:28

Nichts, was eine Radio-/Fernsehwerkstatt ueberfordern sollte. Einfach mal in der Umgebung herumfragen.


Du vergisst, daß der "Standard R&F" zum einen keine wirklichen Reparaturen mehr machen will und viele
auch dazu schon nicht mehr im Stande sind....
Wie schon geschrieben, sind die meisten nur noch auf Verkauf ausgerichtet, damit ist in kürzerer Zeit die größere
Spanne zu erzielen und die Gewähr trägt der Hersteller....der einfachere Weg

Er muß in einem "alten" Betrieb nachfragen...wobei B&O nicht jeder machen will
hf500
Moderator
#16 erstellt: 07. Apr 2017, 19:08

Dominik.L (Beitrag #15) schrieb:

Er muß in einem "alten" Betrieb nachfragen...wobei B&O nicht jeder machen will :.


Moin,
ja, genau so einen Betrieb meine ich. Das Schwierige an B&O kann das Oeffnen des Geraetes sein, die sind da erfinderisch ;-)
Ansonsten ein gewoehnliches "Stereoradio".

73
Peter
Ingor
Inventar
#17 erstellt: 08. Apr 2017, 10:27
Es kam ja die Frage nach der Röhrenbestückung auf. Wenn man das Foto vergrößert sieht man, dass da nur eine EL84 werkelte. Das heißt ca. 4,5 Watt für alle Lautsprecher. Die Anordnung, der Typ und die Menge an Lautsprechern ist typisch für diese Zeit. Bereits ein gutes Radio aus den 50ern hatte 2 "Hochtöner" und einen Breitbandlautsprecher. Hier hat man noch einen zusätzlichen Breitbandlautsprecher eingebaut. Klang bestimmt sehr beeindruckend.
mansior
Schaut ab und zu mal vorbei
#18 erstellt: 10. Apr 2017, 21:49
bei den Lautsprechern bin ich mir einfach noch unsicher. Wir haben noch nicht Rat gehalten. Derzeit tendiere ich einen "vernünftigen/stärkeren" Verstärker zu holen und an diesen direkt meine ohnehin vorhandenen Standlautsprecher (Magnat Quantum 605, sind ohnehin vorhanden) anzuklemmen. Zusätzlich noch den Plattenspieler und 1-2 andere Zuspieler...hier wird aber noch diskutiert und es herrschen konträre Vorstellungen

Nun aber zum Plattenspieler. Der passende Adapter(Din auf Klinke) ist nun da und ein Mini-China-Verstärker angeschlossen. Fast alles scheint noch perfekt zu funktionieren. Durch Auswahl der Plattengröße läuft die Platte und der Arm fährt selbstständig an die korrekte Position und es kommt Ton raus...Ich habe ja eben fast geschrieben...der Ton kommt ganz leise raus, aber nicht aus dem angeschlossenen Lautsprecher, sondern aus dem Plattenspieler selber. Aus dem angeschlossenen LS kommt aber nichts, egal wie der Verstärker aufgedreht wird.

Jetzt habe ich in der Bedienungsanleitung (http://elac.pytalhost.com/Miracord10s/) des 10h, nahezu identisch zum 18h, folgendes gelesen:
elac-verstaerker

Kann hier das Problem sein, oder gibt es etwas grundlegendes das falsch läuft?

Vielen Dank noch mal!
Andreas
hf500
Moderator
#19 erstellt: 10. Apr 2017, 22:19
Moin,
erstmal muss festgestellt werden, was fuer ein System der Plattenspieler hat. Wenn es ein Magnetsystem ist, hat der B&O einen Entzerrer-Vorverstaerker. Ist es ein Kristallsystem, dann waere das fuer das urspruengliche Rundfunkchassis plausibel. So ein System braucht einen hochohmigen (min. 500k Ohm) Verstaerkereingang. Ein Kennzeichen dieser Systeme ist auch, dass sie selbst schon ziemlich "laut" sind.
Daher: Was fuer ein System ist da drin?
Ich wuerde ja den B&O ueberholen lassen. Er passt gut in den Schrank und wird auch die Standlautsprecher antreiben koennen.

73
Peter


[Beitrag von hf500 am 10. Apr 2017, 22:20 bearbeitet]
mansior
Schaut ab und zu mal vorbei
#20 erstellt: 10. Apr 2017, 22:37
Hallo Peter,

Danke für die schnelle Antwort. Wie kann ich herausfinden um was für ein System es sich handelt? Ich kenne derzeit nur den Typ. Ein Link würde schon reichen, möchte gar nicht faul erscheinen.

Vg
Andreas
maicox
Stammgast
#21 erstellt: 11. Apr 2017, 15:30
Hallo,

Zum Plattenspieler:

Der ELAC Miraphon 18H ist alles andere als ein schlechter Plattendreher. Wenn der dann auch noch den manuellen Tonarmlift unter den Tonarm geschraubt hat, ist es noch feiner.

Der 18H braucht nur einen passenden Tonabnehmer, eine Wartung und ein geschmeidiges Treibrad. Die Treibräder sind meistens noch in einem guten Zustand und müssen meistens nicht ausgetauscht werden. Aber selbst wenn, würde man dafür auch eine Lösung finden. Ab Werk hing da wohl damals sehr oft Ein STS 222 Tonabnehmer dran. Das sollte eine grüne Blechdose sein. Dabei handelt es sich um einen Magnet- Tonabnehmer. Diese wurden damals oft mit einem vormontierten MM- Phonovorverstärker ausgeliefert.

Sollte ein Kristall- System montiert sein, würde ich das entfernen und ein MM- System montieren. Hierzu muss aber ein Phono- VV. montiert werden, wenn der Verstärker keinen passenden MM- Eingang bieten sollte.


Mach am besten mal ein Bildchen vom Tonabnehmer. Bei den Geräten sind leider häufig die Verkabelung des Tonkopfes, in dem das System montiert wird, völlig vergammelt und müssen oft ersetzt werden. Bitte die untere Schraube vorn VORSICHTIG! Lösen und dann den Tonkopf AUCH VORSICHTIG!!! nach vorn abziehen. Vorsichtig weil die oft schon recht brüchig und/ oder spröde sind. Bitte ein Bild machen und hier einstellen!


Dann wurden die Elac- Dreher häufig auch mit einem Germanium- Transistor betriebenen Phono-Vorverstärker bestückt, wenn ein MM- Tonabnehmer montiert wurde. Dieser Phono-VV. wird unterhalb des Chassis eingesteckt und verschraubt. Auch hier sind häufig die Transistoren und/ oder Elkos defekt. Ist der P-VV. defekt, kommt logischerweise auch kein Signal mehr an den Steckern an.

Diesen kann man dann entfernen, muss allerdings zwei "Brücken" setzen, damit das Tonsignal "weitergeleitet" wird, was aber auch kein Problem ist.


Am besten hier auch einfach einmal ein paar Bilder einstellen, dann wissen wir womit wir es hier zu tun haben.


Die Geschwindigkeitsverstellung sowie die Tonarmbremse sind häufig vollkommen verharzt. Ebenso braucht das Tellerlager und auch der Motor eine Wartung mit neuer Schmierung. Das kann man aber alles reinigen und neu schmieren! Die Dinger sind nahezu unverwüstlich.
mansior
Schaut ab und zu mal vorbei
#22 erstellt: 11. Apr 2017, 21:53
Hey,

mal wieder eine extrem lange Antwort, Danke!

Ich hab nun ein paar Fotos gemacht:
IMG_0538
Es handelt sich hierbei um ein Dual CDS 630. Also ein Kristalsystem (wenn ich es richtig verstehe).
Gegen welches Magnetsystem sollte ich hier tauschen?

Hier ist die "Verbindung" im Tonarm zu sehen:
IMG_0539

Nach dem Ausbau habe ich mir mal das Kabel zum Verstärker angeschaut und vom Stecker zur "Platine" durchgemessen => die Lötstelle der Schirmung war hin, also nachgelötet.

Nun schaut euch aber mal die "Platine" an, zumindest ist kein VV verbaut.
ABER, das ist doch Gebastel meines Urschwiegervaters, oder?
IMG_0545

NIchtsdestotrotz habe ich diese Konstruktion mal durchgemssen und elektrisch schein es zu funktionieren. Werde hier aber mal richtige "Brücken" setzen. Schließlich wurde der Lötkolben auch gefunden

Ich habe mir mittlerweile einen Onkyo Verstärker mit Phono Eingang und Umschaltung zwischen MM und MC ausgeliehen. An diesem kommt das Signal ebenfalls sehr sehr sehr schwach an. Wenn der Lautstärkeregler auf etwa 80% gedreht wird, kommt tatsächlich ein Ton raus, in einer miserablen Qualität und mit einem extremen Rauschen, aber es ist ein Ton von der Schaltplatte. Also es kommt etwas an...ob das gut oder schlecht ist weis ich nicht.

VG
Andreas
maicox
Stammgast
#23 erstellt: 11. Apr 2017, 22:13
Hallo,

Uiii.... Nun gut.

Die "Überbrückung" würde ich auch nicht drin lassen. So sieht das Originalteil aus:

20161229_103413

Schließ das Keramiksystem mal an einen AUX oder Tape- Eingang an. Wenn es sich nicht schon verabschiedet hat, sollte da was kommen.

Zum System: Ich würde da z.B. ein Shure M44 drunter- schnallen. Ruhig auch das M44-7. Das bekommt man noch neu und auch originale Nadeln sind erhältlich. Das läuft mit 1,5-3 Gramm Auflagegewicht recht gut an dem doch recht schweren Arm. Für Rock- und Popmusik durchaus zu gebrauchen an diesem Dreher. Mit einer N55E- Nachbaunadel (z.B. von Thakker), macht das System auch richtig Spaß und "holt noch etwas mehr aus der Rille".

Du kannst da aber sonst auch diverse andere 1/2"- Tonabnehmer verwenden, bei dem die Nadelnachgiebigkeit passt. Kommt halt auf Deinen Anspruch und Geldbeutel an.

Dann würde ich Dir noch den Tipp geben die Leitungen vom Tonkopf bis zum Kurzschließer (und von dort aus bis zu den Cinch- Steckern) durch zu messen. Mit einem einfachen Multimeter in fünf Minuten erledigt.


Und was habe ich da entdeckt! Du hast den manuellen Tonarmlift am Dreher verbaut. Glück gehabt! Das Teil ist echt fein und leider recht selten zu bekommen.
mansior
Schaut ab und zu mal vorbei
#24 erstellt: 12. Apr 2017, 11:10
Hey,

spricht irgendetwas dagegen einfach kurze Kabel dran zu löten? Eine spontane Änderung der "Pin Belegung" sollte ja eher nicht passieren.

Wenn ich mir die Bilder vom Shure M44-7 anschaue verstehe ich die Befestigung nicht. Kann ich "einfach" zwei kleine Löcher von oben in den Tonarm bohren und den Shure dann mit den Schrauben befestigen? Die im Tonarm vorhandene "Aufsteckschiene" scheint nicht kompatibel zu sein.

Der ausgeliehene Verstärker hat wie gesagt eine Option von MM auf MC umzuschalten, an der Lautstärke hat sich aber nicht viel geändert. Kann es an etwas anderem liegen? Ich werde es aber heute Abend probieren.

Der Versuch jemanden zu finden, der den Plattenspieler und den Verstärker wartet sind bisher absolut gescheitert. Weder in Bonn noch in Köln konnte ich jemanden finden, der "so alte" Geräte anfassen möchte - und wenn dann nur wenn es wenig zu tun ist, frühestens im Sommer

Habt Ihr Adressen von vertrauenswürdigen Stellen, die so etwas machen?

Danke nochmal
maicox
Stammgast
#25 erstellt: 12. Apr 2017, 14:58
Hallo,

mansior (Beitrag #24) schrieb:

spricht irgendetwas dagegen einfach kurze Kabel dran zu löten? Eine spontane Änderung der "Pin Belegung" sollte ja eher nicht passieren.



Dagegen spricht nichts. So habe ich es zum Teil auch schon gemacht. Einfach zwei kurze Brücken "drüber gelötet" und gut.



mansior (Beitrag #24) schrieb:

Wenn ich mir die Bilder vom Shure M44-7 anschaue verstehe ich die Befestigung nicht. Kann ich "einfach" zwei kleine Löcher von oben in den Tonarm bohren und den Shure dann mit den Schrauben befestigen? Die im Tonarm vorhandene "Aufsteckschiene" scheint nicht kompatibel zu sein.


Bitte auf keinen Fall da irgendwelche Löcher bohren! Damit würdest Du die Kiste ruinieren.

Das momentan montierte Dual Kristallsystem ist mit zwei kleinen Schrauben am Tonkopf (von innen) befestigt. Guck da bitte noch einmal genauer. Du kannst das Shure M44, oder auch andere Systeme mit 1/2"- Befestigung, mit entsprechend langen Schrauben montieren. Achte darauf dass diese möglichst die richtige Länge haben. Die vier Leitungen, die dort mit den kleinen Kabel- Steckern aufgesteckt sind, musst Du später wieder richtig mit dem neuen System verbinden. Siehe hier:

miracord14


Unten am Tonkopf findest Du zwei kleine "Nasen". Vorn - unten. Links und rechts von der Nadelspitze gesehen am Kunststoff des Tonkopfes. Ausgerichtet wird die Nadelspitze mittig zwischen diesen beiden Markierungen, das System dazu ebenfalls gerade ausrichten. Dann stimmen die vom Hersteller vorgegebenen Einstellungen schon ganz gut.


mansior (Beitrag #24) schrieb:

Der ausgeliehene Verstärker hat wie gesagt eine Option von MM auf MC umzuschalten, an der Lautstärke hat sich aber nicht viel geändert. Kann es an etwas anderem liegen? Ich werde es aber heute Abend probieren.


Kristalltonabnehmer werden nicht an einem MM oder MC- Anschluss angeschlossen. Und wie schon erwähnt: Oft sind die alten Kristall- Systeme defekt. Dann kommt da halt nichts mehr.



mansior (Beitrag #24) schrieb:


Der Versuch jemanden zu finden, der den Plattenspieler und den Verstärker wartet sind bisher absolut gescheitert. Weder in Bonn noch in Köln konnte ich jemanden finden, der "so alte" Geräte anfassen möchte - und wenn dann nur wenn es wenig zu tun ist, frühestens im Sommer

Habt Ihr Adressen von vertrauenswürdigen Stellen, die so etwas machen



Da kann ich Dir leider nicht wirklich weiterhelfen. Und ja! Es wird immer schwieriger jemanden zu finden, der bereit ist solche Geräte zu überholen. Das hat mehrere Gründe. Viele wollen sich mit so alten Sachen gar nicht mehr beschäftigen, da der Zeitaufwand nicht wirklich kalkulierbar ist. Und einige gehen da gar nicht mehr bei, weil sie schlichtweg keinen Schimmer von so alten Kisten haben. Andere wiederum scheuen die eventuell aufkommenden Garantieansprüche/ Gewährleistungsansprüche, die ein Gewerbetreibender Betrieb halt zu gewähren hat. Gerade bei so alten Sachen.

Bitte versaue den Dreher nicht! Das wäre schade drum!


[Beitrag von maicox am 12. Apr 2017, 14:58 bearbeitet]
hf500
Moderator
#26 erstellt: 12. Apr 2017, 16:56

maicox (Beitrag #25) schrieb:


mansior (Beitrag #24) schrieb:

Der ausgeliehene Verstärker hat wie gesagt eine Option von MM auf MC umzuschalten, an der Lautstärke hat sich aber nicht viel geändert. Kann es an etwas anderem liegen? Ich werde es aber heute Abend probieren.


Kristalltonabnehmer werden nicht an einem MM oder MC- Anschluss angeschlossen. Und wie schon erwähnt: Oft sind die alten Kristall- Systeme defekt. Dann kommt da halt nichts mehr.


Moin,
grundsaetzlich richtig, aber das duerfte ein Keramiksystem sein, die sind ziemlich dauerhaft. Die in den 50ern noch verwendeten Kristallsysteme sind tatsaechlich empfindlich, besonders, wenn (Luft-)Feuchtigkeit an die Kristalle gelangt.

Diese Tonabnehmer sind Hochpegelquellen mit hochohmigem, kapazitivem Innenwiderstand. Der zugehoerige Verstaerkereingang war frueher gang und gaebe, er hielt 2V noch gut aus und bot einen Lastwiderstand von mindestens 500k Ohm. Da ist man vor allem mit alten europaeischen (deutschen) Geraeten ganz gut ausgeruestet. Bei modernen Geraeten sind die Hochpegeleingaenge oft relativ niederohmig und belasten die piezoelektrischen Tonabnehmer zu stark. Ein MM, ist so ohne Weiteres fuer solche Tonabnehmer untauglich, ein MC-Eingang schliesst ihn kurz, da kommt gar nichts mehr.
Grundig hat z.B. beim SV50 vorgemacht, wie man Kristalltonabnehmer an Eingaenge fuer magnetische TA anschliesst, das wird hier erstmal zu weit fuehren.
Was das Ueberholen, zumindest des B&O angeht, einfach mal bei den (verbliebenen :-/) Werkstaetten nachfragen. Solange der nicht wirklich einen ernsthaften Defekt hat, sollte er auf jeden Fall zu retten sein und andernfalls rechne ich da auch nicht mit Raumschiffelektronik. Meinen Beomaster 3000 habe ich sogar mit Endstufenschaden wieder hinbekommen... Auch die vielen Tantalelkos konnten bleiben, nicht dagegen die drei fuer Endverstaerkernetzteil und Lautsprecherauskopplung, die waren platt, was eher selten ist.
Wenn man bei B&O der damaligen Praxis treu geblieben ist, sollte im Geraet ein Umschlag mit dem Schaltbild sein.

73
Peter
Dominik.L
Inventar
#27 erstellt: 12. Apr 2017, 20:00

Ingor (Beitrag #17) schrieb:
Es kam ja die Frage nach der Röhrenbestückung auf. Wenn man das Foto vergrößert sieht man, dass da nur eine EL84 werkelte. Das heißt ca. 4,5 Watt für alle Lautsprecher. Die Anordnung, der Typ und die Menge an Lautsprechern ist typisch für diese Zeit. Bereits ein gutes Radio aus den 50ern hatte 2 "Hochtöner" und einen Breitbandlautsprecher. Hier hat man noch einen zusätzlichen Breitbandlautsprecher eingebaut. Klang bestimmt sehr beeindruckend.


Der nachgerüstete B&O 901 ist ein Transistorverstärker und kein "Röhrer". Er hat 2 x 20W


Die 44-7 schwankt leider sehr in ihren Qualitäten und würde mir daher einen Kauf lange überlegen.

Da der ELAC auch 78 kann, würde ich eher eine AT95er plus zusätzlicher ATN95-78er - Nadel empfehlen wenn jemand in der Familie die Liebe zu den
78ern wiederentdeckt

Das ist aber nur ein Vorschlag,
Was dir selbst gut gefällt und deinem wohligen Empfinden entspricht, mußt du selbst wissen.

Aber wie schon einer schrieb: Mach den Dreher nicht kaputt, das ist obwohl "Reibradel" ein netter Dreher

Grüße
Dominik
mansior
Schaut ab und zu mal vorbei
#28 erstellt: 12. Apr 2017, 20:41
Hey,

zunächst zum Tonabnehmer. Habe mir eben den alten noch mal angeschaut...Schande über mein Haupt. Natürlich sind dort die genannten Schrauben somit ist die Befestigung auch ohne bohren kein Problem.

Da ich ab morgen für 10 Tage nicht da bin, wollte ich nur mal schnell den Dreher an den Tape Eingang anschliessen ... nur um mal auszuprobieren.

Anscheinend habe ich gestern irgend etwas "verstellt" oder kaputt gemacht. Nach der Betätigung der Taste für die Plattengröße fährt der Arm auf die korrekte Startposition auf der Platte, verweilt dort kurz und fährt dann wieder auf die Halteposition. Die Platte dreht sich weiter und der Arm fährt wieder an die Startposition usw. usw. also eine Schleife.

Habt ihr eine Idee was ich verbrochen haben könnte? Mir ist nicht bewusst, dass ich gestern irgendwas verstellt haben könnte, aber ausschließen kann ich es gerade auch nicht. Meine "Arbeitsfläche" ist nicht unbedingt ideal

-----NACHTRAG Anfang-----
Nach erneutem Ausbau und manueller und vorsichtiger Betätigung der Mechanik läuft das ganze wieder genau so gut oder schlecht wie gestern. Also erstmal alles gut.
Egal ob am Phono Eingang oder am Tape Eingang des Verstärkers, das Ergebnis ist das gleiche. Dann werde ich nach dem Urlaub die Leitungen vom Abnehmer ins Innere durchmessen, die Brücken löten und den Abnehmer bestellen. Bin schon gespannt

Eine Frage noch in die Runde, wie "arbeitet" ihr an den Drehern? Der ist in die Musiktruhe "eingelassen". Natürlich kann ich Ihn rausnehmen, den "Teller" (heißt das so?) rausnehmen und dann irgendwie ablegen. Aber wie macht ihr das? Habt ihr ein Gestell oder so? Selber aus Holz gebaut? Das macht mich die ganze Zeit echt kirre!
-----NACHTRAG Ende-----

@hf500
Schaltpläne für den Beomaster 901 habe ich sogar gefunden. Allerdings würde das ganze mehrere Tage brauchen und die Zeit steht derzeit nicht zur Verfügung. Andere Prioritäten wie Sohn, Frau, Hund, Arbeit und sonstige Hobbies benötigen auch ihre Zeit.
Für eine fachmännische Reparatur/Wartung bin ich gerne bereit einen fairen aber auch guten Preis zu Zahlen.

VG
Andreas


[Beitrag von mansior am 12. Apr 2017, 21:10 bearbeitet]
mansior
Schaut ab und zu mal vorbei
#29 erstellt: 17. Apr 2017, 19:58
Letztendlich ist der Preis egal, aber gibt es einen Grund für den Preisunterschied zwischen dem 44-7 und dem AT95E?

Vg
Dominik.L
Inventar
#30 erstellt: 25. Apr 2017, 17:27
Zu deinem Dreher:
Der ist verharzt, also ausbauen zerlegen, reinigen neu fetten zusammenbauen und ggf neu nachjustieren, dann ist wieder Schick

Zu deiner Frage wie wir das machen:
Auf einem um 360 Grad verstellbaren "Universal-Bock", wo der Dreher eingespannt wird. Das ist zum Beispiel zum späteren mech. einjustieren recht nützlich.


Für eine fachmännische Reparatur/Wartung bin ich gerne bereit einen fairen aber auch guten Preis zu Zahlen.


Das hast Du schon mehrfach geschrieben und wir haben schon mehrfach geschrieben das das ein "Werk" für einen Radio-Fernsehtechnikbetrieb ist.
Deine ständige ignoranz dessen (sry) drängt mir den Verdacht auf, du suchst einen Schwarzarbeiter ?
Dann schreibs doch auch so, sonst begreifen die "freundschaftlichen" KüTiBa im Forum nicht dein Begehr
mansior
Schaut ab und zu mal vorbei
#31 erstellt: 25. Apr 2017, 18:04
Hallo Dominik,

Da hast du mich missverstanden, ich habe mittlerweile mit weit über 10 "Werkstätten" gesprochen. Die meisten möchten es gar nicht machen. Zwei haben angeboten es im Sommer, falls dann weniger los ist, mal zu probieren...

Das Thema Bock schaue ich mir mal an, Danke.

Vg
Andreas
Dominik.L
Inventar
#32 erstellt: 25. Apr 2017, 18:22
Es erschreckt mich wirklich immer mehr, wieviele aus meiner Branche einfach keine "Lust" mehr haben, ihrem eigentlich erlernten Beruf nachzugehen...beschämend !

Ggf mußt du das Sideboard einladen und weiter fahren als umme Ecke.
Ich weis ja nicht wo du wohnst, aber wir haben hier im Forum einen Thread, der einige Werkstätten aufzählt, die ggf noch klassiker machen....
Die problematik wird wohl der B&O sein, da haben alle Angst vor....warum weis ich bis heute nicht

"Bock" findest du Bilder unter "DUAL-Bock".
Diese sind aber jeh nach Ausführung, mit ihren Abmessungen und Halterungen stark an die DUAL-Typen gebunden und oft nicht für andere Geräte geeignet. Wenn Du "Universal" haben willst musst du sehr wahrscheinlich selbst bauen. das haben wir auch gemacht.
Wir können mit unserm Bock Geräte bis 80Kg++ und einer Breite von 60cm einspannen

Grüße
Dominik
Suche:
Das könnte Dich auch interessieren:
Philips Sagitta LS-Chasis gesucht!
oncle_tom am 13.09.2007  –  Letzte Antwort am 19.09.2007  –  5 Beiträge
Ersatztieftöner Canton Fonum 60 gesucht
kadioram am 15.11.2010  –  Letzte Antwort am 15.11.2010  –  5 Beiträge
HILFE für Thorens Reparatur gesucht
Horst_t am 04.05.2006  –  Letzte Antwort am 04.05.2006  –  3 Beiträge
Glühbirne E 10 gesucht !
killnoizer am 28.08.2009  –  Letzte Antwort am 01.09.2009  –  11 Beiträge
brauche alte Sicherungen!
christidal am 10.09.2009  –  Letzte Antwort am 12.10.2009  –  36 Beiträge
ALte Transistoren ersetzen? Wharfedale Linton
vaclav am 19.11.2009  –  Letzte Antwort am 24.11.2009  –  8 Beiträge
Größe für Riemen im AIWA AD F810 gesucht
witt am 06.09.2009  –  Letzte Antwort am 12.09.2009  –  6 Beiträge
Neue Nadel für Braun PC4000 (Shure M95)
Terrikk am 04.07.2013  –  Letzte Antwort am 10.07.2013  –  6 Beiträge
Spezialist für Technics gesucht
doppeldietergti am 30.01.2011  –  Letzte Antwort am 04.02.2011  –  3 Beiträge
Netzdrehschalter gesucht .
jörg.s am 28.10.2007  –  Letzte Antwort am 28.10.2007  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 26 )
  • Neuestes MitgliedAydio79
  • Gesamtzahl an Themen1.382.735
  • Gesamtzahl an Beiträgen18.337.423

Hersteller in diesem Thread Widget schließen