Technics SE-A5 Probleme_Bauteile

+A -A
Autor
Beitrag
Gogooortah
Neuling
#1 erstellt: 21. Mai 2018, 21:42
Liebe Hifianer,

vor kurzem habe ich einen SE-A5 Verstärker geschenkt bekommen.

Zu Anfang zeigte der Verstärker das klassiche Problem der Abschaltung nach kurzer Zeit, welches ich durch einen Austausch der Wiederstände R347 und R348 von 68 auf 100 ohm beseitigen konnte.

Leider konnte im Anschluss kein volles Klangspektrum erreicht werden (Ich glaube die Sinuskurve war abgeschnitten), sodass ich den Verstärker (aus Zeitmangel) beim örtlichen Elektriker abgab.
Der sagte mir nach vollständiger Durchmessung, dass er alles ohne Auffälligkeiten geprüft hätte.

Lediglich die Transistoren

2A995N-G (Transistor, Current Mirror - use in ranks F-G)
SVIUPA68H-KL (Transistor, Input DIfferential (Use in ranks K or L)

konnte er nicht sichr prüfen. Somit steht also die Vermutung im Raum, dass es an diesen Bauteilen liegt.

Unglücklicherweise scheint es keine Möglichkeit zu geben diese Bauteile auf dem Deutschen, Amerikanischen oder Englischen Markt zu erwerben.

Hat jemand von Euch Tips, wo es diese Bauteile vielleicht noch geben könnte?
Oder hat einer von euch vielleicht schonmal ein ähnliches Problem gehabt und es ander lösen können?

Viele Grüße und allzeit guten Klang!
Broesel02
Inventar
#2 erstellt: 22. Mai 2018, 21:40
Ich stehe da wohl auf dem Schlauch:
Warum solte ich die Widerstände R347, R348 gegen einen höheren Wert tauschen? Warum darf da nicht wieder der originale Wert rein? und war der ausgebaut Widerstand defekt? Der Fehler ist doch sicher eine anderer. Warum sollte Technics da falsche Widerstände in Serie verbauen?

Warum kann der Elektriker die Transistoren nicht prüfen? Das Testgerät kostet 12 Euro. Das ist doch sicher kein Hexenwerk.

Der EingangsFet ist aber fast nie defekt. Ich habe jedenfalls noch keinen defekten EingangsFet gehabt. Stromspiegel: Ja, die gehen schon mal hinüber. Aber meist als Kollateralschaden. Auch hier liegt dann die Ursache woanders.

Also: Alle Fuse Resistors erneuern, alle Elkos erneuern, ich würde auch die Kerkos erneuern. Und mal qualifiziert messen und die gemessenen Ergebnisse hier mitteilen. Ich habe nämlich leider immer noch keine Glaskugel die mir sagen kann was an deinem Verstärker defekt ist. Daher muß ich noch ganz langweilig Spannungen messen und Bauteile prüfen. Das klingt nicht sehr sexy ist aber der Wirklichkeit

Richard
Gogooortah
Neuling
#3 erstellt: 23. Mai 2018, 08:20
Hi Richard,
danke für deine Antwort!

Der Austausch der Wiederstände wurde in einer neueren Auflage des Service Manuals von Technics selbst empfohlen. Letztendlich wurde somit auf jeden Fall das Problem gelöst, dass der AMP nicht mehr nach kurzer Zeit ausgeht.

Ich vermute, dass er Eektriker Probleme mit den sechs Füßen hatte (oder waren es acht?).

Wenn ich davon ausgehe, dass der Elektriker alle Bauteile getestet hat, wird er dann nicht auch die fuse Resistors, Elkos und Kerkos geprüft haben? Oder würdest du mir trotzdem dazu raten die Teile alleine aus Wartungstechnischen Gründen zu ersetzen?

Die Messung welcher Werte würde denn helfen?

Beste Grüße
Ernst
Uwe_1965
Inventar
#4 erstellt: 23. Mai 2018, 18:34

Gogooortah (Beitrag #1) schrieb:


Leider konnte im Anschluss kein volles Klangspektrum erreicht werden (Ich glaube die Sinuskurve war abgeschnitten), sodass....

Lediglich die Transistoren

2A995N-G (Transistor, Current Mirror - use in ranks F-G)
SVIUPA68H-KL (Transistor, Input DIfferential (Use in ranks K or L)

konnte er nicht sichr prüfen. Somit steht also die Vermutung im Raum, dass es an diesen Bauteilen liegt.


Hallo meinstest Du diesen abgeflachten Sinus (siehe roter Kreis)

Einstellung SE-5A
(Bild ist aus dem Manual für den SE-5A (ohne MKII)

zu den Transistoren, schaue mal nach "2SA995" das gibt es sicher eine Ersatztypenauswahl und der Eingangsfet ist ein "µPA68H" falls der wirklich kaputt ist könnte man den durch 2 x 2SK163 ersetzen. Aber ich glaube auch nicht (wie Broesel02) das die kaputt sind. Eher eine Einstellungssache

Gruß Uwe.


[Beitrag von Uwe_1965 am 23. Mai 2018, 19:24 bearbeitet]
Uwe_1965
Inventar
#5 erstellt: 23. Mai 2018, 18:49

Gogooortah (Beitrag #3) schrieb:
Der Austausch der Wiederstände wurde in einer neueren Auflage des Service Manuals von Technics selbst empfohlen.



Yeb

RepairR

es wurde vielleicht nur nicht erwähnt, das er dann vielleicht auch noch Neu eingestellt werden muss.

Gruß Uwe
Broesel02
Inventar
#6 erstellt: 23. Mai 2018, 20:38
die 6 oder 5 Beine der Doppeltransistoren kann man in zwei Messungen prüfen, 2 mal 3 Beine und gut.
und
ich denke nicht daß dieser Techniker alle Widerstände getestet hat. Er hätte sie dann gleich gewechselt

Wenn der 2SA995 wirklich nieder ist finden wir da ganz sicher passeneden Ersatz. Aber wie gesagt, das glaube ich noch nicht.

Richard
Gogooortah
Neuling
#7 erstellt: 23. Mai 2018, 21:32
Vorweg muss ich sagen, dass ich wenig Hoffnung für meinen Verstärker hatte als ich um Hilfe gebeten habe. Vielen Dank für Euer Interesse und Eure Hilfsbereitschaft. Das gibt mir Mut!

So, nun aber...
Ja genau Uwe, so sieht die Sinuskurve aus.

Dein zweiter Post zeigt meine Quelle. Ich wusste nicht, dass ich neben dem Austausch ebenfalls Einstellungen verändern muss (je länger ich darüber nachdenke, desto logischer klingt das aber... Hm!)

Könnte ich, als absoluter Amateur (ABER mit viel Motivation), diese Einstellungen vornehmen?

Ich bin mir etwas unsicher, womit ich bei meiner Reperatur am besten beginnen sollte.

Viele Grüße und Danke
Ernst


[Beitrag von Gogooortah am 23. Mai 2018, 21:32 bearbeitet]
Uwe_1965
Inventar
#8 erstellt: 24. Mai 2018, 07:29
Hallo Ernst,

von einer Reparatur bist Du noch weit entfernt, weil er funktioniert ja (davon gehe ich mal aus) , sondern hier geht es um Einstellarbeiten und
als Amateur würde ich die Finger davon lassen !
Als Amateur mit Motivation erst recht !!
Als Amateur mit Hilfe (Elektriker) könntest Du die Sache angehen. Das Manual ist ja sogar in Deutsch ., es steht ja sogar jeweils dabei was Du braucht, Multimeter, Oszilloskop, Sinus-Generator, 8 Ohm 100W Lastwiderstand, etc.

Und wenn Du Dir das Manual zu Punkt 2 "Überprüfen der begrenzten Ausgangsleistung" nochmals durchliest, dann würde ich nochmal überlegen, ob das nicht sogar so in Ordnung ist, wie gesagt "Einstellungssache" .

Gruß Uwe.


[Beitrag von Uwe_1965 am 24. Mai 2018, 19:51 bearbeitet]
Gogooortah
Neuling
#9 erstellt: 24. Mai 2018, 23:26
Hallo Uwe,

Danke für die Wahrnung :).
Mal gucken, eigentlich kenne ich ein - zwei Elektriker. Vielleicht haben die Lust mich bei einem Bierchen auf mein kleines Abenteuer zu begleiten.

Es ist erstaunlich, dass sowas denen im Fachgeschäft nicht aufgefallen ist. Dabei habe ich vorsorglich sämtliche Unterlagen die ich hatte (z.B. d. Service Manual) mit eingereicht.
Vielleicht forsche ich da nochmal nach.. ò.O

Da ich jetzt am WE ausgeplant bin werde ich vermutlich erst wieder ab der nächsten Woche Zeit für mein kleines Projekt haben.

Ich werde mich auf jeden Fall melden wenn es Neuigkeiten gibt.
Vielen Dank auf für die tolle Hilfe und die aufgewendete Zeit!

Bis bald
Ernst
Suche:
Das könnte Dich auch interessieren:
Technics se A5 MK2 Spezialist gesucht
schwarzrund am 30.01.2018  –  Letzte Antwort am 04.02.2018  –  4 Beiträge
Technics SE-A5: Protection geht nicht aus
GG71 am 30.12.2012  –  Letzte Antwort am 01.01.2013  –  8 Beiträge
Technics SE-A5 - was ist das hier für ein Relais?
toddrundgren am 12.05.2015  –  Letzte Antwort am 13.05.2015  –  10 Beiträge
Onkyo A5 - leichter Rauch und 1 Kanal weg
TomGroove am 13.05.2016  –  Letzte Antwort am 19.05.2016  –  6 Beiträge
Technics Verstärker Problem
onetom am 19.10.2011  –  Letzte Antwort am 06.02.2012  –  3 Beiträge
Technics SE-A800S defekter Trafo
tommy78 am 07.02.2008  –  Letzte Antwort am 07.01.2010  –  11 Beiträge
Onkyo Modell A5
Ilonka am 02.07.2014  –  Letzte Antwort am 06.07.2014  –  5 Beiträge
Technics SE-M100 Elko geplatzt?
slaughter2k am 30.12.2010  –  Letzte Antwort am 02.01.2011  –  6 Beiträge
Technics SE-A3 Relais
Tweakmaster am 19.09.2015  –  Letzte Antwort am 14.01.2016  –  8 Beiträge
Technics SE 9600 reparieren lassen?
campero1 am 21.06.2009  –  Letzte Antwort am 21.06.2009  –  2 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 49 )
  • Neuestes Mitgliedmmrashuu
  • Gesamtzahl an Themen1.410.121
  • Gesamtzahl an Beiträgen18.845.302

Top Hersteller in Hifi-Klassiker Widget schließen