AKAI GX 215 D klingt dumpf und rauschig

+A -A
Autor
Beitrag
elysee1
Neuling
#1 erstellt: 17. Mrz 2019, 17:44
Hallo zusammen,

ich habe eine Akai GX 215D vor der Entsorgung gerettet. Nach einer mühseligen Reinigungsaktion, stellte ich im Betrieb fest, das die Maschine immer langsamer wurde und der Klang sowohl bei der Aufnahme und der Wiedergabe total rauschig und und dumpf klingt. Nach Austausch der 13 Entstörkondensatoren ( 2 Stück haben gequalmt und fürchterlich gestunken), läuft und spult Sie jetzt wieder einwandfrei, aber der Klang ist immer noch mehr als bescheiden. Hat jemand einen Tip, wo der Fehler liegt und wie ich ihn beseitigen kann?

Auf eure Hilfe freue ich mich.

VG Michael
DOSORDIE
Inventar
#2 erstellt: 19. Mrz 2019, 18:02
Viele Bänder schmieren, oder stauben, wenn sie alt sind, bis auf Maxell gibt es fast von jedem Hersteller mir bekannte Exemplare bei denen das so ist.

Die GX Köpfe sind außerdem noch sehr empfänglich dafür, den Dreck beinah zu absorbieren. Ich habe und hatte mehrere Tonbandgeräte: Im Moment Akai GX 747, Grundig TK 600 und Uher Royal DeLuxe, offenbar hängt das stark mit der Oberflächenbeschichtung des Kopfes zusammen, aber die Uher ist die Einzige, mit der ich auch Bänder mit starkem Abrieb abspielen und sogar bespielen kann, ohne, dass sich Alles am Kopf sammelt, was bei Grundig sicherlich noch gefördert wird, weil da ein Andruckfilz dran ist.

Bei den GX Maschinen neigen schmierende Bänder auch schnell zum Quietschen, das hatte ich mit Sony ULH und alten BASF LPR 35 Bändern. Bei Scotch löst sich auch gerne die Rückseitenbeschichtung ab, was dann zu ekligen dunklen Gummibröckchen wird.

Es kommt auch öfter vor, dass schmierende Bänder einen Film am Bandlauf erzeugen und das Gerät dadurch anfängt zu Leiern, weil das Band kleben bleibt und die Bremshebel und Umlenkrollen abbremst, dadurch kam es sogar schon zu dem Effekt, dass Bänder immer langsamer wurden und schließlich anhielten, oder sich nicht mehr spulen ließen, wenn das aber durch die Elkos kam, ist der Fehler ja bereits lokalisiert, trotzdem kann der dumpfe Klang immer noch von Dreck an den Köpfen kommen. Wenn das Band schmiert oder staubt passiert das manchmal innerhalb von weniger als einer Minute nach dem ersten Abspielen nach der Reinigung, sieht man aber meistens auch an der Andruckrolle und wenn das Gerät steht fällt der Staub auch auf die Tisch/Rackplatte davor.

Wenn das Band noch ok ist, liegt es vielleicht an der Andruckrolle oder an einem Fehler an der Bandführung liegen (Führungsbolzen/Stift verbogen). Im schlimmsten Fall hat Jemand bereits an den Köpfen rum gedreht und sie gegeneinander verstellt, dann hilft nur eine neue Justage.

Hast du denn mal Fremdbänder abgespielt?

Ich kenne die GX 215 nicht, aber ich hatte mal die GX 210 und die hat einen Mechanisch wechselnden Wiedergabekopf für die Autoreverse. Aufnahme geht damit nur in eine Richtung, aber mit 3 Köpfen und echter Hinterbandkontrolle, vielleicht ist der Kopfschlitten mechanisch irgendwie in irgendeiner Mittelposition festgeharzt und spielt jetzt den Rasen ab, dann müsste man aber auch die Gegenspur hören....

Ansonsten sind vielleicht Reverse Schalter und Aufnahmeschalter auf dem Board verdreckt, einfach mal mit Kontaktspray ausspülen und ein paar mal hin und her schieben, für dieses Problem sind die Akais bekannt.

LG Tobi
Ingor
Inventar
#3 erstellt: 20. Mrz 2019, 12:56
Auch die GX215 hat diesen Auf und Ab-Tonkopf.

Geh folgendermaßen vor:

Signal einspeisen
Signalwähler auf Source
Ton ist gut? Dann liegt es wahrscheinlich an der Justage des Widergabekopfes.
Ton ist mies? Verstärker hat einen Defekt.

Öffne mal den Deckel über den Tonköpfen. Dann drückst du während der Aufnahme und Signalwähler auf Tape auf den Widergabekopfschlitten. Wird der Ton besser? Wenn ja, prüfe, ob da rumgebastelt wurde. Nicht an den Schrauben drehen, wenn diese noch zugelackt sind. Ansonsten gibt es das Service Manual im Internet.
Suche:
Das könnte Dich auch interessieren:
Akai GX 215-D richtiges Band
WegaP120 am 22.06.2015  –  Letzte Antwort am 01.07.2015  –  8 Beiträge
Akai gx 215 d, kurze Freude.
wurzel11 am 01.04.2011  –  Letzte Antwort am 03.04.2011  –  6 Beiträge
Akai GX 215 D Wiedegabe funktioniert nicht
Schulli* am 28.01.2016  –  Letzte Antwort am 19.08.2016  –  8 Beiträge
Akai GX-215 D Autoreverse defekt
Smokinfish am 03.10.2008  –  Letzte Antwort am 20.11.2008  –  14 Beiträge
Motorwechsel bei Akai GX 215 D
wolfi-m am 24.02.2016  –  Letzte Antwort am 01.03.2016  –  2 Beiträge
Suche für Akai GX 215
wolfi-m am 06.04.2013  –  Letzte Antwort am 06.04.2013  –  2 Beiträge
Akai GX 630 D
lisa-pferd am 14.03.2008  –  Letzte Antwort am 14.03.2008  –  2 Beiträge
Tonbandgerät Akai GX.215 Motor wird heiss!
franzilein am 17.06.2010  –  Letzte Antwort am 20.06.2010  –  12 Beiträge
Akai GX-215 D, nimmt nur ein Kanal auf
pixelig am 09.05.2015  –  Letzte Antwort am 12.05.2015  –  14 Beiträge
Gleichlaufschwankungen bei einer Akai GX 630 D
caot am 06.08.2009  –  Letzte Antwort am 07.08.2009  –  5 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.069 ( Heute: 47 )
  • Neuestes Mitgliedmarlenis_
  • Gesamtzahl an Themen1.461.109
  • Gesamtzahl an Beiträgen19.786.341

Hersteller in diesem Thread Widget schließen