Pioneer PD S06

+A -A
Autor
Beitrag
Karl1
Neuling
#1 erstellt: 26. Mrz 2008, 21:22
Hallo, ich bin neu hier. Ich habe einen Pioneer PD S06 bekommen, der aber nicht startet. Display erscheint voll funktionsfähig. Lade fährt korrekt aus und ein. Beim Einlegen einer CD fängt der Teller aber nicht an zu drehen um einzulesen. Am Display erscheinen nur Nullen. Ich kenne Probleme mit dem Einlesen von anderen Playern, aber alle fangen wenigstens an zu drehen. Ein Experte hat dennoch behauptet, der S06 würde nicht drehen, weil der Laser defekt wäre. Da ich keine Kenntnisse über die Steuersystematik dieses Gerätes habe, kann ich diese Aussage nicht prüfen. Will aber blind keinen neuen Laser kaufen, der glaube ich nicht billig ist.
Hat jemand Ahnung wie ich mit der Fehlersuche beginnen kann ? Ich würde mich über Tips sehr freuen, habe allein keinen Plan, das Gerät ist zu schön um es zu entsoregn. Gruß Karl1
armindercherusker
Inventar
#2 erstellt: 26. Mrz 2008, 23:15
Hallo Karl1 !

Gehe erst mal hiernach vor :

http://www.hifi-forum.de/viewthread-158-1972.html

( den Laserstrahl / Punkt kann man sehen, wenn´s nicht zu hell drumherum ist !
ggf. ein dünnes Blatt Papier auf die Linse legen ; scheint dann durch )

Gruß
esla
Stammgast
#3 erstellt: 27. Mrz 2008, 00:23

armindercherusker schrieb:

http://www.hifi-forum.de/viewthread-158-1972.html


Danke für den Link, der könnte auch mir bei meinem NAD und einem SONY weiterhelfen. Ich kann ja "zum Glück" im dunklen Keller basteln.8) Beide CD-Player bei mir versuchen die Abtastung jedoch nicht in der Mitte der CD (wie im Link beschrieben), sondern ganz innen. Ich habe den Laser auch schon vorsichtig per Schneckenantieb und Handarbeit ganz nach aussen geführt, CD eingelegt, es wird aber komplett bis ganz innen angefahren und dann versucht der Laser zu fokussieren.

Na, ich probiere das mal morgen aus, ob sich durch ein Blatt Papier überhaupt etwas erkennen lässt. Mein anders Projekt, die Echolette-Reparatur muss eh' noch wegen einer fehlenden Röhre etwas warten.

Gruß Jens
armindercherusker
Inventar
#4 erstellt: 27. Mrz 2008, 00:29

armindercherusker schrieb:
...Die CD-Abtastung beginnt in der "Mitte" der CD, ...

Und ich dachte bislang, man versteht was ich meine - zumal ich das Wort Mitte in " " gesetzt habe

"Zentrum" wäre ja auch mißverständlich

Und "ganz innen" stimmt auch nicht - dort sind Buchstaben oder gar nix

Gruß
esla
Stammgast
#5 erstellt: 27. Mrz 2008, 01:46

armindercherusker schrieb:

Und ich dachte bislang, man versteht was ich meine - zumal ich das Wort Mitte in " " gesetzt habe

"Zentrum" wäre ja auch mißverständlich

Und "ganz innen" stimmt auch nicht - dort sind Buchstaben oder gar nix


Ja mei... also meinen wir doch dasselbe, den inneren Rand dieser Scheibe. Jedoch nicht soweit innen, dass der arme Laser da gar nicht hinkommen könnte.

Also doch, ich konkretisiere, der Laser fährt, egal wo er sich auch gerade herumgetrieben hat, beim Einlegen einer CD an den inneren Rand und versucht dort zu fokussieren. Das machen beide meiner Player problemlos, aber ich muss halt nachschauen, ob man überhaupt etwas vom Laserstrahl (siehe den Tipp mit dem Blatt Papier) sehen kann. Wenn nicht, kann ich nur davon ausgehen, entweder Laser defekt oder das flexible Kabel. Dieses hatte ich allerdings schon mit Aus- / Anstecken geprüft und es ergab sich keine Änderung.

Gruß Jens

EDIT: Ich habe ganz vergessen den Karl zu begrüssen, also: viel Spaß hier im HiFi-Forum!


[Beitrag von esla am 27. Mrz 2008, 02:47 bearbeitet]
Karl1
Neuling
#6 erstellt: 27. Mrz 2008, 17:03
Herzlichen Dank für die ersten Antworten.

Folgende weitere Details sind zu beobachten :

Laser sendet initial kurze Zeit Licht aus, übrigens sehr gut zu sehen und die Linse bewegt sich gleichzeitig etliche Male ca. 3-4mm auf und ab und versucht zu fokussieren.
Bewegung des Laserschlittens findet nicht statt, sitzt aber zu Beginn bereits "innen".
CD-Teller-Motor bleibt stehen, auch kein Zucken.
Display zeigt zuletzt 00:00

Schlitten ist gleitfähig.
Schlitten läßt sich durch manuelles Drehen an den Zahnrädern nach außen bewegen. Versucht man dann einen CD-Start, fährt er alleine zurück nach "innen"

Da sich die Lasereinheit beim S06 nach oben klappen läßt, habe ich bei einem Startversuch eine CD mit Hand vor die Linse gehalten. So läßt sich - nur bei einem bestimmtem Abstand - eine initiales Andrehen des Tellermotors auslösen.
Es scheint also, daß der Laser in regulärer Position und mit eingelegter CD nicht den richtigen Abstand hat.

Bin für weitere Tips dankbar. Bisherige Anregungen waren hervorragend. Danke

Gruß Karl1
armindercherusker
Inventar
#7 erstellt: 27. Mrz 2008, 17:08

Karl1 schrieb:
...Es scheint also, daß der Laser in regulärer Position und mit eingelegter CD nicht den richtigen Abstand hat...

Ja - oder nicht richtig fokussiert ist.

Gehen wir abe erst mal davon aus, daß der Abstand nicht stimmt.

Versuche mal herauszufinden, ob die CD tiefer oder höher sein muß.

Dann kannst Du ja genau nachschauen, ob irgendwas sich verstellt / verschoben hat.

( Anschlaggummis / sonstige Mechanik / Linsenaufhängung / CD-Tellerauflage ... )

Gruß
esla
Stammgast
#8 erstellt: 27. Mrz 2008, 17:37
Und nun funke ich hier mit meinem NAD 5220 schon wieder dazwischen. Heutiges Testergebnis, das Leuchten des Lasers ist durch Papier zu sehen. Es fehlen die Druckfedern, die hinten die Mechanik des Pucks von oben nach unten drücken sollten, sowie eine Zugfeder, die diese Mechanik "ausklinkbar" macht im Reparaturfall.

Also doch erst einmal ein Federnsortiment bestellen und hoffen, dass nicht nur Zugfedern dabei sind. Trotz alledem, ich habe es manuell getestet, der Spindelmotor wird nicht angetrieben, läuft bei externer Ansteuerung aber tadellos. Der Fehler muss irgendwo anders liegen (in der Ansteuerung). Aber ohne Schaltbild oder Servicemanual wird es halt nicht einfach.

Gruß Jens
Karl1
Neuling
#9 erstellt: 27. Mrz 2008, 21:52
Ich bin mittlerweile auch der Ansicht, daß es ein Abstandsproblem ist. Ich habe inzwischen festgestellt, daß der Teller, der auf der Antriebsmotorachse sitzt, nicht mehr fest auf der Achse fixiert ist, er läßt sich mit wenig Kraft verschieben - und war wohl durch die ständigen Andruckbewegungen weiter auf der Achse in Richtung Motor gedrückt worden, dadurch Verringerung des Abstandes. Ich kenne das Problem von einem anderen CD Player, der auch nicht mehr eingelesen hat.

Nun ist beim Pioneer leider alles anderes. Der Antriebsteller sitzt nicht unter der CD, sondern wird von oben auf die CD gedrückt. Auch der Laser liest nicht von unten ab, sondern von oben.
Im eingebauten Zustand ist alles schwieriger zu erreichen.
Wie also die exakte Position des Tellers auf der Achse festlegen ?
und wie fixiert man ihn wieder auf dem poliertem Metall ?

Weiteres Problem beobachtet:

Der Laser "pumpt" beim Fokusierversuch kräftig, wenn er nach oben geklappt wird, also um 180° gedreht. Ist er aber regulär eingebaut, also nach unten gerichtet, kann man sehen, daß er sich kaum noch auf und ab bewegt. In eingebauter hängender Position also deutlich geringere Ausschläge beim Fokusieren.

Ist jemandem bekannt, ob die hängenden Laser bei Pioneer Playern also "ausleiern" ?
Dann wäre doch eine neue Einheit fällig und wohl auch ein neuer Motor incl. Antriebsteller, der dann wieder absolut fest sitzt.

Gruß Karl1
Suche:
Das könnte Dich auch interessieren:
Defekt am Akai Tuner AT-S06
schnösel1962 am 08.02.2011  –  Letzte Antwort am 09.02.2011  –  3 Beiträge
CD-Player Pioneer PD-202 fängt an zu springen
Infernale am 03.10.2016  –  Letzte Antwort am 04.10.2016  –  6 Beiträge
Trafotausch Pioneer PD-5030
piofx330 am 10.03.2015  –  Letzte Antwort am 14.03.2015  –  9 Beiträge
Pioneer PD 75: Testmodus schaltet nicht ab!
Smarty98 am 20.01.2014  –  Letzte Antwort am 28.01.2014  –  10 Beiträge
Pioneer PD-75 rauscht bei der Wiedergabe
Ruuxar am 12.03.2016  –  Letzte Antwort am 13.03.2016  –  3 Beiträge
TEAC PD-H 570 CD Wechsler defekt
tobbes_ am 16.07.2016  –  Letzte Antwort am 18.07.2016  –  6 Beiträge
Luxman pd 289 automatik defekt
marplex am 04.12.2012  –  Letzte Antwort am 11.02.2014  –  13 Beiträge
Pioneer PD 9700 Schaltplan
Ralle_1982 am 14.05.2015  –  Letzte Antwort am 14.05.2015  –  2 Beiträge
Reparatur Pioneer Urushi PD 73
Sato85 am 15.04.2016  –  Letzte Antwort am 15.04.2016  –  4 Beiträge
CDP Pioneer PD 91 -Transportsicherung
oliver_hd am 30.07.2017  –  Letzte Antwort am 05.08.2017  –  5 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 37 )
  • Neuestes MitgliedTHE_VGT
  • Gesamtzahl an Themen1.386.189
  • Gesamtzahl an Beiträgen18.401.563

Hersteller in diesem Thread Widget schließen