Yamaha M60 Protection?

+A -A
Autor
Beitrag
2_XP
Stammgast
#1 erstellt: 25. Apr 2008, 18:06
Hallo
Meine Yamaha M60 Endstufe hat beim Musikhören den Geist aufgegeben
Am Gerät leuchtet die Protectin Diode. Ich glaube die Endstufe schaltet sonst in den Betrieb beim Kurzschluß oder bei Überlastung. (Schutzfunktion)
Hat jemand eine Lösung, wie ich die wieder zum laufen bekomme?
audiophilanthrop
Inventar
#2 erstellt: 25. Apr 2008, 18:34
Da wird die Schutzschaltung wohl ihren Job tun - vermutlich ist mindestens einer der Endtransistoren durch. Eine Endstufenreparatur kann recht nichttirivial werden. Wenn du Glück hast, ist nach Tausch betroffener Endtransen nebst zugehöriger Treiber und Neuabgleich von Ruhestrom und Offset wieder alles in Butter - es sollten aber auch alle Widerstände geprüft werden.

Der erste Schritt - wenn das Gerät nicht gleich in die Werkstatt soll - wäre Messung des DC-Offsets auf beiden Kanälen.
2_XP
Stammgast
#3 erstellt: 28. Apr 2008, 19:07
Das hört sich ja schlimm an. Mit welchen Kosten muß ich da rechnen?
Dann werde ich ihn evtl. besser als defekt verkaufen.
armin777
Gesperrt
#4 erstellt: 01. Mai 2008, 09:20
Hallo 2XP,

also eine intakte und äußerlich unbeschädigte M-60 bringt bei ebay auch schon mal 400-500 Euro - deswegen gleich "wegwerfen"?
Die Reparatur kann sehr preiswert sein - aber auch brachial teuer - je nachdem, wieviel durchgebrannt ist.

Der Tipp Offset an den Ausgängen zu messen ist zwar prinzipiell vollkommen richtig, gestaltet sich aber schwierig, wenn die Schutzschaltung nicht "auf" macht. Die meisten Hifi-Hobbyisten wissen auch nicht, was mit Offset an einer Endstufe gemeint ist. Man muß zum Musikhören mit alten Hifi-Geräten auch kein Elektronikstudium oder eine Radio/Fernsehrtechniker-Lehre
absolvieren!

Beste Grüße
Armin
2_XP
Stammgast
#5 erstellt: 01. Mai 2008, 11:50
Hallo,
erst einmal Danke für Eure Hilfe.
Hatte eben die Endstufe eingeschaltet. Hatte für ca 5 sec. Musik. Danach ging sie wieder in den Protection Mode.
armin777
Gesperrt
#6 erstellt: 01. Mai 2008, 14:25
Wenn sie auf beiden kanaälen gespielt hat (für die 5 Sekunden), dann bitte nicht mehr versuchen. Das ist dann eine kleinere Reparatur, vermutlich unter 100,- Euro - denn es ist noch nichts abgebrannt!

Beste Grüße
Armin
lukasseger
Neuling
#7 erstellt: 25. Okt 2011, 13:59
wenn ich mich da mal kurz einklinken darf
ich habe / hatte das gleiche problem.
und zwar sind in den alten Geräten meistens umgangssprachlich genannte "killerkleber" welche die kontakte der Widerstände über die Jahre oxidieren lassen , und somit zerstören.
dieser Kleber befindet sich an den beiden mittelgroßen Kondensatoren , direkt neben der schiene in der mitte.
teste doch mal, ob die Widerstände, welche von vorne gesehen direkt dahinter sind, vom killerkleber umschlossen und / oder zerstört sind.
es gibt auch videos darüber bei youtube.

http://www.youtube.com/watch?v=AzxhK1S1Cz0&feature=related
Suche:
Das könnte Dich auch interessieren:
Brauche Hilfe bei Yamaha M60
Tylerdurden22 am 21.02.2012  –  Letzte Antwort am 14.10.2012  –  10 Beiträge
Defekter Yamaha M60 jemand zeit und lust in Ruhrgebiet
-Hoschi- am 30.06.2016  –  Letzte Antwort am 01.07.2016  –  6 Beiträge
Endstufe schaltet auf Protection
ellowkwent am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  3 Beiträge
Wer repariert Yamaha M65 - Protection?
Markus_T. am 09.09.2013  –  Letzte Antwort am 28.11.2016  –  17 Beiträge
Unbekannte Diode mit gelben Ring, von Yamaha M60, wer kann helfen.
Micha1307 am 17.05.2010  –  Letzte Antwort am 27.06.2010  –  67 Beiträge
Yamaha M-65 Endstufe Problem
ich3 am 26.06.2019  –  Letzte Antwort am 08.07.2019  –  10 Beiträge
Endstufe L-08m wieder zum Laufen bringen
clausa am 23.04.2008  –  Letzte Antwort am 03.04.2011  –  25 Beiträge
Yamaha M50 Endstufe geht ständig aus
rube am 22.08.2013  –  Letzte Antwort am 31.08.2013  –  21 Beiträge
Endstufe Yamaha B6 defekt
seychellenmanus am 08.11.2014  –  Letzte Antwort am 11.11.2014  –  18 Beiträge
Yamaha Endstufe M-50
Mojitos72 am 08.04.2011  –  Letzte Antwort am 19.04.2011  –  11 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 39 )
  • Neuestes MitgliedAustinP.
  • Gesamtzahl an Themen1.454.428
  • Gesamtzahl an Beiträgen19.673.887

Hersteller in diesem Thread Widget schließen