Boxen Mitteltöner kaputt

+A -A
Autor
Beitrag
pej
Neuling
#1 erstellt: 04. Jan 2006, 15:59

Kann man nur die Mitteltöner dann auswechseln???

Verstärker Technics SU-A 900 MK 2:

2SP 4-16 Ohm
4SP 8-16 Ohm

Subwoofer Jamo SW 500
8 Ohm
140 Watt bzw. 200 Watt


Canton Plus D 2 Wege
4-8 Ohm
80 Watt
41-30000 Hz


Der Verstärker hat nur Laufsprecherausgänge, dann kann man die Lautsprecher-Ausgänge des Verstärkers an die Lautsprecher-Eingänge des Subwoofers anschließen, und an die Lautsprecher-Ausgänge des Subwoofers die Lautsprecher anschließen

Zur Erlärung der Mitteltoner der einen Box war schon kaputt, nach der Party und etwas lauter drehen der Anlage, ging der Mitteltoner der 2. Box in Eimer.
bonesaw
Hat sich gelöscht
#2 erstellt: 04. Jan 2006, 16:07
Am besten mal beim Hersteller nachfragen, ob die Chassis einzeln zu bekommen sind, sich auswechseln lassen und was sie kosten.
pej
Neuling
#3 erstellt: 04. Jan 2006, 16:52
kann auch was anderes kaputt sein, wenn nur die Mitteltöner nicht mehr funktionieren?
kadioram
Inventar
#4 erstellt: 04. Jan 2006, 17:10
Hi pej,
kann auch an einer kaputten frequenzweiche liegen, am besten
du baust die mitteltöner mal aus und schließt sie direkt an deinen verstärker an (aber nicht zu laut drehen); wenn sich dann nichts tut ist er wohl kaputt, wenn er läuft liegt´s wohl eher an der weiche
gruß
pej
Neuling
#5 erstellt: 05. Jan 2006, 12:21
kann man das auch irgendwie ausmessen, bin kein Profi!
kadioram
Inventar
#6 erstellt: 05. Jan 2006, 14:18
wie, was willst du denn ausmessen???
ukw
Inventar
#7 erstellt: 05. Jan 2006, 19:18
Wie sind die Mitteltöner kaputt gegangen?
Beide gleichzeitig?
Sind sie jetzt ganz still und geben keinen Mucks mehr von sich?
doc_relax
Inventar
#8 erstellt: 05. Jan 2006, 23:43
Ähm, 2 Wege-Box und Mitteltöner? Also dann meinst du entweder ne andere Box als die Canton Plus, oder es gibt keinen Mitteltöner. Naja egal, wie kadioram schon sagte, ausbauen mußt du ihn sowieso, dann häng ihn direkt an den Verstärker und hör leise ob er noch sauber klingt.
Ist halt auch möglich daß es an der Freq-Weiche liegt. Nen Kondensator oder ne Spule zu wechseln kostet nicht viel. Aber
2 Chassis sind vielleicht etwas teuer, es sollten schon originale sein da sonst die Abstimmung nicht mehr stimmt. Und die Canton Plus sind ziemlich billige Teile wenn ich mich richtig erinnere, ob sich da eine Reparatur lohnt...
Gruß
doc
Suche:
Das könnte Dich auch interessieren:
technics su vx800 kaputt?
hasselhoff77 am 20.10.2010  –  Letzte Antwort am 21.10.2010  –  4 Beiträge
defekter Lautsprecher
Timyx am 10.05.2007  –  Letzte Antwort am 17.05.2007  –  19 Beiträge
Echolette M 80 Ausgänge
franticworld am 07.05.2010  –  Letzte Antwort am 08.05.2010  –  2 Beiträge
Yamaha A 500 mehr Ohm als Boxen
coBb am 22.01.2008  –  Letzte Antwort am 23.01.2008  –  5 Beiträge
Sub defekt, was bei Ersatz-Lautsprecher beachten?
CX-Fly am 20.04.2008  –  Letzte Antwort am 20.04.2008  –  5 Beiträge
Canton Quinto 520 Mitteltöner
Mayer911 am 22.11.2013  –  Letzte Antwort am 24.11.2013  –  3 Beiträge
Grundig SV 2000 nur ein Lautsprecher benutzbar
Walter_F._ am 15.12.2016  –  Letzte Antwort am 17.12.2016  –  8 Beiträge
4 Ohm Boxen an Dual CV 1260
roman0671 am 31.08.2014  –  Letzte Antwort am 04.09.2014  –  18 Beiträge
Denon PMA 1060: Lautsprecherbelastung
Mojhito am 27.09.2007  –  Letzte Antwort am 28.09.2007  –  6 Beiträge
Canton CT1000 - Mitteltöner defekt
Ne0 am 29.09.2004  –  Letzte Antwort am 01.10.2004  –  8 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.943
  • Gesamtzahl an Beiträgen19.589.175

Hersteller in diesem Thread Widget schließen