Telefunken TR 1200 - Lautstärkeregler mit Macken - ansonsten toller Klang

+A -A
Autor
Beitrag
jüku
Neuling
#1 erstellt: 30. Sep 2008, 23:39
Hallo zusammen,
ich bin sehr beeindruckt, wieviele Informationen hier auch über alte Geräte zu finden sind. Vielleicht könnt Ihr mir helfen ?

Ich habe vor ein paar Wochen bei Ebay einen Telefunken TR 1200 ersteigert. Anlass war, dass ich zuvor einen HR 3000 ersteigert hatte und mit diesem feststellen konnte, dass meine Vienna Acoustics Mozart (auch gebraucht) nun plötzlich in den "oberen Mitten" viel klarer klingen. Davor hatte ich extra einen Yamaha RX 797 gekauft. Da klang alles deutlich dumpfer. Andrea Bocell sang irgendwie mit gedämpften Schaum.

Nun konnte ich bei einem Stück von Phil Coulter mit Regen beim Intro auch noch so feines Aufprallen der Tropfen hören. So stelle ich mir Regen vor. Und natürlich klingen auch entsprechende Musikstücke schöner, z.B. der Gesang von Kiri Te Kanawa.

Der HR 3000 hat ja eine nicht abstellbare Loudness, er klingt also schon etwas übertrieben basslastig, aber das lässt sich durch runterregeln mit dem Bassregler beheben.
Leider habe ich den HR 3000 beim Testen geschrottet. Der falsche Anschluss des CD-Players hat mir wohl die Endstufen gekostet, ich höre damit nur noch ganz leise Musik.

Der TR 1200 ist optisch sehr schön, alle Anzeigen gehen. Im Klangbild ist er genauso transparent wie der HR 3000 (vermutlich noch besser). Mit allen Reglern für Bässe, Mitten und Höhen auf Mittelstellung ist es ein ganz anderes Klangerlebnis als mit dem Yahama, da konnte ich noch soviel rumregeln.
Der Triumpfmarsch bläst einen richtig weg, die Vier Jahreszeiten mit Viktoria Mullova sind in allen Nuancen wunderbar zu hören.

Der Hauptdefekt ist:
Dreht man den LS-Regler von 0 bis auf 20 (von 100), ist die Lautstärke in diesem Bereich konstant, danach wieder etwas leiser und lässt sich danach erst richtig weiter regeln. 20 ist etwa bei mittlerer Zimmerlautstärke, man kann also damit schon hören. Aber beim Runterregeln wird es eben plötzlich lauter. Durch diesen plötzlichen Übergang habe ich schon eine kleine Saba-Box geschrottet.

Außerdem kommt der rechte Kanal insgesamt leiser, kann man nur etwas über den Balance-Regler korrigieren, was ziemlich nervt.
Gestern habe ich einen kleinen LS erst links, dann rechts angeschlossen. Dabei zeigt sich, dass sich der linke Kanal ganz normal regeln lässt, der rechte Kanal alleine den beschriebenen Fehler hat und bei gleicher Stellung oberhalb 20 leiser ist als der rechte Kanal.
Hat jemand eine Idee, wie man das beheben kann?

Eine zweite Macke ist Folgende:
wenn ich einen Sender wählen will, leuchtet die Stereo-LED nicht gleich auf, sondern erst, nachdem ich auf Mono und dann wieder zurück auf Stereo stelle. Aber damit kann ich leben, da ich sowieso nur ein paar Sender über die Sendertasten voreinstelle.

Tja, da nützte auch die Zusicherung des privaten Verkäufers nicht, dass alles funktioniert.

In meiner Verzweiflung habe ich mir auch noch einen TR 550 besorgt. Der ist auch sehr gut für meine Boxen, ebenfalls sehr klare Höhen. Nur leider hält er nur die Vier Jahreszeiten bei mittleren Lautstärken durch. Beim Triumpfmarsch schaltet die interne Sicherung umgehend wegen Überlastung ab. Ich denke, er hat einfach nicht genug Leistung für die Vienna. Sowas habe ich schon mit meinem altem Heco 640 erlebt.

Auf die Telefunken bin ich übrigens aufmerksam geworden, weil sie auch einen Regler für die Mitten haben. Die Vienna Boxen sollen bei etwa 5 kHz ein ziemliches Loch haben beim Übergang vom Bass zu den Mitten (dazu gibt es auch eine Grafik im Netz). Das wollte ich mit dem Mittenregler ausgleichen.
Es hat sich aber gezeigt, dass das garnicht nötig ist. Schon mit dem Regler auf Mitte ist alles prima.

Also bleibt mir nichts anderes übrig, als den TR 1200 irgendwie in Gang zu bringen.
Ich hoffe, Ihr könnt mir dabei etwas helfen.

Viele Grüße

Jürgen


[Beitrag von jüku am 30. Sep 2008, 23:43 bearbeitet]
Monsterle
Inventar
#2 erstellt: 06. Okt 2008, 15:59
Hallo Jürgen,

als erste Maßnahme für den TR1200 würde mir einfallen, die Einstellerplatte mal vorzunehmen und die Lötstellen zu kontrollieren. Möglich wären nämlich sog. "kalte", also brüchig gewordene Lötstellen. Das kann bei einem mehr als 30 Jahre alten Gerät schon mal passieren. Zu deren Beseitigung sollte das alte Zinn abgesaugt und durch frisches Elektronik-(!) Lötzinn ersetzt werden. Das schreibe ich deshalb, weil Lötpaste oder Lötwasser und Elektronik sich nicht vertragen.

Ebenfalls möglich sind oxidierte Kontakte von Steckverbindungen zu den Leiterplatten. Telefunken hat häufig versilberte Kontakte verwendet, die nach dieser Zeit schwarz anlaufen. Reinigung ist z.B. mit einem Glasradierer aus dem Zeichenbedarf möglich.

Gruß Monsterle
jüku
Neuling
#3 erstellt: 06. Okt 2008, 23:28
Hallo Monsterle,

vielen Dank für Deine Antwort. Absauger und Elektronik-Lötzinn habe ich da. Glasradierer ist auch noch irgendwo aus grauer vor CAD-Zeit.
Nur, wo befindet sich die Einstellerplatte? Wie sieht die etwa aus?
Ich habe bisher nur mal den Deckel abgemacht und geschaut, wie leicht die Regler zugänglich sind. Kann Sie von hinten sehen. Muss ich dazu die Frontseite oder den Boden abmachen? Wie löse ich den Boden? Oder kommt man an die Regler nur durch Abbau aller Platinen usw. von oben ran?
Ist der LS-Regler eigentlich ein einfaches Poti mit zwei Bahnen? Würde da vielleicht auch Oszilin helfen?


Viele Grüße

Jürgen
Suche:
Das könnte Dich auch interessieren:
Telefunken TR 1200 -- Sendereinstell Drehpoti verharzt
rainer_1 am 21.12.2007  –  Letzte Antwort am 02.04.2008  –  6 Beiträge
Telefunken TR-550 Eingang "kratzt"
passive_resistenz am 18.11.2007  –  Letzte Antwort am 09.12.2007  –  4 Beiträge
Telefunken TR 550
keenite am 25.03.2011  –  Letzte Antwort am 19.03.2013  –  12 Beiträge
Telefunken TR-350 Tuninganzeige
Holzbocker am 02.02.2016  –  Letzte Antwort am 04.02.2016  –  2 Beiträge
Telefunken TR 550
killnoizer am 22.06.2011  –  Letzte Antwort am 03.11.2012  –  9 Beiträge
Telefunken TR 500 - Endstufenkollaps?
schnuddel55 am 18.05.2014  –  Letzte Antwort am 02.06.2014  –  8 Beiträge
Telefunken TR 350 NetzteilPlatte
kvbamm am 19.08.2017  –  Letzte Antwort am 21.08.2017  –  6 Beiträge
Telefunken TR 500
Sit085 am 13.11.2017  –  Letzte Antwort am 22.11.2017  –  18 Beiträge
Telefunken TR-550 Endstufe defekt?
harrahalmes am 26.02.2009  –  Letzte Antwort am 02.03.2009  –  6 Beiträge
telefunken TR 350,lohnt Reparatur ?
Thodiha am 12.01.2013  –  Letzte Antwort am 04.04.2014  –  15 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 27 )
  • Neuestes MitgliedTim2202
  • Gesamtzahl an Themen1.454.573
  • Gesamtzahl an Beiträgen19.676.186

Hersteller in diesem Thread Widget schließen