Techniks RS-BX575 & 501 benötigen Wartung

+A -A
Autor
Beitrag
AndreasTV
Hat sich gelöscht
#1 erstellt: 27. Mrz 2009, 08:26
Guten Morgen zusammen .
Da ich hier ab und an etwas "nachschlage" möchte ich nun auch mal etwas Hilfe "anfordern" ...

Zu den Problemen:
Das Techniks RS-BX575 schaltet enteder mitten im Betrieb ab, zeitweise versagt auch sofort die "Play" - Taste.
Hatte schon mal Was von "Plunger defekt" oder Ähnliches gelesen.
Ein SM habe ich mir schon heruntergeladen und werde mich da heut eabend mal "einlesen" .

Zum RS-BX 501:
Dort leiert "nur" die vordere Kassettenseite - egal welches Band ich einlege.
Die Andruckrollen habe ich schon - aus einem anderem Deck - gewechselt, gesäubert (auch die Capstanwelle) -> Leider ohne Erfolg .
Desweiteren reagiert das Tape zeitweise etwas "eigenwillig" -> Bei Betätigung der "Play" - Taste startet das Deck häufig in der falschen Richtig (z. Bspl. statt "FW" schaltet das Deck den "REW" - Play - Betrieb an.

Wäre nett wenn Jemand da einige "zündende" Gedanken hätte, da ich meine Anlage wieder komplett funktionstüchtig haben möchte und die Aufnahmen mit diesen Decks auch auf anderen Marken bisher immer sehr gut klangen (Habe noch etliche Bänder aus der "1Live - Partynacht" aus den 90ern .

Falls ich mich teilweise etwas unglücklich ausgedrückt habe bitte nachfragen.

MfG

Andreas
audiophilanthrop
Inventar
#2 erstellt: 28. Mrz 2009, 02:44

AndreasTV schrieb:
Desweiteren reagiert das Tape zeitweise etwas "eigenwillig" -> Bei Betätigung der "Play" - Taste startet das Deck häufig in der falschen Richtig (z. Bspl. statt "FW" schaltet das Deck den "REW" - Play - Betrieb an.

Erinnert mich an mein RS-TR355, das auch gern mal zuerst in die falsche Richtung spult.

Leiern nur bei einer Seite --> hat der betreffende Capstan 'nen eigenen Riemen?

Sonst kann ich leider auch nix sagen, bin kein Tape-Spezi...
AndreasTV
Hat sich gelöscht
#3 erstellt: 28. Mrz 2009, 05:55

audiophilanthrop schrieb:
...

Leiern nur bei einer Seite --> hat der betreffende Capstan 'nen eigenen Riemen?
...


Guten Morgen .
Nein - das Tape hat nur einen Riemen.
Bei der Typenbezeichnung ist mir übrigens leider ein Fehler unterlaufen -> Das Doppeldeck ist ein "RS - TR 575", nicht ein RS - BX 575.
Habe mir für das RS - BX 501 zwar in der Bucht Ersatz "geschossen", möchte aber dennoch das Alte wieder einwandfrei bekommen (Ansonsten müsste ich wahrscheinlich beim "Neuen" erstmal die Köpfe / den Azimuth einmessen; ist ja meistens Jeder anders eingestellt und somit klingen m. Kassetten dann entsprechend mies / dumpf - Original - Messkassette ist vorhanden (nur mit einem Referenzleerband für eine eventuelle weitergehende Justierung wird´s "haarig").
Mal schauen - eventuell taucht doch noch ein "Crack" hier auf ... .

MfG

Andreas
AndreasTV
Hat sich gelöscht
#4 erstellt: 06. Apr 2009, 10:03
Hallo zusammen .
Es gibt Neues von der "Front":
In der Bucht hatte ich mir ja zwei RS - BX501 geschossen und Die sind am Freitag u. vorhin hier angekommen .
Okay - Sofort Kassettenfachdeckel runter, Isopropanol u. Wattestäbchen raus und - obwohl beide Decks im Fach sauber waren - nochmal gesäubert, anschließend mit der Drossel entmagnetisiert ... .
Okay, dann eine bespielte Kassette rein (Jeweils Ferro u. Crom) und einen "Hörtest" gemacht (vonwegen eventueller "Leierei" und Kopfspaltstand sowie Geschwindigkeit) ->
Bis auf die Azimuthjustage sind beide Decks perfekt ; beim Ersten war zwar die Reinigung der Fühlerschalter im Kassettenschacht angesagt - aber bei längerer Standzeit ist da ein wenig Oxidation normal.
Die Frequenzgänge der Beiden mittels Original - Wiedergabeabgleich / - kontrollkassette sind fast perfekt - den Azimuth werde ich heute abend bei jedem Deck entsprechend abgleichen (Warum sind die meisten Decks verschieden justiert bei Vorder - / Hinterseite???), dann lohnt quasi die Reparatur meines Ursprünglichem nicht mehr .
Nichts destro Trotz werde ich mal versuchen aus dem "373" das Laufwerk zu nehmen um Es in mein ursprüngliches Deck "einzupflanzen" - sollte ja eigentlich problemlos funktionieren, da bis auf die Steuerplatine die echanik u. Köpfe gleich sind ;
dann ein entsprechender Neuabgleich / eine Einmessung und Alles sollte in Butter sein (Werde die Einmessung mittels TDK - AD60 versuchen - auch wenn der Frequenzgang dann ohne Bandeinmessfunktion nicht korrekt ist so sollte Der dann mit "ATC" (Automatische Einmessfunktion) stimmen .
Wenn diese "Operation" dann wirklich funktioniert hat werde ich in Ruhe nach dem ursprünglichem Fehler suchen u. das komplette Laufwerg sezieren ...

MfG

Andreas

PS: Ist doch wider Erwarten Super gelaufen ->
Anstatt zuerst das "Ursprungdeck" sofort zu "zerpflücken" habe ich nun zwei Tip - Top - Decks (501er), welche sich mit meinem "575er" und dem "601er" super vertragen dürften und ich somit noch länger einen ungetrübten Genuss meiner alten Bänder habe und auch noch wieder aufnehmen kann .
Suche:
Das könnte Dich auch interessieren:
Technics RS-BX 501: Zählwerkfehler?
Tambur am 26.12.2010  –  Letzte Antwort am 29.12.2010  –  3 Beiträge
Sehr dumpfe Wiedergabe von Kassette (Technics RS-BX 501)
carthum am 15.11.2008  –  Letzte Antwort am 16.11.2008  –  8 Beiträge
Tapedeck Technics RS-BX 501 schaltet selbst ab
B-S-P am 14.05.2013  –  Letzte Antwort am 18.07.2013  –  4 Beiträge
Braun A 501 & TS 501 Problem
dontkillme am 14.03.2011  –  Letzte Antwort am 30.03.2011  –  4 Beiträge
Tonarmlift Techniks 1200 1210 MK2
xpert2000 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  3 Beiträge
Techniks SA-500 Scalenbeleuchtung defekt
bubu5 am 07.01.2010  –  Letzte Antwort am 30.01.2010  –  8 Beiträge
CD-Player Klassiker - Wartung / - aber wie - ?
bodi_061 am 27.06.2006  –  Letzte Antwort am 28.06.2006  –  9 Beiträge
Wartung Marantz 2385
Mr_Eyeballz am 11.02.2007  –  Letzte Antwort am 12.02.2007  –  11 Beiträge
Wartung Braun PS 450
Engelbert am 26.08.2007  –  Letzte Antwort am 13.09.2007  –  3 Beiträge
Wartung: Thorens TD 320
koljaaa am 12.12.2007  –  Letzte Antwort am 15.12.2007  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 27 )
  • Neuestes Mitgliedmarciju
  • Gesamtzahl an Themen1.454.339
  • Gesamtzahl an Beiträgen19.671.945

Hersteller in diesem Thread Widget schließen